<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<title>#ThisIsMyBeauty Fireside Chat With Actress Melinda Shankar Pt. 2</title>
 
<meta name="description" content="Award winning actress Melinda Shankar best known for her role as Alli Bhandari on the hit series Degrassi spoke live at The ANOKHI PRESTIGE inaugural event."/>
<link rel="canonical" href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="#ThisIsMyBeauty Fireside Chat With Actress Melinda Shankar Pt. 2"/>
<meta property="og:description" content="Award winning actress Melinda Shankar best known for her role as Alli Bhandari on the hit series Degrassi spoke live at The ANOKHI PRESTIGE inaugural event."/>
<meta property="og:url" content="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/"/>
<meta property="og:site_name" content="ANOKHI MEDIA"/>
<meta property="article:tag" content="Actress"/>
<meta property="article:tag" content="Degrassi"/>
<meta property="article:tag" content="Media"/>
<meta property="article:tag" content="Network"/>
<meta property="article:tag" content="Passion"/>
<meta property="article:tag" content="Tv"/>
<meta property="article:tag" content="Ytv"/>
<meta property="article:section" content="Open Chest TV"/>
<meta property="article:published_time" content="2017-06-22T17:39:58-04:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Award winning actress Melinda Shankar best known for her role as Alli Bhandari on the hit series Degrassi spoke live at The ANOKHI PRESTIGE inaugural event."/>
<meta name="twitter:title" content="#ThisIsMyBeauty Fireside Chat With Actress Melinda Shankar Pt. 2"/>
 
<link rel='dns-prefetch' href='//www.youtube.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2 Comments Feed" href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='https://api.w.org/' href='https://anokhimedia.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://anokhimedia.com/?p=69794'/>
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Foctv-thisismybeauty-actress-melinda-shankar-pt-2%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Foctv-thisismybeauty-actress-melinda-shankar-pt-2%2F&#038;format=xml"/>
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider"/>
<style type="text/css" id="wp-custom-css">div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div em{font-style:italic;}div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div strong{font-weight:bold;}div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div a{text-decoration:underline;color:#0000EE;cursor:pointer;}div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div figure{padding:0;}</style>
</head>
<body class="post-template-default single single-post postid-69794 single-format-video _masterslider _msp_version_3.0.4">
 
<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>
 
<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/"><p class="capitalize latoReg">Tips On How To Stretch Your Wallet During Wedding Season</p></a><a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/"><p class="capitalize latoReg">iHeartRadio Much Music Video Awards Highlights 2017</p></a><a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/"><p class="capitalize latoReg">Here's What To Expect From CBC Music's Two South Asian Web Stations</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">
 
<input type="text" placeholder="Search ..." value="" name="s"/>
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p></a></div><div class="block"><a href="https://anokhimedia.com/kim-kardashian-reveals-paris-robbery-details-vidya-balan-begum-jaan-anokhi-prestige-experience/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tukqX-CzWvM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Kim Kardashian Reveals Paris Robbery Details | Vidya Balan in Begum Jaan | The Anokhi Prestige Experience</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-4-single-celebs-nontraditional-parenthood/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Karan Johar Surrogacy" srcset="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Karan Johar and Other Single Celebs Embracing Parenthood</p></a></div><div class="block"><a href="https://anokhimedia.com/james-giant-peach-moonlights-men-model-calvin-klein-hrithik-roshans-workout-regime/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/k-CgVrDgbpY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">James and the Giant Peach | 'Moonlight's' men model Calvin Klein | Hrithik Roshan's Workout Regime</p></a></div><div class="block"><a href="https://anokhimedia.com/a-r-rahmans-latest-projects-keanu-reeves-dishes-on-bill-ted-3-shahrukh-khan-makes-a-statement/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kPZP97Fw6tM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">A.R. Rahman's Latest Projects | Keanu Reeves Dishes on Bill & Ted 3 | Shahrukh Khan Makes A Statement</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-10-item-numbers-valentines-day/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">10 Item Numbers To Set The Sizzle On Valentine's Day</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-muslims-london-bridge-love-solidarity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="London Bridge" srcset="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/London-Bridge-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/London-Bridge.jpg 620w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Muslims Hand Out 3000 Red Roses On London Bridge To Show Love & Solidarity</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-two-heroes-anti-muslim-rant/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Anti-Muslim Attack" srcset="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-350x215.jpg 350w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Two Heroes Killed For Standing Up To Anti-Muslim Hate</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-reema-lagoo-dies-cardiac-arrest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Reema Lagoo Dead" srcset="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Bollywood's Favourite Mom Reema Lagoo Dies Of Cardiac Arrest</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-vegetarian-kebabs-recipe-tandoori-twist/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/maintandoori-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maintandoori-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/maintandoori-350x196.jpg 350w, https://anokhimedia.com/wp-content/uploads/maintandoori.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Vegetarian Kebabs Recipe With A Tandoori Twist</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistani-masterchef-champion/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MasterChef Saliha" srcset="https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha.jpg 748w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">British-Pakistani Woman Crowned MasterChef 2017 Champion</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-release-of-march-gadget-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="102" src="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1024x579.jpg 1024w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1200x678.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">March 2017's Latest Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/update-your-gadget-with-these-hot-january-releases/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg 180w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg 350w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1024x745.jpg 1024w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1200x873.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Update Your Gadget Collection With These Hot January Releases!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="hvrEfect"><div class="immagine height2"><img width="102" height="180" src="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 102px) 100vw, 102px"/></div><p class="abelReg beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-five-must-see-documentary-films-spring/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Top Five Must-See Docs And Bio Films This Spring!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-treat-dark-circles-shadows-vasanti-cosmetics/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Slide1-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Slide1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Slide1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Slide1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Slide1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Slide1.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Treat Dark Circles And Shadows With Vasanti Cosmetics</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Much-Music-1-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Much Music" srcset="https://anokhimedia.com/wp-content/uploads/Much-Music-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Much-Music-1.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">iHeartRadio Much Music Video Awards Highlights 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-muslims-london-bridge-love-solidarity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="London Bridge" srcset="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/London-Bridge-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/London-Bridge.jpg 620w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Muslims Hand Out 3000 Red Roses On London Bridge To Show Love & Solidarity</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-salman-khan-launches-e-cycles/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Salman Khan E-Cycles" srcset="https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1.jpg 875w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Salman Khan Gets Closer To Nature By Launching Being Human E-Cycles</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-deepika-padukone-maximhot100/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/MaximHot100-1-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="#MaximHot100" srcset="https://anokhimedia.com/wp-content/uploads/MaximHot100-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MaximHot100-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/MaximHot100-1.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Deepika Padukone Tops #MaximHot100 List As Hottest Woman Of 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-two-heroes-anti-muslim-rant/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Anti-Muslim Attack" srcset="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-350x215.jpg 350w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Two Heroes Killed For Standing Up To Anti-Muslim Hate</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-baywatch/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/BW-03888_R2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Priyanka Chopra in Baywatch" srcset="https://anokhimedia.com/wp-content/uploads/BW-03888_R2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-1200x800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-e1495570977769.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special: One-On-One With Priyanka Chopra Of 'Baywatch'</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/CBC-Music-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CBC Music" srcset="https://anokhimedia.com/wp-content/uploads/CBC-Music-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1200x676.png 1200w, https://anokhimedia.com/wp-content/uploads/CBC-Music-e1497939168397.png 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Here's What To Expect From CBC Music's Two South Asian Web Stations</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Tips On How To Stretch Your Wallet During Wedding Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-june-2017-bollywood-films-watch/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001.jpg 706w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our Hot List Of June 2017 Bollywood Films To Watch!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-fathers-day-gift-guide-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561.jpg 615w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">No Dad Left Behind: Our Fabulous Father's Day 2017 Gift Guide</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-4-key-ways-to-be-an-efficient-investor/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Be an efficient investor" srcset="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">4 Key Ways To Be An Efficient Investor</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-73/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 73</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-72/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 72</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-71/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Melanie Chandra For Here Or To Go?" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 71</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-70/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Features issue 70" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 70</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69.jpg 700w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 69</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-68/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Features Edition featuring Dita Von Teese" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68.jpg 589w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 68</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/" class="hvrEfect"><div class="immagine height2"><img width="180" height="96" src="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-180x96.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-180x96.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1024x548.jpg 1024w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1200x642.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Get Your Eid Makeup On-Point From Dawn To Dusk!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Tips On How To Stretch Your Wallet During Wedding Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-beauty-trends-at-cannes-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="99" src="https://anokhimedia.com/wp-content/uploads/Cannes2017-180x99.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Cannes2017-180x99.jpg 180w, https://anokhimedia.com/wp-content/uploads/Cannes2017-350x192.jpg 350w, https://anokhimedia.com/wp-content/uploads/Cannes2017.jpg 759w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Beauty Trends at Cannes International Film Festival 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-vegetarian-kebabs-recipe-tandoori-twist/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/maintandoori-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maintandoori-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/maintandoori-350x196.jpg 350w, https://anokhimedia.com/wp-content/uploads/maintandoori.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Vegetarian Kebabs Recipe With A Tandoori Twist</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/lWyeqanW_bs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Mani Jassal 'Alamari' Fashion Show Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismy-beauty-highlights-part-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/804egd7_L-0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 2</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismybeauty-highlights-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tetL1ZMJm1A/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 1</p></a></div><div class="block"><a href="https://anokhimedia.com/the-carbon-facial-at-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://anokhimedia.com/gotta-have-accessories-for-spring-summer/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/QBIRr-RaVdI/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Gotta Have Accessories For Spring/Summer</p></a></div><div class="block"><a href="https://anokhimedia.com/3-must-have-beauty-products-for-spring-at-infuse-med-spa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fKkHQy3x0xI/mqdefault.jpg"></div><p class="abelReg beforeRedLine">3 Must-Have Beauty Products For Spring At Infuse Medspa</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/dave-chappelle-returns-priyanka-chopra-back-in-bollywood-forbes-highest-paid-celebs/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/P0rEIt3K7UQ/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Dave Chappelle Returns | Priyanka Chopra back in Bollywood | Forbes Highest Paid Celebs</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-events-the-state-of-beauty-female-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/C-RCStoefPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's The State Of Beauty Female Panel</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-thisismybeauty-beauty-the-male-perspective-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/i1k0V3mJhnY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's Beauty & The Male Perspective Panel</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-event-wellness-sonia-jhas/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/G07RxHl4uCU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: This Is My Beauty Event's Transformation Keynote Sonia Jhas</p></a></div><div class="block"><a href="https://anokhimedia.com/wonder-woman-unleashed-ariana-grande-returns-to-manchester-amitabh-bachchan-says-darwaza-band/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/QASmM6qkOsQ/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Wonder Woman Unleashed | Ariana Grande Returns to Manchester | Amitabh Bachchan says 'Darwaza Band'</p></a></div><div class="block"><a href="https://anokhimedia.com/ifssa-toronto-katy-perry-reveals-new-album-name-salman-khan-gets-twitter-emoji/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5JhSl0vvpkc/mqdefault.jpg"></div><p class="abelReg beforeRedLine">IFFSA Toronto | Katy Perry Reveals New Album Name | Salman Khan Gets Twitter Emoji</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uorolwdsxxM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/rlw0kUPXb6E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="videoTitle">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV /</a>
<span>OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</h1> <p>
<a href="https://anokhimedia.com/category/open-chest-tv/" class="categorySpan DimGray mR5" tabindex="0">Open Chest TV </a>
<span class="openSans14">Jun 22, 2017</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/Aleena-180x180.jpg" width="96" height="96" alt="Aleena Punjani" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/aleenap/" title="Posts by Aleena Punjani" rel="author">Aleena Punjani</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="videoCont">
<iframe src="https://www.youtube.com/embed/BrlLHqLKS7c"> </iframe>
</div>
</div>
<div class="clearAfter">
<div class="leftLargeArea">
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/'>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div><p>
Below is a little about Melinda who spoke to me live at &#8216;The ANOKHI PRESTIGE Experience&#8217; inaugural boutique event <a class="yt-uix-sessionlink " href="https://www.youtube.com/results?q=%23ThisIsMyBeauty" data-url="/results?q=%23ThisIsMyBeauty" data-sessionlink="itct=CDIQ6TgYACITCJr5_YGy0tQCFcq9nAod7vIIyyj4HQ">#ThisIsMyBeauty</a> this past Spring on Sunday April 30th in Toronto. Her topic was &#8220;Beauty &amp; The Entertainment Business&#8221; and here&#8217;s what she had to say in part two of the two-part special!</p>
<p>Award winning Guyanese-Canadian actress on the big and small screen, Melinda Shankar started her full time career in Show Business back in 2008. Best known for her portrayal of Alli Bhandari on the international hit series Degrassi, for eight seasons and starring role as Indie Mehta in the YTV sitcom How to be Indie, Melinda was nominated for a Gemini award and won a Canadian Screen Award for best Children’s program in 2013. Melinda received another Best Actress win for the role of Reshma in the Festival of Lights at the Ibiza Film Festival shot in Guyana and in NYC.</p>
<p>As well rounded athlete, Melinda has studied martial arts and classical ballet since the age of three. She holds a black belt in competitive Karate specializing in kata, fighting, stunts and weaponry in addition to years of competitive Hip hop and Pointe dance.</p>
<p>While growing up in the public eye alternating between filming Degrassi and How to be Indie, the French speaking Ottawa native also juggled other productions such as Disney’s remake of Harriet the Spy, Alive, Trigger, Bookaboo, Excuses inc, and most recently, Melinda finished two films (Filth City &amp; Darker than Night) set to release in 2017.</p>
<p>A big believer in giving back, Melinda has worked with Free The Children in Ecuador, Ghana and Haiti as well as hosted their recent “We Day” youth event in Seattle with over 20,000 guests.<br/>
Shankar is the founder of the Miss Conception Society– promoting “The Art of You!” Self-confidence through self-development youth programs est. in 2013. The Miss C recipe is perseverance, passion and a plan.</p>
<p>ENJOY!</p>
<p>Raj Girn XO</p>
<p>YouTube: <a href="http://www.YouTube.com/OpenChestTV">www.YouTube.com/OpenChestTV</a></p>
<p>Website: <a href="http://www.OpenChest.com">www.OpenChest.com</a></p>
<p>Newsletter: <a href="http://www.OpenChest.com/Newsletter">www.OpenChest.com/Newsletter</a></p>
<p>And</p>
<p>Facebook: <a href="http://www.Facebook.com/OPENCHEST">www.Facebook.com/OPENCHEST</a></p>
<p>Twitter: <a href="http://www.Twitter.com/RajGirn_">www.Twitter.com/RajGirn_</a></p>
<p>Instagram: <a href="http://www.Instagram.com/RajGirn">www.Instagram.com/RajGirn</a></p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
 
<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/'>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/actress/" rel="tag">Actress</a>, <a href="https://anokhimedia.com/tag/degrassi/" rel="tag">Degrassi</a>, <a href="https://anokhimedia.com/tag/media/" rel="tag">Media</a>, <a href="https://anokhimedia.com/tag/network/" rel="tag">Network</a>, <a href="https://anokhimedia.com/tag/passion/" rel="tag">Passion</a>, <a href="https://anokhimedia.com/tag/tv/" rel="tag">Tv</a>, <a href="https://anokhimedia.com/tag/ytv/" rel="tag">Ytv</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/"><p class="abelReg24">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/"><p class="abelReg24">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/"><p class="abelReg24">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/"><p class="abelReg24">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/"><p class="abelReg24">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/octv-dragons-den-star-jim-treliving-entrepreneur/"><p class="abelReg24">OCTV: Dragon's Den Star Jim Treliving On The Art Of Entrepreneurship</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-cbcs-piya-chattopadhyay-talks-multitasking-womanhood/"><p class="abelReg24">OCTV: CBC's Piya Chattopadhyay Talks Multitasking & Womanhood</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/cbc-rick-mercer-talks-success-branding/"><p class="abelReg24">CBC's Rick Mercer Talks Success & Branding</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-cbc-ian-hanomansing-diversity-media/"><p class="abelReg24">CBC's Ian Hanomansing On Diversity In Media</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/octv-seema-gill-reveals-breast-cancer-journey-pt-2/"><p class="abelReg24">OCTV: Seema Gill Reveals Her Breast Cancer Journey- PT 2</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-seema-gill-reveals-breast-cancer-journey-pt-1/"><p class="abelReg24">OCTV: Seema Gill Reveals Her Breast Cancer Journey- PT 1</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/octv-tiff-2016-dilip-mehta-reveals-his-thoughts-about-sunny-leone/"><p class="abelReg24">OCTV: TIFF 2016: Dilip Mehta Reveals His Thoughts About Sunny Leone</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/7215-2/"><p class="abelReg24">OCTV: TIFF 2016: In Conversation About 'An Insignificant Man'</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/tiff-2016-why-richie-mehta-made-india-in-a-day/"><p class="abelReg24">OCTV: TIFF 2016: Why Richie Mehta Made 'India In A Day'</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-bollywoods-kajol-ajay-devgn-shivaay/"><p class="abelReg24">OCTV: Bollywood’s Kajol & Ajay Devgn On Shivaay</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/lisa-ray-barb-stegemann-on-social-impact-through-fragrance/"><p class="abelReg24">OCTV: Lisa Ray Launches Fragrance With A Cause</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 29, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-dragons-den-star-jim-treliving-entrepreneur/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Dragon's Den Star Jim Treliving On The Art Of Entrepreneurship</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 31, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-cbcs-piya-chattopadhyay-talks-multitasking-womanhood/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: CBC's Piya Chattopadhyay Talks Multitasking & Womanhood</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/cbc-rick-mercer-talks-success-branding/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">CBC's Rick Mercer Talks Success & Branding</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/octv-cbc-ian-hanomansing-diversity-media/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">CBC's Ian Hanomansing On Diversity In Media</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-seema-gill-reveals-breast-cancer-journey-pt-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Seema Gill Reveals Her Breast Cancer Journey- PT 2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-seema-gill-reveals-breast-cancer-journey-pt-1/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Seema Gill Reveals Her Breast Cancer Journey- PT 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 19, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-tiff-2016-dilip-mehta-reveals-his-thoughts-about-sunny-leone/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: TIFF 2016: Dilip Mehta Reveals His Thoughts About Sunny Leone</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/7215-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: TIFF 2016: In Conversation About 'An Insignificant Man'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 23, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/tiff-2016-why-richie-mehta-made-india-in-a-day/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: TIFF 2016: Why Richie Mehta Made 'India In A Day'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 26, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-bollywoods-kajol-ajay-devgn-shivaay/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Bollywood’s Kajol & Ajay Devgn On Shivaay</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 12, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/lisa-ray-barb-stegemann-on-social-impact-through-fragrance/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Lisa Ray Launches Fragrance With A Cause</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 02, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/why-danish-singer-anita-lerche-loves-to-sing-punjabi-folk-music/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: How Anita Lerche Became Famous Singing Punjabi Songs</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 31, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-inkquisitive-reveals-why-his-art-is-his-saviour-part-two/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Inkquisitive Reveals Why His Art Is His Saviour Pt.2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 03, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/inkquisitive-reveals-why-his-art-is-his-saviour-part-one/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Inkquisitive Reveals Why His Art Is His Saviour Pt.1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-shalini-vadhera-reveals-why-she-reinvented-her-global-beauty-brand-pt-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Shalini Vadhera Reveals Why She Reinvented Her Global Beauty Brand - Pt. 2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 06, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/shalini-vadhera-reveals-reinvented-global-beauty-brand-pt-1/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Shalini Vadhera Reveals Why She Reinvented Her Global Beauty Brand - Pt. 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 29, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/celebrity-hollywood-designer-nikki-lund-talks-fashion-passion-music/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Celebrity Hollywood Designer Nikki Lund Talks Fashion, Passion &amp; Music</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 21, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/lee-arenberg-pt-2-reveals-the-101-on-hollywood-politics/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Lee Arenberg Pt. 2: Reveals The 101 On Hollywood Politics</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 08, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-lee-arenberg-talks-seinfeld-pirates-once-upon-a-time-pt-1/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Lee Arenberg Talks Seinfeld, Pirates, Once Upon A Time - Pt.1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 01, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 143</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/aliya-jasmine-reveals-how-her-scars-make-her-perfect-pt-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Aliya-Jasmine Sovani Pt. 2: Revealing How Her Scars Signify Perfection</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 24, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-why-aliya-jasmine-sovani-moved-to-la-after-mtv-pt-1/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Why Aliya-Jasmine Sovani Moved To LA After MTV Pt. 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 17, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/music-composer-sammy-chand-on-music-opportunity-part-two/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Sammy Chand On Pioneering Desi Music In America Pt.2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 11, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/sammy-chand-on-pioneering-desi-music-in-america-part-one/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Sammy Chand On Pioneering Desi Music In America Pt.1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 04, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/octv-rakhi-mutta-on-breaking-south-asian-barriers-finding-her-voice-pt-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Rakhi Mutta On Breaking South Asian Barriers &amp; Finding Her Voice - Pt.2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 27, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/rakhi-mutta-on-breaking-south-asian-barriers-finding-her-voice-part-one/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Rakhi Mutta On Breaking South Asian Barriers &amp; Finding Her Voice - Pt.1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1162</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-entrepreneur-sanjay-burman-on-how-failure-became-success-pt-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Entrepreneur Sanjay Burman On How Failure Became Success - Pt.2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 12, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/entrepreneur-sanjay-burman-on-how-failure-became-success-part-one/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Entrepreneur Sanjay Burman On How Failure Became Success - Pt.1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 05, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/shellyza-murji-opens-up-about-life-and-dance/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Shellyza Murji's Spiritual Journey Of Dancing With A Prothesis</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 23, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/gurdeep-ahluwalia-talks-about-media-career-racial-profiling-part-two/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Gurdeep Ahluwalia On Media Career &amp; Racial Profiling - Pt.2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 15, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/gurdeep-ahluwalia-talks-about-media-career-racial-profiling-part-one/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Gurdeep Ahluwalia On Media Career &amp; Racial Profiling - Pt.1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 09, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-celina-jaitly-on-the-need-for-open-dialogue-about-lgbtqi-issues/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Celina Jaitly on The Need For Open Dialogue About LGBTQI Issues</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 28, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/pamela-mala-sinha-talks-about-depression-and-art/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC TV: Pamela Mala Sinha Talks About Depression, Theatre &amp; Art - Pt. 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 26, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-rapid-fire-all-about-anjula-acharia/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: All About Anjula Acharia!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 22, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-amrit-dasu-on-connecting-through-creativity/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Amrit Dasu on Connecting Through Creativity</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 21, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/ontario-premiere-kathleen-wynne-india-trade-mission/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC TV: Ontario Premier's Take On India Trade Mission &amp; Being A Woman</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 19, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/oc-rapid-fire-rahul-khanna-on-legacy-life-lessons/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: Rahul Khanna on Legacy &amp; Life Lessons</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 16, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-anjula-acharias-defining-moment/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Anjula Acharia's Defining Moment</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 14, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/turning-passion-into-action-with-singer-farahri-part-two/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC TV: Turning Passion Into Action With Singer-Songwriter, Farahri - Pt. 2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 12, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-rapid-fire-alysha-brillas-facts-features/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: Alysha Brilla's Features &amp; Facts</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 09, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/oc-flashback-humble-the-poet-on-prejudice-poetry/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Humble The Poet on Prejudice &amp; Poetry</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 07, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/turning-passion-into-action-with-singer-farahri-part-one/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC TV: Turning Passion Into Action With Singer-Songwriter, Farahri - PT. 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 05, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-rapid-fire-meher-pavri-on-moments-and-must-haves/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: Meher Pavri on Moments and Must-Haves</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 02, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-designer-archana-kocchar-on-understanding-the-modern-woman/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Designer Archana Kochhar on Understanding the Modern Woman</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 31, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/oc-tv-seema-gill-in-a-revealing-interview-about-her-breast-cancer-journey-pt-2/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC TV: Seema Gill In A Revealing Interview About Her Breast Cancer Journey - Pt. 2</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 28, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-rapid-fire-vinay-virmanis-mind-motto/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: Vinay Virmani's Mind &amp; Motto</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 26, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-zameer-rizvi-on-his-unique-sound/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Zameer Rizvi On His Unique Sound</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 24, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/seema-gill-talks-surviving-cancer-family-natural-remedies/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC TV: Seema Gill In A Revealing Interview About Her Breast Cancer Journey - Pt. 1</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 22, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/oc-rapid-fire-lilly-singh-on-guilty-pleasures-getaways/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: Lilly Singh on Guilty Pleasures &amp; Getaways</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 19, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-jewel-kats-message-to-the-next-generation/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Jewel Kats' Message To The Next Generation</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 17, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-rapid-fire-dj-fizzas-fiery-favs/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: DJ Fizza's Fiery Favs</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 12, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-huse-madhavji-behind-the-lens/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Huse Madhavji, Behind The Lens.</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 10, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/%e2%80%8bfarzana-doctor-chats-about-her-new-book-all-inclusive/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC TV: Farzana Doctor Talks About Culture, Identity &amp; More In Her New Book 'All Inclusive'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 08, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-rapid-fire-vivek-shraya-on-motivation-and-the-motherland/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: Vivek Shraya on Motivation and the Motherland</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 05, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-flashback-siva-kaneswaran-on-individuality-creativity/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC FLASHBACK: Siva Kaneswaran on Individuality &amp; Creativity</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 03, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/oc-rapid-fire-pamela-sinhas-candid-confessions/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OC RAPID FIRE: Pamela Sinha's Candid Confessions</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 29, 2015</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Open Chest TV<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/all-episodes-open-chest-tv/">All Episodes</a></li>
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/business/">Business</a></li>
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/inspiration/">Inspiration</a></li>
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/media/">Media</a></li>
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/raw/">Raw</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Technology</a>
</div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=BrlLHqLKS7c">
<div class="playIcon2 videoEmbed">
<img class="videoImageBrlLHqLKS7c" id="video_BrlLHqLKS7c" style="width:100%; height:215px;" src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg">
<div class="bottomAbs">
<h2 class="whiteTitle">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</h2>
</div>
</div>
</a>
</div>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Current News</a>
</div>
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="187" src="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-180x96.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1024x548.jpg 1024w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1200x642.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
<div class="bottomAbs">
<h2 class="whiteTitle">DIY: Get Your Eid Makeup On-Point From Dawn To Dusk!</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/">
<h2 class="whiteTitle">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-1-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/">
<h2 class="whiteTitle">Deepa Mehta Takes On Rape Culture In TIFF Drama "Anatomy of Violence"</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div>
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-180x87.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff.jpg 935w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/">
<h2 class="whiteTitle">Waris Ahluwalia &amp; Holt Renfrew Collaborate To Create 'Uncrate India'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/" class="hvrEfect"><div class="immagine height3"> <img width="233" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg 233w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-120x180.jpg 120w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-683x1024.jpg 683w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-1200x1800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f.jpg 1300w" sizes="(max-width: 233px) 100vw, 233px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/">
<h2 class="whiteTitle">Actress Deena Aziz Takes On 10 Roles In 'The Aeneid'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div>
<a href="https://anokhimedia.com/protecting-your-privacy-online/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-180x180.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688.png 1000w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/protecting-your-privacy-online/">
<h2 class="whiteTitle">Protecting Your Privacy Online</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div>
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/">
<h2 class="whiteTitle">Red Carpet Showstoppers At TIFF 2013</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/">
<h2 class="whiteTitle">Tips On How To Stretch Your Wallet During Wedding Season</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/about-last-night" class="categorySpan DimGray">About Last Night</a></div>
<a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Much Music" srcset="https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Much-Music-1.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/">
<h2 class="whiteTitle">iHeartRadio Much Music Video Awards Highlights 2017</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/about-last-night" class="categorySpan DimGray">About Last Night</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png" class="attachment-medium size-medium wp-post-image" alt="CBC Music" srcset="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/CBC-Music-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1200x676.png 1200w, https://anokhimedia.com/wp-content/uploads/CBC-Music-e1497939168397.png 700w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/">
<h2 class="whiteTitle">Here's What To Expect From CBC Music's Two South Asian Web Stations</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/about-last-night" class="categorySpan DimGray">About Last Night</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=BrlLHqLKS7c">
<div class="playIcon2 videoEmbed">
<img class="videoImageBrlLHqLKS7c" id="video_BrlLHqLKS7c" style="width:100%; height:215px;" src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/">
<h2 class="whiteTitle">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=lWyeqanW_bs">
<div class="playIcon2 videoEmbed">
<img class="videoImagelWyeqanW_bs" id="video_lWyeqanW_bs" style="width:100%; height:215px;" src="//img.youtube.com/vi/lWyeqanW_bs/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/">
<h2 class="whiteTitle">Mani Jassal 'Alamari' Fashion Show Highlights</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="187" src="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-180x96.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1024x548.jpg 1024w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1200x642.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/">
<h2 class="whiteTitle">DIY: Get Your Eid Makeup On-Point From Dawn To Dusk!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-buzz" class="categorySpan DimGray">Anokhi Buzz</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png" class="attachment-medium size-medium wp-post-image" alt="CBC Music" srcset="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/CBC-Music-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1200x676.png 1200w, https://anokhimedia.com/wp-content/uploads/CBC-Music-e1497939168397.png 700w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/">
<h2 class="whiteTitle">Here's What To Expect From CBC Music's Two South Asian Web Stations</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="187" src="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-180x96.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1024x548.jpg 1024w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1200x642.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/">
<h2 class="whiteTitle">DIY: Get Your Eid Makeup On-Point From Dawn To Dusk!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=BrlLHqLKS7c">
<div class="playIcon2 videoEmbed">
<img class="videoImageBrlLHqLKS7c" id="video_BrlLHqLKS7c" style="width:100%; height:215px;" src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/">
<h2 class="whiteTitle">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=lWyeqanW_bs">
<div class="playIcon2 videoEmbed">
<img class="videoImagelWyeqanW_bs" id="video_lWyeqanW_bs" style="width:100%; height:215px;" src="//img.youtube.com/vi/lWyeqanW_bs/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/">
<h2 class="whiteTitle">Mani Jassal 'Alamari' Fashion Show Highlights</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/">
<h2 class="whiteTitle">Tips On How To Stretch Your Wallet During Wedding Season</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/about-last-night" class="categorySpan DimGray">About Last Night</a></div>
<a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Much Music" srcset="https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Much-Music-1.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/">
<h2 class="whiteTitle">iHeartRadio Much Music Video Awards Highlights 2017</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main> 
</div> 
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png"/></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script><link rel='stylesheet' id='wphb-1-css' href='https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-google-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-2-css' href='https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-3-css' href='https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-4-css' href='https://anokhimedia.com/wp-content/uploads/5b20796d9d5f2973be3fce4fe2aed8bc.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4f6087b02281c4c9e4a95e4fa27ed137.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e.js'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.5'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4dea533ed3019aa9f22834bfee72b3cf.js'></script>
 </body>
</html>
