<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Interview With Fashion Designer Bibhu Mohapatra - OPEN CHEST TV</title>

<meta name="description" content="The Hollywood fashion designer talks openly about finding fashion, his rise through the ranks, and finally opening his namesake collection to rave reviews" />
<link rel="canonical" href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview With Fashion Designer Bibhu Mohapatra - OPEN CHEST TV" />
<meta property="og:description" content="The Hollywood fashion designer talks openly about finding fashion, his rise through the ranks, and finally opening his namesake collection to rave reviews" />
<meta property="og:url" content="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Anokhi Awards" />
<meta property="article:tag" content="Anokhi13" />
<meta property="article:tag" content="Bibhu Mohapatra" />
<meta property="article:tag" content="Fashion" />
<meta property="article:tag" content="Fashion Designer" />
<meta property="article:tag" content="Hottest Fashion Designers" />
<meta property="article:section" content="Media" />
<meta property="article:published_time" content="2018-02-03T16:14:34-05:00" />
<meta property="article:modified_time" content="2018-02-05T16:28:10-05:00" />
<meta property="og:updated_time" content="2018-02-05T16:28:10-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Hollywood fashion designer talks openly about finding fashion, his rise through the ranks, and finally opening his namesake collection to rave reviews" />
<meta name="twitter:title" content="Interview With Fashion Designer Bibhu Mohapatra - OPEN CHEST TV" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged &#8211; ANOKHI Awards Interview Comments Feed" href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='snp_styles_reset-css' href='https://anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css' href='https://anokhimedia.com/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://anokhimedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://anokhimedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://anokhimedia.com/?p=411307' />
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Foctv-interview-hollywood-fashion-designer-bibhu-mohapatra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Foctv-interview-hollywood-fashion-designer-bibhu-mohapatra%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}		</style>
</head>
<body class="post-template-default single single-post postid-411307 single-format-video _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/"><p class="capitalize latoReg">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a><a href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/"><p class="capitalize latoReg">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a><a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/"><p class="capitalize latoReg">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><a href="http://bit.ly/hotstar-indias-next-superstar" target="_blank"><img src="https://anokhimedia.com/img/banners/Hotstar_INS-728.jpg" width="728" height="90" border="0"></a></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
 <span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/soup-180x131.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-1024x680.jpg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-this-lamb-stew-recipe-is-comfort-food-at-its-finest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg 180w, https://anokhimedia.com/wp-content/uploads/mainlamb-350x230.jpg 350w, https://anokhimedia.com/wp-content/uploads/mainlamb-1024x673.jpg 1024w, https://anokhimedia.com/wp-content/uploads/mainlamb.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: This Lamb Stew Recipe Is Comfort Food At Its Finest</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-jerk-chicken-with-rice-and-peas-recipe/" class="hvrEfect"><div class="immagine height2"><img width="147" height="180" src="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerk Chicken with Rice and Peas Recipe" srcset="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg 147w, https://anokhimedia.com/wp-content/uploads/107-286x350.jpg 286w, https://anokhimedia.com/wp-content/uploads/107-836x1024.jpg 836w, https://anokhimedia.com/wp-content/uploads/107.jpg 958w" sizes="(max-width: 147px) 100vw, 147px" /></div><p class="abelReg beforeRedLine">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-healthy-spelt-quinoa-flour-chapatti-roti-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Healthy Spelt & Quinoa Flour Chapatti-Roti Recipe</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-special-report-tiff-2017-one-on-one-with-ali-fazal/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Anokhi Today Special Report: TIFF 2017 One-On-One With Ali Fazal</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Five Thoughts On Star-Studded Fest Favourite Downsizing" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Must-Have Hot Tech Gadgets For September!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="67" src="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">1 Week Until Hotstar Presents The ANOKHI Awards—More Celebrity Attendees!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/at-collage-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/at-collage-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2 Weeks Until Hotstar Presents The ANOKHI Awards 2017—VVIP & VIP Tickets Sold Out!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-3-weeks-hotstar-presents-anokhi-awards-2017-new-celebrity-announcements/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1024x684.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1200x801.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">3 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — New Celebrity Announcements!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/showbiz-and-celebrity-february-bollywood-films-you-need-to-watch/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/sonu-ke-titu-ki-sweety-759-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/sonu-ke-titu-ki-sweety-759-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/sonu-ke-titu-ki-sweety-759-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/sonu-ke-titu-ki-sweety-759.jpg 759w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">February Bollywood Films You Need To Watch!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-our-list-of-must-have-tech-gadgets-for-the-new-year/" class="hvrEfect"><div class="immagine height2"><img width="180" height="168" src="https://anokhimedia.com/wp-content/uploads/materialsBg-phone-180x168.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/materialsBg-phone-180x168.jpg 180w, https://anokhimedia.com/wp-content/uploads/materialsBg-phone-350x327.jpg 350w, https://anokhimedia.com/wp-content/uploads/materialsBg-phone.jpg 750w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our List Of Must-Have Tech Gadgets For The New Year!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-04-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-04-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-04-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-04-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-04.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2017 — For Your Home</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-80/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue80-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Features Edition Issue 80" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue80-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue80-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue80-785x1024.jpg 785w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue80-1200x1566.jpg 1200w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue80.jpg 1226w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 80</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-79/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue79-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue79-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue79-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue79.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 79</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-78/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 78</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 77</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/" class="hvrEfect"><div class="immagineTop height2"></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Issue 75" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 75</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/soup-180x131.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/beauty-and-grooming-diy-how-to-prep-your-skin-for-winter-weather/" class="hvrEfect"><div class="immagine height2"><img width="180" height="104" src="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-180x104.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-180x104.jpg 180w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-350x203.jpg 350w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter.jpg 903w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: How To Prep Your Skin For Winter Weather</p></a></div><div class="block"><a href="https://anokhimedia.com/fashion-and-style-diy-winter-wardrobe-essentials-every-budget/" class="hvrEfect"><div class="immagine height2"><img width="180" height="84" src="https://anokhimedia.com/wp-content/uploads/winter-essentials-180x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/winter-essentials-180x84.jpg 180w, https://anokhimedia.com/wp-content/uploads/winter-essentials-350x164.jpg 350w, https://anokhimedia.com/wp-content/uploads/winter-essentials-1024x480.jpg 1024w, https://anokhimedia.com/wp-content/uploads/winter-essentials-1200x562.jpg 1200w, https://anokhimedia.com/wp-content/uploads/winter-essentials.jpg 1577w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Winter Wardrobe Essentials For Every Budget</p></a></div><div class="block"><a href="https://anokhimedia.com/beauty-and-grooming-beauty-tips-get-nineties-look-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/Meena-in-blush-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-blush-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-blush-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-blush-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-blush-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Beauty Tips To Get The Nineties Look Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-tips-creating-perfect-holiday-party-favour/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/4241-3-large-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Perfect Holiday Favour" srcset="https://anokhimedia.com/wp-content/uploads/4241-3-large-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/4241-3-large-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1200x800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/4241-3-large.jpg 1248w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY Tips On Creating The Perfect Holiday Party Favour</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/designer-ali-xeeshan-hotstaranokhi17/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_ONkHGwakeY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Designer Ali Xeeshan's Couture Show at #HotstarANOKHI Awards 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/julianne-moore-talks-red-carpet-fashion-loreal-x-tiff-party/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XnieG3g1pwE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Julianne Moore Talks Red Carpet Fashion at L'Oréal X TIFF Party</p></a></div><div class="block"><a href="https://anokhimedia.com/carbon-facial-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uCu9O2m-F1c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/global-south-asian-community-honoured-at-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XjhnPZuMpqg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Global South Asians Honoured at Hotstar Presents The ANOKHI Awards 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/hotstar-presents-anokhi-awards-2017-red-carpet-buzz-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/3jQcPD0TON8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part II</p></a></div><div class="block"><a href="https://anokhimedia.com/hotstar-presents-the-anokhi-awards-2017-red-carpet-buzz-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/H4Mg0HhBiPU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hotstar Presents The ANOKHI Awards 2017: Red Carpet Buzz Part I</p></a></div><div class="block"><a href="https://anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/priyanka-chopra-kicks-off-tiff2017-shareherjourney-fundraiser/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fTRQ6rorqR4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Priyanka Chopra Kicks-Off TIFF2017 with #ShareHerJourney Fundraiser</p></a></div><div class="block"><a href="https://anokhimedia.com/t-p-e-thisismystyle-highlight-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/RK5T5QU-VJ4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E #ThisIsMyStyle Highlights Part II</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-bollywood-actress-aditi-rao-hydari-interview/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/kh3NrOBynDM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood Actress Aditi Rao Hydari Talks About Her Craft - Anokhi Awards Interview</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="videoTitle">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/open-chest-tv/media/"> Media /</a>
<a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV /</a>
<span>OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged &#8211; ANOKHI Awards Interview</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged &#8211; ANOKHI Awards Interview</h1> <p>
<a href="https://anokhimedia.com/category/open-chest-tv/media/" class="categorySpan DimGray mR15" tabindex="0"> Media </a>
<a href="https://anokhimedia.com/category/open-chest-tv/" class="categorySpan DimGray mR5" tabindex="0">Open Chest TV </a>
<span class="openSans14">Feb 03, 2018</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/farah_70c-125x180.jpg" width="67" height="96" alt="Farah Khan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/farahk/" title="Posts by Farah Khan" rel="author">Farah Khan</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="videoCont">
<iframe src="https://www.youtube.com/embed/5gcMQ5v-cOg"> </iframe>
</div>
</div>
<div class="clearAfter">
<div class="leftLargeArea">
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/"></div>
<p>During the summer of 2016, the <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/results?search_query=%23ANOKHI13">#ANOKHI13</a> Awards took place when I had the opportunity to chat with <a class="yt-simple-endpoint style-scope yt-formatted-string" href="https://www.youtube.com/results?search_query=%23Hollywood">#Hollywood</a> fashion designer to the stars, Bibhu Mohapatra, who talked openly about finding fashion, his rise through the ranks, and finally opening his namesake collection to rave reviews . . . and the rest as they say, is history!</p>
<p>This was my 4th interview from that time, and one that will open your eyes to little known factoids about the fashion business and a very talented artist . . .</p>
<p>ENJOY!</p>
<p>Raj Girn XO</p>
<p>YouTube: <a href="http://www.YouTube.com/OpenChestTV">www.YouTube.com/OpenChestTV<br />
</a>Website: <a href="http://www.OpenChest.com">www.OpenChest.com<br />
</a>Newsletter: <a href="http://www.OpenChest.com/Newsletter">www.OpenChest.com/Newsletter</a></p>
<p>And</p>
<p>Facebook: <a href="http://www.Facebook.com/OPENCHEST">www.Facebook.com/OPENCHEST<br />
</a>Twitter: <a href="http://www.Twitter.com/RajGirn_">www.Twitter.com/RajGirn_<br />
</a>Instagram: <a href="http://www.Instagram.com/RajGirn">www.Instagram.com/RajGirn</a></p>
<p>WEBSITE: <a href="http://www.openchest.com">www.OpenChest.com</a><br />
NEWSLETTER: <a href="http://www.openchest.com/newsletter">www.OpenChest.com/Newsletter</a></p>
<p><strong>A Little Bio On The Hollywood Fashion Designer:</strong><br />
Fashion and costume designer Bibhu Mohapatra has been stylishly taking over the world. Taught to sew by his mother, Mohapatra honed his skills designing and constructing silhouettes and outfits for his sister while growing up in Orissa, India. Mohapatra was inspired by the lush garments, soft silks, cultural fabrics and vibrant colours of his Indian heritage and these inspirations permeate through the pieces in his namesake collection that’s made him a household name.</p>
<p>After attending two different universities for economics, Mohapatra moved to New York City to attend the Fashion Institute of Technology. He made his start with renowned fashion brand Halston and later moved on to a high-profile, nine-year gig as design director at J. Mendel. In 2009, Mohapatra launched his eponymous, ready-to-wear label, Bibhu Mohapatra, at New York Fashion Week, and with it, stamped his assured technique and aesthetic on the global fashion map.</p>
<p>His designs have graced catwalks internationally and have been featured in New York Magazine, Forbes, The Wall Street Journal and Marie Claire. His ready-to-wear collections are currently sold at Bergdorf Goodman, Neiman Marcus and Lane Crawford, and his namesake fur collection, for which he signed his first licensing deal with BC International, is currently available at Saks Fifth Avenue. In 2017, he’s launching a 22-piece diamond collection in collaboration with Forevermark India.</p>
<p>The success of Mohapatra’s designs have spawned global trends and captivated some of the biggest tastemakers in the world including Michelle Obama, Hollywood’s Jennifer Lopez, Lupita Nyong’o and Freida Pinto, and Bollywood’s Deepika Padukone, Sonam Kapoor and Kareena Kapoor Khan.</p>
<p>In January 2010, Mohapatra was a finalist in the Women’s Apparel 2010 Rising Star Award presented by Fashion Group International. In May 2010, he received the Young Innovator Award from the National Arts Club, and in June 2010, he became a member of the Council of Fashion Designers of America. In January 2011, Mohapatra received the Ecco Domani Fashion Foundation Award.</p>
<div class="at-below-post addthis_tool" data-url="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/"></div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/anokhi-awards/" rel="tag">Anokhi Awards</a>, <a href="https://anokhimedia.com/tag/anokhi13/" rel="tag">Anokhi13</a>, <a href="https://anokhimedia.com/tag/bibhu-mohapatra/" rel="tag">Bibhu Mohapatra</a>, <a href="https://anokhimedia.com/tag/fashion/" rel="tag">Fashion</a>, <a href="https://anokhimedia.com/tag/fashion-designer/" rel="tag">Fashion Designer</a>, <a href="https://anokhimedia.com/tag/hottest-fashion-designers/" rel="tag">Hottest Fashion Designers</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/farah_70c-125x180.jpg" width="67" height="96" alt="Farah Khan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Farah Khan</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Farah joined <em>ANOKHI</em> four years ago while finishing up her degree in English Literature and Writing at the University of Toronto. Her position since then has expanded across all departments, everything from office administration and corporate affairs, to <em>ANOKHI</em>’s online presence a... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/"><p class="abelReg24">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/octv-cbc-ian-hanomansing-diversity-media/"><p class="abelReg24">CBC's Ian Hanomansing On Diversity In Media</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/octv-cbc-ian-hanomansing-diversity-media/" class="linkBlock">
<div class="immagine">
</div>
<p class="abelReg maxH60 beforeRedLine">CBC's Ian Hanomansing On Diversity In Media</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Open Chest TV<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/all-episodes-open-chest-tv/">All Episodes</a></li>
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/business/">Business</a></li>
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/inspiration/">Inspiration</a></li>
<li><a class="activeSubCat" href="https://anokhimedia.com/category/open-chest-tv/media/">Media</a></li>
<li><a class="" href="https://anokhimedia.com/category/open-chest-tv/raw/">Raw</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Technology</a>
</div>
<a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="255" src="https://anokhimedia.com/wp-content/uploads/soup-350x255.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Current News</a>
</div>
<a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-80/stand-against-the-stigma-of-mental-health-with-bell-lets-talk-day/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Stand against the stigma of mental health with Bell Let&#039;s Talk Day" srcset="https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-80/stand-against-the-stigma-of-mental-health-with-bell-lets-talk-day/">
<h2 class="whiteTitle">Stand Against The Stigma Of Mental Health With Bell Let's Talk Day</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div >
<a href="https://anokhimedia.com/beauty-and-grooming-diy-how-to-prep-your-skin-for-winter-weather/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="203" src="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-350x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-350x203.jpg 350w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-180x104.jpg 180w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter.jpg 903w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/beauty-and-grooming-diy-how-to-prep-your-skin-for-winter-weather/">
<h2 class="whiteTitle">DIY: How To Prep Your Skin For Winter Weather</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-our-list-of-must-have-tech-gadgets-for-the-new-year/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="327" src="https://anokhimedia.com/wp-content/uploads/materialsBg-phone-350x327.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/materialsBg-phone-350x327.jpg 350w, https://anokhimedia.com/wp-content/uploads/materialsBg-phone-180x168.jpg 180w, https://anokhimedia.com/wp-content/uploads/materialsBg-phone.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-our-list-of-must-have-tech-gadgets-for-the-new-year/">
<h2 class="whiteTitle">Our List Of Must-Have Tech Gadgets For The New Year!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div >
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div >
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/">
<h2 class="whiteTitle">1 Week Until Hotstar Presents The ANOKHI Awards—More Celebrity Attendees!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div >
<a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/at-collage-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/at-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/">
<h2 class="whiteTitle">2 Weeks Until Hotstar Presents The ANOKHI Awards 2017—VVIP & VIP Tickets Sold Out!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/awesome-recipes" class="categorySpan DimGray">Awesome Recipes</a></div >
<a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="255" src="https://anokhimedia.com/wp-content/uploads/soup-350x255.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/">
<h2 class="whiteTitle">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/media" class="categorySpan DimGray">Media</a></div >
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=5gcMQ5v-cOg">
<div class="playIcon2 videoEmbed">
<img class="videoImage5gcMQ5v-cOg" id="video_5gcMQ5v-cOg" style="width:100%; height:215px;" src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg">
</div>
</a>
</div>
 <div class="bottomAbs">
<a href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/">
<h2 class="whiteTitle">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/entertainment-gossip" class="categorySpan DimGray">Entertainment &amp; Gossip</a></div >
<a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/">
<h2 class="whiteTitle">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/entertainment-gossip" class="categorySpan DimGray">Entertainment &amp; Gossip</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-80/stand-against-the-stigma-of-mental-health-with-bell-lets-talk-day/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Stand against the stigma of mental health with Bell Let&#039;s Talk Day" srcset="https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-80/stand-against-the-stigma-of-mental-health-with-bell-lets-talk-day/">
<h2 class="whiteTitle">Stand Against The Stigma Of Mental Health With Bell Let's Talk Day</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div >
<a href="https://anokhimedia.com/beauty-and-grooming-diy-how-to-prep-your-skin-for-winter-weather/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="203" src="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-350x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-350x203.jpg 350w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-180x104.jpg 180w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter.jpg 903w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/beauty-and-grooming-diy-how-to-prep-your-skin-for-winter-weather/">
<h2 class="whiteTitle">DIY: How To Prep Your Skin For Winter Weather</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/entertainment-gossip" class="categorySpan DimGray">Entertainment &amp; Gossip</a></div>
<a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-350x130.png 350w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-180x67.png 180w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1024x379.png 1024w, https://anokhimedia.com/wp-content/uploads/SAFF2018_11.24.17_digital_fixed-1200x444.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/dfw-south-asian-film-festival-february-2018/">
<h2 class="whiteTitle">DFW South Asian Film Festival (SAFF) Celebrates Four-Year Milestone With Four Days of Programming</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/media" class="categorySpan DimGray">Media</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=5gcMQ5v-cOg">
<div class="playIcon2 videoEmbed">
<img class="videoImage5gcMQ5v-cOg" id="video_5gcMQ5v-cOg" style="width:100%; height:215px;" src="//img.youtube.com/vi/5gcMQ5v-cOg/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/octv-interview-hollywood-fashion-designer-bibhu-mohapatra/">
<h2 class="whiteTitle">OCTV: Hollywood Fashion Designer To The Stars, Bibhu Mohapatra Unplugged - ANOKHI Awards Interview</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/awesome-recipes" class="categorySpan DimGray">Awesome Recipes</a></div>
<a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="255" src="https://anokhimedia.com/wp-content/uploads/soup-350x255.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/culture-and-lifestyle-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/">
<h2 class="whiteTitle">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/awesome-recipes" class="categorySpan DimGray">Awesome Recipes</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-80/stand-against-the-stigma-of-mental-health-with-bell-lets-talk-day/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Stand against the stigma of mental health with Bell Let&#039;s Talk Day" srcset="https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Poll-MentalHealth-750.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-80/stand-against-the-stigma-of-mental-health-with-bell-lets-talk-day/">
<h2 class="whiteTitle">Stand Against The Stigma Of Mental Health With Bell Let's Talk Day</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/beauty-and-grooming-diy-how-to-prep-your-skin-for-winter-weather/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="203" src="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-350x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-350x203.jpg 350w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter-180x104.jpg 180w, https://anokhimedia.com/wp-content/uploads/skincare-prep-winter.jpg 903w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/beauty-and-grooming-diy-how-to-prep-your-skin-for-winter-weather/">
<h2 class="whiteTitle">DIY: How To Prep Your Skin For Winter Weather</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/fashion-and-style-diy-winter-wardrobe-essentials-every-budget/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="164" src="https://anokhimedia.com/wp-content/uploads/winter-essentials-350x164.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/winter-essentials-350x164.jpg 350w, https://anokhimedia.com/wp-content/uploads/winter-essentials-180x84.jpg 180w, https://anokhimedia.com/wp-content/uploads/winter-essentials-1024x480.jpg 1024w, https://anokhimedia.com/wp-content/uploads/winter-essentials-1200x562.jpg 1200w, https://anokhimedia.com/wp-content/uploads/winter-essentials.jpg 1577w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/fashion-and-style-diy-winter-wardrobe-essentials-every-budget/">
<h2 class="whiteTitle">DIY: Winter Wardrobe Essentials For Every Budget</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><a href="http://bit.ly/hotstar-indias-next-superstar" target="_blank"><img src="https://anokhimedia.com/img/banners/Hotstar_INS-728.jpg" width="728" height="90" border="0"></a></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script> <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = true;
        var snp_ajax_url = 'https://anokhimedia.com/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '1fca161abe';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = true;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
<div class="snp-root">
<input type="hidden" id="snp_popup" value="" />
<input type="hidden" id="snp_popup_id" value="" />
<input type="hidden" id="snp_popup_theme" value="" />
<input type="hidden" id="snp_exithref" value="" />
<input type="hidden" id="snp_exittarget" value="" />
<div id="snppopup-welcome" class="snp-pop-223342 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="223342" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="30" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
<div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
<div id="snp-bld-step-1" data-width="900" data-height="600" class="snp-bld-step snp-bld-step-1  animated bounceIn " data-animation="bounceIn" data-animation-close="fadeOut"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-box bld-step-1-el-0  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "></div></div><div class="bld-el-cont bld-el-input bld-step-1-el-1  animated fadeInLeft bld-icon" data-animation="fadeInLeft"><span class="bld-input-icon"><i class="fa fa-envelope"></i></span><div class="bld-table-cont"><input placeholder="Enter your e-mail" required name="email" value="" class="bld-el  " /></div></div><div class="bld-el-cont bld-el-button bld-step-1-el-2  animated fadeInRight" data-animation="fadeInRight"><button class="bld-el   snp-submit snp-cursor-pointer" data-step="2" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">Subscribe</button></div><div class="bld-el-cont bld-el-button bld-step-1-el-3  animated fadeInLeft" data-animation="fadeInLeft"><button class="bld-el   snp-close-link snp-cursor-pointer" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="button">No, thank you!</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-4  animated fadeIn" data-animation="fadeIn"><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/close_blk.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-1-el-5  animated fadeInRight" data-animation="fadeInRight"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 74px;">NEWSLETTER</span><span style="color: #ffffff; font-size: 30px;"><span style="text-decoration: underline; font-size: 74px;"><br /></span><span style="font-size: 32px;">Your VIP Pass To All Things South Asian Cool</span><br /></span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-6  animated fadeIn" data-animation="fadeIn"><div class="bld-el  "><p style="text-align: center;"><span style="color: #ffffff; font-size: 11px;">PLEASE NOTE: Some of the contents of the newsletter may not be suitable for minors.</span></p></div></div><div class="bld-el-cont bld-el-text bld-step-1-el-7 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 140px; color: #ffffff;">FREE</span></p></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-8 "><img class="bld-el  " src="https://anokhimedia.com/wp-content/uploads/AM-Popup-Bg.png" alt="" /></div>
</form></div> </div>
<div class="snp-bld-step-cont snp-bld-step-cont-2 snp-bld-center">
<div id="snp-bld-step-2" data-width="900" data-height="500" class="snp-bld-step snp-bld-step-2   " data-animation="fadeInLeft" data-animation-close="bounceOut"><form action="#" method="post" class="snp-subscribeform snp_subscribeform"> <div class="bld-el-cont bld-el-img bld-step-2-el-0 "><img class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' src="https://anokhimedia.com/wp-content/uploads/ninja-popups/close_2j.png" alt="" /></div><div class="bld-el-cont bld-el-text bld-step-2-el-1 "><div class="bld-el  "><p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">THANK YOU</span></p>
<p style="text-align: center;"><span style="font-size: 48px; color: #ffffff;">FOR SUBSCRIBING!</span></p></div></div><div class="bld-el-cont bld-el-button bld-step-2-el-2  animated swing" data-animation="swing"><button class="bld-el  "><i class="fa fa-check-circle"></i></button></div><div class="bld-el-cont bld-el-button bld-step-2-el-3 "><button class="bld-el   snp-close-link snp-cursor-pointer" data-redirect-rules='{"":""}' type="button">CLOSE</button></div>
</form></div> </div>
</div>
<div class="snp-overlay" id="snp-pop-223342-overlay" data-close="yes"></div><script>
    var snp_bld_open223342=function(){_snp_bld_open(223342);};
    var snp_bld_close223342=function(){_snp_bld_close(223342);};
</script>
<style>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</style><script>
jQuery(document).ready(function() {
});
</script>
<script>snp_f['snppopup-welcome-open']=snp_bld_open223342;snp_f['snppopup-welcome-close']=snp_bld_close223342;</script></div> </div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.3"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='wphb-1-css' href='https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css' href='https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://anokhimedia.com/wp-content/uploads/10c96ac0bd1e2d7b8749dc2243440639.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-Open+Sans-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-Montserrat-css' href='//fonts.googleapis.com/css?family=Montserrat&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://anokhimedia.com/wp-content/plugins/arscode-ninja-popups/font-awesome/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/1c9bc620ba269663617c631c04baea23.js'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e-1.js'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.9.3'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
</body>
</html>
