<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<title>T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</title>

<meta name="description" content="Check out our newest round of speakers and sponsors for #ThisIsMyStyle event happening on August 20, 2017 at Thompson Toronto in Toronto!"/>
<link rel="canonical" href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event"/>
<meta property="og:description" content="Check out our newest round of speakers and sponsors for #ThisIsMyStyle event happening on August 20, 2017 at Thompson Toronto in Toronto!"/>
<meta property="og:url" content="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/"/>
<meta property="og:site_name" content="ANOKHI MEDIA"/>
<meta property="article:tag" content="#ThisIsMyStyle"/>
<meta property="article:tag" content="Anokhi Media"/>
<meta property="article:tag" content="Artist"/>
<meta property="article:tag" content="Athlete"/>
<meta property="article:tag" content="Author"/>
<meta property="article:tag" content="Business"/>
<meta property="article:tag" content="business of fashion"/>
<meta property="article:tag" content="cartoon artist"/>
<meta property="article:tag" content="Champion"/>
<meta property="article:tag" content="Coach"/>
<meta property="article:tag" content="connections"/>
<meta property="article:tag" content="Content"/>
<meta property="article:tag" content="CP24"/>
<meta property="article:tag" content="Cp24 Breakfast"/>
<meta property="article:tag" content="Creation"/>
<meta property="article:tag" content="Dahlia"/>
<meta property="article:tag" content="Development"/>
<meta property="article:tag" content="Exploration"/>
<meta property="article:tag" content="Fashion"/>
<meta property="article:tag" content="Figure Skating"/>
<meta property="article:tag" content="Hatecopy"/>
<meta property="article:tag" content="Hotel"/>
<meta property="article:tag" content="Identity"/>
<meta property="article:tag" content="Influencer"/>
<meta property="article:tag" content="Inspiration"/>
<meta property="article:tag" content="Installation"/>
<meta property="article:tag" content="Lifestyle"/>
<meta property="article:tag" content="Olympic"/>
<meta property="article:tag" content="Performance"/>
<meta property="article:tag" content="Pooja Handa"/>
<meta property="article:tag" content="Pop Culture"/>
<meta property="article:tag" content="Real Housewives of Toronto"/>
<meta property="article:tag" content="Reshmi Chetram"/>
<meta property="article:tag" content="Service"/>
<meta property="article:tag" content="Singer/songwriter"/>
<meta property="article:tag" content="Speakers"/>
<meta property="article:tag" content="sponsors"/>
<meta property="article:tag" content="Style"/>
<meta property="article:tag" content="T.A.P.E"/>
<meta property="article:tag" content="The ANOKHI Prestige Experience"/>
<meta property="article:tag" content="Thompson Toronto"/>
<meta property="article:tag" content="Toront"/>
<meta property="article:tag" content="Toronto"/>
<meta property="article:tag" content="Toronto Fashion Academy"/>
<meta property="article:section" content="Anokhi Today"/>
<meta property="article:published_time" content="2017-08-09T13:00:39-04:00"/>
<meta property="article:modified_time" content="2017-08-09T17:29:55-04:00"/>
<meta property="og:updated_time" content="2017-08-09T17:29:55-04:00"/>
<meta property="og:image" content="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg"/>
<meta property="og:image:secure_url" content="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg"/>
<meta property="og:image:width" content="1170"/>
<meta property="og:image:height" content="560"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Check out our newest round of speakers and sponsors for #ThisIsMyStyle event happening on August 20, 2017 at Thompson Toronto in Toronto!"/>
<meta name="twitter:title" content="T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event"/>
<meta name="twitter:image" content="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg"/>

<link rel="dns-prefetch" href="//www.youtube.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event Comments Feed" href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="addthis_all_pages-css" href="https://anokhimedia.com/wp-content/uploads/cf012b9d816e8d1a287c2b15c48b1c80.css" type="text/css" media="all"/>
<link rel="https://api.w.org/" href="https://anokhimedia.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="shortlink" href="https://anokhimedia.com/?p=141600"/>
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event%2F&#038;format=xml"/>
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider"/>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}		</style>
</head>
<body class="post-template-default single single-post postid-141600 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/"><p class="capitalize latoReg">Best Beauty Looks At The 2017 IIFA Awards</p></a><a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/"><p class="capitalize latoReg">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</p></a><a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/"><p class="capitalize latoReg">Our Key 3 Hottest Tech Gadgets For Back To School</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value name="s"/>
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><a href="http://www.anokhiprestige.com" target="_blank"><img src="https://anokhiprestige.com/images/TAPE-WebBanner-Style-Aug2.gif" width="728" height="90" border="0"></a></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="88" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IIFA 2017" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2018.jpg 749w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p></a></div><div class="block"><a href="https://anokhimedia.com/kim-kardashian-reveals-paris-robbery-details-vidya-balan-begum-jaan-anokhi-prestige-experience/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tukqX-CzWvM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Kim Kardashian Reveals Paris Robbery Details | Vidya Balan in Begum Jaan | The Anokhi Prestige Experience</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-4-single-celebs-nontraditional-parenthood/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Karan Johar Surrogacy" srcset="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Karan Johar and Other Single Celebs Embracing Parenthood</p></a></div><div class="block"><a href="https://anokhimedia.com/james-giant-peach-moonlights-men-model-calvin-klein-hrithik-roshans-workout-regime/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/k-CgVrDgbpY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">James and the Giant Peach | 'Moonlight's' men model Calvin Klein | Hrithik Roshan's Workout Regime</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Mindy Kaling Will Soon Be A Mom!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD.jpeg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-muslims-london-bridge-love-solidarity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="London Bridge" srcset="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/London-Bridge-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/London-Bridge.jpg 620w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Muslims Hand Out 3000 Red Roses On London Bridge To Show Love & Solidarity</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-two-heroes-anti-muslim-rant/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Anti-Muslim Attack" srcset="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-350x215.jpg 350w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Two Heroes Killed For Standing Up To Anti-Muslim Hate</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-reema-lagoo-dies-cardiac-arrest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Reema Lagoo Dead" srcset="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Bollywood's Favourite Mom Reema Lagoo Dies Of Cardiac Arrest</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-release-of-march-gadget-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="102" src="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1024x579.jpg 1024w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1200x678.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">March 2017's Latest Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/update-your-gadget-with-these-hot-january-releases/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg 180w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg 350w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1024x745.jpg 1024w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1200x873.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Update Your Gadget Collection With These Hot January Releases!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="hvrEfect"><div class="immagine height2"><img width="102" height="180" src="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 102px) 100vw, 102px"/></div><p class="abelReg beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-tape-announces-speakers-and-sponsors-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-e1501713030561.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">T.A.P.E Announces Latest Round Of Speakers And Sponsors For #ThisIsMyStyle Event!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-to-produce-new-show-on-madhuri-dixit/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Priyanka Chopra To Produce New Show On Madhuri Dixit" srcset="https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-1200x900.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Priyanka Chopra To Produce New Show On Madhuri Dixit</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Mindy Kaling Will Soon Be A Mom!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IIFA 2017" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2018.jpg 749w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/" class="hvrEfect"><div class="immagine height2"><img width="167" height="180" src="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Our Key 3 Hottest Tech Gadgets For Back To School" srcset="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png 167w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png 324w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl.png 776w" sizes="(max-width: 167px) 100vw, 167px"/></div><p class="abelReg beforeRedLine">Our Key 3 Hottest Tech Gadgets For Back To School</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="88" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-key-investment-tips-single-parent/" class="hvrEfect"><div class="immagine height2"><img width="180" height="98" src="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-180x98.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Single Parent Investment Tips" srcset="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-180x98.jpg 180w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg 350w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-1024x555.jpg 1024w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141.jpg 1040w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Key Investment Tips For The Single Parent</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Issue 75" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 75</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-73/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 73</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-72/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 72</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-71/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Melanie Chandra For Here Or To Go?" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 71</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-70/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Features issue 70" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 70</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/walking-alone-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Be Your Own Best Friend" srcset="https://anokhimedia.com/wp-content/uploads/walking-alone-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/walking-alone-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/walking-alone-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/walking-alone-e1502223950818.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Tips On How to Be Your Own Best Friend</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-serious-retro-decor-vibes-for-your-backyard/" class="hvrEfect"><div class="immagine height2"><img width="180" height="162" src="https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-180x162.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Serious Retro Decor Vibes For Your Backyard" srcset="https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-180x162.jpg 180w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-350x315.jpg 350w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-1024x923.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-1200x1081.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-e1501539778499.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Get Some Serious Retro Decor Vibes For Your Backyard</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vaddo Table &amp; Vasteron Stools. Photo Credit: IKEA" srcset="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg 500w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Decor Tips To Make Your Small Balcony Look Huge!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Butternut Squash Pasta Recipe" srcset="https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/IMG_3845-e1500864635896.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD.jpeg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-keep-that-glow-our-beauty-hacks-to-stay-oil-free/" class="hvrEfect"><div class="immagine height2"><img width="180" height="84" src="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-180x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-180x84.jpg 180w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-350x163.jpg 350w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1024x478.jpg 1024w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1200x560.jpg 1200w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin.jpg 1286w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Keep That Glow With Our Beauty Hacks To Stay Oil-Free</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/lWyeqanW_bs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Mani Jassal 'Alamari' Fashion Show Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismy-beauty-highlights-part-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/804egd7_L-0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 2</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismybeauty-highlights-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tetL1ZMJm1A/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 1</p></a></div><div class="block"><a href="https://anokhimedia.com/the-carbon-facial-at-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://anokhimedia.com/gotta-have-accessories-for-spring-summer/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/QBIRr-RaVdI/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Gotta Have Accessories For Spring/Summer</p></a></div><div class="block"><a href="https://anokhimedia.com/3-must-have-beauty-products-for-spring-at-infuse-med-spa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fKkHQy3x0xI/mqdefault.jpg"></div><p class="abelReg beforeRedLine">3 Must-Have Beauty Products For Spring At Infuse Medspa</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mRDI0OwH84E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</p></a></div><div class="block"><a href="https://anokhimedia.com/the-big-sick-makes-a-big-splash-sonam-kapoor-at-paris-fasion-week-why-tupac-ended-it-with-madonna/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9Lz9q3V7_k0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Big Sick Makes A Big Splash | Sonam Kapoor at Paris Fasion Week | Why Tupac Ended It With Madonna</p></a></div><div class="block"><a href="https://anokhimedia.com/dave-chappelle-returns-priyanka-chopra-back-in-bollywood-forbes-highest-paid-celebs/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/P0rEIt3K7UQ/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Dave Chappelle Returns | Priyanka Chopra back in Bollywood | Forbes Highest Paid Celebs</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-events-the-state-of-beauty-female-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/C-RCStoefPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's The State Of Beauty Female Panel</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-thisismybeauty-beauty-the-male-perspective-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/i1k0V3mJhnY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's Beauty & The Male Perspective Panel</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-event-wellness-sonia-jhas/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/G07RxHl4uCU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: This Is My Beauty Event's Transformation Keynote Sonia Jhas</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uorolwdsxxM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/rlw0kUPXb6E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today /</a>
<span>T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</h1> <p>
<a href="https://anokhimedia.com/category/anokhi-today/" class="categorySpan DimGray mR5" tabindex="0">Anokhi Today </a>
<span class="openSans14">Aug 09, 2017</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/hina_ansari_c24.jpg" width="61" height="96" alt="Hina P. Ansari" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/hinaa/" title="Posts by Hina P. Ansari" rel="author">Hina P. Ansari</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/"></div><p><em>ANOKHI MEDIA announces our newest round of speakers and sponsors for the <a href="https://anokhimedia.com/anokhi-today-thisismystyle-first-set-sponsors/"><strong>#ThisIsMyStyle</strong></a> event as part of <strong>The ANOKHI PRESTIGE Experience (T.A.P.E.) happening on August 20, 2017, in Toronto. </strong></em></p>
<p>&nbsp;</p>
<figure id="attachment_141942" style="width: 513px" class="wp-caption aligncenter"><img class="wp-image-141942" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="513" height="246" srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg 1170w" sizes="(max-width: 513px) 100vw, 513px"/><figcaption class="wp-caption-text"><strong>Our newest round of speakers and sponsors for #ThisIsMyStyle event happening on August 20, 2017 at Thompson Toronto! </strong></figcaption></figure>
<p style="text-align: center;">
<p>The must-attend salon event series founder, president and CEO, Raj Girn, explains why she spearheaded this initiative: &#8220;<strong>The ANOKHI PRESTIGE Experience</strong> (T.A.P.E.) has been formed to bring together like-minded people to IDENTIFY, EXPLORE, LEARN, SHARE lifestyle-based themes, with the aim of curating an incubator-type environment to assist our members in creating their greatest and most rewarding life.”</p>
<p><img class="aligncenter wp-image-121448" src="https://anokhimedia.com/wp-content/uploads/AM-TAPE-Logo-NEW-1-350x115.jpg" alt="Speakers And Sponsors For #ThisIsMyStyle Event!" width="472" height="155" srcset="https://anokhimedia.com/wp-content/uploads/AM-TAPE-Logo-NEW-1-350x115.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-TAPE-Logo-NEW-1-180x59.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-TAPE-Logo-NEW-1-1024x335.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-TAPE-Logo-NEW-1-1200x393.jpg 1200w" sizes="(max-width: 472px) 100vw, 472px"/></p>
<p style="text-align: center;"><strong>For full details, please go to <a href="http://www.anokhiprestige.com">www.anokhiprestige.com</a></strong></p>
<p style="text-align: center;"><strong>For the full breakdown on what the day has in store, please scroll down or <a href="http://www.anokhiprestige.com/about/">click here</a>! </strong></p>
<p style="text-align: center;"><strong>For all information regarding membership prices and purchasing information, please <a href="http://www.anokhiprestige.com/tickets/">click here</a>! </strong></p>
<p><strong>T.A.P.E</strong> offers members a unique chance to mingle with internationally acclaimed experts as well as talent from the local sphere with the aim of exploring ways to amplify their individual life journeys. Each event includes keynotes, a panel discussion, presentations, breakout sessions and a <strong>sponsor’s lounge</strong> with exclusive offers, opportunities, discounts and so much more. Each member will enjoy <strong>munchies as well as a scrumptious sweets table </strong>and leave with a bursting product and coupons <strong>signature gift bag</strong>!</p>
<p style="text-align: center;"><em><strong>We are pleased to announce our latest batch of esteemed personalities (by order of appearance).</strong></em></p>
<p style="text-align: center;">To see the full bios of our speakers at our upcoming #ThisIsMyStyle event, please <a href="http://www.anokhiprestige.com/talent/"><strong>click here.</strong></a></p>
<p style="text-align: center;"><strong> *</strong><em><strong>More personalities for #ThisIsMyStyle to be announced next week.*</strong></em></p>
<p id="fancy-title-8" class="mk-fancy-title simple-style color-single" style="text-align: center;"><strong>Reshmi Chetram &#8211; Creative Director, Dancer, Tarana Dance Network</strong></p>
<p class="mk-fancy-title simple-style color-single" style="text-align: center;"><a href="http://www.anokhiprestige.com/talent/reshmi-chetram/" target="_blank" rel="noopener noreferrer">Click here</a> for full bio.</p>
<figure id="attachment_141829" style="width: 350px" class="wp-caption aligncenter"><img class="size-medium wp-image-141829" src="https://anokhimedia.com/wp-content/uploads/reshmi-350x350.jpg" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="350" height="350" srcset="https://anokhimedia.com/wp-content/uploads/reshmi-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/reshmi-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/reshmi.jpg 532w" sizes="(max-width: 350px) 100vw, 350px"/><figcaption class="wp-caption-text"><strong>Newest Round Of Speakers And Sponsors For #ThisIsMyStyle: Reshmi Chetram </strong></figcaption></figure>
<p style="text-align: center;"><strong>PERFORMANCE</strong></p>
<p style="text-align: center;"><strong>11.55am – 12.05pm:</strong> Performance 1: Reshmi Chetram &amp; Dancers</p>
<p style="text-align: left;"><em>“What an honor to be included on a platform with such dynamic and talented personalities. The T.A.P.E mandate to open multi-level conversations in regards to development, growth and exploration is exceptional and much needed in Canada! As a Torontonian who really enjoys digging deep when it comes to giving an identity to the work that I do with others, this event opens doors to new avenues for self-exploration &amp; connections with others. I look forward to being a part of T.A.P.E 2017.”</em></p>
<p style="text-align: center;"><strong>Joan Kelly Walker &#8211; Star of<em> Real Housewives Of Toronto</em></strong></p>
<p style="text-align: center;"><a href="http://www.anokhiprestige.com/talent/joan-kelley-walker/" target="_blank" rel="noopener noreferrer">Click here</a> for full bio.</p>
<figure id="attachment_141806" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-141806 size-medium" src="https://anokhimedia.com/wp-content/uploads/joan-350x350.jpg" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="350" height="350" srcset="https://anokhimedia.com/wp-content/uploads/joan-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/joan-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/joan.jpg 532w" sizes="(max-width: 350px) 100vw, 350px"/><figcaption class="wp-caption-text"><strong>Newest Round Of Speakers And Sponsors For #ThisIsMyStyle: Joan Kelly Walker</strong></figcaption></figure>
<h4 style="text-align: center;">SPEAKER</h4>
<p style="text-align: center;"><strong>12.10pm – 12.50:</strong> Signature Presentation 1: “Building An Iconic Brand” Hosted By Open Chest With Raj Girn</p>
<div class="wpb_row vc_row vc_row-fluid mk-fullwidth-true attched-false js-master-row mk-in-viewport">
<div class="mk-grid">
<div class="vc_col-sm-8 wpb_column column_container _ height-full">
<div id="text-block-12" class="mk-text-block ">
<p><em>“I am thrilled and honored to be a part of The ANOKHI Prestige Experience’s #ThisIsMyStyle event! To be able to align and shine alongside such esteemed colleagues among the ANOKHI members, invitees and family is a blessing! Sharing my story with others in the industry is not only a goal but a platform in which we can all come together mending style, finance, economics and other outlets together.” </em></p>
<div class="clearboth"></div>
</div>
</div>
</div>
</div>
<p style="text-align: center;"><strong>Dimple Mukherjee &#8211; Author, Speaker, Women&#8217;s Coach</strong></p>
<p style="text-align: center;"><a href="http://www.anokhiprestige.com/talent/dimple-mukherjee/" target="_blank" rel="noopener noreferrer">Click here</a> for full bio.</p>
<figure id="attachment_141809" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-141809 size-medium" src="https://anokhimedia.com/wp-content/uploads/dimple-mukherjee-350x350.jpg" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="350" height="350" srcset="https://anokhimedia.com/wp-content/uploads/dimple-mukherjee-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/dimple-mukherjee-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/dimple-mukherjee.jpg 532w" sizes="(max-width: 350px) 100vw, 350px"/><figcaption class="wp-caption-text"><strong>Newest Round Of Speakers And Sponsors For #ThisIsMyStyle: Dimple Mukherjee.</strong></figcaption></figure>
<p style="text-align: center;"><strong>SPEAKER</strong></p>
<p style="text-align: center;"><strong>1.10pm – 1.25pm:</strong> Spotlight Session 1: “Harnessing The Power of Female Connections For Personal Transformation”</p>
<p style="text-align: left;"><em>“I love sharing stories and experiences because as humans, we are wired for connection and lean on each another for self-growth. Having this opportunity to connect with the members of T.A.P.E. to explore STYLE is gratifying, uplifting and inspires me to continue down the path of creation and service. I am looking forward to deep resonance and learning from one another. Thank you ANOKHI for bringing us together through play and meaningful engagement!”</em></p>
<p style="text-align: center;"><strong>Dahlia &#8211; Artist, Singer/Songwriter</strong></p>
<p style="text-align: center;"><a href="http://www.anokhiprestige.com/talent/dahlia/" target="_blank" rel="noopener noreferrer">Click here</a> for full bio.</p>
<figure id="attachment_141834" style="width: 430px" class="wp-caption aligncenter"><img class="wp-image-141834" src="https://anokhimedia.com/wp-content/uploads/dahlia-350x350.jpg" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="430" height="430" srcset="https://anokhimedia.com/wp-content/uploads/dahlia-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/dahlia-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/dahlia.jpg 532w" sizes="(max-width: 430px) 100vw, 430px"/><figcaption class="wp-caption-text"><strong>Newest Round Of Speakers And Sponsors For #ThisIsMyStyle: Dahlia</strong></figcaption></figure>
<h4 style="text-align: center;">PERFORMANCE</h4>
<p style="text-align: center;"><strong>2.15pm – 2.25pm:</strong> Performance 2: Dahlia</p>
<p style="text-align: center;"><strong>Hatecopy &#8211; Cartoon Artist And Pop Culture Influencer</strong></p>
<p style="text-align: center;"><a href="http://www.anokhiprestige.com/talent/hatecopy/" target="_blank" rel="noopener noreferrer">Click here</a> for full bio.</p>
<figure id="attachment_141815" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-141815 size-medium" src="https://anokhimedia.com/wp-content/uploads/hatecopy-350x350.jpg" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="350" height="350" srcset="https://anokhimedia.com/wp-content/uploads/hatecopy-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/hatecopy-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/hatecopy.jpg 532w" sizes="(max-width: 350px) 100vw, 350px"/><figcaption class="wp-caption-text"><strong>Newest Round Of Speakers And Sponsors For #ThisIsMyStyle: Hatecopy</strong></figcaption></figure>
<h4 style="text-align: center;">INSTALLATION DESIGNER &amp; PANELIST</h4>
<p style="text-align: center;"><strong>2.25pm – 2.35pm:</strong> Signature Presentation 2: Fashion Designer Installation In Partnership With Toronto Fashion Academy</p>
<p style="text-align: center;">&amp;</p>
<p style="text-align: center;"><strong>2.35pm – 3.15pm:</strong> Panel Discussion 1: “The Business of Fashion” Moderated by Hina P. Ansari</p>
<p><em><strong> </strong></em></p>
<p style="text-align: center;"><strong>Pooja Handa &#8211; Anchor, CP24/Co-Host, CP24 Breakfast</strong></p>
<p style="text-align: center;"><a href="http://www.anokhiprestige.com/talent/pooja-handa/" target="_blank" rel="noopener noreferrer">Click here</a> for full bio.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="attachment_141826" style="width: 350px" class="wp-caption aligncenter"><img class="size-medium wp-image-141826" src="https://anokhimedia.com/wp-content/uploads/pooja-handa-350x350.jpg" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="350" height="350" srcset="https://anokhimedia.com/wp-content/uploads/pooja-handa-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/pooja-handa-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/pooja-handa.jpg 532w" sizes="(max-width: 350px) 100vw, 350px"/><figcaption class="wp-caption-text"><strong>Newest Round Of Speakers And Sponsors For #ThisIsMyStyle: Pooja Handa</strong></figcaption></figure>
<p>&nbsp;</p>
<h4 style="text-align: center;">PANELIST:</h4>
<p style="text-align: center;"><strong>4.40pm – 5.20pm</strong>: Panel Discussion 2: “How Style Influences Identity”<br/>
Moderated by Sonia Jhas</p>
<p><em>“I’m thrilled to be a part of The ANOKHI PRESTIGE Experience with the #ThisIsMyStyle event.  It’s a great opportunity to connect with the community all while being engaged in lifestyle content that is a part of our everyday lives. I look forward to sharing how style influences my identity as a TV personality.”</em></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>Emanuel Sandhu &#8211; Olympic Athlete &amp; Award Winning Figure Skating Champion </strong></p>
<p style="text-align: center;"><a href="http://www.anokhiprestige.com/talent/emanuel-sandhu/" target="_blank" rel="noopener noreferrer">Click here</a> for full bio.</p>
<figure id="attachment_141824" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-141824 size-medium" src="https://anokhimedia.com/wp-content/uploads/emanuel-sandhu-350x350.jpg" alt="Newest Round Of Speakers And Sponsors for #ThisIsMyStyle" width="350" height="350" srcset="https://anokhimedia.com/wp-content/uploads/emanuel-sandhu-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/emanuel-sandhu-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/emanuel-sandhu.jpg 532w" sizes="(max-width: 350px) 100vw, 350px"/><figcaption class="wp-caption-text"><strong>Newest Round Of Speakers And Sponsors For #ThisIsMyStyle: Emanuel Sandhu</strong></figcaption></figure>
<h4 style="text-align: center;"> PANELIST:</h4>
<p style="text-align: center;"><strong>4:40 PM–5:20 PM:</strong> Panel Discussion 2: “How Style Influences Identity”</p>
<p><em>“I’m so excited to be involved with The ANOKHI PRESTIGE Experience a second time. If this event is anything like the first, I have no doubt that we will all come out of it with a wealth of new insights and inspiration.”</em></p>
<p id="fancy-title-22" class="mk-fancy-title simple-style color-single" style="text-align: center;"><span style="color: #ff0000;">DETAILED EVENTS PROGRAM </span><em>*subject to change </em></p>
<div class="clearboth" style="text-align: center;"><span style="color: #0000ff;">  REGISTRATION: 11:00 AM–11:50 AM</span></div>
<p id="fancy-title-26" class="mk-fancy-title simple-style color-single" style="text-align: center;"><strong>LOBBY LOUNGE (GROUND LEVEL)</strong></p>
<p style="text-align: center;">With Continental Breakfast, Sponsors’ Lounge Activation 1, Media Interviews 1, Deejay</p>
<p id="fancy-title-29" class="mk-fancy-title simple-style color-single" style="text-align: center;"><span style="color: #0000ff;">PROGRAM SEGMENT ONE: 11:55 AM–1:35 PM</span></p>
<p id="fancy-title-30" class="mk-fancy-title simple-style color-single" style="text-align: center;"><strong>BALLROOM (LOWER LEVEL)</strong></p>
<p style="text-align: center;"><strong>11:55 AM–12:05 PM:</strong> Performance 1</p>
<p style="text-align: center;"><strong>12:05 PM–12:10 PM:</strong> Welcome by CEO Raj Girn</p>
<p style="text-align: center;"><strong>12:10 PM–12:20 PM:</strong> [free-them] Charity Partner Presentation by Founder Shae Invidiata</p>
<p style="text-align: center;"><strong>12:20 PM–1:00 PM:</strong> Signature Presentation 1: Celebrity Fireside Chat “Building An Iconic Brand”<br/>
Hosted by Open Chest with Raj Girn</p>
<p style="text-align: center;"><strong>1:00 PM–1:20 PM:</strong> Demonstration 1: T-Fal</p>
<p style="text-align: center;"><strong>1:20 PM–1:35 PM:</strong> Spotlight Session 1</p>
<p id="fancy-title-33" class="mk-fancy-title simple-style color-single" style="text-align: center;"><span style="color: #0000ff;">LUNCH: 1:35 PM–2:15 PM</span></p>
<p id="fancy-title-34" class="mk-fancy-title simple-style color-single" style="text-align: center;"><strong>LOBBY LOUNGE</strong></p>
<p style="text-align: center;">With Sponsors’ Lounge Activation 2, Media Interviews 2, Deejay</p>
<p id="fancy-title-37" class="mk-fancy-title simple-style color-single" style="text-align: center;"><span style="color: #0000ff;">PROGRAM SEGMENT TWO: 2:15 PM–3:35 PM</span></p>
<p id="fancy-title-38" class="mk-fancy-title simple-style color-single" style="text-align: center;"><strong>BALLROOM (LOWER LEVEL)</strong></p>
<p style="text-align: center;"><strong>2:15 PM–2:25 PM:</strong> Performance 2</p>
<p style="text-align: center;"><strong>2:25 PM–2:35 PM:</strong> Signature Presentation 2: Fashion Designer Installation in Partnership with Toronto Fashion Academy</p>
<p style="text-align: center;"><strong>2:35 PM–3:15 PM:</strong> Panel Discussion 1: “The Business of Fashion,” Moderated by Hina P. Ansari</p>
<p style="text-align: center;"><strong>3:15 PM–3:35 PM:</strong> Demonstration 2</p>
<p id="fancy-title-41" class="mk-fancy-title simple-style color-single" style="text-align: center;"><span style="color: #0000ff;">DESSERT: 3:35 PM–4:15 PM</span></p>
<p class="clearboth" style="text-align: center;"><strong> LOBBY LOUNGE</strong></p>
<p style="text-align: center;">With Sponsors’ Lounge Activation 3, Media Interviews 3, Deejay</p>
<p id="fancy-title-45" class="mk-fancy-title simple-style color-single" style="text-align: center;"><span style="color: #0000ff;">PROGRAM SEGMENT THREE: 4:15 PM–5:25 PM</span></p>
<p id="fancy-title-46" class="mk-fancy-title simple-style color-single" style="text-align: center;"><strong>BALLROOM (LOWER LEVEL)</strong></p>
<div id="text-block-47" class="mk-text-block">
<p style="text-align: center;"><strong>4:15 PM–4:25 PM:</strong> Performance 3</p>
<p style="text-align: center;"><strong>4:25 PM–4:40 PM:</strong> Spotlight Session 2</p>
<p style="text-align: center;"><strong>4:40 PM–5:20 PM:</strong> Panel Discussion 2: “How Style Influences Identity,” Moderated by Sonia Jhas</p>
<p style="text-align: center;"><strong>5:20 PM–5:25 PM:</strong> Closing Remarks by CEO Raj Girn</p>
<p style="text-align: center;">
</div>
<p style="text-align: center;"><em><strong>Special thanks to our brand-new<a href="http://www.anokhiprestige.com/sponsors/"> sponsors</a>!</strong></em></p>
<p style="text-align: center;"><em>*scroll down to see our entire list of sponsors and partners to date*</em></p>
<p style="text-align: center;"><em><strong>*More sponsors for #ThisIsMyStyle to be announced soon.*</strong></em></p>
<div id="text-block-47" class="mk-text-block">
<p style="text-align: center;"><strong>Fashion Installation By:</strong></p>
<p style="text-align: center;"><img class="aligncenter size-medium wp-image-141843" src="https://anokhimedia.com/wp-content/uploads/hatecopy-350x234.gif" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="350" height="234" srcset="https://anokhimedia.com/wp-content/uploads/hatecopy-350x234.gif 350w, https://anokhimedia.com/wp-content/uploads/hatecopy-180x120.gif 180w" sizes="(max-width: 350px) 100vw, 350px"/></p>
<p style="text-align: center;"><img class="aligncenter size-medium wp-image-141844" src="https://anokhimedia.com/wp-content/uploads/logo-shannalina-1-350x234.gif" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" width="350" height="234" srcset="https://anokhimedia.com/wp-content/uploads/logo-shannalina-1-350x234.gif 350w, https://anokhimedia.com/wp-content/uploads/logo-shannalina-1-180x120.gif 180w" sizes="(max-width: 350px) 100vw, 350px"/></p>
</div>
<p style="text-align: center;"><strong>Media Partner</strong></p>
<p style="text-align: center;"><img class="aligncenter size-medium wp-image-141851" src="https://anokhimedia.com/wp-content/uploads/ecg-350x234.gif" alt width="350" height="234" srcset="https://anokhimedia.com/wp-content/uploads/ecg-350x234.gif 350w, https://anokhimedia.com/wp-content/uploads/ecg-180x120.gif 180w" sizes="(max-width: 350px) 100vw, 350px"/></p>
<div id="text-block-47" class="mk-text-block">
<p style="text-align: center;"><strong>Ticket Info </strong></p>
</div>
<p style="text-align: center;"><strong>Event</strong></p>
<p style="text-align: center;">#ThisIsMyStyle</p>
<p style="text-align: center;"><strong>Date</strong></p>
<p style="text-align: center;">Sunday, August 20, 2017</p>
<p style="text-align: center;"><strong>Location</strong></p>
<p style="text-align: center;">Thompson Toronto, 550 Wellington Street West, Toronto, M5V 2V4</p>
<h3 class="p1" style="text-align: center;"></h3>
<h3 class="p1" style="text-align: center;"><span style="color: #800080;"><strong>Bulk Price Special</strong></span></h3>
<h3 class="p1" style="text-align: center;"><span style="color: #ff0000;">$39 per person <em>(if purchasing four or more tickets)</em></span></h3>
<h3 class="p1" style="text-align: center;"><span style="color: #800080;"><strong>Regular Price</strong></span></h3>
<h3 class="p1" style="text-align: center;"><span style="color: #ff0000;">$79 per person <em>(a</em><em>vailable from Monday, July 30, 2017, while quantities last)</em></span></h3>
<h3 class="p1" style="text-align: center;"><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.anokhiprestige.com/tickets/"><strong>CLICK HERE TO PURCHASE YOUR TICKETS! </strong></a></span></h3>
<p style="text-align: center;"><strong>Each Ticket Includes:</strong></p>
<p style="text-align: center;">Full Access To The Complete Programming — Valued at $499.00</p>
<p style="text-align: center;">A Products/Services Gift Bag – Valued at $499.00 (minimum)</p>
<p style="text-align: center;">Membership with the Monthly ANOKHI PRESTIGE Newsletter with Exclusive Coupons, Discounts, and VIP Opportunities Reserved for our T.A.P.E. Members – Valued at $199.00 (annual subscription)</p>
<p style="text-align: center;">Continental Breakfast, Light Lunch, Afternoon Sweets Table and Non-Alcoholic Beverages – Valued at $199.00</p>
<p style="text-align: center;">Opportunity to Network in Person with Sponsor Vendors, Speakers, Performers and Members – Value: Priceless!</p>
<p style="text-align: center;">Total Membership Valued at $1,396 per event!</p>
<h3 class="p1" style="text-align: center;"><span style="color: #ff0000;"> If you would like to sponsor this unique event, please feel free to email us at:  <a style="font-size: 16px; color: #ff0000;" href="/cdn-cgi/l/email-protection#81f2f1eeeff2eef3f2e9e8f1f2c1e0efeeeae9e8ece4e5e8e0afe2eeec"><span class="s2"><span class="__cf_email__" data-cfemail="6f1c1f00011c001d1c07061f1c2f0e0100040706020a0b060e410c0002">[email&#160;protected]</span><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a></span></h3>
<figure id="attachment_81823" style="width: 474px" class="wp-caption aligncenter"><img class="wp-image-81823" src="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg" alt="Speakers And Sponsors For #ThisIsMyStyle Event" width="474" height="337" srcset="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg 350w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-180x128.jpg 180w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1024x729.jpg 1024w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1200x854.jpg 1200w" sizes="(max-width: 474px) 100vw, 474px"/><figcaption class="wp-caption-text"><strong>Book your tickets to #ThisIsMyStyle set to come to Thompson Toronto on August 20, 2017.</strong> Photo Credit: ANOKHI MEDIA</figcaption></figure>
<p style="text-align: center;"><em><strong>Special thanks to to our already announced<a href="http://www.anokhiprestige.com/sponsors/"> sponsors</a>!</strong></em></p>
<p style="text-align: center;"><em><strong>*More sponsors for #ThisIsMyStyle to be announced soon.*</strong></em></p>
<p style="text-align: center;"><strong>Event Management</strong></p>
<p style="text-align: center;">Julie West Events</p>
<p style="text-align: center;"><strong>Fashion Installation Partner</strong></p>
<p style="text-align: center;">Toronto Fashion Academy</p>
<p style="text-align: center;"><strong>Fashion Installation By</strong></p>
<p style="text-align: center;">Alia Qureshi</p>
<p style="text-align: center;">Diinesh Ramsay</p>
<p style="text-align: center;">Hatecopy</p>
<p style="text-align: center;">Paridhaan</p>
<p style="text-align: center;">Sayta Paul Canada</p>
<p style="text-align: center;">Shannalina</p>
<p style="text-align: center;"><strong>Cuisine Demo Brought to You By</strong></p>
<p style="text-align: center;"><strong>Gold Sponsor </strong></p>
<p style="text-align: center;">T-Fal</p>
<p style="text-align: center;"><strong>Bronze Sponsors</strong></p>
<p style="text-align: center;">Home of Dentistry</p>
<p style="text-align: center;">Infuse Med Spa</p>
<p style="text-align: center;">Vasanti Cosmetics</p>
<p style="text-align: center;"><strong>Gift Bag Sponsors</strong></p>
<p style="text-align: center;">Body Fantasies Signature</p>
<p style="text-align: center;">For Beloved GIRL</p>
<p style="text-align: center;">Shiseido</p>
<p style="text-align: center;"><strong>Charity Sponsor</strong></p>
<p style="text-align: center;">[free-them]</p>
<p style="text-align: center;"><strong>Venue Partner</strong></p>
<p style="text-align: center;">Thompson Toronto Hotel</p>
<p style="text-align: center;"><strong>Branding Partner</strong></p>
<p style="text-align: center;">Anentity: Design &amp; Inspire</p>
<p style="text-align: center;"><strong>Promotional Partners</strong></p>
<p style="text-align: center;">Empire Entertainment</p>
<p style="text-align: center;">Must Be Kismet</p>
<p style="text-align: center;">SAPNA Toronto</p>
<p style="text-align: center;">Shanu &amp; Karim</p>
<p style="text-align: center;"><strong>Public Relations</strong></p>
<p style="text-align: center;">Media Works</p>
<p style="text-align: center;"><strong>Coverage By</strong></p>
<p style="text-align: center;">ANOKHI PULSE TV</p>
<p style="text-align: center;">ANOKHI Spotlight TV</p>
<p style="text-align: center;">OPEN CHEST with Raj Girn</p>
<p style="text-align: center;"><strong>And We&#8217;ll Be Live-Streaming, Too! </strong></p>
<p style="text-align: center;">Facebook Live</p>
<p style="text-align: center;">Open Chest Facebook Live</p>
<p style="text-align: left;"><em>Main Image Photo Credit: ANOKHI MEDIA</em></p>





<div class="at-below-post addthis_tool" data-url="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/"></div>
</div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/thisismystyle/" rel="tag">#ThisIsMyStyle</a>, <a href="https://anokhimedia.com/tag/anokhi-media/" rel="tag">Anokhi Media</a>, <a href="https://anokhimedia.com/tag/artist/" rel="tag">Artist</a>, <a href="https://anokhimedia.com/tag/athlete/" rel="tag">Athlete</a>, <a href="https://anokhimedia.com/tag/author/" rel="tag">Author</a>, <a href="https://anokhimedia.com/tag/business/" rel="tag">Business</a>, <a href="https://anokhimedia.com/tag/business-of-fashion/" rel="tag">business of fashion</a>, <a href="https://anokhimedia.com/tag/cartoon-artist/" rel="tag">cartoon artist</a>, <a href="https://anokhimedia.com/tag/champion/" rel="tag">Champion</a>, <a href="https://anokhimedia.com/tag/coach/" rel="tag">Coach</a>, <a href="https://anokhimedia.com/tag/connections/" rel="tag">connections</a>, <a href="https://anokhimedia.com/tag/content/" rel="tag">Content</a>, <a href="https://anokhimedia.com/tag/cp24/" rel="tag">CP24</a>, <a href="https://anokhimedia.com/tag/cp24-breakfast/" rel="tag">Cp24 Breakfast</a>, <a href="https://anokhimedia.com/tag/creation/" rel="tag">Creation</a>, <a href="https://anokhimedia.com/tag/dahlia/" rel="tag">Dahlia</a>, <a href="https://anokhimedia.com/tag/development/" rel="tag">Development</a>, <a href="https://anokhimedia.com/tag/exploration/" rel="tag">Exploration</a>, <a href="https://anokhimedia.com/tag/fashion/" rel="tag">Fashion</a>, <a href="https://anokhimedia.com/tag/figure-skating/" rel="tag">Figure Skating</a>, <a href="https://anokhimedia.com/tag/hatecopy/" rel="tag">Hatecopy</a>, <a href="https://anokhimedia.com/tag/hotel/" rel="tag">Hotel</a>, <a href="https://anokhimedia.com/tag/identity/" rel="tag">Identity</a>, <a href="https://anokhimedia.com/tag/influencer/" rel="tag">Influencer</a>, <a href="https://anokhimedia.com/tag/inspiration/" rel="tag">Inspiration</a>, <a href="https://anokhimedia.com/tag/installation/" rel="tag">Installation</a>, <a href="https://anokhimedia.com/tag/lifestyle/" rel="tag">Lifestyle</a>, <a href="https://anokhimedia.com/tag/olympic/" rel="tag">Olympic</a>, <a href="https://anokhimedia.com/tag/performance/" rel="tag">Performance</a>, <a href="https://anokhimedia.com/tag/pooja-handa/" rel="tag">Pooja Handa</a>, <a href="https://anokhimedia.com/tag/pop-culture/" rel="tag">Pop Culture</a>, <a href="https://anokhimedia.com/tag/real-housewives-of-toronto/" rel="tag">Real Housewives of Toronto</a>, <a href="https://anokhimedia.com/tag/reshmi-chetram/" rel="tag">Reshmi Chetram</a>, <a href="https://anokhimedia.com/tag/service/" rel="tag">Service</a>, <a href="https://anokhimedia.com/tag/singersongwriter/" rel="tag">Singer/songwriter</a>, <a href="https://anokhimedia.com/tag/speakers/" rel="tag">Speakers</a>, <a href="https://anokhimedia.com/tag/sponsors/" rel="tag">sponsors</a>, <a href="https://anokhimedia.com/tag/style/" rel="tag">Style</a>, <a href="https://anokhimedia.com/tag/t-a-p-e/" rel="tag">T.A.P.E</a>, <a href="https://anokhimedia.com/tag/the-anokhi-prestige-experience/" rel="tag">The ANOKHI Prestige Experience</a>, <a href="https://anokhimedia.com/tag/thompson-toronto/" rel="tag">Thompson Toronto</a>, <a href="https://anokhimedia.com/tag/toront/" rel="tag">Toront</a>, <a href="https://anokhimedia.com/tag/toronto/" rel="tag">Toronto</a>, <a href="https://anokhimedia.com/tag/toronto-fashion-academy/" rel="tag">Toronto Fashion Academy</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/hina_ansari_c24.jpg" width="61" height="96" alt="Hina P. Ansari" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Hina P. Ansari</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Hina P. Ansari is a graduate from The University of Western Ontario (London, Ontario). Since then she has carved a successful career in Canada's national fashion-publishing world as the Entertainment/Photo Editor at FLARE Magazine, Canada's national fashion magazine. She was the first South Asian in... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-today-tape-announces-speakers-and-sponsors-thisismystyle-event/"><p class="abelReg24">T.A.P.E Announces Latest Round Of Speakers And Sponsors For #ThisIsMyStyle Event!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-to-produce-new-show-on-madhuri-dixit/"><p class="abelReg24">Priyanka Chopra To Produce New Show On Madhuri Dixit</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/"><p class="abelReg24">Top 10 Coke Studio Songs That Have Become Legendary!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/"><p class="abelReg24">Mindy Kaling Will Soon Be A Mom!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/"><p class="abelReg24">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-thisismystyle-first-set-sponsors/"><p class="abelReg24">T.A.P.E's #ThisIsMyStyle August Event Announces First Set Of Sponsors</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-today-tape-thisismystyle-set-august-2017/"><p class="abelReg24">T.A.P.E's Summer Fete #ThisIsMyStyle All Set For August 20, 2017</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/"><p class="abelReg24">iHeartRadio Much Music Video Awards Highlights 2017</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-today-muslims-london-bridge-love-solidarity/"><p class="abelReg24">Muslims Hand Out 3000 Red Roses On London Bridge To Show Love & Solidarity</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-salman-khan-launches-e-cycles/"><p class="abelReg24">Salman Khan Gets Closer To Nature By Launching Being Human E-Cycles</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-today-deepika-padukone-maximhot100/"><p class="abelReg24">Deepika Padukone Tops #MaximHot100 List As Hottest Woman Of 2017</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-two-heroes-anti-muslim-rant/"><p class="abelReg24">Two Heroes Killed For Standing Up To Anti-Muslim Hate</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-baywatch/"><p class="abelReg24">ANOKHI TODAY Special: One-On-One With Priyanka Chopra Of 'Baywatch'</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-reema-lagoo-dies-cardiac-arrest/"><p class="abelReg24">Bollywood's Favourite Mom Reema Lagoo Dies Of Cardiac Arrest</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-today-pakistani-masterchef-champion/"><p class="abelReg24">British-Pakistani Woman Crowned MasterChef 2017 Champion</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-today-stop-diabetes-foundation-south-asian-awareness-silent-killer/"><p class="abelReg24">STOP Diabetes Foundation Focuses On Crucial South Asian Awareness of "The Silent Killer"</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-tape-announces-speakers-and-sponsors-thisismystyle-event/" class="linkBlock">
<div class="immagine">
<img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-e1501713030561.jpg 800w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">T.A.P.E Announces Latest Round Of Speakers And Sponsors For #ThisIsMyStyle Event!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 6</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-to-produce-new-show-on-madhuri-dixit/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Priyanka Chopra To Produce New Show On Madhuri Dixit" srcset="https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Sri-Rao-PC-MD-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Priyanka Chopra To Produce New Show On Madhuri Dixit</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 31, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 160</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 324</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Mindy Kaling Will Soon Be A Mom!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 21, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 24</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="IIFA 2017" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2018.jpg 749w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 142</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-thisismystyle-first-set-sponsors/" class="linkBlock">
<div class="immagine">
<img width="350" height="183" src="https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-350x183.jpg" class="attachment-medium size-medium wp-post-image" alt="#ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-350x183.jpg 350w, https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-180x94.jpg 180w, https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-1024x535.jpg 1024w, https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-e1499359574530.jpg 800w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">T.A.P.E's #ThisIsMyStyle August Event Announces First Set Of Sponsors</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 06, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 53</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-tape-thisismystyle-set-august-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="223" src="https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-350x223.jpg" class="attachment-medium size-medium wp-post-image" alt="#ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-350x223.jpg 350w, https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-180x114.jpg 180w, https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-1024x651.jpg 1024w, https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-1200x763.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">T.A.P.E's Summer Fete #ThisIsMyStyle All Set For August 20, 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 336</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Much Music" srcset="https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Much-Music-1.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">iHeartRadio Much Music Video Awards Highlights 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 19, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1419</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-muslims-london-bridge-love-solidarity/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/London-Bridge-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="London Bridge" srcset="https://anokhimedia.com/wp-content/uploads/London-Bridge-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/London-Bridge.jpg 620w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Muslims Hand Out 3000 Red Roses On London Bridge To Show Love & Solidarity</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 250</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-salman-khan-launches-e-cycles/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Salman Khan E-Cycles" srcset="https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Salman-Khan-E-Cycles-1.jpg 875w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Salman Khan Gets Closer To Nature By Launching Being Human E-Cycles</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 987</a>
 <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-deepika-padukone-maximhot100/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/MaximHot100-1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="#MaximHot100" srcset="https://anokhimedia.com/wp-content/uploads/MaximHot100-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/MaximHot100-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MaximHot100-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Deepika Padukone Tops #MaximHot100 List As Hottest Woman Of 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 137</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-two-heroes-anti-muslim-rant/" class="linkBlock">
<div class="immagine">
<img width="350" height="215" src="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-350x215.jpg" class="attachment-medium size-medium wp-post-image" alt="Anti-Muslim Attack" srcset="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-350x215.jpg 350w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Two Heroes Killed For Standing Up To Anti-Muslim Hate</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 29, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 308</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-baywatch/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/BW-03888_R2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Priyanka Chopra in Baywatch" srcset="https://anokhimedia.com/wp-content/uploads/BW-03888_R2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-1200x800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/BW-03888_R2-e1495570977769.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI TODAY Special: One-On-One With Priyanka Chopra Of 'Baywatch'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1027</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-reema-lagoo-dies-cardiac-arrest/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="Reema Lagoo Dead" srcset="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Bollywood's Favourite Mom Reema Lagoo Dies Of Cardiac Arrest</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 19, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 378</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-pakistani-masterchef-champion/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="MasterChef Saliha" srcset="https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Masterchef-Saliha.jpg 748w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">British-Pakistani Woman Crowned MasterChef 2017 Champion</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 237</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-stop-diabetes-foundation-south-asian-awareness-silent-killer/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/STOP-Diabetes-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="STOP Diabetes" srcset="https://anokhimedia.com/wp-content/uploads/STOP-Diabetes-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/STOP-Diabetes-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/STOP-Diabetes.jpg 660w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">STOP Diabetes Foundation Focuses On Crucial South Asian Awareness of "The Silent Killer"</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 161</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-anokhi-medias-this-is-my-beauty-2017-success/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/TAPE_007-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="This Is My Beauty" srcset="https://anokhimedia.com/wp-content/uploads/TAPE_007-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/TAPE_007-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/TAPE_007.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA's "This Is My Beauty" T.A.P.E. Event A Breakout Success!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 669</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-baahubali-2-indias-biggest-movie/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Baahubali-2-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Baahubali 2" srcset="https://anokhimedia.com/wp-content/uploads/Baahubali-2-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Baahubali-2-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Baahubali-2.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">"Baahubali 2: The Conclusion" India's Biggest Movie Ever?</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 27, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 173</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-beauty-event-announces-last-batch-speakers-sponsors/" class="linkBlock">
<div class="immagine">
<img width="350" height="206" src="https://anokhimedia.com/wp-content/uploads/sponsorspic-350x206.jpg" class="attachment-medium size-medium wp-post-image" alt="This Is My Beauty Event" srcset="https://anokhimedia.com/wp-content/uploads/sponsorspic-350x206.jpg 350w, https://anokhimedia.com/wp-content/uploads/sponsorspic-180x106.jpg 180w, https://anokhimedia.com/wp-content/uploads/sponsorspic-1024x603.jpg 1024w, https://anokhimedia.com/wp-content/uploads/sponsorspic-1200x706.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">T.A.P.E's "This Is My Beauty" Event Announces Final Batch Of Speakers And Sponsors</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1148</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-2nd-indie-meme-film-festival/" class="linkBlock">
<div class="immagine">
<img width="350" height="192" src="https://anokhimedia.com/wp-content/uploads/Indie-Film-Festival-350x192.jpg" class="attachment-medium size-medium wp-post-image" alt="Indie Film Festival" srcset="https://anokhimedia.com/wp-content/uploads/Indie-Film-Festival-350x192.jpg 350w, https://anokhimedia.com/wp-content/uploads/Indie-Film-Festival-180x99.jpg 180w, https://anokhimedia.com/wp-content/uploads/Indie-Film-Festival.jpg 689w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The 2nd Annual Indie Meme Film Festival Is The Place For Cool South Asian Indie Films</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
 <span>Apr 19, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 359</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-malala-honorary-canadian-citizen/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Malala-Yousafzai-Trudeau2-e1492070819837-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Malala-Yousafzai-Trudeau2-e1492070819837-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Malala-Yousafzai-Trudeau2-e1492070819837-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Malala-Yousafzai-Trudeau2-e1492070819837.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Malala Yousafzai Becomes Honorary Canadian Citizen</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 235</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-this-is-my-beauty-event-speakers-sponsors/" class="linkBlock">
<div class="immagine">
<img width="350" height="221" src="https://anokhimedia.com/wp-content/uploads/sponsors4-350x221.jpg" class="attachment-medium size-medium wp-post-image" alt="T.A.P.E- The ANOKHI Prestige Experience" srcset="https://anokhimedia.com/wp-content/uploads/sponsors4-350x221.jpg 350w, https://anokhimedia.com/wp-content/uploads/sponsors4-180x114.jpg 180w, https://anokhimedia.com/wp-content/uploads/sponsors4-1024x647.jpg 1024w, https://anokhimedia.com/wp-content/uploads/sponsors4-1200x758.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">T.A.P.E's "This Is My Beauty" Event Announces First Batch Of Speakers And Sponsors</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 919</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
 </p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-ex-vogue-model-raudha-athif-found-dead/" class="linkBlock">
<div class="immagine">
<img width="350" height="228" src="https://anokhimedia.com/wp-content/uploads/Raudha-Athif-Vogue-350x228.jpg" class="attachment-medium size-medium wp-post-image" alt="Raudha Athif" srcset="https://anokhimedia.com/wp-content/uploads/Raudha-Athif-Vogue-350x228.jpg 350w, https://anokhimedia.com/wp-content/uploads/Raudha-Athif-Vogue-180x117.jpg 180w, https://anokhimedia.com/wp-content/uploads/Raudha-Athif-Vogue.jpg 690w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Ex-Vogue Model Raudha Athif Found Dead, Suicide Or Murder?</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 900</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 2</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-jacqueline-fernandez-justin-bieber-taste-india/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Bieber-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Justin Bieber India" srcset="https://anokhimedia.com/wp-content/uploads/Bieber-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bieber-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bieber.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Jacqueline Fernandez To Give Justin Bieber A Taste Of India</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 29, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 864</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-honour-killing-case-supreme-court/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Honour-Killing-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="honour killing" srcset="https://anokhimedia.com/wp-content/uploads/Honour-Killing-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Honour-Killing-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Honour-Killing.jpg 800w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Honour Killing Case Back Before The Supreme Court</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 389</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-european-union-ban-hijab-and-religious-symbols-at-work/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://anokhimedia.com/wp-content/uploads/Hijab-Ban-e1489652119484-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="Hijab Ban" srcset="https://anokhimedia.com/wp-content/uploads/Hijab-Ban-e1489652119484-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/Hijab-Ban-e1489652119484-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/Hijab-Ban-e1489652119484.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">European Union Court Bans Headscarves And Religious Symbols At Work</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 329</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-the-anokhi-prestige-experience-geared-live-best-life/" class="linkBlock">
<div class="immagine">
<img width="350" height="249" src="https://anokhimedia.com/wp-content/uploads/tape-collage3-350x249.jpg" class="attachment-medium size-medium wp-post-image" alt="The ANOKHI Prestige Experience" srcset="https://anokhimedia.com/wp-content/uploads/tape-collage3-350x249.jpg 350w, https://anokhimedia.com/wp-content/uploads/tape-collage3-180x128.jpg 180w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1024x729.jpg 1024w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1200x854.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA Launches T.A.P.E. – A New Boutique Event Series Celebrating Life!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 172</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-oscars-2017-make-history-ways-one/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Best-Actor-Wins-Oscars-2017-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Best-Actor-Wins-Oscars-2017-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Best-Actor-Wins-Oscars-2017-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Best-Actor-Wins-Oscars-2017.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Oscars 2017 Make History In More Ways Than One</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 27, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1224</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-dfw-south-asian-film-festival/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Dallas South Asian Film Festival" srcset="https://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/SAFF-Logo-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/SAFF-Logo.jpg 960w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">3rd Annual Dallas/Fort Worth South Asian Film Festival</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1097</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-59th-grammy-awards-top-ten-best-dressed/" class="linkBlock">
<div class="immagine">
<img width="350" height="184" src="https://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-350x184.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-350x184.jpg 350w, https://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-180x95.jpg 180w, https://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-1024x539.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The 59th Grammy Awards: Our Top Ten Best Dressed</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1063</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-transgender-model-finds-acceptance/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model.jpg 725w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Nepal's First Transgender Model At Lakme Fashion Week</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1003</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-quebec-mosque-shooting/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Quebec Mosque Massacre" srcset="https://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-1024x682.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre.jpg 1100w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Quebec Mosque Massacre Leaves 6 Dead</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 31, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 267</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-dev-patel-oscar-nomination/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Dev Patel Oscar Nomination" srcset="https://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Dev Patel Makes History With Oscar Nomination For Lion</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 351</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/aziz-ansari-becomes-snls-first-south-asian-host/" class="linkBlock">
<div class="immagine">
<img width="350" height="239" src="https://anokhimedia.com/wp-content/uploads/Aziz-Ansari-350x239.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Aziz-Ansari-350x239.jpg 350w, https://anokhimedia.com/wp-content/uploads/Aziz-Ansari-180x123.jpg 180w, https://anokhimedia.com/wp-content/uploads/Aziz-Ansari.jpg 740w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Aziz Ansari Becomes SNL’s First South Asian Host</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 19, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 261</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/deepika-padukone-and-vin-diesel-premieres-film-in-india/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/image007-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="Vin Diesel and Deepika Padukone at Mumbai Premiere of xXx:Return Of Xander Cage" srcset="https://anokhimedia.com/wp-content/uploads/image007-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/image007-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/image007.jpg 667w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Deepika Padukone And Vin Diesel's Film Premieres In India</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 454</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 655</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/priyanka-chopra-mindy-kaling-among-the-highest-paid-television-actresses-in-the-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Priyanka_Chopra_a52-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Priyanka_Chopra_a52-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Priyanka_Chopra_a52-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Priyanka_Chopra_a52.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Priyanka Chopra, Mindy Kaling Among The Highest Paid Television Actresses In The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 31, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 586</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-shantanu-nikhils-pellet-injury-makeup-creates-outrage/" class="linkBlock">
<div class="immagine">
<img width="350" height="205" src="https://anokhimedia.com/wp-content/uploads/Kashmiriyat-2-e1481426920158-350x205.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Kashmiriyat-2-e1481426920158-350x205.jpg 350w, https://anokhimedia.com/wp-content/uploads/Kashmiriyat-2-e1481426920158-180x106.jpg 180w, https://anokhimedia.com/wp-content/uploads/Kashmiriyat-2-e1481426920158.jpg 742w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Shantanu & Nikhil's Pellet Injury Makeup Creates Outrage</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 11, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 711</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-regal-star-studded-50th-birthday-bash-for-designer-manish-malhotra/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Manish-Malhotra-50th-Birthday-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Manish-Malhotra-50th-Birthday-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Manish-Malhotra-50th-Birthday-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Manish-Malhotra-50th-Birthday.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Regal Star-Studded 50th Birthday Bash For Designer Manish Malhotra</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 06, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 554</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
 </div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-launches-her-latest-feature-production-sarvann-in-toronto/" class="linkBlock">
<div class="immagine">
<img width="350" height="181" src="https://anokhimedia.com/wp-content/uploads/priyanka-sarvann-e1479701290390-350x181.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/priyanka-sarvann-e1479701290390-350x181.jpg 350w, https://anokhimedia.com/wp-content/uploads/priyanka-sarvann-e1479701290390-180x93.jpg 180w, https://anokhimedia.com/wp-content/uploads/priyanka-sarvann-e1479701290390.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Priyanka Chopra Launches Her Latest Feature Production, Sarvann, In Toronto</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 21, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 906</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-mumbai-hosted-the-global-citizen-festival-with-coldplay-and-it-was-epic/" class="linkBlock">
<div class="immagine">
<img width="350" height="228" src="https://anokhimedia.com/wp-content/uploads/globalindiamain-350x228.png" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/globalindiamain-350x228.png 350w, https://anokhimedia.com/wp-content/uploads/globalindiamain-180x117.png 180w, https://anokhimedia.com/wp-content/uploads/globalindiamain.png 518w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Mumbai Hosted The Global Citizen Festival With Coldplay And It Was Epic</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 657</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-bollywood-actress-mallika-sherawat-attacked-tear-gas-robbed-paris/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mallika-Sherawat1_170-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mallika-Sherawat1_170-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mallika-Sherawat1_170-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mallika-Sherawat1_170-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mallika-Sherawat1_170-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Bollywood Actress Mallika Sherawat Attacked With Tear Gas & Robbed In Paris</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 18, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 158</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-salman-khan-produce-feature-film-lions-sea-based-komagata-maru-incident/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/salman-khan-india-today-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/salman-khan-india-today-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/salman-khan-india-today-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/salman-khan-india-today.jpg 647w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Salman Khan To Produce Feature Film Based On Komagata Maru Incident</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 15, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 334</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 09, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 3</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-mariah-carey-rings-christmas-hudson-bay-saks-5th-avenue/" class="linkBlock">
<div class="immagine">
<img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/Mariah-Carey-at-Hudsons-Bay-and-Saks-Fifth-Avenue-Holiday-Window-Unveiling-2-e1478273504531-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Mariah-Carey-at-Hudsons-Bay-and-Saks-Fifth-Avenue-Holiday-Window-Unveiling-2-e1478273504531-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mariah-Carey-at-Hudsons-Bay-and-Saks-Fifth-Avenue-Holiday-Window-Unveiling-2-e1478273504531-180x103.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mariah-Carey-at-Hudsons-Bay-and-Saks-Fifth-Avenue-Holiday-Window-Unveiling-2-e1478273504531-1024x584.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Mariah-Carey-at-Hudsons-Bay-and-Saks-Fifth-Avenue-Holiday-Window-Unveiling-2-e1478273504531-1200x684.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Mariah Carey Rings In Christmas At Hudson Bay And Saks 5th Avenue</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 04, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 362</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-anokhi-media-launches-exciting-new-look-website-with-an-array-of-branded-content/" class="linkBlock">
<div class="immagine">
<img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/Blog-AM16-350x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Check out ANOKHI Media&#039;s brand new look!" srcset="https://anokhimedia.com/wp-content/uploads/Blog-AM16-350x130.jpg 350w, https://anokhimedia.com/wp-content/uploads/Blog-AM16-180x67.jpg 180w, https://anokhimedia.com/wp-content/uploads/Blog-AM16-1024x379.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Blog-AM16-1200x444.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Blog-AM16.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">ANOKHI MEDIA Launches Exciting "New Look" Website With An Array Of Branded Content!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 04, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 238</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/trump-woos-indian-voters-diwali-campaign-ad/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Trump-pic2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Trump-pic2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Trump-pic2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Trump-pic2.jpg 768w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Trump woos Indian voters with Diwali Celebrations and New Campaign Ad</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 03, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 276</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="linkBlock">
<div class="immagine">
 <img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">How A Young Bengaluru Footballer Is Making History</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 15, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 615</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 12, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 389</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 09, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 31</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/pakistan-responds-to-imppa-with-a-ban-on-bollywood-films-nationwide/" class="linkBlock">
<div class="immagine">
<img width="350" height="267" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-350x267.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-350x267.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-180x137.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-1024x781.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-1200x915.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888.jpg 1552w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Pakistan Responds To IMPPA With A Ban On Bollywood Films Nationwide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 02, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 170</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/bollywood-actress-tannishtha-chatterjee-slams-indian-show-for-poking-fun-at-her-skin-tone/" class="linkBlock">
<div class="immagine">
<img width="350" height="231" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-350x231.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-350x231.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-180x119.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-1024x677.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-1200x793.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Bollywood Actress Tannishtha Chatterjee Slams Indian Show For Poking Fun At Her Skin Tone</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 29, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 452</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-celebrity-fawad-khan-and-other-pakistani-artists-under-threat-in-india/" class="linkBlock">
<div class="immagine">
<img width="350" height="200" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-350x200.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-180x103.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Fawad Khan And Other Pakistani Artists Under Threat In India?</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 582</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/priyanka-chopra-and-aziz-ansari-bring-diversity-to-the-emmy-awards/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-350x197.png" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Priyanka Chopra And Aziz Ansari Bring Diversity To The Emmy Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 231</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/coldplay-is-finally-india-bound-for-a-massive-show/" class="linkBlock">
<div class="immagine">
<img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-350x130.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-350x130.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-180x67.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf.jpg 851w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Coldplay Is Finally India-Bound For A Massive Show!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 13, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 226</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/all-muslims-are-terrorists-says-french-restaurateur-refusing-to-serve-muslim-customers/" class="linkBlock">
<div class="immagine">
<img width="350" height="178" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f-350x178.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f-350x178.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f-180x92.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f.jpg 848w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">'All Muslims Are Terrorists,' Says French Restaurateur Refusing to Serve Muslim Customers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 30, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 794</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-society-india-makes-worlds-first-leprosy-vaccine/" class="linkBlock">
<div class="immagine">
<img width="350" height="163" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2-350x163.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2-350x163.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2-180x84.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">India Makes World's First Leprosy Vaccine</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 23, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 702</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/bardish-chagger-becomes-first-female-government-house-leader-in-canadian-history/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812.jpg 900w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Bardish Chagger Becomes First Female Government House Leader In Canadian History</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1015</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/srk-detained-at-lax-again/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-350x210.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-180x108.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-1024x616.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-1200x721.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">SRK Detained At LAX...Again!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 18, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1736</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi Today<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class href="https://anokhimedia.com/category/anokhi-today/about-last-night/">About Last Night</a></li>
<li><a class href="https://anokhimedia.com/category/anokhi-today/new-fashion/">New Fashion</a></li>
<li><a class href="https://anokhimedia.com/category/anokhi-today/new-movie/">New Movie</a></li>
<li><a class href="https://anokhimedia.com/category/anokhi-today/new-music/">New Music</a></li>
<li><a class href="https://anokhimedia.com/category/anokhi-today/pop-culture-news/">Pop Culture News</a></li>
<li><a class href="https://anokhimedia.com/category/anokhi-today/videos-anokhi-today/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href class="categorySpan DimGray">Technology</a>
</div>
<a href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px"/>
<div class="bottomAbs">
<h2 class="whiteTitle">T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href class="categorySpan DimGray">Current News</a>
</div>
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/" class="hvrEfect">
<div class="immagine height1">
<img width="324" height="350" src="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png" class="attachment-medium size-medium wp-post-image" alt="Our Key 3 Hottest Tech Gadgets For Back To School" srcset="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png 324w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png 167w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl.png 776w" sizes="(max-width: 324px) 100vw, 324px"/>
<div class="bottomAbs">
<h2 class="whiteTitle">Our Key 3 Hottest Tech Gadgets For Back To School</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/">
<h2 class="whiteTitle">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-1-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/">
<h2 class="whiteTitle">Deepa Mehta Takes On Rape Culture In TIFF Drama "Anatomy of Violence"</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div >
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-180x87.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff.jpg 935w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/">
<h2 class="whiteTitle">Waris Ahluwalia &amp; Holt Renfrew Collaborate To Create 'Uncrate India'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/" class="hvrEfect"><div class="immagine height3"> <img width="233" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg 233w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-120x180.jpg 120w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-683x1024.jpg 683w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-1200x1800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f.jpg 1300w" sizes="(max-width: 233px) 100vw, 233px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/">
<h2 class="whiteTitle">Actress Deena Aziz Takes On 10 Roles In 'The Aeneid'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div >
<a href="https://anokhimedia.com/protecting-your-privacy-online/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-180x180.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688.png 1000w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/protecting-your-privacy-online/">
<h2 class="whiteTitle">Protecting Your Privacy Online</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div >
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/">
<h2 class="whiteTitle">Red Carpet Showstoppers At TIFF 2013</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/">
<h2 class="whiteTitle">Best Beauty Looks At The 2017 IIFA Awards</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div >
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=mRDI0OwH84E">
<div class="playIcon2 videoEmbed">
<img class="videoImagemRDI0OwH84E" id="video_mRDI0OwH84E" style="width:100%; height:215px;" src="//img.youtube.com/vi/mRDI0OwH84E/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/">
<h2 class="whiteTitle">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/" class="hvrEfect"><div class="immagine height3"> <img width="324" height="350" src="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png" class="attachment-medium size-medium wp-post-image" alt="Our Key 3 Hottest Tech Gadgets For Back To School" srcset="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png 324w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png 167w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl.png 776w" sizes="(max-width: 324px) 100vw, 324px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/">
<h2 class="whiteTitle">Our Key 3 Hottest Tech Gadgets For Back To School</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div >
<a href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/">
<h2 class="whiteTitle">T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/singer-satinder-sartaaj-makes-film-debut-black-prince/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/58869578-350x263.gif" class="attachment-medium size-medium wp-post-image" alt="Satinder Sartaaj In The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/58869578-350x263.gif 350w, https://anokhimedia.com/wp-content/uploads/58869578-180x135.gif 180w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/singer-satinder-sartaaj-makes-film-debut-black-prince/">
<h2 class="whiteTitle">Singer Satinder Sartaaj Makes Film Debut In The Black Prince</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div >
<a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Be Your Own Best Friend" srcset="https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/walking-alone-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/walking-alone-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/walking-alone-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/walking-alone-e1502223950818.jpg 800w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/">
<h2 class="whiteTitle">DIY: Tips On How to Be Your Own Best Friend</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div>
<a href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/">
<h2 class="whiteTitle">T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div>
<a href="https://anokhimedia.com/anokhi-today-tape-announces-speakers-and-sponsors-thisismystyle-event/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers2-e1501713030561.jpg 800w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tape-announces-speakers-and-sponsors-thisismystyle-event/">
<h2 class="whiteTitle">T.A.P.E Announces Latest Round Of Speakers And Sponsors For #ThisIsMyStyle Event!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Be Your Own Best Friend" srcset="https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/walking-alone-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/walking-alone-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/walking-alone-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/walking-alone-e1502223950818.jpg 800w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/">
<h2 class="whiteTitle">DIY: Tips On How to Be Your Own Best Friend</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/singer-satinder-sartaaj-makes-film-debut-black-prince/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/58869578-350x263.gif" class="attachment-medium size-medium wp-post-image" alt="Satinder Sartaaj In The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/58869578-350x263.gif 350w, https://anokhimedia.com/wp-content/uploads/58869578-180x135.gif 180w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/singer-satinder-sartaaj-makes-film-debut-black-prince/">
<h2 class="whiteTitle">Singer Satinder Sartaaj Makes Film Debut In The Black Prince</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/tips-tricks-galore" class="categorySpan DimGray">Tips &amp; Tricks Galore</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/" class="hvrEfect"><div class="immagine height3"> <img width="324" height="350" src="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png" class="attachment-medium size-medium wp-post-image" alt="Our Key 3 Hottest Tech Gadgets For Back To School" srcset="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png 324w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png 167w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl.png 776w" sizes="(max-width: 324px) 100vw, 324px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/">
<h2 class="whiteTitle">Our Key 3 Hottest Tech Gadgets For Back To School</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=mRDI0OwH84E">
<div class="playIcon2 videoEmbed">
<img class="videoImagemRDI0OwH84E" id="video_mRDI0OwH84E" style="width:100%; height:215px;" src="//img.youtube.com/vi/mRDI0OwH84E/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/">
<h2 class="whiteTitle">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
 <ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png"/></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script><script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.7.5";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}];
                } else {
                    window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); 
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel="stylesheet" id="wphb-1-css" href="https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec.css" type="text/css" media="all"/>
<link rel="stylesheet" id="font-google-css" href="https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="style-css" href="https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="wphb-2-css" href="https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wphb-3-css" href="https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc.css" type="text/css" media="all"/>
<link rel="stylesheet" id="front_end_youtube_style-css" href="https://anokhimedia.com/wp-content/uploads/10c96ac0bd1e2d7b8749dc2243440639.css" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/4f6087b02281c4c9e4a95e4fa27ed137.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e-1.js"></script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79.js"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api?ver=4.7.5"></script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/4dea533ed3019aa9f22834bfee72b3cf.js"></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
