<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<title>Decor Tips To Make Your Small Balcony Look Huge!</title>
 
<meta name="description" content="A tiny balcony used to be a challenge to decorate! But not anymore! Check out our decor tips to make your balcony look huge!"/>
<link rel="canonical" href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Decor Tips To Make Your Small Balcony Look Huge!"/>
<meta property="og:description" content="A tiny balcony used to be a challenge to decorate! But not anymore! Check out our decor tips to make your balcony look huge!"/>
<meta property="og:url" content="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/"/>
<meta property="og:site_name" content="ANOKHI MEDIA"/>
<meta property="article:tag" content="Accessories"/>
<meta property="article:tag" content="Alexandra Chair"/>
<meta property="article:tag" content="Balcony"/>
<meta property="article:tag" content="benchs"/>
<meta property="article:tag" content="bistro sets"/>
<meta property="article:tag" content="blooms"/>
<meta property="article:tag" content="Blox"/>
<meta property="article:tag" content="CB2"/>
<meta property="article:tag" content="conversation sets"/>
<meta property="article:tag" content="daunting"/>
<meta property="article:tag" content="Decor"/>
<meta property="article:tag" content="Home"/>
<meta property="article:tag" content="HomeSense"/>
<meta property="article:tag" content="huge"/>
<meta property="article:tag" content="Ikea"/>
<meta property="article:tag" content="lawn chairs"/>
<meta property="article:tag" content="Plants"/>
<meta property="article:tag" content="Sears"/>
<meta property="article:tag" content="sling chairs"/>
<meta property="article:tag" content="Small"/>
<meta property="article:tag" content="Small Space"/>
<meta property="article:tag" content="Space"/>
<meta property="article:tag" content="Storage"/>
<meta property="article:tag" content="tight"/>
<meta property="article:tag" content="Walmart"/>
<meta property="article:section" content="Anokhi DIY"/>
<meta property="article:published_time" content="2017-07-27T12:55:42-04:00"/>
<meta property="article:modified_time" content="2017-07-27T12:34:05-04:00"/>
<meta property="og:updated_time" content="2017-07-27T12:34:05-04:00"/>
<meta property="og:image" content="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg"/>
<meta property="og:image:width" content="500"/>
<meta property="og:image:height" content="500"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="A tiny balcony used to be a challenge to decorate! But not anymore! Check out our decor tips to make your balcony look huge!"/>
<meta name="twitter:title" content="Decor Tips To Make Your Small Balcony Look Huge!"/>
<meta name="twitter:image" content="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg"/>
 
<link rel='dns-prefetch' href='//www.youtube.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Decor Tips To Make Your Small Balcony Look Huge! Comments Feed" href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='https://api.w.org/' href='https://anokhimedia.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://anokhimedia.com/?p=109670'/>
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-decor-tips-to-make-your-small-balcony-look-huge%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-decor-tips-to-make-your-small-balcony-look-huge%2F&#038;format=xml"/>
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider"/>
<style type="text/css" id="wp-custom-css">div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div em{font-style:italic;}div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div strong{font-weight:bold;}div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div a{text-decoration:underline;color:#0000EE;cursor:pointer;}div.content>div.content>section>div>div>div.leftLargeArea>div.alegreyaCont>div figure{padding:0;}</style>
</head>
<body class="post-template-default single single-post postid-109670 single-format-standard _masterslider _msp_version_3.0.4">
 
<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>
 
<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/"><p class="capitalize latoReg">Top 10 Coke Studio Songs That Have Become Legendary!</p></a><a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/"><p class="capitalize latoReg">Decor Tips To Make Your Small Balcony Look Huge!</p></a><a href="https://anokhimedia.com/anokhi-today-anokhi-prestige-experience-announces-presenters-for-thisismystyle-event/"><p class="capitalize latoReg">T.A.P.E Announces Presenters For #ThisIsMyStyle Event</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">
 
<input type="text" placeholder="Search ..." value="" name="s"/>
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><a href="http://www.anokhiprestige.com" target="_blank"><img src="https://anokhiprestige.com/images/TAPE-WebBanner-Style-July25.gif" width="728" height="90" border="0"></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="88" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IIFA 2017" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2018.jpg 749w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p></a></div><div class="block"><a href="https://anokhimedia.com/kim-kardashian-reveals-paris-robbery-details-vidya-balan-begum-jaan-anokhi-prestige-experience/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tukqX-CzWvM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Kim Kardashian Reveals Paris Robbery Details | Vidya Balan in Begum Jaan | The Anokhi Prestige Experience</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-4-single-celebs-nontraditional-parenthood/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Karan Johar Surrogacy" srcset="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Karan Johar and Other Single Celebs Embracing Parenthood</p></a></div><div class="block"><a href="https://anokhimedia.com/james-giant-peach-moonlights-men-model-calvin-klein-hrithik-roshans-workout-regime/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/k-CgVrDgbpY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">James and the Giant Peach | 'Moonlight's' men model Calvin Klein | Hrithik Roshan's Workout Regime</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Mindy Kaling Will Soon Be A Mom!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD.jpeg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-muslims-london-bridge-love-solidarity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="London Bridge" srcset="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/London-Bridge-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/London-Bridge.jpg 620w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Muslims Hand Out 3000 Red Roses On London Bridge To Show Love & Solidarity</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-two-heroes-anti-muslim-rant/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Anti-Muslim Attack" srcset="https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1-350x215.jpg 350w, https://anokhimedia.com/wp-content/uploads/Anti-Muslim-Rant-Attack-1.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Two Heroes Killed For Standing Up To Anti-Muslim Hate</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-reema-lagoo-dies-cardiac-arrest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Reema Lagoo Dead" srcset="https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Reema-Lagoo-Dead.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Bollywood's Favourite Mom Reema Lagoo Dies Of Cardiac Arrest</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-release-of-march-gadget-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="102" src="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1024x579.jpg 1024w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1200x678.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">March 2017's Latest Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/update-your-gadget-with-these-hot-january-releases/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg 180w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg 350w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1024x745.jpg 1024w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1200x873.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Update Your Gadget Collection With These Hot January Releases!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="hvrEfect"><div class="immagine height2"><img width="102" height="180" src="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 102px) 100vw, 102px"/></div><p class="abelReg beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-five-must-see-documentary-films-spring/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Top Five Must-See Docs And Bio Films This Spring!</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Mindy Kaling Will Soon Be A Mom!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IIFA 2017" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2018.jpg 749w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-thisismystyle-first-set-sponsors/" class="hvrEfect"><div class="immagine height2"><img width="180" height="94" src="https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-180x94.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="#ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-180x94.jpg 180w, https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-350x183.jpg 350w, https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-1024x535.jpg 1024w, https://anokhimedia.com/wp-content/uploads/TAPE-Style_FB-EventPage-1-e1499359574530.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">T.A.P.E's #ThisIsMyStyle August Event Announces First Set Of Sponsors</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-tape-thisismystyle-set-august-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="114" src="https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-180x114.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="#ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-180x114.jpg 180w, https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-350x223.jpg 350w, https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-1024x651.jpg 1024w, https://anokhimedia.com/wp-content/uploads/sponsors-collage2-1-1200x763.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">T.A.P.E's Summer Fete #ThisIsMyStyle All Set For August 20, 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-iheart-radio-mmvas-highlights-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Much-Music-1-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Much Music" srcset="https://anokhimedia.com/wp-content/uploads/Much-Music-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Much-Music-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Much-Music-1.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">iHeartRadio Much Music Video Awards Highlights 2017</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="88" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-key-investment-tips-single-parent/" class="hvrEfect"><div class="immagine height2"><img width="180" height="98" src="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-180x98.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Single Parent Investment Tips" srcset="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-180x98.jpg 180w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg 350w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-1024x555.jpg 1024w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141.jpg 1040w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Key Investment Tips For The Single Parent</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-july-2017-hot-bollywood-films-watch-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="60" src="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-180x60.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-180x60.jpg 180w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-350x117.jpg 350w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1024x341.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1200x400.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner.jpg 1440w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">July 2017 Hot Bollywood Films To Watch Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-canada150-10-books-canadian-south-asian-authors/" class="hvrEfect"><div class="immagine height2"><img width="130" height="180" src="https://anokhimedia.com/wp-content/uploads/trustnoaunty-130x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="#Canada150 -- 10 Books By Canadian South Asian Authors You Need To Discover" srcset="https://anokhimedia.com/wp-content/uploads/trustnoaunty-130x180.jpg 130w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-254x350.jpg 254w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-e1499226997877.jpg 687w" sizes="(max-width: 130px) 100vw, 130px"/></div><p class="abelReg beforeRedLine">10 Books By Canadian South Asian Authors You Need To Discover!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-73/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 73</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-72/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 72</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-71/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Melanie Chandra For Here Or To Go?" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 71</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-70/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Features issue 70" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue70.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 70</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69.jpg 700w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 69</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vaddo Table &amp; Vasteron Stools. Photo Credit: IKEA" srcset="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg 500w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Decor Tips To Make Your Small Balcony Look Huge!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Butternut Squash Pasta Recipe" srcset="https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/IMG_3845-e1500864635896.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD.jpeg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-keep-that-glow-our-beauty-hacks-to-stay-oil-free/" class="hvrEfect"><div class="immagine height2"><img width="180" height="84" src="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-180x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-180x84.jpg 180w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-350x163.jpg 350w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1024x478.jpg 1024w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1200x560.jpg 1200w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin.jpg 1286w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Keep That Glow With Our Beauty Hacks To Stay Oil-Free</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-vasanti-cosmetics-highlighter-beauty-tips-take-you-from-am-to-pm/" class="hvrEfect"><div class="immagine height2"><img width="180" height="102" src="https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-180x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight.jpg 737w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Vasanti Cosmetics Highlighter Takes You From AM To PM</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-music-festival-essentials/" class="hvrEfect"><div class="immagine height2"><img width="180" height="74" src="https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-180x74.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-180x74.jpg 180w, https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-350x143.jpg 350w, https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post.jpg 570w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Music Festival Essentials You Need Now!</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/lWyeqanW_bs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Mani Jassal 'Alamari' Fashion Show Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismy-beauty-highlights-part-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/804egd7_L-0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 2</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismybeauty-highlights-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tetL1ZMJm1A/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 1</p></a></div><div class="block"><a href="https://anokhimedia.com/the-carbon-facial-at-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://anokhimedia.com/gotta-have-accessories-for-spring-summer/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/QBIRr-RaVdI/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Gotta Have Accessories For Spring/Summer</p></a></div><div class="block"><a href="https://anokhimedia.com/3-must-have-beauty-products-for-spring-at-infuse-med-spa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fKkHQy3x0xI/mqdefault.jpg"></div><p class="abelReg beforeRedLine">3 Must-Have Beauty Products For Spring At Infuse Medspa</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/the-big-sick-makes-a-big-splash-sonam-kapoor-at-paris-fasion-week-why-tupac-ended-it-with-madonna/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9Lz9q3V7_k0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Big Sick Makes A Big Splash | Sonam Kapoor at Paris Fasion Week | Why Tupac Ended It With Madonna</p></a></div><div class="block"><a href="https://anokhimedia.com/dave-chappelle-returns-priyanka-chopra-back-in-bollywood-forbes-highest-paid-celebs/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/P0rEIt3K7UQ/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Dave Chappelle Returns | Priyanka Chopra back in Bollywood | Forbes Highest Paid Celebs</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-events-the-state-of-beauty-female-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/C-RCStoefPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's The State Of Beauty Female Panel</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-thisismybeauty-beauty-the-male-perspective-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/i1k0V3mJhnY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's Beauty & The Male Perspective Panel</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-event-wellness-sonia-jhas/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/G07RxHl4uCU/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: This Is My Beauty Event's Transformation Keynote Sonia Jhas</p></a></div><div class="block"><a href="https://anokhimedia.com/wonder-woman-unleashed-ariana-grande-returns-to-manchester-amitabh-bachchan-says-darwaza-band/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/QASmM6qkOsQ/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Wonder Woman Unleashed | Ariana Grande Returns to Manchester | Amitabh Bachchan says 'Darwaza Band'</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uorolwdsxxM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/rlw0kUPXb6E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY /</a>
<span>Decor Tips To Make Your Small Balcony Look Huge!</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Decor Tips To Make Your Small Balcony Look Huge!</h1> <p>
<a href="https://anokhimedia.com/category/anokhi-diy/" class="categorySpan DimGray mR5" tabindex="0">Anokhi DIY </a>
<span class="openSans14">Jul 27, 2017</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/DSC_7230-cropped-116x180.jpg" width="62" height="96" alt="Geeta Wahab" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/geetaw/" title="Posts by Geeta Wahab" rel="author">Geeta Wahab</a></h2>
</a>
<div class="userSoc">
<a class="soc soc-instagram" href="the.geets" target="_blank"></a>
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/'>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div><p><em>Having an itty bitty balcony used to be a challenge but not any more with the variety of furniture and accessories available. You just have to be practical and smart when it comes to the space. So get ready with our decor tips to make your small balcony look huge! </em></p>
<p>First things first, measure your balcony. Know what you want to do with the space. Whether it&#8217;s a place to sit and have a meal, a smoking nook, a place to have a drink or to sunbathe, or a place to grow a couple plants, knowing what you want will help guide the furniture hunt. As you shop, keep a little measuring tape handy or pick up brochures with sizes to ensure the furniture will fit with a little wiggle room. Leaving a bit of space around the furniture will alleviate feeling cramped or stuck when you are out there.</p>
<p>Truly knowing what you want for the space will narrow the hunt greatly and keep your eyes open to options. Don&#8217;t be afraid to get creative. Do some research and check out all retailers that may have outdoor furniture, you never know what may work in the space or be repurposed to work.</p>
<p><strong>Double Purpose</strong></p>
<p>Some furniture is so versatile it can be used both indoor and outdoor as long as you take care of it. The Alexandria Metal Gold Chair from <a href="http://www.cb2.com">CB2</a> is a great statement piece that&#8217;s compact and is great for just about anywhere, both inside and out. The Blox 32-inch Tall Galvanized Hi-Gloss Planter is another fantastic option from CB2 that can have a dual purpose, for use inside and out, use them as planters or stands for other décor pieces inside.</p>
<p>&nbsp;</p>
<figure id="attachment_111528" style="width: 508px" class="wp-caption aligncenter"><img class="wp-image-111528" src="https://anokhimedia.com/wp-content/uploads/AlexndriaDiningChrNCushionSHS17_16x9-350x197.jpg" alt="Decor Tips To Make Your Small Balcony Look Huge" width="508" height="286" srcset="https://anokhimedia.com/wp-content/uploads/AlexndriaDiningChrNCushionSHS17_16x9-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/AlexndriaDiningChrNCushionSHS17_16x9-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/AlexndriaDiningChrNCushionSHS17_16x9.jpg 1008w" sizes="(max-width: 508px) 100vw, 508px"/><figcaption class="wp-caption-text"><strong>Decor Tips To Make Your Small Balcony Look Huge: Alexandria Metal Gold Chair.</strong> Photo Credit: CB2</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Accessories and Plants</strong><br/>
Accessorizing and having a few plants does not have to be daunting with a tight space as long as you do it well. Look for tall, lean accessories, or bold pops of colour and choose plants that can go indoor once the temperature starts to drop. Choose these pieces based off the furniture you want to put out there. Ensure that you take the plant growth into consideration when purchasing furniture. Give room for the blooms.</p>
<p>&nbsp;</p>
<figure id="attachment_111533" style="width: 490px" class="wp-caption aligncenter"><img class="wp-image-111533" src="https://anokhimedia.com/wp-content/uploads/blox-32-tall-galvanized-high-gloss-white-planter-350x350.jpg" alt="Decor Tips To Make Your Small Balcony Look Huge" width="490" height="490" srcset="https://anokhimedia.com/wp-content/uploads/blox-32-tall-galvanized-high-gloss-white-planter-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/blox-32-tall-galvanized-high-gloss-white-planter-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/blox-32-tall-galvanized-high-gloss-white-planter.jpg 625w" sizes="(max-width: 490px) 100vw, 490px"/><figcaption class="wp-caption-text"><strong>Decor Tips To Make Your Small Balcony Look Huge: Blox Tall Galvanized Hi-Gloss Planter.</strong> Photo Credit: CB2</figcaption></figure>
<p><strong>Furniture Options</strong></p>
<p>Bistro or conversation sets are perfect for tiny balconies. Sets have become more readily available as living spaces have gotten smaller and loads of retailers are stocking these sets for super reasonable prices. <a href="http://www.sears.ca">Sears</a> offers the Cambridge 3 piece Bistro Set (see main image) with foldaway table which is perfect to have a spot to eat or relax with a little more space. <a href="http://www.ikea.com">IKEA</a> also has the Vaddo Outdoor table which is foldable to take down and Vasteron Stools which are stackable, perfect for smaller spaces and super easy to store.</p>
<figure id="attachment_119090" style="width: 453px" class="wp-caption aligncenter"><img class="wp-image-119090" src="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg" alt="Decor Tips To Make Your Small Balcony Look Huge" width="453" height="453" srcset="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg 500w" sizes="(max-width: 453px) 100vw, 453px"/><figcaption class="wp-caption-text"><strong>Decor Tips To Make Your Small Balcony Look Huge: Vaddo Table &amp; Vasteron Stools.</strong> Photo Credit: IKEA</figcaption></figure>
<p>If a set isn&#8217;t your thing, fold out lawn chairs, loungers, a sling chair like the Pineapple Sling Chair from <a href="http://www.homesense.ca">HomeSense</a> or benches are perfect. <a href="http://www.canadiantire.ca">Canadian Tire </a>has some great bench with storage options available that will help the small space go further.</p>
<figure id="attachment_111538" style="width: 438px" class="wp-caption aligncenter"><img class="wp-image-111538" src="https://anokhimedia.com/wp-content/uploads/HS_Pineapple_hi_rez-350x325.jpg" alt="Decor Tips To Make Your Small Balcony Look Huge" width="438" height="407" srcset="https://anokhimedia.com/wp-content/uploads/HS_Pineapple_hi_rez-350x325.jpg 350w, https://anokhimedia.com/wp-content/uploads/HS_Pineapple_hi_rez-180x167.jpg 180w, https://anokhimedia.com/wp-content/uploads/HS_Pineapple_hi_rez-1024x950.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HS_Pineapple_hi_rez-1200x1113.jpg 1200w" sizes="(max-width: 438px) 100vw, 438px"/><figcaption class="wp-caption-text"><strong>Decor Tips To Make Your Small Balcony Look Huge: Pineapple Sling Chair.</strong> Photo Credit: HomeSense</figcaption></figure>
<p>The foldability to the sets are a great feature because you can just fold and tuck them away or if they can manage inclement weather, just covering them up allows for outside storage. <a href="http://www.walmart.ca">Walmart</a> offers up fantastic weather resistant pieces like the hometrends Tuscany 3-Piece Patio Lounge Set, which is great for lounging in all weather. Knowing what you want, where it will go, and where it goes off season are important parts of shopping tor tight spaces.</p>
<p>&nbsp;</p>
<figure id="attachment_118896" style="width: 355px" class="wp-caption aligncenter"><img class="wp-image-118896" src="https://anokhimedia.com/wp-content/uploads/hometrends-Tuscany-3-Piece-Lounge-Set-240red-284x350.jpg" alt="Decor Tips To Make Your Small Balcony Look Huge" width="355" height="438" srcset="https://anokhimedia.com/wp-content/uploads/hometrends-Tuscany-3-Piece-Lounge-Set-240red-284x350.jpg 284w, https://anokhimedia.com/wp-content/uploads/hometrends-Tuscany-3-Piece-Lounge-Set-240red-146x180.jpg 146w, https://anokhimedia.com/wp-content/uploads/hometrends-Tuscany-3-Piece-Lounge-Set-240red-832x1024.jpg 832w, https://anokhimedia.com/wp-content/uploads/hometrends-Tuscany-3-Piece-Lounge-Set-240red-1200x1477.jpg 1200w, https://anokhimedia.com/wp-content/uploads/hometrends-Tuscany-3-Piece-Lounge-Set-240red.jpg 1219w" sizes="(max-width: 355px) 100vw, 355px"/><figcaption class="wp-caption-text"><strong>Decor Tips To Make Your Small Balcony Look Huge: Hometrends Tuscany 3-Piece Lounge Set.</strong> Photo Credit: Walmart.</figcaption></figure>
<p><em>Main Image Photo Credit: IKEA</em></p>
<p>&nbsp;</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
 
<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/'>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div> </div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/accessories/" rel="tag">Accessories</a>, <a href="https://anokhimedia.com/tag/alexandra-chair/" rel="tag">Alexandra Chair</a>, <a href="https://anokhimedia.com/tag/balcony/" rel="tag">Balcony</a>, <a href="https://anokhimedia.com/tag/benchs/" rel="tag">benchs</a>, <a href="https://anokhimedia.com/tag/bistro-sets/" rel="tag">bistro sets</a>, <a href="https://anokhimedia.com/tag/blooms/" rel="tag">blooms</a>, <a href="https://anokhimedia.com/tag/blox/" rel="tag">Blox</a>, <a href="https://anokhimedia.com/tag/cb2/" rel="tag">CB2</a>, <a href="https://anokhimedia.com/tag/conversation-sets/" rel="tag">conversation sets</a>, <a href="https://anokhimedia.com/tag/daunting/" rel="tag">daunting</a>, <a href="https://anokhimedia.com/tag/decor/" rel="tag">Decor</a>, <a href="https://anokhimedia.com/tag/home/" rel="tag">Home</a>, <a href="https://anokhimedia.com/tag/homesense/" rel="tag">HomeSense</a>, <a href="https://anokhimedia.com/tag/huge/" rel="tag">huge</a>, <a href="https://anokhimedia.com/tag/ikea/" rel="tag">Ikea</a>, <a href="https://anokhimedia.com/tag/lawn-chairs/" rel="tag">lawn chairs</a>, <a href="https://anokhimedia.com/tag/plants/" rel="tag">Plants</a>, <a href="https://anokhimedia.com/tag/sears/" rel="tag">Sears</a>, <a href="https://anokhimedia.com/tag/sling-chairs/" rel="tag">sling chairs</a>, <a href="https://anokhimedia.com/tag/small/" rel="tag">Small</a>, <a href="https://anokhimedia.com/tag/small-space/" rel="tag">Small Space</a>, <a href="https://anokhimedia.com/tag/space/" rel="tag">Space</a>, <a href="https://anokhimedia.com/tag/storage/" rel="tag">Storage</a>, <a href="https://anokhimedia.com/tag/tight/" rel="tag">tight</a>, <a href="https://anokhimedia.com/tag/walmart/" rel="tag">Walmart</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/DSC_7230-cropped-116x180.jpg" width="62" height="96" alt="Geeta Wahab" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Geeta Wahab</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
A home décor addict, foodie at heart and techie nerd in her soul, Geeta has been with ANOKHI for over 5 years.  Starting as an intern in the events section, she is gleefully channeling her love for lifestyle as the Home &amp; Travel Editor. A teacup collector and dessert lover, Geeta is always on ... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/"><p class="abelReg24">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/"><p class="abelReg24">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-keep-that-glow-our-beauty-hacks-to-stay-oil-free/"><p class="abelReg24">Keep That Glow With Our Beauty Hacks To Stay Oil-Free</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-vasanti-cosmetics-highlighter-beauty-tips-take-you-from-am-to-pm/"><p class="abelReg24">DIY: Vasanti Cosmetics Highlighter Takes You From AM To PM</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-music-festival-essentials/"><p class="abelReg24">DIY: Music Festival Essentials You Need Now!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/"><p class="abelReg24">DIY: Get Your Eid Makeup On-Point From Dawn To Dusk!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/"><p class="abelReg24">Tips On How To Stretch Your Wallet During Wedding Season</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-beauty-trends-at-cannes-international-film-festival-2017/"><p class="abelReg24">Beauty Trends at Cannes International Film Festival 2017</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/"><p class="abelReg24">DIY: Must-Have Liquid Matte Lipsticks</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-vegetarian-kebabs-recipe-tandoori-twist/"><p class="abelReg24">DIY: Vegetarian Kebabs Recipe With A Tandoori Twist</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/"><p class="abelReg24">Check Out Our Favourite Spring 2017 Nail Trends!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-body-fantasies-scents-indulge-summer/"><p class="abelReg24">Body Fantasies Scents Will Have You Ready To Indulge In This Summer!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-treat-dark-circles-shadows-vasanti-cosmetics/"><p class="abelReg24">DIY: Treat Dark Circles And Shadows With Vasanti Cosmetics</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-healthy-cauliflower-rice-recipe/"><p class="abelReg24">Give Rice A Healthy Twist With Our Cauliflower Rice Recipe!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-review-charlottes-bum-butter/"><p class="abelReg24">DIY Review of Charlotte's Bum Butter With Our Must-Have Tips!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-monika-deol-diverse-stellar-beauty-collection/"><p class="abelReg24">DIY: Review Of Monika Deol’s STELLAR* Makeup Collection With Tips</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Butternut Squash Pasta Recipe" srcset="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/IMG_3845-e1500864635896.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="262" src="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD.jpeg 1170w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-keep-that-glow-our-beauty-hacks-to-stay-oil-free/" class="linkBlock">
<div class="immagine">
<img width="350" height="163" src="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-350x163.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-350x163.jpg 350w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-180x84.jpg 180w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1024x478.jpg 1024w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1200x560.jpg 1200w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin.jpg 1286w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Keep That Glow With Our Beauty Hacks To Stay Oil-Free</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-vasanti-cosmetics-highlighter-beauty-tips-take-you-from-am-to-pm/" class="linkBlock">
<div class="immagine">
<img width="350" height="198" src="https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-350x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight.jpg 737w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Vasanti Cosmetics Highlighter Takes You From AM To PM</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-music-festival-essentials/" class="linkBlock">
<div class="immagine">
<img width="350" height="143" src="https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-350x143.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-350x143.jpg 350w, https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-180x74.jpg 180w, https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post.jpg 570w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Music Festival Essentials You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/" class="linkBlock">
<div class="immagine">
<img width="350" height="187" src="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-180x96.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1024x548.jpg 1024w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1200x642.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Get Your Eid Makeup On-Point From Dawn To Dusk!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 583</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Tips On How To Stretch Your Wallet During Wedding Season</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 736</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-beauty-trends-at-cannes-international-film-festival-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="192" src="https://anokhimedia.com/wp-content/uploads/Cannes2017-350x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Cannes2017-350x192.jpg 350w, https://anokhimedia.com/wp-content/uploads/Cannes2017-180x99.jpg 180w, https://anokhimedia.com/wp-content/uploads/Cannes2017.jpg 759w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Beauty Trends at Cannes International Film Festival 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 637</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="linkBlock">
<div class="immagine">
<img width="350" height="265" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1019</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-vegetarian-kebabs-recipe-tandoori-twist/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://anokhimedia.com/wp-content/uploads/maintandoori-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maintandoori-350x196.jpg 350w, https://anokhimedia.com/wp-content/uploads/maintandoori-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/maintandoori.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Vegetarian Kebabs Recipe With A Tandoori Twist</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1762</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 725</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-body-fantasies-scents-indulge-summer/" class="linkBlock">
<div class="immagine">
<img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/Body-Fantasies-350x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Body-Fantasies-350x130.jpg 350w, https://anokhimedia.com/wp-content/uploads/Body-Fantasies-180x67.jpg 180w, https://anokhimedia.com/wp-content/uploads/Body-Fantasies-1024x379.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Body-Fantasies-1200x444.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Body Fantasies Scents Will Have You Ready To Indulge In This Summer!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1173</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-treat-dark-circles-shadows-vasanti-cosmetics/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Slide1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Slide1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Slide1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Slide1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Slide1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Slide1.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Treat Dark Circles And Shadows With Vasanti Cosmetics</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 2038</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-healthy-cauliflower-rice-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462-350x263.jpeg" class="attachment-medium size-medium wp-post-image" alt="Cauliflower rice recipe" srcset="https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462-350x263.jpeg 350w, https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462.jpeg 616w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Give Rice A Healthy Twist With Our Cauliflower Rice Recipe!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 111</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-review-charlottes-bum-butter/" class="linkBlock">
<div class="immagine">
<img width="343" height="350" src="https://anokhimedia.com/wp-content/uploads/image1-1-343x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Charlotte&#039;s Bum Butter" srcset="https://anokhimedia.com/wp-content/uploads/image1-1-343x350.jpg 343w, https://anokhimedia.com/wp-content/uploads/image1-1-177x180.jpg 177w, https://anokhimedia.com/wp-content/uploads/image1-1.jpg 623w" sizes="(max-width: 343px) 100vw, 343px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Review of Charlotte's Bum Butter With Our Must-Have Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 804</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-monika-deol-diverse-stellar-beauty-collection/" class="linkBlock">
<div class="immagine">
<img width="350" height="257" src="https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand-350x257.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand-350x257.jpg 350w, https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand-180x132.jpg 180w, https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand.jpg 818w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Review Of Monika Deol’s STELLAR* Makeup Collection With Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 618</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/diy-bread-pudding-gets-a-re-inspired-south-asian-twist/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING-350x196.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Bread Pudding Recipe With South Asian Spices</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 212</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-springs-top-beauty-products/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Top-beauty-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Top-beauty-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Top-beauty-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Top-beauty.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: This Spring's Top New Beauty Products To Try Out</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 161</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-makki-ki-ghaat-cornmeal-recipe-reinvented/" class="linkBlock">
<div class="immagine">
<img width="350" height="272" src="https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main-350x272.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main-350x272.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main-180x140.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main.jpg 901w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Reinvented Makki Ki Ghaat Cornmeal Porridge Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 518</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-body-contour-accentuate-assets-in-sari/" class="linkBlock">
<div class="immagine">
<img width="350" height="258" src="https://anokhimedia.com/wp-content/uploads/contour-350x258.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/contour-350x258.png 350w, https://anokhimedia.com/wp-content/uploads/contour-180x133.png 180w, https://anokhimedia.com/wp-content/uploads/contour.png 855w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Body Contour Tips To Accentuate Your Assets In A Sari</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 115</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao" srcset="https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Healthy Turkey Keema Masala Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 364</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="winter hair care DIY" srcset="https://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Key Beauty Products For Your Winter Hair Care</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-delicious-naan-pizza-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="220" src="https://anokhimedia.com/wp-content/uploads/Pizza-350x220.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Pizza-350x220.png 350w, https://anokhimedia.com/wp-content/uploads/Pizza-180x113.png 180w, https://anokhimedia.com/wp-content/uploads/Pizza.png 718w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Check Out These 3 Naan Pizza Recipes Perfect For Your Tastebuds</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 592</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-curried-cauliflower-florets/" class="linkBlock">
<div class="immagine">
<img width="350" height="200" src="https://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg 350w, https://anokhimedia.com/wp-content/uploads/cauliflower-mian-180x103.jpg 180w, https://anokhimedia.com/wp-content/uploads/cauliflower-mian.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Curried Cauliflower Florets Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 279</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-stress-free-beach-vacation-south-asian-parents/" class="linkBlock">
<div class="immagine">
<img width="350" height="198" src="https://anokhimedia.com/wp-content/uploads/Capture-350x198.png" class="attachment-medium size-medium wp-post-image" alt="DIY tips on a stress-free all-inclusive vacation with your parents" srcset="https://anokhimedia.com/wp-content/uploads/Capture-350x198.png 350w, https://anokhimedia.com/wp-content/uploads/Capture-180x102.png 180w, https://anokhimedia.com/wp-content/uploads/Capture-1024x578.png 1024w, https://anokhimedia.com/wp-content/uploads/Capture.png 1126w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Tips On A Stress-Free Beach Vacation With South Asian Parents</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/fight-your-cough-and-cold-with-this-hot-drink-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/IMG_6714-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IMG_6714-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/IMG_6714-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/IMG_6714-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/IMG_6714-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Battle Your Cold With This Indian Hot Drink Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 273</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-warm-up-with-this-hearty-vegetarian-daal-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="hearty vegetarian daal recipe" srcset="https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Warm Up With This Hearty Vegetarian Daal Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 18, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 685</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-recipe-pasta-sauce-with-sausage-basil-and-olive-oil/" class="linkBlock">
<div class="immagine">
<img width="350" height="285" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-350x285.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-350x285.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-180x147.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Recipe: Pasta Sauce With Sausage, Basil and Olive Oil</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1034</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/diy-3-ways-to-wear-glitter-makeup-as-an-adult/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-180x119.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1024x678.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1200x794.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3.jpg 1265w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: 3 Ways To Wear Glitter Makeup As An Adult</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 683</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-tips-on-getting-your-skin-colour-corrected/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-350x210.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-180x108.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea.jpg 660w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Tips On Getting Your Skin Colour Corrected</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 8</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 699</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/brad-pitt-angelina-jolie-10-iconic-moments-that-defined-brangelina/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-180x136.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7.png 380w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Brad Pitt And Angelina Jolie: 10 Iconic Moments That Defined Brangelina</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 275</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-handy-cleaning-tips-for-your-silver-brass-and-more/" class="linkBlock">
<div class="immagine">
<img width="350" height="204" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-350x204.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-350x204.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-180x105.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa.png 623w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Handy Cleaning Tips For Your Silver, Brass And More!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 407</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/top-10-looks-paris-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Looks: Paris Fashion Week Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 542</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="linkBlock">
<div class="immagine">
<img width="198" height="350" src="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 198px) 100vw, 198px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1255</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/manners-at-a-marriage-how-to-be-a-wonderful-wedding-guest/" class="linkBlock">
<div class="immagine">
<img width="350" height="256" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-350x256.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-350x256.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-180x132.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50.jpg 390w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Manners At A Marriage: How To Be A Wonderful Wedding Guest</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 29, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 586</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-todays-latest-trend-for-people-on-the-go-a-meal-in-a-mug/" class="linkBlock">
<div class="immagine">
<img width="350" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-350x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-350x180.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-180x93.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Today's Latest Trend For People On-The-Go: A Meal In A Mug</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 27, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 524</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-nutella-hot-chocolate-with-desi-flair/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-1024x577.jpg 1024w, https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-1200x676.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Nutella Hot Chocolate With Desi Flair!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 288</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-holiday-gift-guide-2016-great-decor-and-gift-ideas-for-the-home/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Great Gifting And Decor Ideas For Your Home" srcset="https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196.jpg 900w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Great Decor And Gift Ideas For The Home</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 22, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 481</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-holiday-gift-guide-2016-fab-beauty-and-grooming-products/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/hgg3-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Fab Beauty and Grooming Products" srcset="https://anokhimedia.com/wp-content/uploads/hgg3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/hgg3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/hgg3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/hgg3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/hgg3.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Fab Beauty and Grooming Products and Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-m-a-c-celebrates-diwali-with-limited-edition-palette/" class="linkBlock">
<div class="immagine">
<img width="270" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-270x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-270x350.jpg 270w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-139x180.jpg 139w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666.jpg 500w" sizes="(max-width: 270px) 100vw, 270px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">M.A.C Celebrates Diwali With Limited Edition Palette</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-celebrity-10-on-screen-bollywood-couplegoals/" class="linkBlock">
<div class="immagine">
<img width="350" height="177" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-350x177.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-350x177.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-180x91.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca.jpg 620w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">10 On-Screen Bollywood #CoupleGoals</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 17, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 650</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-how-to-make-a-table-top-paper-craft-diwali-lantern/" class="linkBlock">
<div class="immagine">
<img width="277" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-277x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-277x350.jpg 277w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-142x180.jpg 142w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-811x1024.jpg 811w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-1200x1516.jpg 1200w" sizes="(max-width: 277px) 100vw, 277px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: How To Make A Table Top Paper Craft Diwali Lantern</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 16, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 374</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 12, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 390</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-how-to-make-cool-diyas-for-diwali/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-1024x682.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY How To Make Cool Diyas For Diwali</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 10, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 201</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 09, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 31</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/5-reasons-to-watch-india-in-a-day/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To Watch India In A Day</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 06, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1113</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-fall-scents-for-your-home/" class="linkBlock">
<div class="immagine">
<img width="233" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-233x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-233x350.jpg 233w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-120x180.jpg 120w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-683x1024.jpg 683w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91.jpg 1106w" sizes="(max-width: 233px) 100vw, 233px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">3 DIY Fall Scents For Your Home</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 02, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1065</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/pakistan-responds-to-imppa-with-a-ban-on-bollywood-films-nationwide/" class="linkBlock">
<div class="immagine">
<img width="350" height="267" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-350x267.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-350x267.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-180x137.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-1024x781.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-1200x915.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888.jpg 1552w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Pakistan Responds To IMPPA With A Ban On Bollywood Films Nationwide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 02, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 170</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/bollywood-actress-tannishtha-chatterjee-slams-indian-show-for-poking-fun-at-her-skin-tone/" class="linkBlock">
<div class="immagine">
<img width="350" height="231" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-350x231.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-350x231.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-180x119.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-1024x677.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-1200x793.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Bollywood Actress Tannishtha Chatterjee Slams Indian Show For Poking Fun At Her Skin Tone</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 29, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 452</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-masala-chai-recipes-with-a-twist/" class="linkBlock">
<div class="immagine">
<img width="350" height="289" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-350x289.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-350x289.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-180x148.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-1024x844.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-1200x989.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Masala Chai Recipes With A Twist</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 28, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 275</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/bollywood-films-to-check-out-this-october/" class="linkBlock">
<div class="immagine">
<img width="350" height="189" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-350x189.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-350x189.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-180x97.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-1024x552.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-1200x646.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042.jpg 1500w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Bollywood Films To Check Out This October</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 27, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 683</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-today-celebrity-fawad-khan-and-other-pakistani-artists-under-threat-in-india/" class="linkBlock">
<div class="immagine">
<img width="350" height="200" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-350x200.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-180x103.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Fawad Khan And Other Pakistani Artists Under Threat In India?</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 583</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/tiff16-red-carpet-style-highlights-the-looks-we-loved-from-the-toronto-international-film-festival/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">#TIFF16 Red Carpet Style Highlights: The Looks We Loved From The Toronto International Film Festival</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 23, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 504</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-white-fish-with-tomato-and-herb-salsa-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: White Fish With Tomato And Herb Salsa Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 21, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 955</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/priyanka-chopra-and-aziz-ansari-bring-diversity-to-the-emmy-awards/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Priyanka Chopra And Aziz Ansari Bring Diversity To The Emmy Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 231</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-make-delicious-onion-rings-desi-style/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Make Delicious Onion Rings Desi Style!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 18, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 474</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/south-asian-films-creating-buzz-at-tiff2016/" class="linkBlock">
<div class="immagine">
<img width="350" height="208" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e-350x208.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e-180x107.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">South Asian Films Creating Buzz At #TIFF2016</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 14, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 286</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/coldplay-is-finally-india-bound-for-a-massive-show/" class="linkBlock">
<div class="immagine">
<img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-350x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-350x130.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-180x67.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf.jpg 851w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Coldplay Is Finally India-Bound For A Massive Show!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 13, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 226</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/5-reasons-to-watch-baar-baar-dekho/" class="linkBlock">
<div class="immagine">
<img width="350" height="191" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-350x191.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-350x191.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-180x98.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-1024x559.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-1200x655.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To Watch "Baar Baar Dekho"</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 09, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 687</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/get-reel-films-to-watch-at-this-years-toronto-international-film-festival-2016/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Get Reel: Films To Watch At This Year's Toronto International Film Festival 2016</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 07, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 673</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi DIY<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://anokhimedia.com/category/anokhi-diy/tips-tricks-galore/">Tips &amp; Tricks Galore</a></li>
<li><a class="" href="https://anokhimedia.com/category/anokhi-diy/videos-anokhi-d-i-y/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Technology</a>
</div>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
<div class="bottomAbs">
<h2 class="whiteTitle">Top 10 Coke Studio Songs That Have Become Legendary!</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Current News</a>
</div>
<a href="https://anokhimedia.com/anokhi-today-anokhi-prestige-experience-announces-presenters-for-thisismystyle-event/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="249" src="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg" class="attachment-medium size-medium wp-post-image" alt="Presenters for #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg 350w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-180x128.jpg 180w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1024x729.jpg 1024w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1200x854.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
<div class="bottomAbs">
<h2 class="whiteTitle">T.A.P.E Announces Presenters For #ThisIsMyStyle Event</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/">
<h2 class="whiteTitle">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-1-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/">
<h2 class="whiteTitle">Deepa Mehta Takes On Rape Culture In TIFF Drama "Anatomy of Violence"</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div>
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-180x87.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff.jpg 935w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/">
<h2 class="whiteTitle">Waris Ahluwalia &amp; Holt Renfrew Collaborate To Create 'Uncrate India'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div>
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/" class="hvrEfect"><div class="immagine height3"> <img width="233" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg 233w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-120x180.jpg 120w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-683x1024.jpg 683w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-1200x1800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f.jpg 1300w" sizes="(max-width: 233px) 100vw, 233px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/">
<h2 class="whiteTitle">Actress Deena Aziz Takes On 10 Roles In 'The Aeneid'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div>
<a href="https://anokhimedia.com/protecting-your-privacy-online/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-180x180.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688.png 1000w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/protecting-your-privacy-online/">
<h2 class="whiteTitle">Protecting Your Privacy Online</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div>
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/">
<h2 class="whiteTitle">Red Carpet Showstoppers At TIFF 2013</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/">
<h2 class="whiteTitle">Top 10 Coke Studio Songs That Have Become Legendary!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Vaddo Table &amp; Vasteron Stools. Photo Credit: IKEA" srcset="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/">
<h2 class="whiteTitle">Decor Tips To Make Your Small Balcony Look Huge!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-today-anokhi-prestige-experience-announces-presenters-for-thisismystyle-event/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="249" src="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg" class="attachment-medium size-medium wp-post-image" alt="Presenters for #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg 350w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-180x128.jpg 180w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1024x729.jpg 1024w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1200x854.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-anokhi-prestige-experience-announces-presenters-for-thisismystyle-event/">
<h2 class="whiteTitle">T.A.P.E Announces Presenters For #ThisIsMyStyle Event</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Butternut Squash Pasta Recipe" srcset="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/IMG_3845-e1500864635896.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/">
<h2 class="whiteTitle">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/maya-rajhans-under-armour-youth-ambassador/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/teamUAnext.jpg" class="attachment-medium size-medium wp-post-image" alt="Under Armour Youth Ambassador Maya Rajhans"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/maya-rajhans-under-armour-youth-ambassador/">
<h2 class="whiteTitle">Maya Rajhans: The Newest Under Armour Youth Ambassador Making Waves</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-diy" class="categorySpan DimGray">Anokhi DIY</a></div>
<a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Vaddo Table &amp; Vasteron Stools. Photo Credit: IKEA" srcset="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/">
<h2 class="whiteTitle">Decor Tips To Make Your Small Balcony Look Huge!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/">
<h2 class="whiteTitle">Top 10 Coke Studio Songs That Have Become Legendary!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-today-anokhi-prestige-experience-announces-presenters-for-thisismystyle-event/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="249" src="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg" class="attachment-medium size-medium wp-post-image" alt="Presenters for #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/tape-collage3-1-350x249.jpg 350w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-180x128.jpg 180w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1024x729.jpg 1024w, https://anokhimedia.com/wp-content/uploads/tape-collage3-1-1200x854.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-anokhi-prestige-experience-announces-presenters-for-thisismystyle-event/">
<h2 class="whiteTitle">T.A.P.E Announces Presenters For #ThisIsMyStyle Event</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Butternut Squash Pasta Recipe" srcset="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/IMG_3845-e1500864635896.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/">
<h2 class="whiteTitle">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/new-music" class="categorySpan DimGray">New Music</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/maya-rajhans-under-armour-youth-ambassador/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/teamUAnext.jpg" class="attachment-medium size-medium wp-post-image" alt="Under Armour Youth Ambassador Maya Rajhans"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/maya-rajhans-under-armour-youth-ambassador/">
<h2 class="whiteTitle">Maya Rajhans: The Newest Under Armour Youth Ambassador Making Waves</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/its-a-womans-world" class="categorySpan DimGray">It’s A Woman’s World</a></div>
<a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/">
<h2 class="whiteTitle">Mindy Kaling Will Soon Be A Mom!</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main> 
</div> 
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png"/></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script><link rel='stylesheet' id='wphb-1-css' href='https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-google-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-2-css' href='https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-3-css' href='https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-4-css' href='https://anokhimedia.com/wp-content/uploads/5b20796d9d5f2973be3fce4fe2aed8bc.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4f6087b02281c4c9e4a95e4fa27ed137.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e-1.js'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.5'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4dea533ed3019aa9f22834bfee72b3cf.js'></script>
 </body>
</html>
