<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</title>

<meta name="description" content="Give your holiday festivities that fabulous sugary kick with our brown sugar cheesecake recipe right here!" />
<link rel="canonical" href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season" />
<meta property="og:description" content="Give your holiday festivities that fabulous sugary kick with our brown sugar cheesecake recipe right here!" />
<meta property="og:url" content="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Baking" />
<meta property="article:tag" content="Brown Sugar" />
<meta property="article:tag" content="Cheesecake" />
<meta property="article:tag" content="Cream Cheese" />
<meta property="article:tag" content="Dessert" />
<meta property="article:tag" content="Diy" />
<meta property="article:tag" content="Easy" />
<meta property="article:tag" content="Eggs" />
<meta property="article:tag" content="Graham crackers" />
<meta property="article:tag" content="Ground Ginger" />
<meta property="article:tag" content="Holiday" />
<meta property="article:tag" content="Lemon" />
<meta property="article:tag" content="Make-ahead" />
<meta property="article:tag" content="Mini-cheesecake" />
<meta property="article:tag" content="Recipes" />
<meta property="article:tag" content="Rich" />
<meta property="article:tag" content="Seasonal" />
<meta property="article:tag" content="Sugar" />
<meta property="article:section" content="Anokhi DIY" />
<meta property="article:published_time" content="2017-11-27T11:50:43-05:00" />
<meta property="article:modified_time" content="2017-11-28T03:40:20-05:00" />
<meta property="og:updated_time" content="2017-11-28T03:40:20-05:00" />
<meta property="og:image" content="https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg" />
<meta property="og:image:secure_url" content="https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="780" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Give your holiday festivities that fabulous sugary kick with our brown sugar cheesecake recipe right here!" />
<meta name="twitter:title" content="DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season" />
<meta name="twitter:image" content="https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season Comments Feed" href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='addthis_all_pages-css' href='https://anokhimedia.com/wp-content/uploads/cf012b9d816e8d1a287c2b15c48b1c80.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.7" />
<link rel='shortlink' href='https://anokhimedia.com/?p=302857' />
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}		</style>
</head>
<body class="post-template-default single single-post postid-302857 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/"><p class="capitalize latoReg">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</p></a><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/"><p class="capitalize latoReg">Holiday Gift Guide 2017 — For Your Home</p></a><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/"><p class="capitalize latoReg">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><a href="http://www.anokhiawards.com" target="_blank"><img src="https://anokhiawards.com/images/AM14-Banner-Nov8.gif" width="728" height="90" border="0"></a></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://anokhimedia.com/priyanka-chopra-kicks-off-tiff2017-shareherjourney-fundraiser/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fTRQ6rorqR4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Priyanka Chopra Kicks-Off TIFF2017 with #ShareHerJourney Fundraiser</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" class="hvrEfect"><div class="immagine height2"><img width="180" height="105" src="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg 773w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out How Bollywood Celebrated Diwali!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-vogue-india-women-of-the-year-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="147" src="https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-180x147.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-180x147.jpg 180w, https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-350x286.jpg 350w, https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai.jpg 875w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Vogue India Women of the Year Awards 2017 Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-1024x680.jpg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/soup-180x131.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-this-lamb-stew-recipe-is-comfort-food-at-its-finest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg 180w, https://anokhimedia.com/wp-content/uploads/mainlamb-350x230.jpg 350w, https://anokhimedia.com/wp-content/uploads/mainlamb-1024x673.jpg 1024w, https://anokhimedia.com/wp-content/uploads/mainlamb.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: This Lamb Stew Recipe Is Comfort Food At Its Finest</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-jerk-chicken-with-rice-and-peas-recipe/" class="hvrEfect"><div class="immagine height2"><img width="147" height="180" src="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerk Chicken with Rice and Peas Recipe" srcset="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg 147w, https://anokhimedia.com/wp-content/uploads/107-286x350.jpg 286w, https://anokhimedia.com/wp-content/uploads/107-836x1024.jpg 836w, https://anokhimedia.com/wp-content/uploads/107.jpg 958w" sizes="(max-width: 147px) 100vw, 147px" /></div><p class="abelReg beforeRedLine">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-healthy-spelt-quinoa-flour-chapatti-roti-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Healthy Spelt & Quinoa Flour Chapatti-Roti Recipe</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-special-report-tiff-2017-one-on-one-with-ali-fazal/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Anokhi Today Special Report: TIFF 2017 One-On-One With Ali Fazal</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Five Thoughts On Star-Studded Fest Favourite Downsizing" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Must-Have Hot Tech Gadgets For September!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">1 Week Until Hotstar Presents The ANOKHI Awards—More Celebrity Attendees!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/at-collage-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/at-collage-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2 Weeks Until Hotstar Presents The ANOKHI Awards 2017—VVIP & VIP Tickets Sold Out!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-3-weeks-hotstar-presents-anokhi-awards-2017-new-celebrity-announcements/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1024x684.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1200x801.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">3 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — New Celebrity Announcements!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-4-weeks-until-hotstar-presents-anokhi-awards-2017-new-sponsors-announcement/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">4 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — Performers & Charity Partner Announced!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2017 — For Your Home</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-fashion-picks-for-her-and-him/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2017: Fashion Picks For Her And Him</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-five-times-aziz-ansari-stole-the-show/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/aziz-ansari-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/aziz-ansari-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/aziz-ansari-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/aziz-ansari.jpg 950w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Five Times Aziz Ansari Stole The Show</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-78/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 78</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 77</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/" class="hvrEfect"><div class="immagineTop height2"></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Issue 75" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 75</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-73/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 73</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-tips-creating-perfect-holiday-party-favour/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/4241-3-large-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Perfect Holiday Favour" srcset="https://anokhimedia.com/wp-content/uploads/4241-3-large-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/4241-3-large-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1200x800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/4241-3-large.jpg 1248w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY Tips On Creating The Perfect Holiday Party Favour</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-1024x680.jpg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/soup-180x131.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-this-lamb-stew-recipe-is-comfort-food-at-its-finest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg 180w, https://anokhimedia.com/wp-content/uploads/mainlamb-350x230.jpg 350w, https://anokhimedia.com/wp-content/uploads/mainlamb-1024x673.jpg 1024w, https://anokhimedia.com/wp-content/uploads/mainlamb.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: This Lamb Stew Recipe Is Comfort Food At Its Finest</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-recipe-dry-moong-dal-healthy-snack/" class="hvrEfect"><div class="immagine height2"><img width="180" height="122" src="https://anokhimedia.com/wp-content/uploads/sookhi-dal-180x122.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/sookhi-dal-180x122.jpg 180w, https://anokhimedia.com/wp-content/uploads/sookhi-dal-350x238.jpg 350w, https://anokhimedia.com/wp-content/uploads/sookhi-dal.jpg 730w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY Recipe: Dry Moong Dal For A Healthy Snack</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/julianne-moore-talks-red-carpet-fashion-loreal-x-tiff-party/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XnieG3g1pwE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Julianne Moore Talks Red Carpet Fashion at L'Oréal X TIFF Party</p></a></div><div class="block"><a href="https://anokhimedia.com/carbon-facial-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uCu9O2m-F1c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/priyanka-chopra-kicks-off-tiff2017-shareherjourney-fundraiser/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fTRQ6rorqR4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Priyanka Chopra Kicks-Off TIFF2017 with #ShareHerJourney Fundraiser</p></a></div><div class="block"><a href="https://anokhimedia.com/t-p-e-thisismystyle-highlight-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/RK5T5QU-VJ4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E #ThisIsMyStyle Highlights Part II</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismystyle-boutique-highlights-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_B1rejk6S_Y/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E: #ThisIsMyStyle: Highlights Part I</p></a></div><div class="block"><a href="https://anokhimedia.com/celebs-respond-to-charlottesville-tom-cruise-injured-aishwarya-rai-in-australia/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/zbnZ7RXknbg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Celebs respond to Charlottesville | Tom Cruise injured | Aishwarya Rai in Australia</p></a></div><div class="block"><a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mRDI0OwH84E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</p></a></div><div class="block"><a href="https://anokhimedia.com/the-big-sick-makes-a-big-splash-sonam-kapoor-at-paris-fasion-week-why-tupac-ended-it-with-madonna/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9Lz9q3V7_k0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Big Sick Makes A Big Splash | Sonam Kapoor at Paris Fasion Week | Why Tupac Ended It With Madonna</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uorolwdsxxM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/rlw0kUPXb6E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY /</a>
<a href="https://anokhimedia.com/category/culture-lifestyle/awesome-recipes/"> Awesome Recipes /</a>
<span>DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</h1> <p>
<a href="https://anokhimedia.com/category/anokhi-diy/" class="categorySpan DimGray mR5" tabindex="0">Anokhi DIY </a>
<a href="https://anokhimedia.com/category/culture-lifestyle/awesome-recipes/" class="categorySpan DimGray mR15" tabindex="0"> Awesome Recipes </a>
<span class="openSans14">Nov 27, 2017</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Devika-G_ce1-180x180.jpg" width="96" height="96" alt="Devika Goberdhan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/devikag/" title="Posts by Devika Goberdhan" rel="author">Devika Goberdhan</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/"></div><div><em>The holidays, although they&#8217;re meant to be a grand ol&#8217; time with your nearest and dearest family and friends, often become a mad dash to finish the shopping, the decorating, the food prep, the gift-wrapping and the party going. Check out our brown sugar cheesecake recipe.</em></div>
<div></div>
<div></div>
<div>
<figure id="attachment_302862" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-302862 size-medium" src="https://anokhimedia.com/wp-content/uploads/DIY-Beauty-Tools-350x145.jpg" alt="Brown Sugar Cheesecake Recipe " width="350" height="145" srcset="https://anokhimedia.com/wp-content/uploads/DIY-Beauty-Tools-350x145.jpg 350w, https://anokhimedia.com/wp-content/uploads/DIY-Beauty-Tools-180x75.jpg 180w, https://anokhimedia.com/wp-content/uploads/DIY-Beauty-Tools.jpg 450w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><strong>Brown Sugar Cheesecake Recipe: Take the stress out of bringing an impressive dish to holiday parties with this luxurious treat.</strong> Photo Credit: <a href="https://i2.wp.com/katielavitt.com/wp-content/uploads/2016/11/DIY-Beauty-Tools.jpg">www.wp.com</a></figcaption></figure>
</div>
<div></div>
<div></div>
<div>It can be overwhelming, to say the least! That&#8217;s why I am here: to help you knock at least one of these tasks off of your list with this delectable and simple rich brown sugar cheesecake recipe that is sure to wow any crowd. It&#8217;s also a great make-ahead that you can whip up during the week so that you are armed and ready for all of the weekend get-togethers during the holiday season.</div>
<div></div>
<div>This cheesecake recipe calls for a reasonable amount of ingredients that you&#8217;ll either already have on hand or are easy to find. For example, this cheesecake recipe calls for brown sugar that adds a unique sweetness and colour to the cake, and <a href="https://www.plated.com/morsel/9-essential-spices-youll-need-successful-indian-dishes/">ginger</a>, which is commonly used to add zing to South Asian dishes. Most importantly though, these mini desserts call for minimal effort on your part, because let&#8217;s face it, you&#8217;re only one person and you don&#8217;t want to be messing around with a 48-step recipe when you&#8217;ve got a million other things to do.</div>
<div></div>
<div></div>
<div>
<figure id="attachment_302858" style="width: 420px" class="wp-caption aligncenter"><img class="wp-image-302858" src="https://anokhimedia.com/wp-content/uploads/Is-Ginger-the-Answer-to-Your-Weight-Loss-Problem-MainPhoto-350x219.jpg" alt="Brown Sugar Cheesecake Recipe " width="420" height="263" srcset="https://anokhimedia.com/wp-content/uploads/Is-Ginger-the-Answer-to-Your-Weight-Loss-Problem-MainPhoto-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/Is-Ginger-the-Answer-to-Your-Weight-Loss-Problem-MainPhoto-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/Is-Ginger-the-Answer-to-Your-Weight-Loss-Problem-MainPhoto.jpg 450w" sizes="(max-width: 420px) 100vw, 420px" /><figcaption class="wp-caption-text"><strong>Brown Sugar Cheesecake Recipe: Not only can ginger add a subtle peppery kick to any dish, but it can also has many health benefits, including soothing an aching tummy.</strong> Photo Credit: <a href="https://saludmovil.com/wp-content/uploads/2017/07/Is-Ginger-the-Answer-to-Your-Weight-Loss-Problem-MainPhoto.jpg">www.saludmovil.com</a></figcaption></figure>
</div>
<div></div>
<div></div>
<div><strong>Ingredients</strong></div>
<div></div>
<div>1¼ cup graham crackers (or crushed Nilla cookies)<br />
¼ teaspoon salt<br />
6 tablespoons unsalted butter<br />
2 packages cream cheese (8 ounces per package)<br />
2 eggs<br />
2 tablespoons fresh lemon juice<br />
1 tablespoon lemon zest<br />
1 tablespoon vanilla extract<br />
1 teaspoon ground ginger<br />
1 cup brown sugar<br />
Optional: ½ cup thinly sliced candied ginger or fresh berries</div>
<div></div>
<div><strong>What You&#8217;ll Need</strong></div>
<div></div>
<div>24-cup mini cupcake pan (non-stick)</div>
<div>Themed (or what you have on hand) mini cupcake liners</div>
<div></div>
<div></div>
<div>
<figure id="attachment_302859" style="width: 449px" class="wp-caption aligncenter"><img class="wp-image-302859" src="https://anokhimedia.com/wp-content/uploads/IMG_6828-copy-350x233.jpg" alt="Brown Sugar Cheesecake Recipe " width="449" height="299" srcset="https://anokhimedia.com/wp-content/uploads/IMG_6828-copy-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_6828-copy-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_6828-copy.jpg 450w" sizes="(max-width: 449px) 100vw, 449px" /><figcaption class="wp-caption-text"><strong>Brown Sugar Cheesecake Recipe: This recipe proves that graham crackers are for more than just s&#8217;mores.</strong> Photo Credit: <a href="http://www.frugalfarmwife.com/wp-content/uploads/2016/04/IMG_6828-copy.jpg">www.frugalfarmwife.com</a></figcaption></figure>
</div>
<div></div>
<div><strong>Instructions</strong></div>
<div></div>
<ul>
<li>The first thing you&#8217;ll need to do is prepare your graham cracker base. Begin by pulsing your graham crackers in a food processor (or toss them into a sturdy Ziploc bag and get all of your daily aggressions out with something heavy). Transfer your crumbs to a bowl and mix in six tablespoons of butter until all of your cookie crumbs are coated.</li>
<li>Preheat the oven to 350 degrees Fahrenheit.</li>
<li>Line your cupcake tin with cupcake liners.</li>
<li>Using a tablespoon, add a scoop of the crushed cookie base into the muffin tin and, using your fingers, press in the mixture to make sure the base is even. Transfer the filled cupcake pan into the oven to bake for approximately five minutes. This will allow your base to set.</li>
<li>While those puppies are in the oven, you can get to work on the best part: the cream cheese mixture. I find it&#8217;s easier to work with the cream cheese when it&#8217;s at room temperature, and I would highly recommend using a hand mixer (or a stand mixer if you&#8217;ve got one). First, you&#8217;ll need to add your cream cheese to a bowl (use a deep one to avoid too much splatter) and mix for a couple minutes (it should have a more airy consistency when done). Then, you&#8217;ll need to add your eggs (individually) and mix. Now it&#8217;s time to add some flavour and sweetness to the mix by tumbling in your brown sugar, lemon juice, ground ginger, salt, lemon zest, and vanilla. Using your mixer, whip up the mixture until it&#8217;s all married together in the bowl smoothly.</li>
</ul>
<div>
<figure id="attachment_302860" style="width: 451px" class="wp-caption aligncenter"><img class="wp-image-302860" src="https://anokhimedia.com/wp-content/uploads/CHEESECAKE_5_WEB-350x277.jpg" alt="Brown Sugar Cheesecake Recipe " width="451" height="357" srcset="https://anokhimedia.com/wp-content/uploads/CHEESECAKE_5_WEB-350x277.jpg 350w, https://anokhimedia.com/wp-content/uploads/CHEESECAKE_5_WEB-180x142.jpg 180w, https://anokhimedia.com/wp-content/uploads/CHEESECAKE_5_WEB.jpg 450w" sizes="(max-width: 451px) 100vw, 451px" /><figcaption class="wp-caption-text"><strong>Brown Sugar Cheesecake Recipe: Now this is a bowl of goodness that I would willingly dive into</strong> Photo Credit: <a href="http://devilsfoodkitchen.com/wp-content/uploads/2017/02/CHEESECAKE_5_WEB.jpg">www.devilsfoodkitchen.com</a></figcaption></figure>
</div>
<div></div>
<ul>
<li>Once your bases have finished baking, lower the heat to about 300 degrees Fahrenheit. Let them cool down before pouring in your cream cheese mixture.</li>
<li>After you&#8217;ve filled your cupcake tins with your scrumptious cream cheese elixir, it&#8217;s time to pop the tray back into the oven for about 20 minutes (or until the cheesecakes are firm).</li>
<li>Now, this is the hard part (no you can&#8217;t dive into these sweet treats just yet): once you&#8217;ve removed the mini-cheesecakes from the oven, they will need to cool and then chill in the fridge for a minimum of four hours (or more if you can even stand it).</li>
<li>If you&#8217;d like to, top each mini-cheesecake with candied ginger or fresh berries to beautify it (we often eat with our eyes after after all), plate and devour.</li>
</ul>
<div></div>
<div><em>Main Image Photo Credit</em>: <a href="https://d2gk7xgygi98cy.cloudfront.net/152-3-large.jpg">www.cloudfront.net</a></div>





<div class="at-below-post addthis_tool" data-url="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/"></div>
</div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/baking/" rel="tag">Baking</a>, <a href="https://anokhimedia.com/tag/brown-sugar/" rel="tag">Brown Sugar</a>, <a href="https://anokhimedia.com/tag/cheesecake/" rel="tag">Cheesecake</a>, <a href="https://anokhimedia.com/tag/cream-cheese/" rel="tag">Cream Cheese</a>, <a href="https://anokhimedia.com/tag/dessert/" rel="tag">Dessert</a>, <a href="https://anokhimedia.com/tag/diy/" rel="tag">Diy</a>, <a href="https://anokhimedia.com/tag/easy/" rel="tag">Easy</a>, <a href="https://anokhimedia.com/tag/eggs/" rel="tag">Eggs</a>, <a href="https://anokhimedia.com/tag/graham-crackers/" rel="tag">Graham crackers</a>, <a href="https://anokhimedia.com/tag/ground-ginger/" rel="tag">Ground Ginger</a>, <a href="https://anokhimedia.com/tag/holiday/" rel="tag">Holiday</a>, <a href="https://anokhimedia.com/tag/lemon/" rel="tag">Lemon</a>, <a href="https://anokhimedia.com/tag/make-ahead/" rel="tag">Make-ahead</a>, <a href="https://anokhimedia.com/tag/mini-cheesecake/" rel="tag">Mini-cheesecake</a>, <a href="https://anokhimedia.com/tag/recipes/" rel="tag">Recipes</a>, <a href="https://anokhimedia.com/tag/rich/" rel="tag">Rich</a>, <a href="https://anokhimedia.com/tag/seasonal/" rel="tag">Seasonal</a>, <a href="https://anokhimedia.com/tag/sugar/" rel="tag">Sugar</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Devika-G_ce1-180x180.jpg" width="96" height="96" alt="Devika Goberdhan" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Devika Goberdhan</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
 </div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Devika is an MA graduate who specialized in Political Science at York University. Within this, her passion and research throughout her graduate studies focused on immigrants in Canada, which is an important topic that has inspired her to share her interests with others! Devika writes on current news... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-tips-creating-perfect-holiday-party-favour/"><p class="abelReg24">DIY Tips On Creating The Perfect Holiday Party Favour</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/"><p class="abelReg24">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/"><p class="abelReg24">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-this-lamb-stew-recipe-is-comfort-food-at-its-finest/"><p class="abelReg24">DIY: This Lamb Stew Recipe Is Comfort Food At Its Finest</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-recipe-dry-moong-dal-healthy-snack/"><p class="abelReg24">DIY Recipe: Dry Moong Dal For A Healthy Snack</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/"><p class="abelReg24">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-tips-getting-post-baby-body-like-kareena-kapoor-khan/"><p class="abelReg24">Kareena Kapoor Khan’s Holistic Health Mantra For Her Post-Baby Body</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-spicy-jerk-chicken-with-rice-and-peas-recipe/"><p class="abelReg24">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-healthy-spelt-quinoa-flour-chapatti-roti-recipe/"><p class="abelReg24">Healthy Spelt & Quinoa Flour Chapatti-Roti Recipe</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-take-back-summer-spicy-lamb-recipe/"><p class="abelReg24">DIY: Keep That Summer Vibe Going With This Spicy And Succulent Lamb Recipe!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-best-beauty-looks-at-tiff-2017/"><p class="abelReg24">The Best Beauty Looks At TIFF 2017 & DIY Tips!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-key-financial-everyday-tips-get-kids-ready-school/"><p class="abelReg24">Key Financial and Life Tips To Get You And Your Kids Ready For School</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-4-key-rules-to-avoid-relationship-roadblocks/"><p class="abelReg24">4 Key Rules To Avoid Relationship Roadblocks</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-delicious-and-healthy-tuna-cutlets-recipe/"><p class="abelReg24">Delicious And Healthy Tuna Cutlets Recipe</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/"><p class="abelReg24">DIY: Tips On How to Be Your Own Best Friend</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-serious-retro-decor-vibes-for-your-backyard/"><p class="abelReg24">Get Some Serious Retro Decor Vibes For Your Backyard</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-tips-creating-perfect-holiday-party-favour/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/4241-3-large-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="The Perfect Holiday Favour" srcset="https://anokhimedia.com/wp-content/uploads/4241-3-large-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/4241-3-large-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1200x800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/4241-3-large.jpg 1248w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Tips On Creating The Perfect Holiday Party Favour</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-1024x680.jpg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 19</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="255" src="https://anokhimedia.com/wp-content/uploads/soup-350x255.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-this-lamb-stew-recipe-is-comfort-food-at-its-finest/" class="linkBlock">
<div class="immagine">
<img width="350" height="230" src="https://anokhimedia.com/wp-content/uploads/mainlamb-350x230.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainlamb-350x230.jpg 350w, https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg 180w, https://anokhimedia.com/wp-content/uploads/mainlamb-1024x673.jpg 1024w, https://anokhimedia.com/wp-content/uploads/mainlamb.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: This Lamb Stew Recipe Is Comfort Food At Its Finest</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-recipe-dry-moong-dal-healthy-snack/" class="linkBlock">
<div class="immagine">
<img width="350" height="238" src="https://anokhimedia.com/wp-content/uploads/sookhi-dal-350x238.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/sookhi-dal-350x238.jpg 350w, https://anokhimedia.com/wp-content/uploads/sookhi-dal-180x122.jpg 180w, https://anokhimedia.com/wp-content/uploads/sookhi-dal.jpg 730w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Recipe: Dry Moong Dal For A Healthy Snack</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 6</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 17</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-tips-getting-post-baby-body-like-kareena-kapoor-khan/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Kareena Kapoor Khan’s Holistic Health Mantra For Her Post-Baby Body</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-spicy-jerk-chicken-with-rice-and-peas-recipe/" class="linkBlock">
<div class="immagine">
<img width="286" height="350" src="https://anokhimedia.com/wp-content/uploads/107-286x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Jerk Chicken with Rice and Peas Recipe" srcset="https://anokhimedia.com/wp-content/uploads/107-286x350.jpg 286w, https://anokhimedia.com/wp-content/uploads/107-147x180.jpg 147w, https://anokhimedia.com/wp-content/uploads/107-836x1024.jpg 836w, https://anokhimedia.com/wp-content/uploads/107.jpg 958w" sizes="(max-width: 286px) 100vw, 286px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 44</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-healthy-spelt-quinoa-flour-chapatti-roti-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Healthy Spelt & Quinoa Flour Chapatti-Roti Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-take-back-summer-spicy-lamb-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="262" src="https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-350x262.jpeg" class="attachment-medium size-medium wp-post-image" alt="Spicy Lamb Recipe" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB.jpeg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Keep That Summer Vibe Going With This Spicy And Succulent Lamb Recipe!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 21, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 34</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-best-beauty-looks-at-tiff-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S05.jpg 825w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Best Beauty Looks At TIFF 2017 & DIY Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-key-financial-everyday-tips-get-kids-ready-school/" class="linkBlock">
<div class="immagine">
<img width="350" height="172" src="https://anokhimedia.com/wp-content/uploads/auto06-350x172.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/auto06-350x172.jpg 350w, https://anokhimedia.com/wp-content/uploads/auto06-180x89.jpg 180w, https://anokhimedia.com/wp-content/uploads/auto06.jpg 610w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Key Financial and Life Tips To Get You And Your Kids Ready For School</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 38</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
 </div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-4-key-rules-to-avoid-relationship-roadblocks/" class="linkBlock">
<div class="immagine">
<img width="350" height="172" src="https://anokhimedia.com/wp-content/uploads/roadmap-350x172.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/roadmap-350x172.jpg 350w, https://anokhimedia.com/wp-content/uploads/roadmap-180x89.jpg 180w, https://anokhimedia.com/wp-content/uploads/roadmap.jpg 610w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">4 Key Rules To Avoid Relationship Roadblocks</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 11</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-delicious-and-healthy-tuna-cutlets-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="235" src="https://anokhimedia.com/wp-content/uploads/tuna-solids-1-350x235.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/tuna-solids-1-350x235.jpg 350w, https://anokhimedia.com/wp-content/uploads/tuna-solids-1-180x121.jpg 180w, https://anokhimedia.com/wp-content/uploads/tuna-solids-1.jpg 468w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Delicious And Healthy Tuna Cutlets Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 21, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 569</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Be Your Own Best Friend" srcset="https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/walking-alone-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/walking-alone-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/walking-alone-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/walking-alone-e1502223950818.jpg 800w" sizes="(max-width: 350px) 100vw, 350px" />
 </div>
<p class="abelReg maxH60 beforeRedLine">DIY: Tips On How to Be Your Own Best Friend</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 28</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-serious-retro-decor-vibes-for-your-backyard/" class="linkBlock">
<div class="immagine">
<img width="350" height="315" src="https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-350x315.jpg" class="attachment-medium size-medium wp-post-image" alt="Serious Retro Decor Vibes For Your Backyard" srcset="https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-350x315.jpg 350w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-180x162.jpg 180w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-1024x923.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-1200x1081.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-e1501539778499.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Some Serious Retro Decor Vibes For Your Backyard</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 354</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Vaddo Table &amp; Vasteron Stools. Photo Credit: IKEA" srcset="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Decor Tips To Make Your Small Balcony Look Huge!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 27, 2017</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1659</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Butternut Squash Pasta Recipe" srcset="https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/IMG_3845-e1500864635896.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 15</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="262" src="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD.jpeg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 28</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
 <a href="https://anokhimedia.com/anokhi-diy-keep-that-glow-our-beauty-hacks-to-stay-oil-free/" class="linkBlock">
<div class="immagine">
<img width="350" height="163" src="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-350x163.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-350x163.jpg 350w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-180x84.jpg 180w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1024x478.jpg 1024w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin-1200x560.jpg 1200w, https://anokhimedia.com/wp-content/uploads/18-Basic-Makeup-Tips-To-Get-Rid-Of-Oily-Skin.jpg 1286w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Keep That Glow With Our Beauty Hacks To Stay Oil-Free</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-vasanti-cosmetics-highlighter-beauty-tips-take-you-from-am-to-pm/" class="linkBlock">
<div class="immagine">
<img width="350" height="198" src="https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-350x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/Vasanti-Highlight.jpg 737w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Vasanti Cosmetics Highlighter Takes You From AM To PM</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 26</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-music-festival-essentials/" class="linkBlock">
<div class="immagine">
<img width="350" height="143" src="https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-350x143.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-350x143.jpg 350w, https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post-180x74.jpg 180w, https://anokhimedia.com/wp-content/uploads/2015-11-24-1448382706-6537617-festivalcrowd-thumb.jpg-Huffington-Post.jpg 570w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Music Festival Essentials You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1828</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-eid-makeup-on-point-dawn-dusk/" class="linkBlock">
<div class="immagine">
<img width="350" height="187" src="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-350x187.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-180x96.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1024x548.jpg 1024w, https://anokhimedia.com/wp-content/uploads/rsz_kajal-all-1200x642.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Get Your Eid Makeup On-Point From Dawn To Dusk!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 587</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips On How To Stretch Your Wallet During Wedding Season</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1514</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-beauty-trends-at-cannes-international-film-festival-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="192" src="https://anokhimedia.com/wp-content/uploads/Cannes2017-350x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Cannes2017-350x192.jpg 350w, https://anokhimedia.com/wp-content/uploads/Cannes2017-180x99.jpg 180w, https://anokhimedia.com/wp-content/uploads/Cannes2017.jpg 759w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Beauty Trends at Cannes International Film Festival 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 635</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="linkBlock">
<div class="immagine">
<img width="350" height="265" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1016</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-vegetarian-kebabs-recipe-tandoori-twist/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://anokhimedia.com/wp-content/uploads/maintandoori-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maintandoori-350x196.jpg 350w, https://anokhimedia.com/wp-content/uploads/maintandoori-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/maintandoori.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Vegetarian Kebabs Recipe With A Tandoori Twist</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1753</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 724</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-body-fantasies-scents-indulge-summer/" class="linkBlock">
<div class="immagine">
<img width="350" height="130" src="https://anokhimedia.com/wp-content/uploads/Body-Fantasies-350x130.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Body-Fantasies-350x130.jpg 350w, https://anokhimedia.com/wp-content/uploads/Body-Fantasies-180x67.jpg 180w, https://anokhimedia.com/wp-content/uploads/Body-Fantasies-1024x379.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Body-Fantasies-1200x444.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Body Fantasies Scents Will Have You Ready To Indulge In This Summer!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1166</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-treat-dark-circles-shadows-vasanti-cosmetics/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Slide1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Slide1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Slide1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Slide1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Slide1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Slide1.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Treat Dark Circles And Shadows With Vasanti Cosmetics</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 2028</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-healthy-cauliflower-rice-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462-350x263.jpeg" class="attachment-medium size-medium wp-post-image" alt="Cauliflower rice recipe" srcset="https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462-350x263.jpeg 350w, https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/FNK_Healthy-Cauliflower-Rice_s4x3.jpg.rend_.hgtvcom.616.462.jpeg 616w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Give Rice A Healthy Twist With Our Cauliflower Rice Recipe!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 110</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-review-charlottes-bum-butter/" class="linkBlock">
<div class="immagine">
<img width="343" height="350" src="https://anokhimedia.com/wp-content/uploads/image1-1-343x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Charlotte&#039;s Bum Butter" srcset="https://anokhimedia.com/wp-content/uploads/image1-1-343x350.jpg 343w, https://anokhimedia.com/wp-content/uploads/image1-1-177x180.jpg 177w, https://anokhimedia.com/wp-content/uploads/image1-1.jpg 623w" sizes="(max-width: 343px) 100vw, 343px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Review of Charlotte's Bum Butter With Our Must-Have Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 801</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-monika-deol-diverse-stellar-beauty-collection/" class="linkBlock">
<div class="immagine">
<img width="350" height="257" src="https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand-350x257.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand-350x257.jpg 350w, https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand-180x132.jpg 180w, https://anokhimedia.com/wp-content/uploads/Stellar-makeup-brand.jpg 818w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Review Of Monika Deol’s STELLAR* Makeup Collection With Tips</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 618</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-bread-pudding-gets-a-re-inspired-south-asian-twist/" class="linkBlock">
<div class="immagine">
<img width="350" height="196" src="https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING-350x196.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING-350x196.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-PUDDING.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Bread Pudding Recipe With South Asian Spices</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 212</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-springs-top-beauty-products/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Top-beauty-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Top-beauty-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Top-beauty-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Top-beauty.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: This Spring's Top New Beauty Products To Try Out</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 161</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-makki-ki-ghaat-cornmeal-recipe-reinvented/" class="linkBlock">
<div class="immagine">
<img width="350" height="272" src="https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main-350x272.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main-350x272.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main-180x140.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mamaliga-with-cheese-Main.jpg 901w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Reinvented Makki Ki Ghaat Cornmeal Porridge Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 518</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-body-contour-accentuate-assets-in-sari/" class="linkBlock">
<div class="immagine">
<img width="350" height="258" src="https://anokhimedia.com/wp-content/uploads/contour-350x258.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/contour-350x258.png 350w, https://anokhimedia.com/wp-content/uploads/contour-180x133.png 180w, https://anokhimedia.com/wp-content/uploads/contour.png 855w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Body Contour Tips To Accentuate Your Assets In A Sari</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 115</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao" srcset="https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Healthy Turkey Keema Masala Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 364</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="winter hair care DIY" srcset="https://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Key Beauty Products For Your Winter Hair Care</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-delicious-naan-pizza-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="220" src="https://anokhimedia.com/wp-content/uploads/Pizza-350x220.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Pizza-350x220.png 350w, https://anokhimedia.com/wp-content/uploads/Pizza-180x113.png 180w, https://anokhimedia.com/wp-content/uploads/Pizza.png 718w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Check Out These 3 Naan Pizza Recipes Perfect For Your Tastebuds</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 16, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 592</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-curried-cauliflower-florets/" class="linkBlock">
<div class="immagine">
<img width="350" height="200" src="https://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg 350w, https://anokhimedia.com/wp-content/uploads/cauliflower-mian-180x103.jpg 180w, https://anokhimedia.com/wp-content/uploads/cauliflower-mian.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Curried Cauliflower Florets Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 279</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-stress-free-beach-vacation-south-asian-parents/" class="linkBlock">
 <div class="immagine">
<img width="350" height="198" src="https://anokhimedia.com/wp-content/uploads/Capture-350x198.png" class="attachment-medium size-medium wp-post-image" alt="DIY tips on a stress-free all-inclusive vacation with your parents" srcset="https://anokhimedia.com/wp-content/uploads/Capture-350x198.png 350w, https://anokhimedia.com/wp-content/uploads/Capture-180x102.png 180w, https://anokhimedia.com/wp-content/uploads/Capture-1024x578.png 1024w, https://anokhimedia.com/wp-content/uploads/Capture.png 1126w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips On A Stress-Free Beach Vacation With South Asian Parents</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/fight-your-cough-and-cold-with-this-hot-drink-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/IMG_6714-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IMG_6714-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/IMG_6714-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/IMG_6714-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/IMG_6714-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Battle Your Cold With This Indian Hot Drink Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-warm-up-with-this-hearty-vegetarian-daal-recipe/" class="linkBlock">
<div class="immagine">
<img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="hearty vegetarian daal recipe" srcset="https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Warm Up With This Hearty Vegetarian Daal Recipe</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 18, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 685</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/diy-recipe-pasta-sauce-with-sausage-basil-and-olive-oil/" class="linkBlock">
<div class="immagine">
<img width="350" height="285" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-350x285.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-350x285.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-180x147.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY Recipe: Pasta Sauce With Sausage, Basil and Olive Oil</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1019</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-3-ways-to-wear-glitter-makeup-as-an-adult/" class="linkBlock">
<div class="immagine">
<img width="350" height="232" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-180x119.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1024x678.jpg 1024w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1200x794.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3.jpg 1265w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: 3 Ways To Wear Glitter Makeup As An Adult</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 671</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-tips-on-getting-your-skin-colour-corrected/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-350x210.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-180x108.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea.jpg 660w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Tips On Getting Your Skin Colour Corrected</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 8</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 679</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/brad-pitt-angelina-jolie-10-iconic-moments-that-defined-brangelina/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-180x136.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7.png 380w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Brad Pitt And Angelina Jolie: 10 Iconic Moments That Defined Brangelina</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 275</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
 </li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/diy-handy-cleaning-tips-for-your-silver-brass-and-more/" class="linkBlock">
<div class="immagine">
<img width="350" height="204" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-350x204.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-350x204.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-180x105.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa.png 623w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Handy Cleaning Tips For Your Silver, Brass And More!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 404</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/top-10-looks-paris-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Looks: Paris Fashion Week Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 542</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="linkBlock">
<div class="immagine">
<img width="198" height="350" src="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 198px) 100vw, 198px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1255</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/manners-at-a-marriage-how-to-be-a-wonderful-wedding-guest/" class="linkBlock">
<div class="immagine">
<img width="350" height="256" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-350x256.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-350x256.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-180x132.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50.jpg 390w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Manners At A Marriage: How To Be A Wonderful Wedding Guest</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 29, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 572</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-todays-latest-trend-for-people-on-the-go-a-meal-in-a-mug/" class="linkBlock">
<div class="immagine">
<img width="350" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-350x180.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-350x180.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-180x93.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Today's Latest Trend For People On-The-Go: A Meal In A Mug</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 27, 2016</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 524</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-nutella-hot-chocolate-with-desi-flair/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-1024x577.jpg 1024w, https://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-1200x676.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: Nutella Hot Chocolate With Desi Flair!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 288</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-holiday-gift-guide-2016-great-decor-and-gift-ideas-for-the-home/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Great Gifting And Decor Ideas For Your Home" srcset="https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Great Decor And Gift Ideas For The Home</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 22, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
 </li><li>
<a href="https://anokhimedia.com/anokhi-diy-holiday-gift-guide-2016-fab-beauty-and-grooming-products/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/hgg3-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Fab Beauty and Grooming Products" srcset="https://anokhimedia.com/wp-content/uploads/hgg3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/hgg3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/hgg3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/hgg3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/hgg3.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Fab Beauty and Grooming Products and Tips!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 20, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-m-a-c-celebrates-diwali-with-limited-edition-palette/" class="linkBlock">
<div class="immagine">
<img width="270" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-270x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-270x350.jpg 270w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-139x180.jpg 139w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666.jpg 500w" sizes="(max-width: 270px) 100vw, 270px" />
</div>
<p class="abelReg maxH60 beforeRedLine">M.A.C Celebrates Diwali With Limited Edition Palette</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 25, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-celebrity-10-on-screen-bollywood-couplegoals/" class="linkBlock">
<div class="immagine">
<img width="350" height="177" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-350x177.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-350x177.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-180x91.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 On-Screen Bollywood #CoupleGoals</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 17, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 639</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/diy-how-to-make-a-table-top-paper-craft-diwali-lantern/" class="linkBlock">
<div class="immagine">
<img width="277" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-277x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-277x350.jpg 277w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-142x180.jpg 142w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-811x1024.jpg 811w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-1200x1516.jpg 1200w" sizes="(max-width: 277px) 100vw, 277px" />
</div>
<p class="abelReg maxH60 beforeRedLine">DIY: How To Make A Table Top Paper Craft Diwali Lantern</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 16, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 362</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 12, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 385</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi DIY<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://anokhimedia.com/category/anokhi-diy/tips-tricks-galore/">Tips &amp; Tricks Galore</a></li>
<li><a class="" href="https://anokhimedia.com/category/anokhi-diy/videos-anokhi-d-i-y/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Technology</a>
</div>
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
 </div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Current News</a>
</div>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/">
<h2 class="whiteTitle">1 Week Until Hotstar Presents The ANOKHI Awards—More Celebrity Attendees!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div > 
<a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/at-collage-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/at-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/">
<h2 class="whiteTitle">2 Weeks Until Hotstar Presents The ANOKHI Awards 2017—VVIP & VIP Tickets Sold Out!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-3-weeks-hotstar-presents-anokhi-awards-2017-new-celebrity-announcements/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/Monika-Deol-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Monika-Deol-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1024x684.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-3-weeks-hotstar-presents-anokhi-awards-2017-new-celebrity-announcements/">
<h2 class="whiteTitle">3 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — New Celebrity Announcements!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-4-weeks-until-hotstar-presents-anokhi-awards-2017-new-sponsors-announcement/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400.jpg 400w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-4-weeks-until-hotstar-presents-anokhi-awards-2017-new-sponsors-announcement/">
<h2 class="whiteTitle">4 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — Performers & Charity Partner Announced!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-5-weeks-until-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/Ali-Hasan-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Ali-Hasan-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Ali-Hasan-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Ali-Hasan.jpg 532w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-5-weeks-until-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">5 Weeks Until Hotstar Presents The ANOKHI Awards 2017—Tickets On Sale Now!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/interviews-entertainment-gossip" class="categorySpan DimGray">Interviews</a></div >
<a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/">
<h2 class="whiteTitle">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/interviews-entertainment-gossip" class="categorySpan DimGray">Interviews</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/">
<h2 class="whiteTitle">Holiday Gift Guide 2017 — For Your Home</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/awesome-recipes" class="categorySpan DimGray">Awesome Recipes</a></div >
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/">
<h2 class="whiteTitle">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/trends" class="categorySpan DimGray">Trends</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/">
<h2 class="whiteTitle">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/trends" class="categorySpan DimGray">Trends</a></div >
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div>
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/awesome-recipes" class="categorySpan DimGray">Awesome Recipes</a></div>
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/">
<h2 class="whiteTitle">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/trends" class="categorySpan DimGray">Trends</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/">
<h2 class="whiteTitle">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/interviews-entertainment-gossip" class="categorySpan DimGray">Interviews</a></div>
<a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/">
<h2 class="whiteTitle">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/interviews-entertainment-gossip" class="categorySpan DimGray">Interviews</a></div>
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/">
<h2 class="whiteTitle">1 Week Until Hotstar Presents The ANOKHI Awards—More Celebrity Attendees!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/interviews-entertainment-gossip" class="categorySpan DimGray">Interviews</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/">
<h2 class="whiteTitle">Holiday Gift Guide 2017 — For Your Home</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
 </ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script><script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.7.7";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}];
                } else {
                    window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); 
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='wphb-1-css' href='https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css' href='https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://anokhimedia.com/wp-content/uploads/10c96ac0bd1e2d7b8749dc2243440639.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4f6087b02281c4c9e4a95e4fa27ed137-3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e-1.js'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.7'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4dea533ed3019aa9f22834bfee72b3cf-1.js'></script>
</body>
</html>
