<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<title>Our Top Reasons Why We&#039;re Excited About #TIFF2017</title>

<meta name="description" content="The Toronto International Film Festival is here! Here are 9 flicks you&#039;ll want to see. Check out our top reasons why we&#039;re excited about #TIFF2017."/>
<link rel="canonical" href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Our Top Reasons Why We&#039;re Excited About #TIFF2017"/>
<meta property="og:description" content="The Toronto International Film Festival is here! Here are 9 flicks you&#039;ll want to see. Check out our top reasons why we&#039;re excited about #TIFF2017."/>
<meta property="og:url" content="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/"/>
<meta property="og:site_name" content="ANOKHI MEDIA"/>
<meta property="article:tag" content="aaron sorkin"/>
<meta property="article:tag" content="Ahmed Omar"/>
<meta property="article:tag" content="Alexander Payne"/>
<meta property="article:tag" content="ali fazal"/>
<meta property="article:tag" content="Anurag Kashyup"/>
<meta property="article:tag" content="Brie Larson"/>
<meta property="article:tag" content="Coen Brothers"/>
<meta property="article:tag" content="Comedy"/>
<meta property="article:tag" content="darren aronofsky"/>
<meta property="article:tag" content="Downsizing"/>
<meta property="article:tag" content="ed harris"/>
<meta property="article:tag" content="George Clooney"/>
<meta property="article:tag" content="hansal mehta"/>
<meta property="article:tag" content="Idris Elba"/>
<meta property="article:tag" content="javier bardem"/>
<meta property="article:tag" content="Jennifer Lawrence"/>
<meta property="article:tag" content="Jessica Chastain"/>
<meta property="article:tag" content="Judi Dench"/>
<meta property="article:tag" content="Julianne Moore"/>
<meta property="article:tag" content="Kevin Costner"/>
<meta property="article:tag" content="Kristen Wiig"/>
<meta property="article:tag" content="Margot Robbie"/>
<meta property="article:tag" content="Matt Damon"/>
<meta property="article:tag" content="Michael Cera"/>
<meta property="article:tag" content="michelle pfeiffer"/>
<meta property="article:tag" content="molly&#039;s game"/>
<meta property="article:tag" content="Mother"/>
<meta property="article:tag" content="Oscar Isaac"/>
<meta property="article:tag" content="Rajkimmar Rao"/>
<meta property="article:tag" content="Room"/>
<meta property="article:tag" content="Shahid"/>
<meta property="article:tag" content="Stephen Frears"/>
<meta property="article:tag" content="suburbicon"/>
<meta property="article:tag" content="The Brawler"/>
<meta property="article:tag" content="tonya harding"/>
<meta property="article:tag" content="unicorn store"/>
<meta property="article:tag" content="Vineet Kumar Singh"/>
<meta property="article:tag" content="Winter Olympics"/>
<meta property="article:tag" content="zoya hussain"/>
<meta property="article:section" content="Anokhi Buzz"/>
<meta property="article:published_time" content="2017-09-06T12:01:35-04:00"/>
<meta property="article:modified_time" content="2017-09-06T16:32:42-04:00"/>
<meta property="og:updated_time" content="2017-09-06T16:32:42-04:00"/>
<meta property="og:image" content="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg"/>
<meta property="og:image:secure_url" content="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg"/>
<meta property="og:image:width" content="500"/>
<meta property="og:image:height" content="250"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The Toronto International Film Festival is here! Here are 9 flicks you&#039;ll want to see. Check out our top reasons why we&#039;re excited about #TIFF2017."/>
<meta name="twitter:title" content="Our Top Reasons Why We&#039;re Excited About #TIFF2017"/>
<meta name="twitter:image" content="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg"/>

<link rel="dns-prefetch" href="//www.youtube.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Our Top Reasons Why We&#8217;re Excited About #TIFF2017 Comments Feed" href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="addthis_all_pages-css" href="https://anokhimedia.com/wp-content/uploads/cf012b9d816e8d1a287c2b15c48b1c80.css" type="text/css" media="all"/>
<link rel="https://api.w.org/" href="https://anokhimedia.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="shortlink" href="https://anokhimedia.com/?p=189194"/>
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-buzz-our-reasons-why-were-excited-about-tiff2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-buzz-our-reasons-why-were-excited-about-tiff2017%2F&#038;format=xml"/>
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider"/>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}		</style>
</head>
<body class="post-template-default single single-post postid-189194 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/"><p class="capitalize latoReg">ANOKHI TODAY: Special Report: Taste Of India Food Festival Marks Canada's 150th Birthday</p></a><a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/"><p class="capitalize latoReg">Must-Have Hot Tech Gadgets For September!</p></a><a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/"><p class="capitalize latoReg">Our Top Reasons Why We're Excited About #TIFF2017</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value name="s"/>
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="88" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IIFA 2017" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2018.jpg 749w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p></a></div><div class="block"><a href="https://anokhimedia.com/kim-kardashian-reveals-paris-robbery-details-vidya-balan-begum-jaan-anokhi-prestige-experience/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tukqX-CzWvM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Kim Kardashian Reveals Paris Robbery Details | Vidya Balan in Begum Jaan | The Anokhi Prestige Experience</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-4-single-celebs-nontraditional-parenthood/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Karan Johar Surrogacy" srcset="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Karan Johar and Other Single Celebs Embracing Parenthood</p></a></div><div class="block"><a href="https://anokhimedia.com/james-giant-peach-moonlights-men-model-calvin-klein-hrithik-roshans-workout-regime/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/k-CgVrDgbpY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">James and the Giant Peach | 'Moonlight's' men model Calvin Klein | Hrithik Roshan's Workout Regime</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Food" srcset="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2.jpg 720w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">ANOKHI TODAY: Special Report: Taste Of India Food Festival Marks Canada's 150th Birthday</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-india-bans-instant-divorce/" class="hvrEfect"><div class="immagine height2"><img width="180" height="116" src="https://anokhimedia.com/wp-content/uploads/DIVORCE-180x116.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Instant" srcset="https://anokhimedia.com/wp-content/uploads/DIVORCE-180x116.jpg 180w, https://anokhimedia.com/wp-content/uploads/DIVORCE-350x225.jpg 350w, https://anokhimedia.com/wp-content/uploads/DIVORCE.jpg 704w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">India's Supreme Court Abolishes Practice Of 'Instant Divorce'</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Mindy Kaling Will Soon Be A Mom!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-south-asian-potato-salad-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-SALAD.jpeg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Add Zing To Your Summer With Our Spicy South Asian Potato Salad Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-muslims-london-bridge-love-solidarity/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="London Bridge" srcset="https://anokhimedia.com/wp-content/uploads/London-Bridge-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/London-Bridge-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/London-Bridge.jpg 620w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Muslims Hand Out 3000 Red Roses On London Bridge To Show Love & Solidarity</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-release-of-march-gadget-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="102" src="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1024x579.jpg 1024w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1200x678.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">March 2017's Latest Tech Gadgets That You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/update-your-gadget-with-these-hot-january-releases/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg 180w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg 350w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1024x745.jpg 1024w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1200x873.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Update Your Gadget Collection With These Hot January Releases!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="hvrEfect"><div class="immagine height2"><img width="102" height="180" src="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, https://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 102px) 100vw, 102px"/></div><p class="abelReg beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Food" srcset="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2.jpg 720w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">ANOKHI TODAY: Special Report: Taste Of India Food Festival Marks Canada's 150th Birthday</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-tape-thisismystyle-sold-event-celebrates-love-style-support/" class="hvrEfect"><div class="immagine height2"><img width="180" height="123" src="https://anokhimedia.com/wp-content/uploads/178A0718-180x123.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="#ThisIsMyStyle Sold Out Event" srcset="https://anokhimedia.com/wp-content/uploads/178A0718-180x123.jpg 180w, https://anokhimedia.com/wp-content/uploads/178A0718-350x239.jpg 350w, https://anokhimedia.com/wp-content/uploads/178A0718-1024x699.jpg 1024w, https://anokhimedia.com/wp-content/uploads/178A0718-1200x819.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">T.A.P.E's #ThisIsMyStyle — A Fulfilling Day Of Style, Support And Inspiration!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-one-on-one-with-jacqueline-fernandez-in-a-gentleman/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/rsz_06-sheeter_couple_5mb-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/rsz_06-sheeter_couple_5mb-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_06-sheeter_couple_5mb-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_06-sheeter_couple_5mb.jpg 650w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">ANOKHI TODAY: Special Report: One-On-One With Jacqueline Fernandez</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-india-bans-instant-divorce/" class="hvrEfect"><div class="immagine height2"><img width="180" height="116" src="https://anokhimedia.com/wp-content/uploads/DIVORCE-180x116.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Instant" srcset="https://anokhimedia.com/wp-content/uploads/DIVORCE-180x116.jpg 180w, https://anokhimedia.com/wp-content/uploads/DIVORCE-350x225.jpg 350w, https://anokhimedia.com/wp-content/uploads/DIVORCE.jpg 704w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">India's Supreme Court Abolishes Practice Of 'Instant Divorce'</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-tapes-final-round-speakers-sundays-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img width="180" height="72" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers4-180x72.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers4-180x72.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers4-350x140.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers4-1024x408.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers4-1200x479.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers4.jpg 1404w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">T.A.P.E's Final Round Of Speakers For Sunday's #ThisIsMyStyle Event!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-tapes-newest-round-speakers-sponsors-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Newest Round Of Speakers And Sponsors For #ThisIsMyStyle" srcset="https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3-1024x490.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Collage-Speakers3.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">T.A.P.E’s Newest Round Of Speakers And Sponsors For #ThisIsMyStyle Event</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Our Top Reasons To Check Out #TIFF2017" srcset="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg 500w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Our Top Reasons Why We're Excited About #TIFF2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Must-Have Hot Tech Gadgets For September!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-difference-between-diffusers-purifiers-humidifiers-vapourizers/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">The Difference Between Diffusers, Purifiers, Humidifiers & Vaporizers</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-patti-cake/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/rsz_pc2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Five Reasons to Watch Patti Cake$" srcset="https://anokhimedia.com/wp-content/uploads/rsz_pc2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_pc2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_pc2.jpg 500w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Five Reasons to Watch Quirky Rap Dramedy Patti Cake$</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Style" srcset="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">6 Summer-To-Fall Street Style Trends That He Needs Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-10-bollywood-songs-international-artists/" class="hvrEfect"><div class="immagine height2"><img width="180" height="106" src="https://anokhimedia.com/wp-content/uploads/International-180x106.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="International" srcset="https://anokhimedia.com/wp-content/uploads/International-180x106.jpg 180w, https://anokhimedia.com/wp-content/uploads/International-350x207.jpg 350w, https://anokhimedia.com/wp-content/uploads/International.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">10 Bollywood Films Featuring Songs By International Artists</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/" class="hvrEfect"><div class="immagineTop height2"></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Issue 75" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 75</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-73/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 73</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-72/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 72</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-71/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Melanie Chandra For Here Or To Go?" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue711.jpg 636w" sizes="(max-width: 138px) 100vw, 138px"/></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 71</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-4-key-rules-to-avoid-relationship-roadblocks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="89" src="https://anokhimedia.com/wp-content/uploads/roadmap-180x89.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/roadmap-180x89.jpg 180w, https://anokhimedia.com/wp-content/uploads/roadmap-350x172.jpg 350w, https://anokhimedia.com/wp-content/uploads/roadmap.jpg 610w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">4 Key Rules To Avoid Relationship Roadblocks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-delicious-and-healthy-tuna-cutlets-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="121" src="https://anokhimedia.com/wp-content/uploads/tuna-solids-1-180x121.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/tuna-solids-1-180x121.jpg 180w, https://anokhimedia.com/wp-content/uploads/tuna-solids-1-350x235.jpg 350w, https://anokhimedia.com/wp-content/uploads/tuna-solids-1.jpg 468w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Delicious And Healthy Tuna Cutlets Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-how-to-be-your-own-best-friend/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/walking-alone-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Be Your Own Best Friend" srcset="https://anokhimedia.com/wp-content/uploads/walking-alone-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/walking-alone-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/walking-alone-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/walking-alone-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/walking-alone-e1502223950818.jpg 800w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">DIY: Tips On How to Be Your Own Best Friend</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-serious-retro-decor-vibes-for-your-backyard/" class="hvrEfect"><div class="immagine height2"><img width="180" height="162" src="https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-180x162.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Serious Retro Decor Vibes For Your Backyard" srcset="https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-180x162.jpg 180w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-350x315.jpg 350w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-1024x923.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-1200x1081.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HS_BarCart_02_hi_rez-e1501539778499.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Get Some Serious Retro Decor Vibes For Your Backyard</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-decor-tips-to-make-your-small-balcony-look-huge/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vaddo Table &amp; Vasteron Stools. Photo Credit: IKEA" srcset="https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/vaddo-vasteron-table-and-stools-outdoor-white__0480848_PE619274_S4.jpg 500w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Decor Tips To Make Your Small Balcony Look Huge!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-butternut-squash-pasta-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Butternut Squash Pasta Recipe" srcset="https://anokhimedia.com/wp-content/uploads/IMG_3845-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/IMG_3845-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/IMG_3845-1200x900.jpg 1200w, https://anokhimedia.com/wp-content/uploads/IMG_3845-e1500864635896.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">Direct From Italy: Our Fabulous Butternut Squash Pasta Recipe</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Style" srcset="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px"/></div><p class="abelReg beforeRedLine">6 Summer-To-Fall Street Style Trends That He Needs Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/mani-jassal-alamari-fashion-show-highlights/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/lWyeqanW_bs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Mani Jassal 'Alamari' Fashion Show Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismy-beauty-highlights-part-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/804egd7_L-0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 2</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismybeauty-highlights-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/tetL1ZMJm1A/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyBeauty Highlights Part 1</p></a></div><div class="block"><a href="https://anokhimedia.com/the-carbon-facial-at-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://anokhimedia.com/gotta-have-accessories-for-spring-summer/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/QBIRr-RaVdI/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Gotta Have Accessories For Spring/Summer</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/celebs-respond-to-charlottesville-tom-cruise-injured-aishwarya-rai-in-australia/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/zbnZ7RXknbg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Celebs respond to Charlottesville | Tom Cruise injured | Aishwarya Rai in Australia</p></a></div><div class="block"><a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mRDI0OwH84E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</p></a></div><div class="block"><a href="https://anokhimedia.com/the-big-sick-makes-a-big-splash-sonam-kapoor-at-paris-fasion-week-why-tupac-ended-it-with-madonna/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9Lz9q3V7_k0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Big Sick Makes A Big Splash | Sonam Kapoor at Paris Fasion Week | Why Tupac Ended It With Madonna</p></a></div><div class="block"><a href="https://anokhimedia.com/dave-chappelle-returns-priyanka-chopra-back-in-bollywood-forbes-highest-paid-celebs/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/P0rEIt3K7UQ/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Dave Chappelle Returns | Priyanka Chopra back in Bollywood | Forbes Highest Paid Celebs</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-events-the-state-of-beauty-female-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/C-RCStoefPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's The State Of Beauty Female Panel</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-thisismybeauty-beauty-the-male-perspective-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/i1k0V3mJhnY/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's Beauty & The Male Perspective Panel</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uorolwdsxxM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/rlw0kUPXb6E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz /</a>
<span>Our Top Reasons Why We&#8217;re Excited About #TIFF2017</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Our Top Reasons Why We&#8217;re Excited About #TIFF2017</h1> <p>
<a href="https://anokhimedia.com/category/anokhi-buzz/" class="categorySpan DimGray mR5" tabindex="0">Anokhi Buzz </a>
<span class="openSans14">Sep 06, 2017</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Matthew-Currie_d79-125x180.jpg" width="67" height="96" alt="Matthew Currie" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/matthew/" title="Posts by Matthew Currie" rel="author">Matthew Currie</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/"></div><p><em>The <a href="https://www.tiff.net/">Toronto International Film Festival</a> is once again upon us! Check out our top reasons why we&#8217;re excited about #TIFF2017. </em></p>
<p style="text-align: center;"><em><strong>Suburbicon</strong></em></p>
<figure id="attachment_190267" style="width: 552px" class="wp-caption aligncenter"><img class="wp-image-190267" src="https://anokhimedia.com/wp-content/uploads/rsz_suburbicon_03.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="552" height="276" srcset="https://anokhimedia.com/wp-content/uploads/rsz_suburbicon_03.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_suburbicon_03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_suburbicon_03-350x175.jpg 350w" sizes="(max-width: 552px) 100vw, 552px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017:</strong> Matt Damon in <i>Suburbicon</i>. Photo Credit: tiff.net<em>Suburbicon</em>. Photo Credit: tiff.net</figcaption></figure>
<p>Directed by George Clooney and written by his frequent collaborators the Coen Brothers (<em>Fargo</em>, <em>No Country for Old Men</em>), one of the year’s most anticipated films stars Matt Damon as a 1950s family man who’s drawn into the dark underbelly of his idyllic community. There, betrayal, racism, criminal conspiracy and ruthless suburban self-interest await. The darkly comedic crime caper co-stars Julianne Moore and Oscar Isaac.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><em><strong>The Brawler</strong></em></p>
<figure id="attachment_190269" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-190269 size-full" src="https://anokhimedia.com/wp-content/uploads/rsz_brawler_07.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="500" height="250" srcset="https://anokhimedia.com/wp-content/uploads/rsz_brawler_07.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_brawler_07-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_brawler_07-350x175.jpg 350w" sizes="(max-width: 500px) 100vw, 500px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017: Vineet Kumar Singh in Anurag Kashyap&#8217;s <em>The Brawler</em>.</strong> Photo Credit: tiff.net</figcaption></figure>
<p>After making his mark on TIFF several years ago with his epic two-film crime saga <a href="https://en.wikipedia.org/wiki/Gangs_of_Wasseypur_%E2%80%93_Part_1"><em>Gangs of Wasseypur</em></a>, prolific Indian director Anurag Kashyap returns to put his inimitable spin on the well-worn underdog boxing drama. Based on a true story, the movie follows a lower-caste boxer (Vineet Kumar Singh) who falls for a woman (Zoya Hussain), crosses a local match promoter and must fight for his life and his love.</p>
<p style="text-align: center;"><em><strong>Downsizing</strong></em></p>
<figure id="attachment_190271" style="width: 568px" class="wp-caption aligncenter"><img class="wp-image-190271" src="https://anokhimedia.com/wp-content/uploads/rsz_downsizing_01.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="568" height="284" srcset="https://anokhimedia.com/wp-content/uploads/rsz_downsizing_01.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_downsizing_01-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_downsizing_01-350x175.jpg 350w" sizes="(max-width: 568px) 100vw, 568px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017: Kristen Wiig and Matt Damon in Alexander Payne&#8217;s <em>Downsizing</em></strong>. Photo Credit: tiff.net</figcaption></figure>
<p>&nbsp;</p>
<p>TIFF is always a launchpad for the year’s Oscar heavyweights. The latest from <em>Nebraska</em> and <em>The Descendants</em> helmer Alexander Payne certainly qualifies. This one’s a long-gestating passion project for Payne. Here he delves into sci-fi for the first time, though he still seems poised to deliver an intimate, clever, deeply human exploration. Once again, the leading man is Damon (it’s going to be a big year for him, apparently). He stars as a chap who opts to participate in a unique, world-saving experiment. With overpopulation threatening to end life as we know it, Norwegian scientists offer a solution: conserve resources by shrinking people to 13 centimetres tall. Damon and his wife (Kristen Wiig) agree to be among the first guinea pigs — but when he goes through with it and she backs out at the last minute, an understandable rift opens in their marriage along with the door for a trenchant satire of modern America.</p>
<p style="text-align: center;"><em><strong>mother!</strong></em></p>
<figure id="attachment_190277" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-190277 size-full" src="https://anokhimedia.com/wp-content/uploads/rsz_mother__01_do-not-use-till-aug-22.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="500" height="250" srcset="https://anokhimedia.com/wp-content/uploads/rsz_mother__01_do-not-use-till-aug-22.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_mother__01_do-not-use-till-aug-22-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_mother__01_do-not-use-till-aug-22-350x175.jpg 350w" sizes="(max-width: 500px) 100vw, 500px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017</strong>: <strong>Javier Bardem and Jennifer Lawrence in Darren Aronofsky&#8217;s <em>mother!</em></strong> Photo Credit: tiff.net</figcaption></figure>
<p>Speaking of films that will probably win Oscars, this mind-bending psychodrama is already electrifying the festival circuit. This latest flick from Darren Aronofsky (<em>Black Swan</em>, <em>Requiem for a Dream</em>) stars Jennifer Lawrence as a young, pregnant mother whose life is suddenly upended when her older husband (Javier Bardem), an acclaimed author, ignores her needs and opens their home to an array of strangers. As <a href="http://www.hollywoodreporter.com/review/mother-review-1033545"><em>The Hollywood Reporter</em>’s Todd McCarthy sums up</a>, <em>mother!</em> is “a very <em>Rosemary&#8217;s Baby–</em>like intimate horror tale that definitely grabs your attention and eventually soars well over the top to make the bold concluding statement that, for some creators, art is more important than life.” Michelle Pfeiffer, Kristen Wiig, Domhnall Gleeson and Ed Harris also star.</p>
<p style="text-align: center;"><em><strong>Omertá</strong></em></p>
<figure id="attachment_190279" style="width: 500px" class="wp-caption aligncenter"><img class="wp-image-190279 size-full" src="https://anokhimedia.com/wp-content/uploads/rsz_omerta_01.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="500" height="250" srcset="https://anokhimedia.com/wp-content/uploads/rsz_omerta_01.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_omerta_01-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_omerta_01-350x175.jpg 350w" sizes="(max-width: 500px) 100vw, 500px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017:  Rajkummar Rao in Hansal Mehta&#8217;s <em>Omerta</em></strong><em>.</em> Photo Credit: tiff.net</figcaption></figure>
<p>Director Hansal Mehta, the man behind the 2012 festival favourite <em>Shahid</em>, returns with another harrowing fact-based drama, unravelling the complex life story of Ahmed Omar Saeed Sheikh (Rajkummar Rao), the man who, in 2002, kidnapped and killed <em>Wall Street Journal</em> reporter Daniel Pearl. The film employs a “non-linear structure,” tracking its subject’s fraught progression from frustration to activism to terrorism.</p>
<p style="text-align: center;"><em><strong>Unicorn Store</strong></em></p>
<figure id="attachment_190285" style="width: 542px" class="wp-caption aligncenter"><img class="wp-image-190285" src="https://anokhimedia.com/wp-content/uploads/rsz_unicornstore_01.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="542" height="271" srcset="https://anokhimedia.com/wp-content/uploads/rsz_unicornstore_01.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_unicornstore_01-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_unicornstore_01-350x175.jpg 350w" sizes="(max-width: 542px) 100vw, 542px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017: Brie Larson in her directorial debut, <em>Unicorn Store</em></strong>. Photo Credit: tiff.net</figcaption></figure>
<p>Two years after taking TIFF by storm with her enthralling lead performance in<em> Room</em>, Oscar winner Brie Larson returns with her directorial debut. She comes bearing a comedy that she not only directs but also stars in. Larson takes on the role of a wayward young woman who finds herself drawn to a magical “store” where she’s given the opportunity to fulfill a lifelong dream of owning a unicorn — provided, of course, she can prove she’s worthy.</p>
<p style="text-align: center;"><strong>Molly’s Game</strong></p>
<figure id="attachment_190289" style="width: 556px" class="wp-caption aligncenter"><img class="wp-image-190289" src="https://anokhimedia.com/wp-content/uploads/rsz_molly_sgame_01.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="556" height="278" srcset="https://anokhimedia.com/wp-content/uploads/rsz_molly_sgame_01.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_molly_sgame_01-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_molly_sgame_01-350x175.jpg 350w" sizes="(max-width: 556px) 100vw, 556px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017: Jessica Chastain and Idris Elba in Aaron Sorkin&#8217;s <em>Molly&#8217;s Game</em>.</strong> Photo Credit: tiff.net</figcaption></figure>
<p>Another directorial debut sees Aaron Sorkin — the vaunted screenwriter behind such big- and small-screen hits as <em>The West Wing</em>, <em>The Social Network</em> and <em>A Few Good Men — </em>,stepping behind the camera to tell the fact-based tale of Molly Bloom (Jessica Chastain), a former Olympic skier who went on to run “the world’s most exclusive high-stakes poker game” for actors, sports stars and titans of industry. Alas, a few Russian mobsters also made their way into the mix, leading to her downfall at the FBI&#8217;s hands. Also on board to tell the tale are heavy hitters Idris Elba, Kevin Costner, Michael Cera and Chris O’Dowd.</p>
<p style="text-align: center;"><em><strong>Victoria and Abdul</strong></em></p>
<figure id="attachment_190291" style="width: 556px" class="wp-caption aligncenter"><img class="wp-image-190291" src="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="556" height="278" srcset="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg 350w" sizes="(max-width: 556px) 100vw, 556px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017: Judi Dench and Ali Fazal in Stephen Frears&#8217; <em>Victoria and Abdul</em>.</strong> Photo Credit: tiff.net</figcaption></figure>
<p>Dame Judi Dench anchors this recounting of the unlikely bond forged between Queen Victoria (Dench) and an obscure Indian chap named Abdul Karim (<em>3 Idiots</em>’ Ali Fazal). In 1887, Abdul unexpectedly found himself tasked with a key role in the Queen’s Golden Jubilee. Even more unexpectedly, his connection to the most powerful woman on Earth didn’t end there. Victoria took a liking to him, leading to a friendship that altered the monarch’s perspective on both her own life and the world — much to the court&#8217;s displeasure.</p>
<p style="text-align: center;"><em><strong>I, Tonya</strong></em></p>
<figure id="attachment_190294" style="width: 532px" class="wp-caption aligncenter"><img class="wp-image-190294" src="https://anokhimedia.com/wp-content/uploads/rsz_itonya_02-useforannouncement.jpg" alt="Our Top Reasons Why We're Excited About #TIFF2017" width="532" height="266" srcset="https://anokhimedia.com/wp-content/uploads/rsz_itonya_02-useforannouncement.jpg 500w, https://anokhimedia.com/wp-content/uploads/rsz_itonya_02-useforannouncement-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_itonya_02-useforannouncement-350x175.jpg 350w" sizes="(max-width: 532px) 100vw, 532px"/><figcaption class="wp-caption-text"><strong>Our Top Reasons Why We&#8217;re Excited About #TIFF2017: Margot Robbie in Craig Gillespie&#8217;s <em>I, Tonya</em></strong>. Photo Credit: tiff.net</figcaption></figure>
<p><em>Lars and the Real Girl </em>director Craig Gillespie revisits one of the 1990s’ most infamous flashbulb moments, casting <em>Suicide Squad</em>’s Margot Robbie as disgraced figure skater Tonya Harding. During the 1994 Winter Olympics, Harding enlisted a man to break the leg of her competitor, Nancy Kerrigan. Robbie is one of Hollywood’s hottest talents, and Harding may represent the greatest chance she hasn&#8217;t yet been afforded to truly shine.</p>
<p><em><br/>
Main Image Photo Credit: tiff.net</em></p>





<div class="at-below-post addthis_tool" data-url="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/"></div>
</div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/aaron-sorkin/" rel="tag">aaron sorkin</a>, <a href="https://anokhimedia.com/tag/ahmed-omar/" rel="tag">Ahmed Omar</a>, <a href="https://anokhimedia.com/tag/alexander-payne/" rel="tag">Alexander Payne</a>, <a href="https://anokhimedia.com/tag/ali-fazal/" rel="tag">ali fazal</a>, <a href="https://anokhimedia.com/tag/anurag-kashyup/" rel="tag">Anurag Kashyup</a>, <a href="https://anokhimedia.com/tag/brie-larson/" rel="tag">Brie Larson</a>, <a href="https://anokhimedia.com/tag/coen-brothers/" rel="tag">Coen Brothers</a>, <a href="https://anokhimedia.com/tag/comedy/" rel="tag">Comedy</a>, <a href="https://anokhimedia.com/tag/darren-aronofsky/" rel="tag">darren aronofsky</a>, <a href="https://anokhimedia.com/tag/downsizing/" rel="tag">Downsizing</a>, <a href="https://anokhimedia.com/tag/ed-harris/" rel="tag">ed harris</a>, <a href="https://anokhimedia.com/tag/george-clooney/" rel="tag">George Clooney</a>, <a href="https://anokhimedia.com/tag/hansal-mehta/" rel="tag">hansal mehta</a>, <a href="https://anokhimedia.com/tag/idris-elba/" rel="tag">Idris Elba</a>, <a href="https://anokhimedia.com/tag/javier-bardem/" rel="tag">javier bardem</a>, <a href="https://anokhimedia.com/tag/jennifer-lawrence/" rel="tag">Jennifer Lawrence</a>, <a href="https://anokhimedia.com/tag/jessica-chastain/" rel="tag">Jessica Chastain</a>, <a href="https://anokhimedia.com/tag/judi-dench/" rel="tag">Judi Dench</a>, <a href="https://anokhimedia.com/tag/julianne-moore/" rel="tag">Julianne Moore</a>, <a href="https://anokhimedia.com/tag/kevin-costner/" rel="tag">Kevin Costner</a>, <a href="https://anokhimedia.com/tag/kristen-wiig/" rel="tag">Kristen Wiig</a>, <a href="https://anokhimedia.com/tag/margot-robbie/" rel="tag">Margot Robbie</a>, <a href="https://anokhimedia.com/tag/matt-damon/" rel="tag">Matt Damon</a>, <a href="https://anokhimedia.com/tag/michael-cera/" rel="tag">Michael Cera</a>, <a href="https://anokhimedia.com/tag/michelle-pfeiffer/" rel="tag">michelle pfeiffer</a>, <a href="https://anokhimedia.com/tag/mollys-game/" rel="tag">molly's game</a>, <a href="https://anokhimedia.com/tag/mother/" rel="tag">Mother</a>, <a href="https://anokhimedia.com/tag/oscar-isaac/" rel="tag">Oscar Isaac</a>, <a href="https://anokhimedia.com/tag/rajkimmar-rao/" rel="tag">Rajkimmar Rao</a>, <a href="https://anokhimedia.com/tag/room/" rel="tag">Room</a>, <a href="https://anokhimedia.com/tag/shahid/" rel="tag">Shahid</a>, <a href="https://anokhimedia.com/tag/stephen-frears/" rel="tag">Stephen Frears</a>, <a href="https://anokhimedia.com/tag/suburbicon/" rel="tag">suburbicon</a>, <a href="https://anokhimedia.com/tag/the-brawler/" rel="tag">The Brawler</a>, <a href="https://anokhimedia.com/tag/tonya-harding/" rel="tag">tonya harding</a>, <a href="https://anokhimedia.com/tag/unicorn-store/" rel="tag">unicorn store</a>, <a href="https://anokhimedia.com/tag/vineet-kumar-singh/" rel="tag">Vineet Kumar Singh</a>, <a href="https://anokhimedia.com/tag/winter-olympics/" rel="tag">Winter Olympics</a>, <a href="https://anokhimedia.com/tag/zoya-hussain/" rel="tag">zoya hussain</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Matthew-Currie_d79-125x180.jpg" width="67" height="96" alt="Matthew Currie" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Matthew Currie</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Having gotten his start with Anokhi Media as an intern in 2009, Matthew Currie was honoured to accept a position as the magazine’s Arts &amp; Entertainment editor earlier this year. A graduate of the Professional Writing program at York University, he’s spent the past four years working as a fre... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/"><p class="abelReg24">Must-Have Hot Tech Gadgets For September!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-the-difference-between-diffusers-purifiers-humidifiers-vapourizers/"><p class="abelReg24">The Difference Between Diffusers, Purifiers, Humidifiers & Vaporizers</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-patti-cake/"><p class="abelReg24">Five Reasons to Watch Quirky Rap Dramedy Patti Cake$</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/"><p class="abelReg24">6 Summer-To-Fall Street Style Trends That He Needs Now!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-10-bollywood-songs-international-artists/"><p class="abelReg24">10 Bollywood Films Featuring Songs By International Artists</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/"><p class="abelReg24">Our Key 3 Hottest Tech Gadgets For Back To School</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/"><p class="abelReg24">Best Beauty Looks At The 2017 IIFA Awards</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/"><p class="abelReg24">Top 10 Coke Studio Songs That Have Become Legendary!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/"><p class="abelReg24">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/"><p class="abelReg24">Our Best Dressed At The 2017 IIFA Awards</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-key-investment-tips-single-parent/"><p class="abelReg24">Key Investment Tips For The Single Parent</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-july-2017-hot-bollywood-films-watch-now/"><p class="abelReg24">July 2017 Hot Bollywood Films To Watch Now!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-canada150-10-books-canadian-south-asian-authors/"><p class="abelReg24">10 Books By Canadian South Asian Authors You Need To Discover!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-diy-10-road-trip-tips-make-yours-less-daunting-and-more-delightful/"><p class="abelReg24">10 Tips To Make Your Road Trip More Tolerable</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-hot-july-2017-tech-gadgets/"><p class="abelReg24">Hot July 2017 Tech Gadgets You Need Now!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/"><p class="abelReg24">Here's What To Expect From CBC Music's Two South Asian Web Stations</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Must-Have Hot Tech Gadgets For September!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-difference-between-diffusers-purifiers-humidifiers-vapourizers/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The Difference Between Diffusers, Purifiers, Humidifiers & Vaporizers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 28</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-patti-cake/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/rsz_pc2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Five Reasons to Watch Patti Cake$" srcset="https://anokhimedia.com/wp-content/uploads/rsz_pc2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_pc2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_pc2.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Five Reasons to Watch Quirky Rap Dramedy Patti Cake$</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
 <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 905</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Style" srcset="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">6 Summer-To-Fall Street Style Trends That He Needs Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1469</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-bollywood-songs-international-artists/" class="linkBlock">
<div class="immagine">
<img width="350" height="207" src="https://anokhimedia.com/wp-content/uploads/International-350x207.jpg" class="attachment-medium size-medium wp-post-image" alt="International" srcset="https://anokhimedia.com/wp-content/uploads/International-350x207.jpg 350w, https://anokhimedia.com/wp-content/uploads/International-180x106.jpg 180w, https://anokhimedia.com/wp-content/uploads/International.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">10 Bollywood Films Featuring Songs By International Artists</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 81</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/" class="linkBlock">
<div class="immagine">
<img width="324" height="350" src="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png" class="attachment-medium size-medium wp-post-image" alt="Our Key 3 Hottest Tech Gadgets For Back To School" srcset="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png 324w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png 167w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl.png 776w" sizes="(max-width: 324px) 100vw, 324px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Our Key 3 Hottest Tech Gadgets For Back To School</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 402</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
 <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 326</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="171" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg" class="attachment-medium size-medium wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 91</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 18, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-key-investment-tips-single-parent/" class="linkBlock">
<div class="immagine">
<img width="350" height="190" src="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="Single Parent Investment Tips" srcset="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg 350w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-180x98.jpg 180w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-1024x555.jpg 1024w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141.jpg 1040w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Key Investment Tips For The Single Parent</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 79</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-july-2017-hot-bollywood-films-watch-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="117" src="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-350x117.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-350x117.jpg 350w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-180x60.jpg 180w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1024x341.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1200x400.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner.jpg 1440w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">July 2017 Hot Bollywood Films To Watch Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 37</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-canada150-10-books-canadian-south-asian-authors/" class="linkBlock">
<div class="immagine">
<img width="254" height="350" src="https://anokhimedia.com/wp-content/uploads/trustnoaunty-254x350.jpg" class="attachment-medium size-medium wp-post-image" alt="#Canada150 -- 10 Books By Canadian South Asian Authors You Need To Discover" srcset="https://anokhimedia.com/wp-content/uploads/trustnoaunty-254x350.jpg 254w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-130x180.jpg 130w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-e1499226997877.jpg 687w" sizes="(max-width: 254px) 100vw, 254px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">10 Books By Canadian South Asian Authors You Need To Discover!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-10-road-trip-tips-make-yours-less-daunting-and-more-delightful/" class="linkBlock">
<div class="immagine">
<img width="350" height="214" src="https://anokhimedia.com/wp-content/uploads/roadtrip2-350x214.png" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/roadtrip2-350x214.png 350w, https://anokhimedia.com/wp-content/uploads/roadtrip2-180x110.png 180w, https://anokhimedia.com/wp-content/uploads/roadtrip2.png 810w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">10 Tips To Make Your Road Trip More Tolerable</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 152</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-hot-july-2017-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-350x197.png" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-1200x676.png 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Hot July 2017 Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 27, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png" class="attachment-medium size-medium wp-post-image" alt="CBC Music" srcset="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/CBC-Music-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1200x676.png 1200w, https://anokhimedia.com/wp-content/uploads/CBC-Music-e1497939168397.png 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Here's What To Expect From CBC Music's Two South Asian Web Stations</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 21, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 180</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Tips On How To Stretch Your Wallet During Wedding Season</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1516</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-june-2017-bollywood-films-watch/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001.jpg 706w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Our Hot List Of June 2017 Bollywood Films To Watch!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1935</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1037</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-fathers-day-gift-guide-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561.jpg 615w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">No Dad Left Behind: Our Fabulous Father's Day 2017 Gift Guide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
 <span>Jun 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 895</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-4-key-ways-to-be-an-efficient-investor/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Be an efficient investor" srcset="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">4 Key Ways To Be An Efficient Investor</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 392</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1524</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-may-tech-gadgets-release/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="May tech gadgets" srcset="https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">May Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 536</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-mothers-day-gift-guide-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953.jpg 960w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Mother’s Day Gift Guide 2017: 14 Gift Ideas And Tips For That Special Mom!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 763</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 2</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-must-watch-list-may-bollywood-films/" class="linkBlock">
<div class="immagine">
<img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket.jpg 644w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Our Must-Watch List Of May Bollywood Films</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1358</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-five-must-see-documentary-films-spring/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top Five Must-See Docs And Bio Films This Spring!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 19</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-looks-star-studded-met-gala-2017/" class="linkBlock">
<div class="immagine">
<img width="348" height="350" src="https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-348x350.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-348x350.jpg 348w, https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1.jpg 594w" sizes="(max-width: 348px) 100vw, 348px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Looks At The Star-Studded 2017 Met Gala</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1395</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-5-reasons-read-love-empire/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/reading-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/reading-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/reading-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/reading.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To Read Love In The Empire</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 212</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-5-reasons-see-anusree-roy-little-pretty-exceptional/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-350x233.jpeg 350w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-180x120.jpeg 180w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-1024x683.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-1200x800.jpeg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To See Anusree Roy In "Little Pretty and the Exceptional"</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 180</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1824</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Cool April Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 50</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/buzz-strategies-generating-retirement-income/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-350x233.png" class="attachment-medium size-medium wp-post-image" alt="retirement savings" srcset="https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-350x233.png 350w, https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-180x120.png 180w, https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662.png 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Buzz: 5 Key Strategies For Generating Retirement Income</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 552</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-mohsin-hamid-9-south-asian-authors/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="South Asian Authors" srcset="https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-350x210.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-180x108.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid.jpg 620w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Mohsin Hamid And 9 Other South Asian Authors You Need To Know Now</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 40</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-iconic-fragrances-that-have-south-asian-scent/" class="linkBlock">
<div class="immagine">
<img width="283" height="350" src="https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-283x350.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-283x350.jpg 283w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-146x180.jpg 146w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-829x1024.jpg 829w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-1200x1482.jpg 1200w" sizes="(max-width: 283px) 100vw, 283px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Iconic Fragrances That Exude The Scents of South Asia</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 247</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-4-single-celebs-nontraditional-parenthood/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Karan Johar Surrogacy" srcset="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies.jpg 640w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Karan Johar and Other Single Celebs Embracing Parenthood</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-release-of-march-gadget-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="198" src="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1024x579.jpg 1024w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1200x678.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">March 2017's Latest Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-international-womens-day-2017-air-india-women-making-history/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="Air India All Women Crew" srcset="https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day.jpg 930w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Air India All-Female Crew & 6 Others Who Made Women's History</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 191</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-march-bollywood-films-watch-right-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759.jpg 759w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Our List Of Cool March Bollywood Films To Watch</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 245</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-best-of-milan-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The Best of Milan Fashion Week: Ready-To-Wear Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 364</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Cool Dating Apps Geared To Get You Action</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1511</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-item-numbers-valentines-day/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">10 Item Numbers To Set The Sizzle On Valentine's Day</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 697</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-valentines-day-gift-guide-2017-cupid-approved/" class="linkBlock">
<div class="immagine">
<img width="350" height="231" src="https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-350x231.jpeg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-350x231.jpeg 350w, https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-180x119.jpeg 180w, https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts.jpeg 600w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Our Valentine's Day Gift Guide 2017: All Cupid-Approved!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 558</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-february-latest-tech-gadget-you-need-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">February's Latest Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 262</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-february-bollywood-films-watch/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/hqdefault-1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/hqdefault-1-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/hqdefault-1-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/hqdefault-1.jpg 480w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">February Bollywood Film Releases That You Need To Watch!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 689</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-oscar-nominated-la-la-land/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons to Watch the Oscar-Nominated La La Land</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1031</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/the-womens-march-a-snapshot-from-around-the-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN.jpg 860w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">The Women's March: A Snapshot From Around The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 99</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 5</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/update-your-gadget-with-these-hot-january-releases/" class="linkBlock">
<div class="immagine">
<img width="350" height="254" src="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg 350w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg 180w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1024x745.jpg 1024w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1200x873.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Update Your Gadget Collection With These Hot January Releases!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
 </p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-designers-sabyasachi-christian-louboutin/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin.jpg 866w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Designers Sabyasachi & Christian Louboutin Join Forces Again</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 779</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/top-ten-looks-new-york-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top Ten Looks: New York Fashion Week Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 986</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/brad-pitt-angelina-jolie-10-iconic-moments-that-defined-brangelina/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-180x136.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7.png 380w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Brad Pitt And Angelina Jolie: 10 Iconic Moments That Defined Brangelina</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 275</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/top-10-looks-paris-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Looks: Paris Fashion Week Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 542</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/5-reasons-why-ae-dil-hai-mushkil-is-the-must-see-movie-of-2016/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ae-dil-hai-mushkil-3a_ef3-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ae-dil-hai-mushkil-3a_ef3-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ae-dil-hai-mushkil-3a_ef3-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ae-dil-hai-mushkil-3a_ef3.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons Why Ae Dil Hai Mushkil Is The Must-See Movie of 2016</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 30, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1187</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-fashion-style-gifts-for-her-him-and-the-kids/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/HGG-HEAD-PHOTO-e1481582005298-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/HGG-HEAD-PHOTO-e1481582005298-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-HEAD-PHOTO-e1481582005298-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-HEAD-PHOTO-e1481582005298.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Fashion & Style Gifts For Her, Him And The Kids</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 24, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 23, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 7</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 857</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
 </p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-cool-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/hgg1-e1479324506882-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Cool Tech Gadgets" srcset="https://anokhimedia.com/wp-content/uploads/hgg1-e1479324506882-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/hgg1-e1479324506882-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/hgg1-e1479324506882.jpg 900w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Cool Tech Gadgets!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 21, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 5</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 221</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-for-people-who-love-travel-and-adventure/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Dec6-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Travel" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Dec6-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Dec6-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Dec6.jpg 948w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: For People Who Love Travel And Adventure</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 19, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1070</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/5-reasons-watch-netflixs-obama-biopic-barry/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-01-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-01-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-01-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-01.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons to Watch Netflix's Obama Biopic, "Barry"</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Dec 15, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 518</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-5-must-watch-films-at-reel-asian-international-film-festival/" class="linkBlock">
<div class="immagine">
<img width="350" height="158" src="https://anokhimedia.com/wp-content/uploads/sairat-e1478574287641-350x158.jpg" class="attachment-medium size-medium wp-post-image" alt="Sairat movie at Reel Asian International Film Festival 2016" srcset="https://anokhimedia.com/wp-content/uploads/sairat-e1478574287641-350x158.jpg 350w, https://anokhimedia.com/wp-content/uploads/sairat-e1478574287641-180x81.jpg 180w, https://anokhimedia.com/wp-content/uploads/sairat-e1478574287641.jpg 700w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Top 5 Must-Watch Films at Reel Asian International Film Festival</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 08, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 348</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-bollywood-films-to-watch-for-in-november-2016/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newspakistan_450-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Bollywood film Force 2 coming out in theatres November" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newspakistan_450-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newspakistan_450-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newspakistan_450.jpg 720w" sizes="(max-width: 350px) 100vw, 350px"/>
</div>
<p class="abelReg maxH60 beforeRedLine">Bollywood Films To Watch For In November 2016</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 03, 2016</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi Buzz<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class href="https://anokhimedia.com/category/anokhi-buzz/list-it/">List It!</a></li>
<li><a class href="https://anokhimedia.com/category/anokhi-buzz/trending-news/">Trending News</a></li>
<li><a class href="https://anokhimedia.com/category/anokhi-buzz/videos-anokhi-buzz/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href class="categorySpan DimGray">Technology</a>
</div>
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Our Top Reasons To Check Out #TIFF2017" srcset="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/>
<div class="bottomAbs">
<h2 class="whiteTitle">Our Top Reasons Why We're Excited About #TIFF2017</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href class="categorySpan DimGray">Current News</a>
</div>
 <a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/>
<div class="bottomAbs">
<h2 class="whiteTitle">Must-Have Hot Tech Gadgets For September!</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/">
<h2 class="whiteTitle">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-1-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/">
<h2 class="whiteTitle">Deepa Mehta Takes On Rape Culture In TIFF Drama "Anatomy of Violence"</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div >
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-180x87.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff.jpg 935w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/">
<h2 class="whiteTitle">Waris Ahluwalia &amp; Holt Renfrew Collaborate To Create 'Uncrate India'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div >
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/" class="hvrEfect"><div class="immagine height3"> <img width="233" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg 233w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-120x180.jpg 120w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-683x1024.jpg 683w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-1200x1800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f.jpg 1300w" sizes="(max-width: 233px) 100vw, 233px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/">
<h2 class="whiteTitle">Actress Deena Aziz Takes On 10 Roles In 'The Aeneid'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div >
<a href="https://anokhimedia.com/protecting-your-privacy-online/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-180x180.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688.png 1000w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/protecting-your-privacy-online/">
<h2 class="whiteTitle">Protecting Your Privacy Online</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div >
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54.jpg 650w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/">
<h2 class="whiteTitle">Red Carpet Showstoppers At TIFF 2013</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div >
<a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Food" srcset="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2.jpg 720w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/">
<h2 class="whiteTitle">ANOKHI TODAY: Special Report: Taste Of India Food Festival Marks Canada's 150th Birthday</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/">
<h2 class="whiteTitle">Must-Have Hot Tech Gadgets For September!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Our Top Reasons To Check Out #TIFF2017" srcset="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/">
<h2 class="whiteTitle">Our Top Reasons Why We're Excited About #TIFF2017</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/open-chest-power-series-interview-monika-deol/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="Monika Deol" srcset="https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-1024x684.jpg 1024w, https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/open-chest-power-series-interview-monika-deol/">
<h2 class="whiteTitle">Open Chest Power Series Interview With Monika Deol</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-buzz" class="categorySpan DimGray">Anokhi Buzz</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Our Top Reasons To Check Out #TIFF2017" srcset="https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_victoriaandabdul_02-okforannounce.jpg 500w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/">
<h2 class="whiteTitle">Our Top Reasons Why We're Excited About #TIFF2017</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-buzz" class="categorySpan DimGray">Anokhi Buzz</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/open-chest-power-series-interview-monika-deol/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="Monika Deol" srcset="https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-1024x684.jpg 1024w, https://anokhimedia.com/wp-content/uploads/TheCollectiveYou-DigitalMasters-Deol-10-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/open-chest-power-series-interview-monika-deol/">
<h2 class="whiteTitle">Open Chest Power Series Interview With Monika Deol</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div>
<a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Food" srcset="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2.jpg 720w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/">
<h2 class="whiteTitle">ANOKHI TODAY: Special Report: Taste Of India Food Festival Marks Canada's 150th Birthday</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/">
<h2 class="whiteTitle">Must-Have Hot Tech Gadgets For September!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div>
<a href="https://anokhimedia.com/anokhi-diy-4-key-rules-to-avoid-relationship-roadblocks/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="172" src="https://anokhimedia.com/wp-content/uploads/roadmap-350x172.jpg" class="attachment-medium size-medium wp-post-image" alt srcset="https://anokhimedia.com/wp-content/uploads/roadmap-350x172.jpg 350w, https://anokhimedia.com/wp-content/uploads/roadmap-180x89.jpg 180w, https://anokhimedia.com/wp-content/uploads/roadmap.jpg 610w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-4-key-rules-to-avoid-relationship-roadblocks/">
<h2 class="whiteTitle">4 Key Rules To Avoid Relationship Roadblocks</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/our-society" class="categorySpan DimGray">Our Society</a></div>
<a href="https://anokhimedia.com/anokhi-today-tape-thisismystyle-sold-event-celebrates-love-style-support/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="239" src="https://anokhimedia.com/wp-content/uploads/178A0718-350x239.jpg" class="attachment-medium size-medium wp-post-image" alt="#ThisIsMyStyle Sold Out Event" srcset="https://anokhimedia.com/wp-content/uploads/178A0718-350x239.jpg 350w, https://anokhimedia.com/wp-content/uploads/178A0718-180x123.jpg 180w, https://anokhimedia.com/wp-content/uploads/178A0718-1024x699.jpg 1024w, https://anokhimedia.com/wp-content/uploads/178A0718-1200x819.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px"/></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tape-thisismystyle-sold-event-celebrates-love-style-support/">
<h2 class="whiteTitle">T.A.P.E's #ThisIsMyStyle — A Fulfilling Day Of Style, Support And Inspiration!</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png"/></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script><script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.7.5";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}];
                } else {
                    window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); 
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel="stylesheet" id="wphb-1-css" href="https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec.css" type="text/css" media="all"/>
<link rel="stylesheet" id="font-google-css" href="https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="style-css" href="https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.7.5" type="text/css" media="all"/>
<link rel="stylesheet" id="wphb-2-css" href="https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wphb-3-css" href="https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc.css" type="text/css" media="all"/>
<link rel="stylesheet" id="front_end_youtube_style-css" href="https://anokhimedia.com/wp-content/uploads/10c96ac0bd1e2d7b8749dc2243440639.css" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/4f6087b02281c4c9e4a95e4fa27ed137.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e-1.js"></script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79-1.js"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api?ver=4.7.5"></script>
<script type="text/javascript" src="https://anokhimedia.com/wp-content/uploads/4dea533ed3019aa9f22834bfee72b3cf.js"></script>
</body>
</html>
