<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover!</title>

<meta name="description" content="From TV box sets to hot new tech gadgets to pop-culture trinkets, we’ve got gift ideas in our Holiday Gift Guide 2017: Goodies For The Entertainment-Lover!" />
<link rel="canonical" href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover!" />
<meta property="og:description" content="From TV box sets to hot new tech gadgets to pop-culture trinkets, we’ve got gift ideas in our Holiday Gift Guide 2017: Goodies For The Entertainment-Lover!" />
<meta property="og:url" content="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="alan cubitt" />
<meta property="article:tag" content="amazon alexa" />
<meta property="article:tag" content="amazon echo" />
<meta property="article:tag" content="american gods" />
<meta property="article:tag" content="Apple Watch" />
<meta property="article:tag" content="Books" />
<meta property="article:tag" content="box set gifts" />
<meta property="article:tag" content="bruce langley" />
<meta property="article:tag" content="crispin glover" />
<meta property="article:tag" content="entertainment gifts" />
<meta property="article:tag" content="funko pop" />
<meta property="article:tag" content="Gillian Anderson" />
<meta property="article:tag" content="google daydream vr" />
<meta property="article:tag" content="happy christmas beatle people" />
<meta property="article:tag" content="holiday gift guide 2017" />
<meta property="article:tag" content="ian mcshane" />
<meta property="article:tag" content="jamie dornan" />
<meta property="article:tag" content="music gifts" />
<meta property="article:tag" content="Neil Gaiman" />
<meta property="article:tag" content="nidhi chanani" />
<meta property="article:tag" content="pashmina graphic novel" />
<meta property="article:tag" content="ricky whittle" />
<meta property="article:tag" content="Stranger Things" />
<meta property="article:tag" content="the beatles the christmas records" />
<meta property="article:tag" content="the fall tv show" />
<meta property="article:tag" content="thor: ragnarok" />
<meta property="article:tag" content="Tv Shows" />
<meta property="article:section" content="Anokhi Buzz" />
<meta property="article:published_time" content="2017-12-01T13:00:41-05:00" />
<meta property="article:modified_time" content="2017-12-01T16:33:13-05:00" />
<meta property="og:updated_time" content="2017-12-01T16:33:13-05:00" />
<meta property="og:image" content="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna.jpg" />
<meta property="og:image:secure_url" content="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="310" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From TV box sets to hot new tech gadgets to pop-culture trinkets, we’ve got gift ideas in our Holiday Gift Guide 2017: Goodies For The Entertainment-Lover!" />
<meta name="twitter:title" content="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover!" />
<meta name="twitter:image" content="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna.jpg" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Holiday Gift Guide 2017: Goodies For The Entertainment Lover! Comments Feed" href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='addthis_all_pages-css' href='https://anokhimedia.com/wp-content/uploads/cf012b9d816e8d1a287c2b15c48b1c80.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='https://anokhimedia.com/?p=324493' />
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}		</style>
</head>
<body class="post-template-default single single-post postid-324493 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/"><p class="capitalize latoReg">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a><a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/"><p class="capitalize latoReg">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</p></a><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/"><p class="capitalize latoReg">Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><a href="http://www.anokhiawards.com" target="_blank"><img src="https://anokhiawards.com/images/AM14-Banner-Nov8.gif" width="728" height="90" border="0"></a></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div><div class="block"><a href="https://anokhimedia.com/priyanka-chopra-kicks-off-tiff2017-shareherjourney-fundraiser/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fTRQ6rorqR4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Priyanka Chopra Kicks-Off TIFF2017 with #ShareHerJourney Fundraiser</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" class="hvrEfect"><div class="immagine height2"><img width="180" height="105" src="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg 773w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out How Bollywood Celebrated Diwali!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-1024x680.jpg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/soup-180x131.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-this-lamb-stew-recipe-is-comfort-food-at-its-finest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg 180w, https://anokhimedia.com/wp-content/uploads/mainlamb-350x230.jpg 350w, https://anokhimedia.com/wp-content/uploads/mainlamb-1024x673.jpg 1024w, https://anokhimedia.com/wp-content/uploads/mainlamb.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: This Lamb Stew Recipe Is Comfort Food At Its Finest</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-jerk-chicken-with-rice-and-peas-recipe/" class="hvrEfect"><div class="immagine height2"><img width="147" height="180" src="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerk Chicken with Rice and Peas Recipe" srcset="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg 147w, https://anokhimedia.com/wp-content/uploads/107-286x350.jpg 286w, https://anokhimedia.com/wp-content/uploads/107-836x1024.jpg 836w, https://anokhimedia.com/wp-content/uploads/107.jpg 958w" sizes="(max-width: 147px) 100vw, 147px" /></div><p class="abelReg beforeRedLine">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-healthy-spelt-quinoa-flour-chapatti-roti-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Healthy Spelt & Quinoa Flour Chapatti-Roti Recipe</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-special-report-tiff-2017-one-on-one-with-ali-fazal/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Anokhi Today Special Report: TIFF 2017 One-On-One With Ali Fazal</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Five Thoughts On Star-Studded Fest Favourite Downsizing" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Must-Have Hot Tech Gadgets For September!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-russell-peters-is-the-indian-detective/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail-1024x576.png 1024w, https://anokhimedia.com/wp-content/uploads/mainimageThe-Indian-Detective_2000x1125_thumbnail.png 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Russell Peters Is The Indian Detective!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/" class="hvrEfect"><div class="immagine height2"><img width="180" height="134" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">1 Week Until Hotstar Presents The ANOKHI Awards—More Celebrity Attendees!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/at-collage-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/at-collage-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">2 Weeks Until Hotstar Presents The ANOKHI Awards 2017—VVIP & VIP Tickets Sold Out!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-3-weeks-hotstar-presents-anokhi-awards-2017-new-celebrity-announcements/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1024x684.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1200x801.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">3 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — New Celebrity Announcements!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-4-weeks-until-hotstar-presents-anokhi-awards-2017-new-sponsors-announcement/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">4 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — Performers & Charity Partner Announced!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="hvrEfect"><div class="immagine height2"><img width="180" height="111" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2017 — For Your Home</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-fashion-picks-for-her-and-him/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2017: Fashion Picks For Her And Him</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-78/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue78.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 78</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 77</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/" class="hvrEfect"><div class="immagineTop height2"></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Issue 75" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 75</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-73/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 73</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-tips-creating-perfect-holiday-party-favour/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/4241-3-large-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Perfect Holiday Favour" srcset="https://anokhimedia.com/wp-content/uploads/4241-3-large-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/4241-3-large-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/4241-3-large-1200x800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/4241-3-large.jpg 1248w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY Tips On Creating The Perfect Holiday Party Favour</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spinach-and-chickpea-fritter-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-350x232.jpg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters-1024x680.jpg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-Spinach-and-Chickpea-Fritters.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Spinach And Chickpea Fritter Recipe Make The Perfect Holiday Apps</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-5-ingredient-butternut-squash-soup-garlic-naan-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="https://anokhimedia.com/wp-content/uploads/soup-180x131.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/soup-180x131.png 180w, https://anokhimedia.com/wp-content/uploads/soup-350x255.png 350w, https://anokhimedia.com/wp-content/uploads/soup.png 824w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: 5-Ingredient Butternut Squash Soup & Garlic Naan Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-this-lamb-stew-recipe-is-comfort-food-at-its-finest/" class="hvrEfect"><div class="immagine height2"><img width="180" height="118" src="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/mainlamb-180x118.jpg 180w, https://anokhimedia.com/wp-content/uploads/mainlamb-350x230.jpg 350w, https://anokhimedia.com/wp-content/uploads/mainlamb-1024x673.jpg 1024w, https://anokhimedia.com/wp-content/uploads/mainlamb.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: This Lamb Stew Recipe Is Comfort Food At Its Finest</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-recipe-dry-moong-dal-healthy-snack/" class="hvrEfect"><div class="immagine height2"><img width="180" height="122" src="https://anokhimedia.com/wp-content/uploads/sookhi-dal-180x122.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/sookhi-dal-180x122.jpg 180w, https://anokhimedia.com/wp-content/uploads/sookhi-dal-350x238.jpg 350w, https://anokhimedia.com/wp-content/uploads/sookhi-dal.jpg 730w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY Recipe: Dry Moong Dal For A Healthy Snack</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/julianne-moore-talks-red-carpet-fashion-loreal-x-tiff-party/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/XnieG3g1pwE/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Julianne Moore Talks Red Carpet Fashion at L'Oréal X TIFF Party</p></a></div><div class="block"><a href="https://anokhimedia.com/carbon-facial-infuse-medspa/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/CguCqtJ7COk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Carbon Facial At Infuse Medspa</p></a></div><div class="block"><a href="https://anokhimedia.com/valued-sponsors-t-p-e-thisismystyle-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/L5WFiw2Zbtk/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Our Valued Sponsors at T.A.P.E #ThisIsMyStyle Event</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uCu9O2m-F1c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyStyle Fashion Showcase: The Anokhi Prestige Experience Summer Event</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Indian Cinema at Toronto International Film Festival 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/priyanka-chopra-kicks-off-tiff2017-shareherjourney-fundraiser/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/fTRQ6rorqR4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Priyanka Chopra Kicks-Off TIFF2017 with #ShareHerJourney Fundraiser</p></a></div><div class="block"><a href="https://anokhimedia.com/t-p-e-thisismystyle-highlight-part-ii/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/RK5T5QU-VJ4/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E #ThisIsMyStyle Highlights Part II</p></a></div><div class="block"><a href="https://anokhimedia.com/thisismystyle-boutique-highlights-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_B1rejk6S_Y/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E: #ThisIsMyStyle: Highlights Part I</p></a></div><div class="block"><a href="https://anokhimedia.com/celebs-respond-to-charlottesville-tom-cruise-injured-aishwarya-rai-in-australia/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/zbnZ7RXknbg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Celebs respond to Charlottesville | Tom Cruise injured | Aishwarya Rai in Australia</p></a></div><div class="block"><a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mRDI0OwH84E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uorolwdsxxM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/rlw0kUPXb6E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz /</a>
<span>Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</h1> <p>
<a href="https://anokhimedia.com/category/anokhi-buzz/" class="categorySpan DimGray mR5" tabindex="0">Anokhi Buzz </a>
<span class="openSans14">Dec 01, 2017</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Matthew-Currie_d79-125x180.jpg" width="67" height="96" alt="Matthew Currie" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/matthew/" title="Posts by Matthew Currie" rel="author">Matthew Currie</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/"></div><p><em>From TV box sets to hot new tech gadgets to adorable pop culture trinkets, we’ve got a slew of great buys for the entertainment junkie on your list. Check out our Holiday Gift Guide 2017: Goodies For The Entertainment Lover! </em></p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://www.apple.com/ca/apple-watch-series-3/?afid=p238%7Cs9qx1iJ2w-dc_mtid_1870765e38482_pcrid_236679081248_&amp;cid=aos-CA-kwGO-watch--slid--product-"><strong>Apple Watch Series 3 ($399)</strong></a></p>
<figure id="attachment_324499" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-324499 size-medium" src="https://anokhimedia.com/wp-content/uploads/Apple-Watch-Series-3-350x306.jpg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="350" height="306" srcset="https://anokhimedia.com/wp-content/uploads/Apple-Watch-Series-3-350x306.jpg 350w, https://anokhimedia.com/wp-content/uploads/Apple-Watch-Series-3-180x157.jpg 180w, https://anokhimedia.com/wp-content/uploads/Apple-Watch-Series-3.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: Apple Watch Series 3.</strong> Photo Credit: Apple/iphonea2.com</figcaption></figure>
<p>With any emerging technology, it takes a couple of generations to really iron out those kinks. And while the third iteration of Apple’s wrist-tech isn’t an unmitigated charm, it&#8217;s a notable refinement of what came before. This series offers more polished overall performance and the ability to leave your phone behind, thanks to built-in cellular LTE tech. Supporting calls, texts, GPS, step counting, heart rate monitoring and music streaming, it&#8217;s doubtless a handy little gadget — especially for fitness buffs. The Apple Watch may still be a novelty item, but it’s a lot of fun to play with.</p>
<p style="text-align: center;"><a href="https://vr.google.com/daydream/"><strong><br />
Google Daydream Virtual Reality Headset — 2<sup>nd</sup> Generation ($99)</strong></a></p>
<figure id="attachment_324501" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-324501 size-medium" src="https://anokhimedia.com/wp-content/uploads/DaydreamVR2-350x263.jpg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="350" height="263" srcset="https://anokhimedia.com/wp-content/uploads/DaydreamVR2-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/DaydreamVR2-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/DaydreamVR2-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/DaydreamVR2-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: Google Daydream VR Headset.</strong> Photo Credit: Google/wired.com</figcaption></figure>
<p>Another nifty piece of wearable tech, this one is exclusive to Android smartphone users. Pop your phone into the headset, pop the headset onto your head and then lose yourself in a world of 360-degree video splendour. Most people have their head against a phone all day, anyway — so why not take it one step further? The headset is handsomely upholstered in Charcoal, Fog or Coral fabric and comes with a remote control to interface with its virtual reality wonderland.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><a href="https://funko.com/collections/pop"><strong>Funko Pop! Figurines (From $12.99)</strong></a></p>
<figure id="attachment_324496" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-324496 size-medium" src="https://anokhimedia.com/wp-content/uploads/strangerthings-350x254.jpg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="350" height="254" srcset="https://anokhimedia.com/wp-content/uploads/strangerthings-350x254.jpg 350w, https://anokhimedia.com/wp-content/uploads/strangerthings-180x131.jpg 180w, https://anokhimedia.com/wp-content/uploads/strangerthings.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: A Funko Pop! Figurine based on Stranger Things&#8217; Steve Harrington.</strong> Photo Credit: Funko/ebay.com</figcaption></figure>
<p>Everyone has a piece of pop culture that they’re utterly obsessed with — a fact that Funko has managed to translate into big bucks with its series of Pop! figurines. The vinyl collectors&#8217; items resemble all your beloved characters but with oversized heads and blank facial expressions that exude an artistry all their own. Funko&#8217;s extensive catalogue includes figures from comic books, TV shows, video games and music.</p>
<p>The extensive collection means you can pick up anything from <em>It</em>’s Pennywise the Clown to <em>Thor: Ragnarok</em> to pop legend Elton John. Personally, we’re going for <em>Stranger Things</em> and our new favourite character, Steve Harrington, complete with his signature nail-spiked baseball bat and Demogorgon swatter. (Eleven, Mike and friends are available, too!)</p>
<p style="text-align: center;"><strong><br />
<a href="https://www.amazon.ca/Echo-2nd-Generation-Charcoal-Fabric/dp/B0749ZSPN7/ref=sr_1_1?s=dvd&amp;ie=UTF8&amp;qid=1512151699&amp;sr=8-1&amp;keywords=amazon+echo+2nd+generation">Amazon Echo — 2<sup>nd</sup> Generation ($99-$199)</a></strong></p>
<figure id="attachment_324502" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-324502 size-medium" src="https://anokhimedia.com/wp-content/uploads/Echo_2_official-350x178.jpg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="350" height="178" srcset="https://anokhimedia.com/wp-content/uploads/Echo_2_official-350x178.jpg 350w, https://anokhimedia.com/wp-content/uploads/Echo_2_official-180x91.jpg 180w, https://anokhimedia.com/wp-content/uploads/Echo_2_official-1024x520.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Echo_2_official-1200x609.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: Amazon Echo Smart Speaker.</strong> Photo Credit: Amazon/trustedreviews.com</figcaption></figure>
<p>This voice-activated smart speaker offers 360-degree omnidirectional sound while a trusty A.I. assistant, Alexa, allows you to search for songs and artists via streaming services like Spotify, check the weather and news, set alarms, make phone calls, send text messages, and order an Uber or Chinese food. The device can also serve as a hub to control any other smart appliances your house may have, from the TV to the thermostat to the sprinklers.</p>
<p style="text-align: center;"><strong><br />
<a href="https://www.amazon.ca/Pashmina-Nidhi-Chanani/dp/1626720886/ref=sr_1_1?s=dvd&amp;ie=UTF8&amp;qid=1512151653&amp;sr=8-1&amp;keywords=pashmina+book">Pashmina by Nidhi Chanani ($27.01)</a></strong></p>
<figure id="attachment_324503" style="width: 248px" class="wp-caption aligncenter"><img class="wp-image-324503 size-medium" src="https://anokhimedia.com/wp-content/uploads/Pashmina-248x350.jpg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="248" height="350" srcset="https://anokhimedia.com/wp-content/uploads/Pashmina-248x350.jpg 248w, https://anokhimedia.com/wp-content/uploads/Pashmina-128x180.jpg 128w, https://anokhimedia.com/wp-content/uploads/Pashmina.jpg 709w" sizes="(max-width: 248px) 100vw, 248px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: <em>Pashmina</em>, a graphic novel published by Nidhi Chanani.</strong> Photo Credit: MacMillan Publishers</figcaption></figure>
<p>A genuinely striking debut from artist Nidhi Chanani, this 2017 graphic novel centres on Priyanka, an Indian-American teen who’s gotten to an age where she’s starting to wonder about the homeland her single mother left behind. Mom doesn’t like to talk about India, why she left or, for that matter, who Priyanka’s father is. One day, Priyanka finds a pashmina in an old suitcase. Wrapping herself up in it, she&#8217;s suddenly spirited away to (what seems to be) India, where wonders, darkness and answers await.</p>
<p style="text-align: center;"><strong><br />
<a href="https://www.amazon.ca/Fall-Complete-Collection-Blu-ray/dp/B07577TH4B/ref=sr_1_1?ie=UTF8&amp;qid=1512151620&amp;sr=8-1&amp;keywords=the+fall+complete+collection">The Fall: Complete Collection ($63.09)</a></strong></p>
<figure id="attachment_324506" style="width: 350px" class="wp-caption aligncenter"><img class="wp-image-324506 size-medium" src="https://anokhimedia.com/wp-content/uploads/Fall-350x350.jpg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="350" height="350" srcset="https://anokhimedia.com/wp-content/uploads/Fall-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Fall-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Fall-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Fall-1200x1200.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Fall.jpg 1458w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: Complete series box set of BBC drama <em>The Fall</em>.</strong> Photo Credit: Acorn/BBC</figcaption></figure>
<p>Among the most ambitious, impeccably acted crime dramas of the 21<span style="font-size: 13.3333px;">st </span>century, all three seasons of this UK buried treasure are now available via box set. Cold, gritty and utterly enthralling, the series follows Paul Spector (<em>Fifty Shades of Grey’s</em> Jamie Dornan), an average Belfast family man who spends his nights stalking and murdering women.</p>
<p>Enter DSI Stella Gibson (<em>The X-Files</em>’ Gillian Anderson), the cop tasked with putting an end to the bloodshed. Delving deep into the tormented psyches of both cop and killer, creator Allan Cubitt manages to put an invigoratingly fresh spin on the well-worn serial killer genre, dredging up new insights and perspectives on the way to a finale that’s as shocking and painful as any you’ve seen.</p>
<p style="text-align: center;"><strong><br />
<a href="https://www.amazon.ca/Christmas-Records-Colour-Vinyl-Box/dp/B077181T6W/ref=sr_1_1?s=dvd&amp;ie=UTF8&amp;qid=1512151531&amp;sr=8-1&amp;keywords=beatles+christmas">Happy Christmas, Beatle People! ($101.11)</a></strong></p>
<figure id="attachment_324507" style="width: 416px" class="wp-caption aligncenter"><img class="wp-image-324507" src="https://anokhimedia.com/wp-content/uploads/The-Beatles-The-Christmas-Records-350x197.jpeg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="416" height="234" srcset="https://anokhimedia.com/wp-content/uploads/The-Beatles-The-Christmas-Records-350x197.jpeg 350w, https://anokhimedia.com/wp-content/uploads/The-Beatles-The-Christmas-Records-180x101.jpeg 180w, https://anokhimedia.com/wp-content/uploads/The-Beatles-The-Christmas-Records-1024x577.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/The-Beatles-The-Christmas-Records-1200x676.jpeg 1200w" sizes="(max-width: 416px) 100vw, 416px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: The Beatles — The Christmas Records.</strong> Photo Credit: Universal</figcaption></figure>
<p>A rare treat for hardcore fans of the Fab Four, on December 15, Universal is releasing this seven-LP vinyl box set, featuring a collection of holiday records originally only available to the Beatles Fan Club from 1963 to 1969. The set includes <em>The Beatles Christmas Record </em>(1963), <em>Another Beatles Christmas Record</em> (1964), <em>The Beatles Third Christmas Record</em> (1965), <em>Pantomime — Everywhere It&#8217;s Christmas</em> (1966), <em>Christmas Time (Is Here Again) </em>(1967), <em>The Beatles Sixth Christmas Record</em> (1968) and <em>The Beatles Seventh Christmas Record</em> (1969). They’ll sell out fast, so pre-order now!</p>
<p style="text-align: center;"><strong><br />
<a href="https://www.amazon.ca/American-Gods-Season-1-Blu-ray/dp/B074JQ8VH3/ref=sr_1_1?s=dvd&amp;ie=UTF8&amp;qid=1512151576&amp;sr=1-1&amp;keywords=american+gods+season+1">American Gods: Season 1 ($34.97)</a></strong></p>
<figure id="attachment_324508" style="width: 297px" class="wp-caption aligncenter"><img class="wp-image-324508 size-medium" src="https://anokhimedia.com/wp-content/uploads/american-gods-blu-ray-297x350.jpg" alt="Holiday Gift Guide 2017: Goodies For The Entertainment-Lover" width="297" height="350" srcset="https://anokhimedia.com/wp-content/uploads/american-gods-blu-ray-297x350.jpg 297w, https://anokhimedia.com/wp-content/uploads/american-gods-blu-ray-153x180.jpg 153w, https://anokhimedia.com/wp-content/uploads/american-gods-blu-ray-869x1024.jpg 869w, https://anokhimedia.com/wp-content/uploads/american-gods-blu-ray-1200x1414.jpg 1200w" sizes="(max-width: 297px) 100vw, 297px" /><figcaption class="wp-caption-text"><strong>Holiday Gift Guide 2017: Goodies For The Entertainment-Lover: <em>American Gods</em>: Season 1.</strong> Photo Credit: Starz/nerdreactor.com</figcaption></figure>
<p>Created by <em>Hannibal</em>’s Bryan Fuller based on the novel by Neil Gaiman, this bloody, blackly whimsical modern-day fantasy centres on convicted thief Shadow Moon (<em>The 100</em>’s Ricky Whittle), who is released early after his wife (<em>Sucker Punch</em>’s Emily Browning) is killed in a car accident. Aimless and grief-stricken, he finds himself on an airplane next to a mysterious old man named Mr. Wednesday (<em>Deadwood</em>’s Ian McShane), who recruits him for an unexpected mission.</p>
<p>It turns out Wednesday is actually the ancient Norse god Odin, and he’s in the process of rallying his fellow old gods to wage war on the new gods of Internet (Bruce Langley), Media (Gillian Anderson — again!) and Globalization (Crispin Glover). Visually arresting, thematically rich and altogether unlike anything else on TV, the show aired on Starz in the United States and on streaming service Amazon Prime in Canada. Given the relatively few people who have access to those channels, there’s a good chance you’ll be able to surprise someone on your list with this gem.</p>
<p><em>Main Image Photo Credit: Funko/ebay.com</em></p>





<div class="at-below-post addthis_tool" data-url="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/"></div>
</div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/alan-cubitt/" rel="tag">alan cubitt</a>, <a href="https://anokhimedia.com/tag/amazon-alexa/" rel="tag">amazon alexa</a>, <a href="https://anokhimedia.com/tag/amazon-echo/" rel="tag">amazon echo</a>, <a href="https://anokhimedia.com/tag/american-gods/" rel="tag">american gods</a>, <a href="https://anokhimedia.com/tag/apple-watch/" rel="tag">Apple Watch</a>, <a href="https://anokhimedia.com/tag/books/" rel="tag">Books</a>, <a href="https://anokhimedia.com/tag/box-set-gifts/" rel="tag">box set gifts</a>, <a href="https://anokhimedia.com/tag/bruce-langley/" rel="tag">bruce langley</a>, <a href="https://anokhimedia.com/tag/crispin-glover/" rel="tag">crispin glover</a>, <a href="https://anokhimedia.com/tag/entertainment-gifts/" rel="tag">entertainment gifts</a>, <a href="https://anokhimedia.com/tag/funko-pop/" rel="tag">funko pop</a>, <a href="https://anokhimedia.com/tag/gillian-anderson/" rel="tag">Gillian Anderson</a>, <a href="https://anokhimedia.com/tag/google-daydream-vr/" rel="tag">google daydream vr</a>, <a href="https://anokhimedia.com/tag/happy-christmas-beatle-people/" rel="tag">happy christmas beatle people</a>, <a href="https://anokhimedia.com/tag/holiday-gift-guide-2017/" rel="tag">holiday gift guide 2017</a>, <a href="https://anokhimedia.com/tag/ian-mcshane/" rel="tag">ian mcshane</a>, <a href="https://anokhimedia.com/tag/jamie-dornan/" rel="tag">jamie dornan</a>, <a href="https://anokhimedia.com/tag/music-gifts/" rel="tag">music gifts</a>, <a href="https://anokhimedia.com/tag/neil-gaiman/" rel="tag">Neil Gaiman</a>, <a href="https://anokhimedia.com/tag/nidhi-chanani/" rel="tag">nidhi chanani</a>, <a href="https://anokhimedia.com/tag/pashmina-graphic-novel/" rel="tag">pashmina graphic novel</a>, <a href="https://anokhimedia.com/tag/ricky-whittle/" rel="tag">ricky whittle</a>, <a href="https://anokhimedia.com/tag/stranger-things/" rel="tag">Stranger Things</a>, <a href="https://anokhimedia.com/tag/the-beatles-the-christmas-records/" rel="tag">the beatles the christmas records</a>, <a href="https://anokhimedia.com/tag/the-fall-tv-show/" rel="tag">the fall tv show</a>, <a href="https://anokhimedia.com/tag/thor-ragnarok/" rel="tag">thor: ragnarok</a>, <a href="https://anokhimedia.com/tag/tv-shows/" rel="tag">Tv Shows</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Matthew-Currie_d79-125x180.jpg" width="67" height="96" alt="Matthew Currie" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Matthew Currie</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Having gotten his start with Anokhi Media as an intern in 2009, Matthew Currie was honoured to accept a position as the magazine’s Arts &amp; Entertainment editor earlier this year. A graduate of the Professional Writing program at York University, he’s spent the past four years working as a fre... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
 <div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/"><p class="abelReg24">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/"><p class="abelReg24">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/"><p class="abelReg24">Holiday Gift Guide 2017 — For Your Home</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-fashion-picks-for-her-and-him/"><p class="abelReg24">Holiday Gift Guide 2017: Fashion Picks For Her And Him</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-three-reasons-the-breadwinner-could-be-an-oscar-winner/"><p class="abelReg24">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-five-times-aziz-ansari-stole-the-show/"><p class="abelReg24">Five Times Aziz Ansari Stole The Show</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-fashion-for-a-worthy-cause-cashmere17-collection-highlights/"><p class="abelReg24">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-three-reasons-why-the-florida-project-is-the-best-film-of-2017/"><p class="abelReg24">Three Reasons Why 'The Florida Project' Is The Best Film Of 2017</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/"><p class="abelReg24">Check Out How Bollywood Celebrated Diwali!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/"><p class="abelReg24">October Must-Have Tech Gadgets So Good You'll Be Spooked!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-awesome-list-must-watch-october-bollywood-movies/"><p class="abelReg24">Our Awesome List Of Must-Watch October Bollywood Movies</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-fave-moments-new-york-fashion-week-springsummer-2018/"><p class="abelReg24">Our Fave Moments From New York Fashion Week Spring/Summer 2018</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-top-3-reasons-why-omerta-is-a-film-you-need-to-check-out/"><p class="abelReg24">Our Top 3 Reasons Why Omertà Is A Film You Need To Check Out</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/"><p class="abelReg24">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
 <a href="https://anokhimedia.com/anokhi-buzz-roundup-top-tiff-2017-highlights/"><p class="abelReg24">A Roundup Of Our Top TIFF 2017 Highlights</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/"><p class="abelReg24">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 29, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 53</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-beauty-gift-guide-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-03.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Holiday Beauty Gift Guide 2017: Perfect Picks For The Beauty Geek</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 24, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 40</a>
 <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-for-your-home/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2017 — For Your Home</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 68</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-fashion-picks-for-her-and-him/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/HGG-Stamp-2017-02.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2017: Fashion Picks For Her And Him</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 3</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-three-reasons-the-breadwinner-could-be-an-oscar-winner/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S13.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Three Reasons 'The Breadwinner' Could Be An Oscar Winner</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 58</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-five-times-aziz-ansari-stole-the-show/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/aziz-ansari-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/aziz-ansari-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/aziz-ansari-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/aziz-ansari.jpg 950w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Five Times Aziz Ansari Stole The Show</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Nov 06, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 22</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-fashion-for-a-worthy-cause-cashmere17-collection-highlights/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/White-Cashmere-Collection-2017-Katie-Sutheit-Photographer-Katherine-Holland-horz-e1509074191487.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Fashion For A Worthy Cause: #Cashmere17 Collection Highlights</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 27, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-three-reasons-why-the-florida-project-is-the-best-film-of-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/unnamed-4-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-4-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-4-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-4-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-4.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Three Reasons Why 'The Florida Project' Is The Best Film Of 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" class="linkBlock">
<div class="immagine">
<img width="350" height="204" src="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg 773w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Check Out How Bollywood Celebrated Diwali!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 23</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/" class="linkBlock">
<div class="immagine">
<img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/iphone-x-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/iphone-x-1024x582.jpg 1024w, https://anokhimedia.com/wp-content/uploads/iphone-x-1200x682.jpg 1200w, https://anokhimedia.com/wp-content/uploads/iphone-x.jpg 1279w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">October Must-Have Tech Gadgets So Good You'll Be Spooked!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 18, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 37</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-awesome-list-must-watch-october-bollywood-movies/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/maxresdefault-1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maxresdefault-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Awesome List Of Must-Watch October Bollywood Movies</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-fave-moments-new-york-fashion-week-springsummer-2018/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/LLL0668-horz-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/LLL0668-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-e1507176173948.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Fave Moments From New York Fashion Week Spring/Summer 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 06, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 128</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-3-reasons-why-omerta-is-a-film-you-need-to-check-out/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Top 3 Reasons Why Omertà Is A Film You Need To Check Out</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-3.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 68</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-roundup-top-tiff-2017-highlights/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 47</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Five Thoughts On Star-Studded Fest Favourite Downsizing" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
 </p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Cover-Image-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Cover-Image-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Cover-Image-e1505106892721.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 41</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S01.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Top Reasons Why We're Excited About #TIFF2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 06, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 23</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Must-Have Hot Tech Gadgets For September!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-difference-between-diffusers-purifiers-humidifiers-vapourizers/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Difference Between Diffusers, Purifiers, Humidifiers & Vaporizers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 28</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-patti-cake/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/rsz_pc2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Five Reasons to Watch Patti Cake$" srcset="https://anokhimedia.com/wp-content/uploads/rsz_pc2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_pc2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_pc2.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Five Reasons to Watch Quirky Rap Dramedy Patti Cake$</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 905</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Style" srcset="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">6 Summer-To-Fall Street Style Trends That He Needs Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1467</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-bollywood-songs-international-artists/" class="linkBlock">
<div class="immagine">
<img width="350" height="207" src="https://anokhimedia.com/wp-content/uploads/International-350x207.jpg" class="attachment-medium size-medium wp-post-image" alt="International" srcset="https://anokhimedia.com/wp-content/uploads/International-350x207.jpg 350w, https://anokhimedia.com/wp-content/uploads/International-180x106.jpg 180w, https://anokhimedia.com/wp-content/uploads/International.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Bollywood Films Featuring Songs By International Artists</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 81</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/" class="linkBlock">
<div class="immagine">
<img width="324" height="350" src="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png" class="attachment-medium size-medium wp-post-image" alt="Our Key 3 Hottest Tech Gadgets For Back To School" srcset="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png 324w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png 167w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl.png 776w" sizes="(max-width: 324px) 100vw, 324px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Key 3 Hottest Tech Gadgets For Back To School</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 401</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 28, 2017</span>
 <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 326</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="171" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg" class="attachment-medium size-medium wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 91</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 18, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-key-investment-tips-single-parent/" class="linkBlock">
<div class="immagine">
<img width="350" height="190" src="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="Single Parent Investment Tips" srcset="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg 350w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-180x98.jpg 180w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-1024x555.jpg 1024w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141.jpg 1040w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Key Investment Tips For The Single Parent</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 79</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-july-2017-hot-bollywood-films-watch-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="117" src="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-350x117.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-350x117.jpg 350w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-180x60.jpg 180w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1024x341.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1200x400.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner.jpg 1440w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">July 2017 Hot Bollywood Films To Watch Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 37</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-canada150-10-books-canadian-south-asian-authors/" class="linkBlock">
<div class="immagine">
<img width="254" height="350" src="https://anokhimedia.com/wp-content/uploads/trustnoaunty-254x350.jpg" class="attachment-medium size-medium wp-post-image" alt="#Canada150 -- 10 Books By Canadian South Asian Authors You Need To Discover" srcset="https://anokhimedia.com/wp-content/uploads/trustnoaunty-254x350.jpg 254w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-130x180.jpg 130w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-e1499226997877.jpg 687w" sizes="(max-width: 254px) 100vw, 254px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Books By Canadian South Asian Authors You Need To Discover!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-10-road-trip-tips-make-yours-less-daunting-and-more-delightful/" class="linkBlock">
<div class="immagine">
<img width="350" height="214" src="https://anokhimedia.com/wp-content/uploads/roadtrip2-350x214.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/roadtrip2-350x214.png 350w, https://anokhimedia.com/wp-content/uploads/roadtrip2-180x110.png 180w, https://anokhimedia.com/wp-content/uploads/roadtrip2.png 810w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Tips To Make Your Road Trip More Tolerable</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 152</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-hot-july-2017-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-1200x676.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Hot July 2017 Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 27, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
 <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png" class="attachment-medium size-medium wp-post-image" alt="CBC Music" srcset="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/CBC-Music-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1200x676.png 1200w, https://anokhimedia.com/wp-content/uploads/CBC-Music-e1497939168397.png 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Here's What To Expect From CBC Music's Two South Asian Web Stations</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 21, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 180</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips On How To Stretch Your Wallet During Wedding Season</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1514</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-june-2017-bollywood-films-watch/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001.jpg 706w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Hot List Of June 2017 Bollywood Films To Watch!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1935</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1036</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-fathers-day-gift-guide-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561.jpg 615w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">No Dad Left Behind: Our Fabulous Father's Day 2017 Gift Guide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 891</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-4-key-ways-to-be-an-efficient-investor/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Be an efficient investor" srcset="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">4 Key Ways To Be An Efficient Investor</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 390</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
 <span>May 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1519</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-may-tech-gadgets-release/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="May tech gadgets" srcset="https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">May Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 536</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-mothers-day-gift-guide-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Mother’s Day Gift Guide 2017: 14 Gift Ideas And Tips For That Special Mom!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 762</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 2</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-must-watch-list-may-bollywood-films/" class="linkBlock">
<div class="immagine">
<img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket.jpg 644w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Must-Watch List Of May Bollywood Films</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1352</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-five-must-see-documentary-films-spring/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top Five Must-See Docs And Bio Films This Spring!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 19</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-looks-star-studded-met-gala-2017/" class="linkBlock">
<div class="immagine">
<img width="348" height="350" src="https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-348x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-348x350.jpg 348w, https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1.jpg 594w" sizes="(max-width: 348px) 100vw, 348px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Looks At The Star-Studded 2017 Met Gala</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1393</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-5-reasons-read-love-empire/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/reading-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/reading-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/reading-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/reading.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To Read Love In The Empire</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
 <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 212</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-5-reasons-see-anusree-roy-little-pretty-exceptional/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-350x233.jpeg 350w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-180x120.jpeg 180w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-1024x683.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-1200x800.jpeg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To See Anusree Roy In "Little Pretty and the Exceptional"</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 180</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1819</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="linkBlock">
<div class="immagine">
 <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Cool April Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 50</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/buzz-strategies-generating-retirement-income/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-350x233.png" class="attachment-medium size-medium wp-post-image" alt="retirement savings" srcset="https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-350x233.png 350w, https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-180x120.png 180w, https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662.png 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Buzz: 5 Key Strategies For Generating Retirement Income</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 551</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-mohsin-hamid-9-south-asian-authors/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="South Asian Authors" srcset="https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-350x210.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-180x108.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Mohsin Hamid And 9 Other South Asian Authors You Need To Know Now</p>
</a>
 <div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 40</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-iconic-fragrances-that-have-south-asian-scent/" class="linkBlock">
<div class="immagine">
<img width="283" height="350" src="https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-283x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-283x350.jpg 283w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-146x180.jpg 146w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-829x1024.jpg 829w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-1200x1482.jpg 1200w" sizes="(max-width: 283px) 100vw, 283px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Iconic Fragrances That Exude The Scents of South Asia</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 247</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-4-single-celebs-nontraditional-parenthood/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Karan Johar Surrogacy" srcset="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Karan Johar and Other Single Celebs Embracing Parenthood</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-release-of-march-gadget-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="198" src="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1024x579.jpg 1024w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1200x678.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">March 2017's Latest Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-international-womens-day-2017-air-india-women-making-history/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="Air India All Women Crew" srcset="https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day.jpg 930w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Air India All-Female Crew & 6 Others Who Made Women's History</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 191</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-march-bollywood-films-watch-right-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759.jpg 759w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our List Of Cool March Bollywood Films To Watch</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 245</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-best-of-milan-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Best of Milan Fashion Week: Ready-To-Wear Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 364</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Cool Dating Apps Geared To Get You Action</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1511</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-item-numbers-valentines-day/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Item Numbers To Set The Sizzle On Valentine's Day</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 697</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi Buzz<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://anokhimedia.com/category/anokhi-buzz/list-it/">List It!</a></li>
<li><a class="" href="https://anokhimedia.com/category/anokhi-buzz/trending-news/">Trending News</a></li>
<li><a class="" href="https://anokhimedia.com/category/anokhi-buzz/videos-anokhi-buzz/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
 <input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Technology</a>
</div>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</h2>
</div>
</div>
</a>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Current News</a>
</div>
<a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="217" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-1-week-until-hotstar-presents-the-anokhi-awards-more-celebrity-attendees/">
<h2 class="whiteTitle">1 Week Until Hotstar Presents The ANOKHI Awards—More Celebrity Attendees!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/at-collage-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/at-collage-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/at-collage-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/at-collage-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-2-weeks-hotstar-presents-anokhi-awards-2017-celebrities-added/">
<h2 class="whiteTitle">2 Weeks Until Hotstar Presents The ANOKHI Awards 2017—VVIP & VIP Tickets Sold Out!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-3-weeks-hotstar-presents-anokhi-awards-2017-new-celebrity-announcements/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/Monika-Deol-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Monika-Deol-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1024x684.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Monika-Deol-1200x801.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-3-weeks-hotstar-presents-anokhi-awards-2017-new-celebrity-announcements/">
<h2 class="whiteTitle">3 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — New Celebrity Announcements!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-4-weeks-until-hotstar-presents-anokhi-awards-2017-new-sponsors-announcement/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/raxstarheadshot-400x400.jpg 400w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-4-weeks-until-hotstar-presents-anokhi-awards-2017-new-sponsors-announcement/">
<h2 class="whiteTitle">4 Weeks Until Hotstar Presents The ANOKHI Awards 2017 — Performers & Charity Partner Announced!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-5-weeks-until-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/Ali-Hasan-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Ali-Hasan-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Ali-Hasan-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Ali-Hasan.jpg 532w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-5-weeks-until-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">5 Weeks Until Hotstar Presents The ANOKHI Awards 2017—Tickets On Sale Now!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/awesome-recipes" class="categorySpan DimGray">Awesome Recipes</a></div >
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/">
<h2 class="whiteTitle">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="217" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
 <a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/">
<h2 class="whiteTitle">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/">
<h2 class="whiteTitle">Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div >
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=TmNuhHPHtuo">
<div class="playIcon2 videoEmbed">
<img class="videoImageTmNuhHPHtuo" id="video_TmNuhHPHtuo" style="width:100%; height:215px;" src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/">
<h2 class="whiteTitle">Indian Cinema at Toronto International Film Festival 2017</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-78/nepal-has-a-dirty-little-secret-chhaupadi-making-women-hide-when-they-are-on-their-periods/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="265" src="https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-350x265.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-350x265.png 350w, https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-180x136.png 180w, https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-1024x775.png 1024w, https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6.png 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-78/nepal-has-a-dirty-little-secret-chhaupadi-making-women-hide-when-they-are-on-their-periods/">
<h2 class="whiteTitle">Chhaupadi In Nepal: Making Women Hide When They're On Their Period</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div >
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-buzz" class="categorySpan DimGray">Anokhi Buzz</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_di4l9vfqwyt_adlwcqkna.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2017-goodies-for-the-entertainment-lover/">
<h2 class="whiteTitle">Holiday Gift Guide 2017: Goodies For The Entertainment Lover!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=TmNuhHPHtuo">
<div class="playIcon2 videoEmbed">
<img class="videoImageTmNuhHPHtuo" id="video_TmNuhHPHtuo" style="width:100%; height:215px;" src="//img.youtube.com/vi/TmNuhHPHtuo/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/indian-cinema-toronto-international-film-festival-2017/">
<h2 class="whiteTitle">Indian Cinema at Toronto International Film Festival 2017</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/all-episodes-anokhi-pulse-tv" class="categorySpan DimGray">All Episodes</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-78/nepal-has-a-dirty-little-secret-chhaupadi-making-women-hide-when-they-are-on-their-periods/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="265" src="https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-350x265.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-350x265.png 350w, https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-180x136.png 180w, https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6-1024x775.png 1024w, https://anokhimedia.com/wp-content/uploads/2d105851e46d2659e3be58f0fcbbf5c6.png 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-78/nepal-has-a-dirty-little-secret-chhaupadi-making-women-hide-when-they-are-on-their-periods/">
<h2 class="whiteTitle">Chhaupadi In Nepal: Making Women Hide When They're On Their Period</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/awesome-recipes" class="categorySpan DimGray">Awesome Recipes</a></div>
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maincheesecake-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/maincheesecake-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/maincheesecake-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maincheesecake.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-brown-sugar-cheesecake-recipe-sweeten-up-the-holiday-season/">
<h2 class="whiteTitle">DIY: Brown Sugar Cheesecake Recipe Sweeten Up The Holiday Season</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="217" src="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/880330846-tiger_6.jpg 630w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-our-must-watch-list-of-bollywood-films-for-the-holidays-and-the-new-year/">
<h2 class="whiteTitle">Our Must-Watch List Of Bollywood Films For The Holidays And The New Year!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div>
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="261" src="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-350x261.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-180x134.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo-1024x763.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM-Blog-Feature-Photo.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-tonight-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">Tonight Hotstar Presents The ANOKHI Awards 2017 — Full List Of Celebrities & Sponsors!</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
 <div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
<p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script><script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.7.8";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}];
                } else {
                    window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); 
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='wphb-1-css' href='https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css' href='https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://anokhimedia.com/wp-content/uploads/10c96ac0bd1e2d7b8749dc2243440639.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4f6087b02281c4c9e4a95e4fa27ed137-3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e-1.js'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.8'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4dea533ed3019aa9f22834bfee72b3cf-1.js'></script>
</body>
</html>
