<!DOCTYPE HTML>
<html>
<head>
<link rel="icon" type="img/png" href="https://anokhimedia.com/wp-content/themes/anokhi/img/title.ico">
<meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Check Out How Bollywood Celebrated Diwali</title>

<meta name="description" content="Bollywood took in The Festival of Lights in a big way! Check out how Bollywood celebrated Diwali all over Instagram!" />
<link rel="canonical" href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Check Out How Bollywood Celebrated Diwali" />
<meta property="og:description" content="Bollywood took in The Festival of Lights in a big way! Check out how Bollywood celebrated Diwali all over Instagram!" />
<meta property="og:url" content="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" />
<meta property="og:site_name" content="ANOKHI MEDIA" />
<meta property="article:tag" content="Abhishek Bachchan" />
<meta property="article:tag" content="Akshay Kumar" />
<meta property="article:tag" content="Alia Bhatt" />
<meta property="article:tag" content="Arpita Khan" />
<meta property="article:tag" content="Bollywood" />
<meta property="article:tag" content="David Dhawan" />
<meta property="article:tag" content="Dia Mirza" />
<meta property="article:tag" content="Diwali" />
<meta property="article:tag" content="Diwali parties" />
<meta property="article:tag" content="Ekta Kapoor" />
<meta property="article:tag" content="Esha Deol" />
<meta property="article:tag" content="Karan Johar" />
<meta property="article:tag" content="Kriti Sanon" />
<meta property="article:tag" content="Manish Malhotra" />
<meta property="article:tag" content="Salman Khan" />
<meta property="article:tag" content="Sanjay Dutt" />
<meta property="article:tag" content="Shabana Azmi" />
<meta property="article:tag" content="Shah Rukh Khan" />
<meta property="article:tag" content="Shilpa Shetty" />
<meta property="article:tag" content="Siddharth Malhotra" />
<meta property="article:tag" content="Sonali Bendre" />
<meta property="article:tag" content="Sonam Kapoor" />
<meta property="article:tag" content="Sridevi" />
<meta property="article:tag" content="Stars" />
<meta property="article:tag" content="Twinkle Khanna" />
<meta property="article:section" content="Anokhi Buzz" />
<meta property="article:published_time" content="2017-10-20T11:50:41-04:00" />
<meta property="article:modified_time" content="2017-10-20T09:41:19-04:00" />
<meta property="og:updated_time" content="2017-10-20T09:41:19-04:00" />
<meta property="og:image" content="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg" />
<meta property="og:image:secure_url" content="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg" />
<meta property="og:image:width" content="773" />
<meta property="og:image:height" content="451" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bollywood took in The Festival of Lights in a big way! Check out how Bollywood celebrated Diwali all over Instagram!" />
<meta name="twitter:title" content="Check Out How Bollywood Celebrated Diwali" />
<meta name="twitter:image" content="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg" />

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="https://anokhimedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="https://anokhimedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Check Out How Bollywood Celebrated Diwali! Comments Feed" href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='addthis_all_pages-css' href='https://anokhimedia.com/wp-content/uploads/cf012b9d816e8d1a287c2b15c48b1c80.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://anokhimedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anokhimedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anokhimedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='https://anokhimedia.com/?p=258003' />
<link rel="alternate" type="application/json+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-buzz-check-how-bollywood-celebrated-diwali%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://anokhimedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanokhimedia.com%2Fanokhi-buzz-check-how-bollywood-celebrated-diwali%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div em {
	font-style:italic;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div strong {
	font-weight:bold;
}

div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div a {
	text-decoration:underline;
	color: #0000EE;
	cursor:pointer;
}
div.content > div.content > section > div > div > div.leftLargeArea > div.alegreyaCont > div figure {
	padding:0;
}		</style>
</head>
<body class="post-template-default single single-post postid-258003 single-format-standard _masterslider _msp_version_3.0.4">

<div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div>

<header>
<div class="container clearAfter">
<div class="menuLeft redLine clearAfter">
<ul class="menu clearAfter ">
<li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li>
<li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/"><p class="capitalize latoReg">Check Out How Bollywood Celebrated Diwali!</p></a><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/taking-legendary-culinary-culture-coorg/"><p class="capitalize latoReg">Taking In The Legendary Culinary Culture Of Coorg</p></a><a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/"><p class="capitalize latoReg">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p></a></li>
</ul>
</div>
<div class="menuRight clearAfter">
<div class="headerMenuR toggleParent clearAfter">
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
<ul class="menu toggleArea clearAfter">
<li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://anokhimedia.com/contact/">Contribute</a></li>
<li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://anokhimedia.com/mediakit/">Media Kit</a></li>
</ul>
</div>
<div class="search inputLight">
<form role="search" method="get" class="search-form" action="https://anokhimedia.com/">
<span class="searchOpenLine searchBtn"></span>
<div class="searchLine lineRel pR48">
<div class="lineRel envelopeIcon">

<input type="text" placeholder="Search ..." value="" name="s" />
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form> </div>
</div>
</div>
</header>
<div class="content">
<section class="logoSect">
<div class="container clearAfter">
<div class="logo left">
<a href="https://anokhimedia.com/" rel="home">
<img src="https://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA">
</a>
</div>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right">
<div class="topBanner right"><div class="widget-slider-for-banner"> <div class="textwidget"><a href="http://www.anokhiawards.com" target="_blank"><img src="https://anokhiawards.com/images/AM14-Banner-Oct13.gif" width="728" height="90" border="0"></a></div>
</div></div> </div>
</div>
</section>
<section class="headCont">
<div class="header_menu clearAfter">
<div class="container toggleParent2 clearAfter">
<div class="toggleBtn2">
<div class="disInBlock clearAfter">
<span>Categories</span>
<div class="drawspan toggleBtn">
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<ul class="flexMenu toggleArea2 clearAfter">
<li><a href="https://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="https://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="https://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="https://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="https://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" class="hvrEfect"><div class="immagine height2"><img width="180" height="105" src="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg 773w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out How Bollywood Celebrated Diwali!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-vogue-india-women-of-the-year-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="147" src="https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-180x147.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-180x147.jpg 180w, https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-350x286.jpg 350w, https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai.jpg 875w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Vogue India Women of the Year Awards 2017 Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-roundup-top-tiff-2017-highlights/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="88" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-iifa-2017-new-york-city/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IIFA 2017" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2018-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2018-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2018.jpg 749w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">IIFA 2017 Rolls Into NYC For A Seriously Glam Bollywood Weekend!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-jerk-chicken-with-rice-and-peas-recipe/" class="hvrEfect"><div class="immagine height2"><img width="147" height="180" src="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerk Chicken with Rice and Peas Recipe" srcset="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg 147w, https://anokhimedia.com/wp-content/uploads/107-286x350.jpg 286w, https://anokhimedia.com/wp-content/uploads/107-836x1024.jpg 836w, https://anokhimedia.com/wp-content/uploads/107.jpg 958w" sizes="(max-width: 147px) 100vw, 147px" /></div><p class="abelReg beforeRedLine">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-healthy-spelt-quinoa-flour-chapatti-roti-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Healthy Spelt & Quinoa Flour Chapatti-Roti Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-take-back-summer-spicy-lamb-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-180x135.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spicy Lamb Recipe" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB.jpeg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Keep That Summer Vibe Going With This Spicy And Succulent Lamb Recipe!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-taste-india-food-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Food" srcset="https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Food-School-Of-Flavours-2.jpg 720w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY: Special Report: Taste Of India Food Festival Marks Canada's 150th Birthday</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-india-bans-instant-divorce/" class="hvrEfect"><div class="immagine height2"><img width="180" height="116" src="https://anokhimedia.com/wp-content/uploads/DIVORCE-180x116.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Instant" srcset="https://anokhimedia.com/wp-content/uploads/DIVORCE-180x116.jpg 180w, https://anokhimedia.com/wp-content/uploads/DIVORCE-350x225.jpg 350w, https://anokhimedia.com/wp-content/uploads/DIVORCE.jpg 704w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">India's Supreme Court Abolishes Practice Of 'Instant Divorce'</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-mindy-kaling-will-soon-mom/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mindy Kaling" srcset="https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mindy-Kaling.jpg 950w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Mindy Kaling Will Soon Be A Mom!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-today-special-report-tiff-2017-one-on-one-with-ali-fazal/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Anokhi Today Special Report: TIFF 2017 One-On-One With Ali Fazal</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Five Thoughts On Star-Studded Fest Favourite Downsizing" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Must-Have Hot Tech Gadgets For September!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Cool April Tech Gadgets That You Need Now!</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="112" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-must-liquid-matte-lipsticks/" class="hvrEfect"><div class="immagine height2"><img width="180" height="136" src="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Matte-lipstick-180x136.jpg 180w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick-350x265.jpg 350w, https://anokhimedia.com/wp-content/uploads/Matte-lipstick.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Must-Have Liquid Matte Lipsticks</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spring-2017-nail-trends/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/KISS-for-Naeem-Khan-2.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out Our Favourite Spring 2017 Nail Trends!</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
<div class="headerBottom_menu lineBgStyle">
<div class="container inMenuHover clearAfter">
<div class="menuLeft bDarkCorner clearAfter">
<ul class="menu clearAfter">
<li class="pT0 pB0"><span class="listIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/6-weeks-until-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="78" src="https://anokhimedia.com/wp-content/uploads/anokhi-today-180x78.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/anokhi-today-180x78.jpg 180w, https://anokhimedia.com/wp-content/uploads/anokhi-today-350x151.jpg 350w, https://anokhimedia.com/wp-content/uploads/anokhi-today.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY: 6 Weeks Until Hotstar Presents The ANOKHI Awards 2017!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-7-weeks-hotstar-presents-the-anokhi-awards-2017-first-round-of-sponsors/" class="hvrEfect"><div class="immagine height2"><img width="180" height="94" src="https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-180x94.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-180x94.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-350x183.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-1024x535.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3.jpg 1134w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY: 7 Weeks Until Hotstar Presents The ANOKHI Awards 2017 – First Round Of Sponsors Announced</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-3-reasons-why-omerta-is-a-film-you-need-to-check-out/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Top 3 Reasons Why Omertà Is A Film You Need To Check Out</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-vogue-india-women-of-the-year-awards-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="147" src="https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-180x147.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-180x147.jpg 180w, https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai-350x286.jpg 350w, https://anokhimedia.com/wp-content/uploads/Shah-Rukh-Khan-and-Aishwarya-Rai.jpg 875w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Vogue India Women of the Year Awards 2017 Highlights</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-special-report-tiff-2017-one-on-one-with-ali-fazal/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S08.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Anokhi Today Special Report: TIFF 2017 One-On-One With Ali Fazal</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-our-fave-emmy-award-moments-and-our-best-dressed-stars/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/ff613788-9c09-11e7-ba2d-20fa1b34073f-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ff613788-9c09-11e7-ba2d-20fa1b34073f-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/ff613788-9c09-11e7-ba2d-20fa1b34073f-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/ff613788-9c09-11e7-ba2d-20fa1b34073f.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Fave Emmy Award Moments And Our Best-Dressed Stars</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" class="hvrEfect"><div class="immagine height2"><img width="180" height="105" src="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg 773w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out How Bollywood Celebrated Diwali!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/" class="hvrEfect"><div class="immagine height2"><img width="180" height="102" src="https://anokhimedia.com/wp-content/uploads/iphone-x-180x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/iphone-x-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/iphone-x-1024x582.jpg 1024w, https://anokhimedia.com/wp-content/uploads/iphone-x-1200x682.jpg 1200w, https://anokhimedia.com/wp-content/uploads/iphone-x.jpg 1279w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">October Must-Have Tech Gadgets So Good You'll Be Spooked!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-awesome-list-must-watch-october-bollywood-movies/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="https://anokhimedia.com/wp-content/uploads/maxresdefault-1-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maxresdefault-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Awesome List Of Must-Watch October Bollywood Movies</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-fave-moments-new-york-fashion-week-springsummer-2018/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/LLL0668-horz-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/LLL0668-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-e1507176173948.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Fave Moments From New York Fashion Week Spring/Summer 2018</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-top-3-reasons-why-omerta-is-a-film-you-need-to-check-out/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Top 3 Reasons Why Omertà Is A Film You Need To Check Out</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-3.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue77.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 77</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/" class="hvrEfect"><div class="immagineTop height2"></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 76</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-75/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Issue 75" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue75.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 75</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-74/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue74.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI MAGAZINE WEEKLY FEATURES ISSUE 74</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-73/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue73.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 73</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-72/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-138x180.jpg 138w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72-268x350.jpg 268w, https://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue72.jpg 636w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine Weekly Features Issue 72</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-tips-getting-post-baby-body-like-kareena-kapoor-khan/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/DEaPq6YW0AADiw9.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Kareena Kapoor Khan’s Holistic Health Mantra For Her Post-Baby Body</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-spicy-jerk-chicken-with-rice-and-peas-recipe/" class="hvrEfect"><div class="immagine height2"><img width="147" height="180" src="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jerk Chicken with Rice and Peas Recipe" srcset="https://anokhimedia.com/wp-content/uploads/107-147x180.jpg 147w, https://anokhimedia.com/wp-content/uploads/107-286x350.jpg 286w, https://anokhimedia.com/wp-content/uploads/107-836x1024.jpg 836w, https://anokhimedia.com/wp-content/uploads/107.jpg 958w" sizes="(max-width: 147px) 100vw, 147px" /></div><p class="abelReg beforeRedLine">Scrumptious Spicy Jerk Chicken With Rice And Peas Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-healthy-spelt-quinoa-flour-chapatti-roti-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/quick-chappati-phulka-at-home.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Healthy Spelt & Quinoa Flour Chapatti-Roti Recipe</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-take-back-summer-spicy-lamb-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-180x135.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Spicy Lamb Recipe" srcset="https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-180x135.jpeg 180w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-350x262.jpeg 350w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB-1024x768.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/MAIN-LAMB.jpeg 1170w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Keep That Summer Vibe Going With This Spicy And Succulent Lamb Recipe!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-best-beauty-looks-at-tiff-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S05.jpg 825w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Best Beauty Looks At TIFF 2017 & DIY Tips!</p></a></div></div></div></div></li></li>
</ul>
</div>
<div class="menuRight clearAfter">
 <ul class="menu clearAfter">
<li class="pT0 pB0"><span href="#" class="playIcon"></span></li>
<li><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/https://www.youtube.com/watch?v=uCu9O2m-F1c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">#ThisIsMyStyle Fashion Extravaganza: The Anokhi Prestige Experience Summer Event</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-3.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-diy-best-beauty-looks-at-tiff-2017/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S05-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S05.jpg 825w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Best Beauty Looks At TIFF 2017 & DIY Tips!</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-today-priyanka-chopra-pantene-global-brand-ambassador-beauty-secrets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pantene Global Ambassador Priyanka Chopra" srcset="https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/priyanka-Tiff2017-S02.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">ANOKHI TODAY Special Report: Pantene Global Brand Ambassador Priyanka Chopra's Beauty Secrets</p></a></div><div class="block"><a href="https://anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="https://anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Cover-Image-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Cover-Image-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Cover-Image-e1505106892721.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/thisismystyle-boutique-highlights-part-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/_B1rejk6S_Y/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E: #ThisIsMyStyle: Highlights Part I</p></a></div><div class="block"><a href="https://anokhimedia.com/celebs-respond-to-charlottesville-tom-cruise-injured-aishwarya-rai-in-australia/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/zbnZ7RXknbg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Celebs respond to Charlottesville | Tom Cruise injured | Aishwarya Rai in Australia</p></a></div><div class="block"><a href="https://anokhimedia.com/george-clooney-funds-schools-in-lebanon-priyankamadhuri-collaborate-kendrickrihannas-loyalty/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/mRDI0OwH84E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">George Clooney Funds Schools in Lebanon | Priyanka+Madhuri Collaborate | Kendrick+Rihanna's 'Loyalty'</p></a></div><div class="block"><a href="https://anokhimedia.com/the-big-sick-makes-a-big-splash-sonam-kapoor-at-paris-fasion-week-why-tupac-ended-it-with-madonna/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/9Lz9q3V7_k0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">The Big Sick Makes A Big Splash | Sonam Kapoor at Paris Fasion Week | Why Tupac Ended It With Madonna</p></a></div><div class="block"><a href="https://anokhimedia.com/dave-chappelle-returns-priyanka-chopra-back-in-bollywood-forbes-highest-paid-celebs/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/P0rEIt3K7UQ/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Dave Chappelle Returns | Priyanka Chopra back in Bollywood | Forbes Highest Paid Celebs</p></a></div><div class="block"><a href="https://anokhimedia.com/t-a-p-e-this-is-my-beauty-events-the-state-of-beauty-female-panel/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/C-RCStoefPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">T.A.P.E.: #ThisIsMyBeauty Event's The State Of Beauty Female Panel</p></a></div></div></div></div></li></li>
<li><a href="https://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/BrlLHqLKS7c/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 2</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-thisismybeauty-actress-melinda-shankar-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/WDqjmcm3Y-I/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: T.A.P.E. #ThisIsMyBeauty Fireside Chat With Melinda Shankar Pt. 1</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-manjit-minhas-on-investing-in-others/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/icGQf1IXRPs/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Manjit Minhas On Investing In Others</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michael-werkerle-on-5-investing-tips/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/FB3STYALOH8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michael Werkerle On 5 Investing Tips</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-joe-mimran-on-fashion-and-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/uorolwdsxxM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Joe Mimran On Fashion & Investing</p></a></div><div class="block"><a href="https://anokhimedia.com/octv-dragons-den-star-michele-romanow-unique-tech-investing/" class="hvrEfect"><div class="immagine height2"><img src="//img.youtube.com/vi/rlw0kUPXb6E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Dragon's Den Star Michele Romanow Shares Unique Tech Investing</p></a></div></div></div></div></li></li>
</ul>
</div>
</div>
</div>
</section>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48769294-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="content">
<section class="singleSect pT30 pB30">
<div class="container">
<div class="clearAfter">
<div class="leftLargeArea">
<div class="pageAddress pB30">
<a href="https://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz /</a>
<a href="https://anokhimedia.com/category/entertainment-gossip/bollywood/"> Bollywood /</a>
<span>Check Out How Bollywood Celebrated Diwali!</span>
</div>
<div class="singleTop">
<h1 class="abelReg36 beforeRedLine">Check Out How Bollywood Celebrated Diwali!</h1> <p>
<a href="https://anokhimedia.com/category/anokhi-buzz/" class="categorySpan DimGray mR5" tabindex="0">Anokhi Buzz </a>
<a href="https://anokhimedia.com/category/entertainment-gossip/bollywood/" class="categorySpan DimGray mR15" tabindex="0"> Bollywood </a>
<span class="openSans14">Oct 20, 2017</span>
</p>
<div class="socShare2">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfo">
<a href="#" class="disInBlock">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Marriska_dp_pic_b20-139x180.png" width="74" height="96" alt="Marriska Fernandes" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="https://anokhimedia.com/author/marriska/" title="Posts by Marriska Fernandes" rel="author">Marriska Fernandes</a></h2>
</a>
<div class="userSoc">
</div>
</div>
</div>
<div class="alegreyaCont">
<div class="inP20">
<div class="editorChangeStyles">
<div class="at-above-post addthis_tool" data-url="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/"></div><p><em>Bollywood took in The Festival of Lights in a big way. Check out how Bollywood celebrated <a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" target="_blank" rel="noopener noreferrer">Diwali</a>!</em></p>
<p><a href="https://anokhimedia.com/our-favourite-diwali-bollywood-blockbusters/" target="_blank" rel="noopener noreferrer">Diwali celebrations</a> were in full force as the big players in Bollywood put their best foot forward for the festivities. Ekta Kapoor, <a href="https://anokhimedia.com/bollywood-superstar-sanjay-dutt-is-a-free-man-once-again/" target="_blank" rel="noopener noreferrer">Sanjay Dutt</a> and <a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" target="_blank" rel="noopener noreferrer">Abu Jani and Sandeep Khosla</a> threw star-studded parties that were attended by Bollywood&#8217;s top actors, directors, designers and TV stars.</p>
<p>Shah Rukh Khan and Gauri Khan were among several celebs who attended Aamir Khan’s Diwali bash.</p>
<figure id="attachment_258012" style="width: 514px" class="wp-caption aligncenter"><img class="wp-image-258012 size-full" src="https://anokhimedia.com/wp-content/uploads/SRK-Aamir-Khan.jpg" alt="How Bollywood celebrated Diwali" width="514" height="566" srcset="https://anokhimedia.com/wp-content/uploads/SRK-Aamir-Khan.jpg 514w, https://anokhimedia.com/wp-content/uploads/SRK-Aamir-Khan-163x180.jpg 163w, https://anokhimedia.com/wp-content/uploads/SRK-Aamir-Khan-318x350.jpg 318w" sizes="(max-width: 514px) 100vw, 514px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: (L-R)Shah Rukh Khan and Gauri Khan at Aamir Khan’s Diwali bash. </strong> Photo Credit: Instagram.com/viralbhayani</figcaption></figure>
<p>Akshay Kumar and <a href="https://www.instagram.com/p/BaS8xlBA2JQ/?taken-by=twinklerkhanna" target="_blank" rel="noopener noreferrer">Twinkle Khanna</a> were among the celebrity guests at the Ramesh Taurani bash.</p>
<p>&nbsp;</p>
<figure id="attachment_258013" style="width: 592px" class="wp-caption aligncenter"><img class="wp-image-258013 size-full" src="https://anokhimedia.com/wp-content/uploads/Twinkle-Khanna.jpg" alt="How Bollywood celebrated Diwali" width="592" height="595" srcset="https://anokhimedia.com/wp-content/uploads/Twinkle-Khanna.jpg 592w, https://anokhimedia.com/wp-content/uploads/Twinkle-Khanna-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Twinkle-Khanna-348x350.jpg 348w" sizes="(max-width: 592px) 100vw, 592px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Akshay Kumar and Twinkle Khanna at Ramesh Taurani bash.</strong> Photo Credit: Instagram.com/twinklerkhanna</figcaption></figure>
<p><a href="https://www.instagram.com/p/BaXhfWDAKIy/?hl=en&amp;taken-by=karanjohar" target="_blank" rel="noopener noreferrer">Karan Johar</a> and Sonam Kapoor at Abu Jani and Sandeep Khosla party.</p>
<figure id="attachment_258024" style="width: 598px" class="wp-caption aligncenter"><img class="wp-image-258024 size-full" src="https://anokhimedia.com/wp-content/uploads/Karam-Johan.jpg" alt="How Bollywood celebrated Diwali" width="598" height="598" srcset="https://anokhimedia.com/wp-content/uploads/Karam-Johan.jpg 598w, https://anokhimedia.com/wp-content/uploads/Karam-Johan-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karam-Johan-350x350.jpg 350w" sizes="(max-width: 598px) 100vw, 598px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali:  (L-R) Sonam Kapoor and Karan Johar at the Abu Jani and Sandeep Khosla party.</strong> Photo Credit: Instagram.com/karanjohar/</figcaption></figure>
<p>Abhishek Bachchan, Shweta Nanda and Navya Nanda also celebrated Diwali at Abu Jani and Sandeep Khosla.</p>
<figure id="attachment_258009" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-258009 size-full" src="https://anokhimedia.com/wp-content/uploads/Navya-Nanda.jpg" alt="How Bollywood celebrated Diwali" width="600" height="593" srcset="https://anokhimedia.com/wp-content/uploads/Navya-Nanda.jpg 600w, https://anokhimedia.com/wp-content/uploads/Navya-Nanda-180x178.jpg 180w, https://anokhimedia.com/wp-content/uploads/Navya-Nanda-350x346.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Abhishek Bachchan (centre), Shweta Nanda and Navya Nanda at Abu Jani at Sandeep Khosla&#8217;s party.</strong> Photo Credit: Instagram.com/navya__nanda/</figcaption></figure>
<p><a href="https://www.instagram.com/ektaravikapoor/" target="_blank" rel="noopener noreferrer">Ekta Kapoor</a>’s Diwali bash was filled with several Bollywood stars including Sanjay Dutt, Jaya Bachchan, Sonam Kapoor, Arjun Kapoor, Esha Deol, Sara Ali Khan, Siddharth Malhotra and Alia Bhatt, among others.</p>
<figure id="attachment_258028" style="width: 594px" class="wp-caption aligncenter"><img class="wp-image-258028 size-full" src="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-2.jpg" alt="How Bollywood celebrated Diwali" width="594" height="568" srcset="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-2.jpg 594w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-2-180x172.jpg 180w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-2-350x335.jpg 350w" sizes="(max-width: 594px) 100vw, 594px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Ekta Kapoor (centre) with Sanjay Dutt and Manyata at Ekta&#8217;s Diwali party. </strong> Photo Credit: Instagram.com/ektaravikapoor/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258093" style="width: 594px" class="wp-caption aligncenter"><img class="wp-image-258093 size-full" src="https://anokhimedia.com/wp-content/uploads/Esha-Deol.jpg" alt="How Bollywood celebrated Diwali" width="594" height="596" srcset="https://anokhimedia.com/wp-content/uploads/Esha-Deol.jpg 594w, https://anokhimedia.com/wp-content/uploads/Esha-Deol-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Esha-Deol-350x350.jpg 350w" sizes="(max-width: 594px) 100vw, 594px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Esha Deol and husband Bharat at Ekta&#8217;s Diwali party. </strong> Photo Credit: Instagram.com/imeshadeol/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258075" style="width: 599px" class="wp-caption aligncenter"><img class="wp-image-258075 size-full" src="https://anokhimedia.com/wp-content/uploads/Bipasha-Basu.jpg" alt="How Bollywood celebrated Diwali" width="599" height="596" srcset="https://anokhimedia.com/wp-content/uploads/Bipasha-Basu.jpg 599w, https://anokhimedia.com/wp-content/uploads/Bipasha-Basu-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bipasha-Basu-350x348.jpg 350w" sizes="(max-width: 599px) 100vw, 599px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: (L-R) Ekta Kapoor with Bipasha Basu and Karan Singh Grover at Ekta&#8217;s Diwali party. </strong> Photo Credit: Instagram.com/ektaravikapoor/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258031" style="width: 480px" class="wp-caption aligncenter"><img class="wp-image-258031 size-full" src="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-5.jpg" alt="How Bollywood celebrated Diwali" width="480" height="569" srcset="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-5.jpg 480w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-5-152x180.jpg 152w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-5-295x350.jpg 295w" sizes="(max-width: 480px) 100vw, 480px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: At Ekta Kapoor&#8217;s bash. </strong> Photo Credit: Instagram.com/ektaravikapoor/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258032" style="width: 476px" class="wp-caption aligncenter"><img class="wp-image-258032 size-full" src="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-6.jpg" alt="How Bollywood celebrated Diwali" width="476" height="568" srcset="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-6.jpg 476w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-6-151x180.jpg 151w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-6-293x350.jpg 293w" sizes="(max-width: 476px) 100vw, 476px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Ekta Kapoor and Sushant Singh Rajput at Ekta&#8217;s Diwali party.</strong> Photo Credit: Instagram.com/ektaravikapoor/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258030" style="width: 593px" class="wp-caption aligncenter"><img class="wp-image-258030 size-full" src="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-4.jpg" alt="How Bollywood celebrated Diwali" width="593" height="567" srcset="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-4.jpg 593w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-4-180x172.jpg 180w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-4-350x335.jpg 350w" sizes="(max-width: 593px) 100vw, 593px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Ekta Kapoor with Kriti Sanon and other TV actors at Ekta&#8217;s Diwali party.</strong> Photo Credit: Instagram.com/ektaravikapoor/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258029" style="width: 477px" class="wp-caption aligncenter"><img class="wp-image-258029 size-full" src="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-3.jpg" alt="How Bollywood celebrated Diwali" width="477" height="567" srcset="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-3.jpg 477w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-3-151x180.jpg 151w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-3-294x350.jpg 294w" sizes="(max-width: 477px) 100vw, 477px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Mona Singh (left), Siddharth Malhotra (right) and Ekta Kapoor (centre) at Ekta&#8217;s Diwali party.</strong> Photo Credit: Instagram.com/ektaravikapoor/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258023" style="width: 597px" class="wp-caption aligncenter"><img class="wp-image-258023 size-full" src="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor.jpg" alt="How Bollywood celebrated Diwali" width="597" height="596" srcset="https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor.jpg 597w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Ekta-Kapoor-350x350.jpg 350w" sizes="(max-width: 597px) 100vw, 597px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Ekta&#8217;s Diwali party.</strong> Photo Credit: Instagram.com/ektaravikapoor/</figcaption></figure>
<p><a href="https://www.instagram.com/p/BaSHawKHDzl/?taken-by=diamirzaofficial" target="_blank" rel="noopener noreferrer">Dia Mirza</a> at Ramesh Taurani&#8217;s Diwali bash.</p>
<figure id="attachment_258027" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-258027 size-full" src="https://anokhimedia.com/wp-content/uploads/Dia-Mirza.jpg" alt="How Bollywood celebrated Diwali" width="550" height="549" srcset="https://anokhimedia.com/wp-content/uploads/Dia-Mirza.jpg 550w, https://anokhimedia.com/wp-content/uploads/Dia-Mirza-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Dia-Mirza-350x350.jpg 350w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Dia Mirza (second from left) at Ramesh Taurani&#8217;s Diwali bash.</strong> Photo Credit: Instagram.com/diamirzaofficial/</figcaption></figure>
<p><a href="https://www.instagram.com/theshilpashetty/?hl=en" target="_blank" rel="noopener noreferrer">Shilpa Shetty</a> was among the several stars in attendance at Arpita Khan&#8217;s Diwali bash.</p>
<figure id="attachment_258011" style="width: 592px" class="wp-caption aligncenter"><img class="wp-image-258011 size-full" src="https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-1.jpg" alt="How Bollywood celebrated Diwali" width="592" height="566" srcset="https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-1.jpg 592w, https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-1-180x172.jpg 180w, https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-1-350x335.jpg 350w" sizes="(max-width: 592px) 100vw, 592px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Shilpa Shetty (left) and Shamita Shetty (right) with Salman Khan (centre) at Arpita Khan&#8217;s party.</strong> Photo Credit: Instagram.com/theshilpashetty/</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_258010" style="width: 595px" class="wp-caption aligncenter"><img class="wp-image-258010 size-full" src="https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-2.jpg" alt="How Bollywood celebrated Diwali" width="595" height="570" srcset="https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-2.jpg 595w, https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-2-180x172.jpg 180w, https://anokhimedia.com/wp-content/uploads/Shilpa-Shetty-2-350x335.jpg 350w" sizes="(max-width: 595px) 100vw, 595px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: (L-R) David Dhawan and his wife, Manish Malhotra, Shamita Shetty, Shilpa Shetty, Sophie Choudry, Arpita Khan, Raj Kundra at Arpita Khan&#8217;s party.</strong> Photo Credit: Instagram.com/theshilpashetty/</figcaption></figure>
<p>Akshay Kumar and Twinkle Khanna at Ekta Kapoor&#8217;s bash.</p>
<figure id="attachment_258025" style="width: 483px" class="wp-caption aligncenter"><img class="wp-image-258025 size-full" src="https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra.jpg" alt="How Bollywood celebrated Diwali" width="483" height="601" srcset="https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra.jpg 483w, https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra-145x180.jpg 145w, https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra-281x350.jpg 281w" sizes="(max-width: 483px) 100vw, 483px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: Akshay and Twinkle at Ekta Kapoor&#8217;s party.</strong> Photo Credit: Instagram.com/manishmalhotra05/</figcaption></figure>
<p>Shabana Azmi, Sridevi and Sonali Bendre at Sanjay Dutt’s Diwali bash.</p>
<figure id="attachment_258008" style="width: 522px" class="wp-caption aligncenter"><img class="wp-image-258008 size-full" src="https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra.jpg-2.jpg" alt="How Bollywood celebrated Diwali" width="522" height="594" srcset="https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra.jpg-2.jpg 522w, https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra.jpg-2-158x180.jpg 158w, https://anokhimedia.com/wp-content/uploads/Manisha-Malhotra.jpg-2-308x350.jpg 308w" sizes="(max-width: 522px) 100vw, 522px" /><figcaption class="wp-caption-text"><strong>How Bollywood celebrated Diwali: (L-R) Shabana Azmi, Sridevi and Sonali Bendre at Sanjay Dutt’s Diwali bash. </strong> Photo Credit: Instagram.com/manishmalhotra05/</figcaption></figure>
<p>&nbsp;</p>
<p><em>Main Image Photo Credit: instagram/shilpashetty; instagram/karanjohar </em></p>





<div class="at-below-post addthis_tool" data-url="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/"></div>
</div>
</div>
</div>
<div>
<div class="tags">
<span class="categorySpan violet">TAGS</span>
<p class="latoReg colorRed"><a href="https://anokhimedia.com/tag/abhishek-bachchan/" rel="tag">Abhishek Bachchan</a>, <a href="https://anokhimedia.com/tag/akshay-kumar/" rel="tag">Akshay Kumar</a>, <a href="https://anokhimedia.com/tag/alia-bhatt/" rel="tag">Alia Bhatt</a>, <a href="https://anokhimedia.com/tag/arpita-khan/" rel="tag">Arpita Khan</a>, <a href="https://anokhimedia.com/tag/bollywood/" rel="tag">Bollywood</a>, <a href="https://anokhimedia.com/tag/david-dhawan/" rel="tag">David Dhawan</a>, <a href="https://anokhimedia.com/tag/dia-mirza/" rel="tag">Dia Mirza</a>, <a href="https://anokhimedia.com/tag/diwali/" rel="tag">Diwali</a>, <a href="https://anokhimedia.com/tag/diwali-parties/" rel="tag">Diwali parties</a>, <a href="https://anokhimedia.com/tag/ekta-kapoor/" rel="tag">Ekta Kapoor</a>, <a href="https://anokhimedia.com/tag/esha-deol/" rel="tag">Esha Deol</a>, <a href="https://anokhimedia.com/tag/karan-johar/" rel="tag">Karan Johar</a>, <a href="https://anokhimedia.com/tag/kriti-sanon/" rel="tag">Kriti Sanon</a>, <a href="https://anokhimedia.com/tag/manish-malhotra/" rel="tag">Manish Malhotra</a>, <a href="https://anokhimedia.com/tag/salman-khan/" rel="tag">Salman Khan</a>, <a href="https://anokhimedia.com/tag/sanjay-dutt/" rel="tag">Sanjay Dutt</a>, <a href="https://anokhimedia.com/tag/shabana-azmi/" rel="tag">Shabana Azmi</a>, <a href="https://anokhimedia.com/tag/shah-rukh-khan/" rel="tag">Shah Rukh Khan</a>, <a href="https://anokhimedia.com/tag/shilpa-shetty/" rel="tag">Shilpa Shetty</a>, <a href="https://anokhimedia.com/tag/siddharth-malhotra/" rel="tag">Siddharth Malhotra</a>, <a href="https://anokhimedia.com/tag/sonali-bendre/" rel="tag">Sonali Bendre</a>, <a href="https://anokhimedia.com/tag/sonam-kapoor/" rel="tag">Sonam Kapoor</a>, <a href="https://anokhimedia.com/tag/sridevi/" rel="tag">Sridevi</a>, <a href="https://anokhimedia.com/tag/stars/" rel="tag">Stars</a>, <a href="https://anokhimedia.com/tag/twinkle-khanna/" rel="tag">Twinkle Khanna</a></p> </div>
<div class="socShare2 p20_0">
<ul class="clearAfter">
</ul>
</div>
<div class="userInfoSect violet">
<div class="userInfo">
<div class="immagine">
<img src="https://anokhimedia.com/wp-content/uploads/images/avatars/Marriska_dp_pic_b20-139x180.png" width="74" height="96" alt="Marriska Fernandes" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /> </div>
<div>
<div class="clearAfter">
<h2 class="abelReg24 left50">Marriska Fernandes</h2>
<div class="right50">
<ul class="listInBlock">
</ul>
</div>
</div>
<p class="alegrSmall pB10">Author</p>
<p class="alegreya">
Marriska is a passionate writer/blogger. Being born and raised in Dubai, this twenty-something is now exploring her new hometown, Toronto.&nbsp; She has a passion for fashion, entertainment and pop culture. Her portfolio includes a tete-a-tete with Nelly Furtado, Veronica Chail, Hema Malini, Sonu So... </p>
</div>
</div>
</div>
<div id="fb_comment" class="pB30" style="margin-top: 30px;">
<h4 class="redTitle fb-comments-count"> COMMENTS <span class="afterLine mB0"></span></h4>
<div class="fb_plugin">
<div class="likeFb">
<div class="fb-like" data-href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" data-action="like" data-show-faces="true" data-share="true"></div>
<div class="fb-comments" data-href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
<div>
<div class="slideArticles">
<div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/"><p class="abelReg24">October Must-Have Tech Gadgets So Good You'll Be Spooked!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-awesome-list-must-watch-october-bollywood-movies/"><p class="abelReg24">Our Awesome List Of Must-Watch October Bollywood Movies</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-fave-moments-new-york-fashion-week-springsummer-2018/"><p class="abelReg24">Our Fave Moments From New York Fashion Week Spring/Summer 2018</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-top-3-reasons-why-omerta-is-a-film-you-need-to-check-out/"><p class="abelReg24">Our Top 3 Reasons Why Omertà Is A Film You Need To Check Out</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/"><p class="abelReg24">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-roundup-top-tiff-2017-highlights/"><p class="abelReg24">A Roundup Of Our Top TIFF 2017 Highlights</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/"><p class="abelReg24">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/"><p class="abelReg24">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/"><p class="abelReg24">Our Top Reasons Why We're Excited About #TIFF2017</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/"><p class="abelReg24">Must-Have Hot Tech Gadgets For September!</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
 <a href="https://anokhimedia.com/anokhi-buzz-the-difference-between-diffusers-purifiers-humidifiers-vapourizers/"><p class="abelReg24">The Difference Between Diffusers, Purifiers, Humidifiers & Vaporizers</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-patti-cake/"><p class="abelReg24">Five Reasons to Watch Quirky Rap Dramedy Patti Cake$</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/"><p class="abelReg24">6 Summer-To-Fall Street Style Trends That He Needs Now!</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-10-bollywood-songs-international-artists/"><p class="abelReg24">10 Bollywood Films Featuring Songs By International Artists</p></a>
</div>
</div> <div class="clearAfter">
<div class="left50">
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/"><p class="abelReg24">Our Key 3 Hottest Tech Gadgets For Back To School</p></a>
</div>
<div class="right50">
<a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/"><p class="abelReg24">Best Beauty Looks At The 2017 IIFA Awards</p></a>
</div>
</div> </div>
</div>
<div class="mT75 mB30">
<div class="titleRLink clearAfter">
<h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4>
</div>
<div>
<div class="sliderList">
<ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/" class="linkBlock">
<div class="immagine">
<img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/iphone-x-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/iphone-x-1024x582.jpg 1024w, https://anokhimedia.com/wp-content/uploads/iphone-x-1200x682.jpg 1200w, https://anokhimedia.com/wp-content/uploads/iphone-x.jpg 1279w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">October Must-Have Tech Gadgets So Good You'll Be Spooked!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 18, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 3</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-awesome-list-must-watch-october-bollywood-movies/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/maxresdefault-1-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/maxresdefault-1-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/maxresdefault-1.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Awesome List Of Must-Watch October Bollywood Movies</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
 </p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-fave-moments-new-york-fashion-week-springsummer-2018/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/LLL0668-horz-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/LLL0668-horz-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/LLL0668-horz-e1507176173948.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Fave Moments From New York Fashion Week Spring/Summer 2018</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 06, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 62</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-3-reasons-why-omerta-is-a-film-you-need-to-check-out/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S09.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Top 3 Reasons Why Omertà Is A Film You Need To Check Out</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Oct 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 32</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-style-inspo-best-dressed-at-tiff-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-3-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-3-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-3.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Fave Best-Dressed Stars At Toronto International Film Festival 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 68</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-roundup-top-tiff-2017-highlights/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S06.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">A Roundup Of Our Top TIFF 2017 Highlights</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 47</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-tiff-2017-five-thoughts-star-studded-fest-favourite-downsizing/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Five Thoughts On Star-Studded Fest Favourite Downsizing" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S04.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">TIFF 2017: Five Thoughts On Star-Studded Fest Favourite 'Downsizing'</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-toronto-fashion-week-highlights-day-one-day-three/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Cover-Image-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Cover-Image-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Cover-Image-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Cover-Image-1200x600.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Cover-Image-e1505106892721.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Toronto Fashion Week Highlights: Our Fave Fashion Moments</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 41</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-our-reasons-why-were-excited-about-tiff2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S01-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S01.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Top Reasons Why We're Excited About #TIFF2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 06, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 23</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-must-have-hot-tech-gadgets-for-september/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Hot Tech Gadgets For September!" srcset="https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Galaxy_Note_8.0.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Must-Have Hot Tech Gadgets For September!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Sep 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 18</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-difference-between-diffusers-purifiers-humidifiers-vapourizers/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/hs__Dorm_Decor_homesense_saltlamp__hi_rez-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Difference Between Diffusers, Purifiers, Humidifiers & Vaporizers</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 28</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-patti-cake/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/rsz_pc2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Five Reasons to Watch Patti Cake$" srcset="https://anokhimedia.com/wp-content/uploads/rsz_pc2-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_pc2-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_pc2.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Five Reasons to Watch Quirky Rap Dramedy Patti Cake$</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 22, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 905</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-summer-fall-street-style-trends-men/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Style" srcset="https://anokhimedia.com/wp-content/uploads/MDVSTYLE-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/MDVSTYLE.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">6 Summer-To-Fall Street Style Trends That He Needs Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1468</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-bollywood-songs-international-artists/" class="linkBlock">
<div class="immagine">
<img width="350" height="207" src="https://anokhimedia.com/wp-content/uploads/International-350x207.jpg" class="attachment-medium size-medium wp-post-image" alt="International" srcset="https://anokhimedia.com/wp-content/uploads/International-350x207.jpg 350w, https://anokhimedia.com/wp-content/uploads/International-180x106.jpg 180w, https://anokhimedia.com/wp-content/uploads/International.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Bollywood Films Featuring Songs By International Artists</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 81</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-our-key-3-hottest-tech-gadgets-for-back-to-school/" class="linkBlock">
<div class="immagine">
<img width="324" height="350" src="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png" class="attachment-medium size-medium wp-post-image" alt="Our Key 3 Hottest Tech Gadgets For Back To School" srcset="https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-324x350.png 324w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl-167x180.png 167w, https://anokhimedia.com/wp-content/uploads/new-nintendo-2ds-xl.png 776w" sizes="(max-width: 324px) 100vw, 324px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Key 3 Hottest Tech Gadgets For Back To School</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-beauty-looks-2017-iifa-awards/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-Best-Beauty.jpg 666w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Best Beauty Looks At The 2017 IIFA Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Aug 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 402</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-coke-studio-songs-become-legendary/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Coke Studio" srcset="https://anokhimedia.com/wp-content/uploads/Coke-Studio-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Coke-Studio-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Coke-Studio.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Coke Studio Songs That Have Become Legendary!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 326</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-black-prince-iconic-soundtracks-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="171" src="https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg" class="attachment-medium size-medium wp-post-image" alt="The Black Prince" srcset="https://anokhimedia.com/wp-content/uploads/unnamed-2-350x171.jpg 350w, https://anokhimedia.com/wp-content/uploads/unnamed-2-180x88.jpg 180w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1024x500.jpg 1024w, https://anokhimedia.com/wp-content/uploads/unnamed-2-1200x585.jpg 1200w, https://anokhimedia.com/wp-content/uploads/unnamed-2-e1500568396148.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Black Prince & 5 Other Scintillating Soundtracks Of 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 91</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-dressed-at-iifa-awards-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/IIFA-2017-6.jpg 666w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Best Dressed At The 2017 IIFA Awards</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 18, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 43</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-key-investment-tips-single-parent/" class="linkBlock">
<div class="immagine">
<img width="350" height="190" src="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg" class="attachment-medium size-medium wp-post-image" alt="Single Parent Investment Tips" srcset="https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-350x190.jpg 350w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-180x98.jpg 180w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141-1024x555.jpg 1024w, https://anokhimedia.com/wp-content/uploads/how-to-land-your-perfect-summer-job_260x141.jpg 1040w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Key Investment Tips For The Single Parent</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 79</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-july-2017-hot-bollywood-films-watch-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="117" src="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-350x117.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-350x117.jpg 350w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-180x60.jpg 180w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1024x341.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner-1200x400.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Jagaa-Jasoos-new-banner.jpg 1440w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">July 2017 Hot Bollywood Films To Watch Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 37</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-canada150-10-books-canadian-south-asian-authors/" class="linkBlock">
<div class="immagine">
<img width="254" height="350" src="https://anokhimedia.com/wp-content/uploads/trustnoaunty-254x350.jpg" class="attachment-medium size-medium wp-post-image" alt="#Canada150 -- 10 Books By Canadian South Asian Authors You Need To Discover" srcset="https://anokhimedia.com/wp-content/uploads/trustnoaunty-254x350.jpg 254w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-130x180.jpg 130w, https://anokhimedia.com/wp-content/uploads/trustnoaunty-e1499226997877.jpg 687w" sizes="(max-width: 254px) 100vw, 254px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Books By Canadian South Asian Authors You Need To Discover!</p>
 </a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jul 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 33</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-10-road-trip-tips-make-yours-less-daunting-and-more-delightful/" class="linkBlock">
<div class="immagine">
<img width="350" height="214" src="https://anokhimedia.com/wp-content/uploads/roadtrip2-350x214.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/roadtrip2-350x214.png 350w, https://anokhimedia.com/wp-content/uploads/roadtrip2-180x110.png 180w, https://anokhimedia.com/wp-content/uploads/roadtrip2.png 810w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Tips To Make Your Road Trip More Tolerable</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 152</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-hot-july-2017-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-350x197.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/IdeaPad320_allcolors-1200x676.png 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Hot July 2017 Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 27, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 35</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-south-asian-web-stations-cbc-music/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png" class="attachment-medium size-medium wp-post-image" alt="CBC Music" srcset="https://anokhimedia.com/wp-content/uploads/CBC-Music-350x197.png 350w, https://anokhimedia.com/wp-content/uploads/CBC-Music-180x101.png 180w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1024x577.png 1024w, https://anokhimedia.com/wp-content/uploads/CBC-Music-1200x676.png 1200w, https://anokhimedia.com/wp-content/uploads/CBC-Music-e1497939168397.png 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Here's What To Expect From CBC Music's Two South Asian Web Stations</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 21, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 180</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-diy-budget-friendly-ideas-wedding-guest/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2997-1-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/2997-1-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/2997-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Tips On How To Stretch Your Wallet During Wedding Season</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1514</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-june-2017-bollywood-films-watch/" class="linkBlock">
<div class="immagine">
<img width="350" height="217" src="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-350x217.jpg 350w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001-180x111.jpg 180w, https://anokhimedia.com/wp-content/uploads/salman-khans-tubelight-poster-0001.jpg 706w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Hot List Of June 2017 Bollywood Films To Watch!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1936</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-hottest-june-2017-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1024x576.jpg 1024w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3-1200x675.jpg 1200w, https://anokhimedia.com/wp-content/uploads/microsoft-surface-pro-2017-3.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Hottest June 2017 Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 13, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1037</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-fathers-day-gift-guide-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/bigstock-happy-father-s-day-inscription-118292561.jpg 615w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">No Dad Left Behind: Our Fabulous Father's Day 2017 Gift Guide</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
 </p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 895</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-4-key-ways-to-be-an-efficient-investor/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Be an efficient investor" srcset="https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Write-a-note-on-Dividends.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">4 Key Ways To Be An Efficient Investor</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jun 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 391</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-bollywoods-best-dressed-cannes-international-film-festival/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b-1024x640.jpg 1024w, https://anokhimedia.com/wp-content/uploads/deepika-padukone-aishwarya-rai-bachchan-sonam-kapoor-at-cannes-film-festival-2017_06f64df19e2114142fa52970465c9b3b.jpg 1170w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our List Of Bollywood's Best-Dressed At Cannes International Film Festival</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 27</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-best-dressed-billboard-music-awards-2017-red-carpet/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="Best dressed at Billboard Music Awards 2017" srcset="https://anokhimedia.com/wp-content/uploads/billboard-feature-image-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/billboard-feature-image-e1495547647734.jpg 933w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Best Dressed at Billboard Music Awards 2017 Red Carpet</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1523</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-may-tech-gadgets-release/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="May tech gadgets" srcset="https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-1024x768.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Samsung_IMG_20170222_150417-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">May Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 15, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 536</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-mothers-day-gift-guide-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/nintchdbpict000297423953.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Mother’s Day Gift Guide 2017: 14 Gift Ideas And Tips For That Special Mom!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 11, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 763</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 2</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-must-watch-list-may-bollywood-films/" class="linkBlock">
<div class="immagine">
<img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/Sachin-A-Billion-Dreams-movie-poster-Sachin-Tendulkar-Sport360-India-cricket.jpg 644w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Must-Watch List Of May Bollywood Films</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1357</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-five-must-see-documentary-films-spring/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/MACHINES_1-e1493957276422.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top Five Must-See Docs And Bio Films This Spring!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 05, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 19</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-top-10-looks-star-studded-met-gala-2017/" class="linkBlock">
<div class="immagine">
<img width="348" height="350" src="https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-348x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-348x350.jpg 348w, https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Priyanka-Chopra-at-the-Met-Gala-2017-1.jpg 594w" sizes="(max-width: 348px) 100vw, 348px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top 10 Looks At The Star-Studded 2017 Met Gala</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>May 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1395</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-5-reasons-read-love-empire/" class="linkBlock">
<div class="immagine">
<img width="350" height="234" src="https://anokhimedia.com/wp-content/uploads/reading-350x234.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/reading-350x234.jpg 350w, https://anokhimedia.com/wp-content/uploads/reading-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/reading.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To Read Love In The Empire</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 25, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 212</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
 </div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-5-reasons-see-anusree-roy-little-pretty-exceptional/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-350x233.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-350x233.jpeg 350w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-180x120.jpeg 180w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-1024x683.jpeg 1024w, https://anokhimedia.com/wp-content/uploads/1-Shelly-Antony-1200x800.jpeg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons To See Anusree Roy In "Little Pretty and the Exceptional"</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 180</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-april-hollywood-movies/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/rsz_1charlize-theron-the-fate-of-the-furious.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Get Reel Digital: April Hollywood Movies You Must See!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 12, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1822</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-cool-april-tech-gadgets/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/samsung-galaxy-s8-7.jpg 1125w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Cool April Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Apr 04, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 50</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/buzz-strategies-generating-retirement-income/" class="linkBlock">
<div class="immagine">
<img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-350x233.png" class="attachment-medium size-medium wp-post-image" alt="retirement savings" srcset="https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-350x233.png 350w, https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662-180x120.png 180w, https://anokhimedia.com/wp-content/uploads/american-money-for-feature-image-e1490720289662.png 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Buzz: 5 Key Strategies For Generating Retirement Income</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 28, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 551</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-mohsin-hamid-9-south-asian-authors/" class="linkBlock">
<div class="immagine">
<img width="350" height="210" src="https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="South Asian Authors" srcset="https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-350x210.jpg 350w, https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid-180x108.jpg 180w, https://anokhimedia.com/wp-content/uploads/Mohsin-Hamid.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Mohsin Hamid And 9 Other South Asian Authors You Need To Know Now</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 40</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-iconic-fragrances-that-have-south-asian-scent/" class="linkBlock">
<div class="immagine">
<img width="283" height="350" src="https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-283x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-283x350.jpg 283w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-146x180.jpg 146w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-829x1024.jpg 829w, https://anokhimedia.com/wp-content/uploads/Shalimar-fragrance-1200x1482.jpg 1200w" sizes="(max-width: 283px) 100vw, 283px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Iconic Fragrances That Exude The Scents of South Asia</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 17, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 247</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-4-single-celebs-nontraditional-parenthood/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Karan Johar Surrogacy" srcset="https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Karan-Johar-Babies.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Karan Johar and Other Single Celebs Embracing Parenthood</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-release-of-march-gadget-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="198" src="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-350x198.jpg 350w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1024x579.jpg 1024w, https://anokhimedia.com/wp-content/uploads/NintendoSwitch_hardware.0.0-1200x678.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">March 2017's Latest Tech Gadgets That You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-international-womens-day-2017-air-india-women-making-history/" class="linkBlock">
<div class="immagine">
<img width="350" height="219" src="https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-350x219.jpg" class="attachment-medium size-medium wp-post-image" alt="Air India All Women Crew" srcset="https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-350x219.jpg 350w, https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day-180x112.jpg 180w, https://anokhimedia.com/wp-content/uploads/Air-India-International-Womens-Day.jpg 930w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Air India All-Female Crew & 6 Others Who Made Women's History</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 08, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 191</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-march-bollywood-films-watch-right-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="195" src="https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-350x195.jpg 350w, https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759-180x100.jpg 180w, https://anokhimedia.com/wp-content/uploads/badrinath-ki-dulhania-759.jpg 759w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our List Of Cool March Bollywood Films To Watch</p>
</a>
 <div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 02, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 245</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-the-best-of-milan-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/KIM_0770-horz-e1488328008681.jpg 1150w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Best of Milan Fashion Week: Ready-To-Wear Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Mar 01, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 364</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Datings-Apps-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Cool Dating Apps Geared To Get You Action</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1511</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-10-item-numbers-valentines-day/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">10 Item Numbers To Set The Sizzle On Valentine's Day</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 697</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-valentines-day-gift-guide-2017-cupid-approved/" class="linkBlock">
<div class="immagine">
<img width="350" height="231" src="https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-350x231.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-350x231.jpeg 350w, https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-180x119.jpeg 180w, https://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts.jpeg 600w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Our Valentine's Day Gift Guide 2017: All Cupid-Approved!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 558</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/anokhi-buzz-february-latest-tech-gadget-you-need-now/" class="linkBlock">
<div class="immagine">
<img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">February's Latest Tech Gadgets You Need Now!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Feb 03, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 262</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-february-bollywood-films-watch/" class="linkBlock">
<div class="immagine">
<img width="350" height="263" src="https://anokhimedia.com/wp-content/uploads/hqdefault-1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/hqdefault-1-350x263.jpg 350w, https://anokhimedia.com/wp-content/uploads/hqdefault-1-180x135.jpg 180w, https://anokhimedia.com/wp-content/uploads/hqdefault-1.jpg 480w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">February Bollywood Film Releases That You Need To Watch!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 30, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 689</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-oscar-nominated-la-la-land/" class="linkBlock">
<div class="immagine">
<img width="350" height="167" src="https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-350x167.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-180x86.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">5 Reasons to Watch the Oscar-Nominated La La Land</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 26, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1031</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/the-womens-march-a-snapshot-from-around-the-world/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/2017-01-21T163844Z_414069059_RC1F51A13D90_RTRMADP_3_USA-TRUMP-WOMEN.jpg 860w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">The Women's March: A Snapshot From Around The World</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 23, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 99</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 5</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li>
<a href="https://anokhimedia.com/update-your-gadget-with-these-hot-january-releases/" class="linkBlock">
<div class="immagine">
<img width="350" height="254" src="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg 350w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg 180w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1024x745.jpg 1024w, https://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1200x873.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Update Your Gadget Collection With These Hot January Releases!</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 20, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/anokhi-buzz-designers-sabyasachi-christian-louboutin/" class="linkBlock">
<div class="immagine">
<img width="350" height="197" src="https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-350x197.jpg 350w, https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-180x101.jpg 180w, https://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin.jpg 866w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Designers Sabyasachi & Christian Louboutin Join Forces Again</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 14, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 779</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/top-ten-looks-new-york-fashion-week-spring-summer-2017/" class="linkBlock">
<div class="immagine">
<img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz__umb6703-horz_575.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Top Ten Looks: New York Fashion Week Spring/Summer 2017</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 10, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 977</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li><li>
<a href="https://anokhimedia.com/brad-pitt-angelina-jolie-10-iconic-moments-that-defined-brangelina/" class="linkBlock">
<div class="immagine">
<img width="350" height="264" src="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png 350w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-180x136.png 180w, https://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7.png 380w" sizes="(max-width: 350px) 100vw, 350px" />
</div>
<p class="abelReg maxH60 beforeRedLine">Brad Pitt And Angelina Jolie: 10 Iconic Moments That Defined Brangelina</p>
</a>
<div class="soc_bottom clearAfter">
<p class="left">
<span>Jan 07, 2017</span>
<a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a>
</p>
<p class="right">
<a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 275</a>
<a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a>
<a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a>
</p>
</div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="rightSmallArea scrollChanges">
<div class="violetB p16">
<h4 class="redTitle mB18">Anokhi Buzz<span class="afterLine"></span></h4>
<ul class="subCatList">
<li><a class="" href="https://anokhimedia.com/category/anokhi-buzz/list-it/">List It!</a></li>
<li><a class="" href="https://anokhimedia.com/category/anokhi-buzz/trending-news/">Trending News</a></li>
<li><a class="" href="https://anokhimedia.com/category/anokhi-buzz/videos-anokhi-buzz/">Videos</a></li>
</ul>
</div>
<div class="redB p16">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<div><form> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</form> </div> </div>
</div>
<div class="violet p30">
<h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4>
<div class="clearAfter">
<p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
</div>
<div class="inputLight">
<form action="index.php" method="POST">
<div class="lineRel pR48">
<div class="lineRel envelopeIcon">
<input type="email" name="email" placeholder="Type your email address ...">
</div>
<input type="submit" value="GO" class="absBtn">
</div>
</form>
</div>
<div class="socShare socShareHome">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="redB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Technology</a>
</div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=https://www.youtube.com/watch?v=uCu9O2m-F1c">
<div class="playIcon2 videoEmbed">
<img class="videoImagehttps://www.youtube.com/watch?v=uCu9O2m-F1c" id="video_https://www.youtube.com/watch?v=uCu9O2m-F1c" style="width:100%; height:215px;" src="//img.youtube.com/vi/https://www.youtube.com/watch?v=uCu9O2m-F1c/mqdefault.jpg">
<div class="bottomAbs">
<h2 class="whiteTitle">#ThisIsMyStyle Fashion Extravaganza: The Anokhi Prestige Experience Summer Event</h2>
</div>
</div>
</a>
</div>
</div> </div>
<div class="violetB p11">
<div class="block">
<div class="topAbs clearAfter">
<a href="" class="categorySpan DimGray">Current News</a>
</div>
<a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/" class="hvrEfect">
<div class="immagine height1">
<img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/iphone-x-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/iphone-x-1024x582.jpg 1024w, https://anokhimedia.com/wp-content/uploads/iphone-x-1200x682.jpg 1200w, https://anokhimedia.com/wp-content/uploads/iphone-x.jpg 1279w" sizes="(max-width: 350px) 100vw, 350px" />
<div class="bottomAbs">
<h2 class="whiteTitle">October Must-Have Tech Gadgets So Good You'll Be Spooked!</h2>
</div>
</div>
</a>
</div> </div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">FEATURED</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/6-weeks-until-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="151" src="https://anokhimedia.com/wp-content/uploads/anokhi-today-350x151.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/anokhi-today-350x151.jpg 350w, https://anokhimedia.com/wp-content/uploads/anokhi-today-180x78.jpg 180w, https://anokhimedia.com/wp-content/uploads/anokhi-today.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/6-weeks-until-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">ANOKHI TODAY: 6 Weeks Until Hotstar Presents The ANOKHI Awards 2017!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-7-weeks-hotstar-presents-the-anokhi-awards-2017-first-round-of-sponsors/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="183" src="https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-350x183.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-350x183.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-180x94.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3-1024x535.jpg 1024w, https://anokhimedia.com/wp-content/uploads/AM14-Facebook-Event-Crop-oct3.jpg 1134w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-7-weeks-hotstar-presents-the-anokhi-awards-2017-first-round-of-sponsors/">
<h2 class="whiteTitle">ANOKHI TODAY: 7 Weeks Until Hotstar Presents The ANOKHI Awards 2017 – First Round Of Sponsors Announced</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/gurinder-chadha-personal-quest-to-make-viceroys-house/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/MG_6526-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/MG_6526-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/MG_6526-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/MG_6526-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/MG_6526-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/gurinder-chadha-personal-quest-to-make-viceroys-house/">
<h2 class="whiteTitle">Gurinder Chadha's Personal Quest To Make "Viceroy's House"</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/must-note-thanksgiving-prep-tips-recipes-by-t-fal/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="249" src="https://anokhimedia.com/wp-content/uploads/thanksgiving-spread-350x249.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/thanksgiving-spread-350x249.jpg 350w, https://anokhimedia.com/wp-content/uploads/thanksgiving-spread-180x128.jpg 180w, https://anokhimedia.com/wp-content/uploads/thanksgiving-spread.jpg 646w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/must-note-thanksgiving-prep-tips-recipes-by-t-fal/">
<h2 class="whiteTitle">Must-Note Thanksgiving Prep Tips & Recipes By T-Fal</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/actor-vas-saranga-is-the-milliennials-leading-man/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="233" src="https://anokhimedia.com/wp-content/uploads/Vas-Saranga-Editorial-220A6121-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Vas-Saranga-Editorial-220A6121-350x233.jpg 350w, https://anokhimedia.com/wp-content/uploads/Vas-Saranga-Editorial-220A6121-180x120.jpg 180w, https://anokhimedia.com/wp-content/uploads/Vas-Saranga-Editorial-220A6121-1024x683.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Vas-Saranga-Editorial-220A6121-1200x800.jpg 1200w, https://anokhimedia.com/wp-content/uploads/Vas-Saranga-Editorial-220A6121-e1505677347604.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-76/actor-vas-saranga-is-the-milliennials-leading-man/">
<h2 class="whiteTitle">Actor Vas Saranga Is The Millennials' Leading Man</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/anokhi-today" class="categorySpan DimGray">Anokhi Today</a></div >
<a href="https://anokhimedia.com/anokhi-today-anokhi-awards-2017-the-anokhi-list/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/AM-Awards-Logo-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/AM-Awards-Logo-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/AM-Awards-Logo-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/AM-Awards-Logo.jpg 822w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-anokhi-awards-2017-the-anokhi-list/">
<h2 class="whiteTitle">ANOKHI TODAY: Save The Date For The ANOKHI Awards 2017 & The ANOKHI List Nominations Now Open!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="violetB p16">
<h3 class="abelVioletTitle mB30">Trending</h3>
<div class="scroll scroll633 scrollViolet">
<div class="inDivMB10">
<div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="204" src="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg 773w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/">
<h2 class="whiteTitle">Check Out How Bollywood Celebrated Diwali!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div >
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/taking-legendary-culinary-culture-coorg/" class="hvrEfect"><div class="immagine height3"> <img width="262" height="350" src="https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry-262x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry-262x350.jpg 262w, https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry-135x180.jpg 135w, https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry.jpg 620w" sizes="(max-width: 262px) 100vw, 262px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/taking-legendary-culinary-culture-coorg/">
<h2 class="whiteTitle">Taking In The Legendary Culinary Culture Of Coorg</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/">
<h2 class="whiteTitle">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div >
<a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="199" src="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/iphone-x-350x199.jpg 350w, https://anokhimedia.com/wp-content/uploads/iphone-x-180x102.jpg 180w, https://anokhimedia.com/wp-content/uploads/iphone-x-1024x582.jpg 1024w, https://anokhimedia.com/wp-content/uploads/iphone-x-1200x682.jpg 1200w, https://anokhimedia.com/wp-content/uploads/iphone-x.jpg 1279w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-october-must-have-tech-gadgets-so-good-youll-be-spooked/">
<h2 class="whiteTitle">October Must-Have Tech Gadgets So Good You'll Be Spooked!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=https://www.youtube.com/watch?v=uCu9O2m-F1c">
<div class="playIcon2 videoEmbed">
<img class="videoImagehttps://www.youtube.com/watch?v=uCu9O2m-F1c" id="video_https://www.youtube.com/watch?v=uCu9O2m-F1c" style="width:100%; height:215px;" src="//img.youtube.com/vi/https://www.youtube.com/watch?v=uCu9O2m-F1c/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/">
<h2 class="whiteTitle">#ThisIsMyStyle Fashion Extravaganza: The Anokhi Prestige Experience Summer Event</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div >
<a href="https://anokhimedia.com/6-weeks-until-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="151" src="https://anokhimedia.com/wp-content/uploads/anokhi-today-350x151.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/anokhi-today-350x151.jpg 350w, https://anokhimedia.com/wp-content/uploads/anokhi-today-180x78.jpg 180w, https://anokhimedia.com/wp-content/uploads/anokhi-today.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/6-weeks-until-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">ANOKHI TODAY: 6 Weeks Until Hotstar Presents The ANOKHI Awards 2017!</h2>
</a>
</div>
</div> </div>
</div>
</div>
<div class="redB p16">
<h3 class="abelRedTitle mB30">Popular</h3>
<div class="scroll scroll633 scrollRed">
<div class="inDivMB10">
<div class="block">
<a href="https://anokhimedia.com/anokhi-today-special-report-vineet-kumar-singh-zoya-hussain-anurag-kashyaps-the-brawler/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="https://anokhimedia.com/wp-content/uploads/Tiff2017-S10-1-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Tiff2017-S10-1-350x175.jpg 350w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S10-1-180x90.jpg 180w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S10-1-1024x512.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Tiff2017-S10-1.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-today-special-report-vineet-kumar-singh-zoya-hussain-anurag-kashyaps-the-brawler/">
<h2 class="whiteTitle">Anokhi Today Special Report: Vineet Kumar Singh & Zoya Hussain Talk 'The Brawler'</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/fashion-style" class="categorySpan DimGray">Fashion &amp; Style</a></div>
<div class="block forPlay">
<a class="popup-youtube hvrEfect" href="http://www.youtube.com/watch?v=https://www.youtube.com/watch?v=uCu9O2m-F1c">
<div class="playIcon2 videoEmbed">
<img class="videoImagehttps://www.youtube.com/watch?v=uCu9O2m-F1c" id="video_https://www.youtube.com/watch?v=uCu9O2m-F1c" style="width:100%; height:215px;" src="//img.youtube.com/vi/https://www.youtube.com/watch?v=uCu9O2m-F1c/mqdefault.jpg">
</div>
</a>
</div>
<div class="bottomAbs">
<a href="https://anokhimedia.com/thisismystyle-fashion-extravaganza-anokhi-prestige-experience-summer-event/">
<h2 class="whiteTitle">#ThisIsMyStyle Fashion Extravaganza: The Anokhi Prestige Experience Summer Event</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div>
<a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="204" src="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-350x204.jpg 350w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali-180x105.jpg 180w, https://anokhimedia.com/wp-content/uploads/Bollywood-diwali.jpg 773w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-buzz-check-how-bollywood-celebrated-diwali/">
<h2 class="whiteTitle">Check Out How Bollywood Celebrated Diwali!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div>
<a href="https://anokhimedia.com/6-weeks-until-hotstar-presents-the-anokhi-awards-2017/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="151" src="https://anokhimedia.com/wp-content/uploads/anokhi-today-350x151.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/anokhi-today-350x151.jpg 350w, https://anokhimedia.com/wp-content/uploads/anokhi-today-180x78.jpg 180w, https://anokhimedia.com/wp-content/uploads/anokhi-today.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/6-weeks-until-hotstar-presents-the-anokhi-awards-2017/">
<h2 class="whiteTitle">ANOKHI TODAY: 6 Weeks Until Hotstar Presents The ANOKHI Awards 2017!</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-350x350.jpg 350w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-180x180.jpg 180w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1024x1024.jpg 1024w, https://anokhimedia.com/wp-content/uploads/Meena-in-Full-Glow-1200x1200.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-diy-candle-lit-diwali-diy-beauty-tips/">
<h2 class="whiteTitle">Step-By-Step Candle-Lit Diwali DIY Beauty Tips</h2>
</a>
</div>
</div><div class="block">
<div class="topAbs clearAfter"><a href="/category/beauty-grooming" class="categorySpan DimGray">Beauty &amp; Grooming</a></div>
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/taking-legendary-culinary-culture-coorg/" class="hvrEfect"><div class="immagine height3"> <img width="262" height="350" src="https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry-262x350.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry-262x350.jpg 262w, https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry-135x180.jpg 135w, https://anokhimedia.com/wp-content/uploads/rsz_pandi_curry_baimbale_and_mushroom_fry.jpg 620w" sizes="(max-width: 262px) 100vw, 262px" /></div></a>
<div class="bottomAbs">
<a href="https://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-77/taking-legendary-culinary-culture-coorg/">
<h2 class="whiteTitle">Taking In The Legendary Culinary Culture Of Coorg</h2>
</a>
</div>
</div> </div>
</div>
</div>
</div> </div>
</div>
</section>
</div>
</main>
</div>
<div class="container">
<div class="bannerArea pB30">
<div class="widget-slider-for-banner"><li id="text-4" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</li>
</div>
</div>
</div>
</div>
<footer>
<div class="container clearAfter">
<div class="footerTop">
<ul class="list_inLine">
</ul>
</div>
</div>
<div class="footerMiddle">
<div class="container fiveFlexDivs clearAfter">
<div>
<h3 class="whiteTitle">Company</h3>
<ul>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://anokhimedia.com/about/">ABOUT</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://anokhimedia.com/our-team/">TEAM</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://anokhimedia.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://anokhimedia.com/contact/">CONTRIBUTE</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://anokhimedia.com/contact/">CONTACT</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Categories</h3>
<ul>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-52"><a href="https://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">Our Brands</h3>
<ul>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="https://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">OUR VIDEOS</h3>
<ul>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li>
</ul>
</div>
<div>
<h3 class="whiteTitle">NEWSLETTER</h3>
<p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p>
<div class="inputDark">
<form>
<div class="lineRel">
<input type="email" placeholder="Type your email address ...">
<input type="submit" value="" class="msgIcon">
</div>
</form>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container opacity05 clearAfter">
<div class="left">
<a href="https://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a>
<p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p>
</div>
<div class="right">
 <p>©2017 Anmeco OptiMedia Communications Inc.</p>
<ul class="listWithDisc">
<li><a href="https://anokhimedia.com/commenting-policy/">Commenting Policy</a></li>
<li><a href="https://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li>
<li><a href="https://anokhimedia.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</div>
</div>
</footer>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery-1.11.3.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/slick.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.magnific-popup.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/jquery.mCustomScrollbar.concat.min.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/custom.js"></script>
<script src="https://anokhimedia.com/wp-content/themes/anokhi/js/functions.js"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1762077854012157',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    $('.commentScroll').click(function(){

      $('html, body').animate({
        scrollTop: $('#fb_comment').offset().top - 300
    }, 600);
});
</script>
<script type="text/javascript">
        $("#featured").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#trending").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getFuturedPosts');
        });

        $("#trending").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#popular").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollRed').addClass('scrollViolet');
            ajaxCall('getTrendingPosts');
        });

        $("#popular").on('click',function(e) {
            e.preventDefault();
            $(this).addClass('activeCat');
            $("#trending").removeClass('activeCat');
            $("#featured").removeClass('activeCat');
            $('#feat').removeClass('scrollViolet').addClass('scrollRed');
            ajaxCall('getPopularPosts');
        });

        function ajaxCall(action){
            $.ajax({
            type: 'POST',
            url: "https://anokhimedia.com/wp-admin/admin-ajax.php",
            data: { action: action },
            success: function( data ) {
                $('#mine').html(data);
                $('.popup-youtube').magnificPopup({
                    disableOn: 100,
                    type: 'iframe',
                    mainClass: 'mfp-fade',
                    removalDelay: 160,
                    preloader: false,
                    fixedContentPos: false
                });

                autoCenterImg();
            }
        });
    }
    </script><script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.7.6";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {"passthrough":{"twitter":{"via":"ANOKHI_Media"}}};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}];
                } else {
                    window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,linkedin_counter,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,google_plusone,pinterest_pinit,linkedin_counter,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); 
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e" async="async"></script><link rel='stylesheet' id='wphb-1-css' href='https://anokhimedia.com/wp-content/uploads/e08dd2c97a42468891a78247c5f2d6ec-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-google-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://anokhimedia.com/wp-content/themes/anokhi/css/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css' href='https://anokhimedia.com/wp-content/uploads/aa9342e7cf50108c6a5ac16820e87e31.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css' href='https://anokhimedia.com/wp-content/uploads/bb8d9464c5ecbfe57bcd05d1290042bc-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css' href='https://anokhimedia.com/wp-content/uploads/10c96ac0bd1e2d7b8749dc2243440639.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4f6087b02281c4c9e4a95e4fa27ed137-2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anokhimedia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/a7aebe5d32c67c7eed58c2515d70aef0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4c313ce9de6876b7632ade796d4efe6e-1.js'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/67eaf6ca1e6991721aab68df0afaee79.js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.7.6'></script>
<script type='text/javascript' src='https://anokhimedia.com/wp-content/uploads/4dea533ed3019aa9f22834bfee72b3cf.js'></script>
</body>
</html>
