<!DOCTYPE HTML><html><head><link rel="stylesheet" type="text/css" href="http://anokhimedia.com/wp-content/cache/minify/4c59c.css" media="all" /><link rel="icon" type="img/png" href="http://anokhimedia.com/wp-content/themes/anokhi/img/title.ico"><meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><title>DIY Get Healthy With This Yummy Turkey Keema Masala Recipe</title><meta name="description" content="This turkey keema masala recipe gets you some needed lean meat into your healthy eating regimen without losing the delicious masala taste!"/><meta name="robots" content="noodp"/><link rel="canonical" href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="DIY Get Healthy With This Yummy Turkey Keema Masala Recipe" /><meta property="og:description" content="This turkey keema masala recipe gets you some needed lean meat into your healthy eating regimen without losing the delicious masala taste!" /><meta property="og:url" content="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" /><meta property="og:site_name" content="ANOKHI MEDIA" /><meta property="article:tag" content="Eating" /><meta property="article:tag" content="Food" /><meta property="article:tag" content="Healthy" /><meta property="article:tag" content="healthy food" /><meta property="article:tag" content="Indian Food" /><meta property="article:tag" content="Ingredients" /><meta property="article:tag" content="Option" /><meta property="article:tag" content="Recipe" /><meta property="article:tag" content="Recipes" /><meta property="article:tag" content="Regimen" /><meta property="article:tag" content="Turkey" /><meta property="article:tag" content="white meat" /><meta property="article:section" content="Anokhi DIY" /><meta property="article:published_time" content="2017-02-24T12:00:20-05:00" /><meta property="article:modified_time" content="2017-02-24T14:06:30-05:00" /><meta property="og:updated_time" content="2017-02-24T14:06:30-05:00" /><meta property="og:image" content="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="This turkey keema masala recipe gets you some needed lean meat into your healthy eating regimen without losing the delicious masala taste!" /><meta name="twitter:title" content="DIY Get Healthy With This Yummy Turkey Keema Masala Recipe" /><meta name="twitter:image" content="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg" /><link rel='dns-prefetch' href='//www.youtube.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Feed" href="http://anokhimedia.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; Comments Feed" href="http://anokhimedia.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ANOKHI MEDIA &raquo; DIY Healthy Turkey Keema Masala Recipe Comments Feed" href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/anokhimedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='font-google-css'  href='http://anokhimedia.com/wp-content/themes/anokhi/css/font-google.css?ver=4.6.1' type='text/css' media='all' /> <script type="text/javascript" src="http://anokhimedia.com/wp-content/cache/minify/aaa84.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=4.6.1'></script> <link rel='https://api.w.org/' href='http://anokhimedia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://anokhimedia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://anokhimedia.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.6.1" /><link rel='shortlink' href='http://anokhimedia.com/?p=10660' /><link rel="alternate" type="application/json+oembed" href="http://anokhimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F" /><link rel="alternate" type="text/xml+oembed" href="http://anokhimedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&#038;format=xml" /> <script>var ms_grabbing_curosr='http://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://anokhimedia.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" /><style type="text/css">/*<![CDATA[*/.synved-social-resolution-single{display:inline-block}.synved-social-resolution-normal{display:inline-block}.synved-social-resolution-hidef{display:none}@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi){.synved-social-resolution-normal{display:none}.synved-social-resolution-hidef{display:inline-block}}/*]]>*/</style></head><body class="single single-post postid-10660 single-format-standard _masterslider _msp_version_3.0.4"><div id="loadingFirst" class="loadingFirst" style="position: fixed;top: 0;right: 0;bottom: 0;left: 0;z-index: 9999;) no-repeat center;background-size: auto;background-color: #fff;"></div> <header><div class="container clearAfter"><div class="menuLeft redLine clearAfter"><ul class="menu clearAfter "><li class="borderR"><a href="#" style="cursor: default;">Trending Now</a></li><li class="txtHeader autoplay" style="height: 15px; overflow: hidden;"><a href="http://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/"><p class="capitalize latoReg">Cool Dating Apps Geared To Get You Action</p></a><a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/"><p class="capitalize latoReg">5 Key Beauty Products For Your Winter Hair Care</p></a><a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/explore-48-hours-hamburg/"><p class="capitalize latoReg">Explore 48 Hours in Hamburg With Our Hourly Travel Guide!</p></a></li></ul></div><div class="menuRight clearAfter"><div class="headerMenuR toggleParent clearAfter"><div class="drawspan toggleBtn"> <span></span> <span></span> <span></span></div><ul class="menu toggleArea clearAfter"><li id="menu-item-73" class="editIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="http://anokhimedia.com/contact/">Contribute</a></li><li id="menu-item-76" class="mediaIcon menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://anokhimedia.com/mediakit/">Media Kit</a></li></ul></div><div class="search inputLight"><form role="search" method="get" class="search-form" action="http://anokhimedia.com/"> <span class="searchOpenLine searchBtn"></span><div class="searchLine lineRel pR48"><div class="lineRel envelopeIcon"> <input type="text"  placeholder="Search ..." value="" name="s"  /></div> <input type="submit" value="GO" class="absBtn"></div></form></div></div></div> </header><div class="content"> <section class="logoSect"><div class="container clearAfter"><div class="logo left"> <a href="http://anokhimedia.com/" rel="home"> <img src="http://anokhimedia.com/wp-content/uploads/v3.png" width="1000" height="165" alt="ANOKHI MEDIA"> </a></div><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary" align="right"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5455451452"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div> </section> <section class="headCont"><div class="header_menu clearAfter"><div class="container toggleParent2 clearAfter"><div class="toggleBtn2"><div class="disInBlock clearAfter"> <span>Categories</span><div class="drawspan toggleBtn"> <span></span> <span></span> <span></span></div></div></div><ul class="flexMenu toggleArea2 clearAfter"><li><a href="http://anokhimedia.com/category/news-sports/">NEWS & SPORTS</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/anokhi-today-pakistans-first-transgender-model-makes-her-fashionable-mark/" class="hvrEfect"><div class="immagine height2"><img width="180" height="100" src="http://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender" srcset="http://anokhimedia.com/wp-content/uploads/geo.tv_-180x100.jpg 180w, http://anokhimedia.com/wp-content/uploads/geo.tv_-350x195.jpg 350w, http://anokhimedia.com/wp-content/uploads/geo.tv_.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Pakistan's First Transgender Model Makes Her Fashionable Mark</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-donald-trump-wins-2016-united-states-presidential-election/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="http://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Picture of Donald Trump" srcset="http://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-180x90.jpg 180w, http://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election-350x175.jpg 350w, http://anokhimedia.com/wp-content/uploads/DonaldTrumpsWins2016Election.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Donald Trump Wins 2016 United States Presidential Election</p></a></div><div class="block"><a href="http://anokhimedia.com/lahore-literary-festival-slated-for-debut-at-the-british-museum/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="newsweekpakistan_6d0.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0-350x234.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/newsweekpakistan_6d0.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Lahore Literary Festival Slated For Debut At The British Museum</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-sports-how-a-young-bengaluru-footballer-is-making-history/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ok_7bd.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/ok_7bd.jpg 806w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">How A Young Bengaluru Footballer Is Making History</p></a></div><div class="block"><a href="http://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Qandeel_Baloch_e7b.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p></a></div><div class="block"><a href="http://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CuJpCB4UEAAaAWV_776.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT & GOSSIP</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/a-r-rahmans-latest-projects-keanu-reeves-dishes-on-bill-ted-3-shahrukh-khan-makes-a-statement/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/kPZP97Fw6tM /mqdefault.jpg"></div><p class="abelReg beforeRedLine">A.R. Rahman's Latest Projects | Keanu Reeves Dishes on Bill & Ted 3 | Shahrukh Khan Makes A Statement</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-10-item-numbers-valentines-day/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="item-songs-to-set-sizzle" srcset="http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">10 Item Numbers To Set The Sizzle On Valentine's Day</p></a></div><div class="block"><a href="http://anokhimedia.com/trumps-muslimban-backlash-a-r-rahman-in-toronto-zayn-taylor-swifts-sexy-new-video/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/8wiQpfKehhc/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Trump's #MuslimBan Backlash | A.R. Rahman in Toronto | Zayn & Taylor Swift's Sexy New Video</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-february-bollywood-films-watch/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="http://anokhimedia.com/wp-content/uploads/hqdefault-1-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="hqdefault" srcset="http://anokhimedia.com/wp-content/uploads/hqdefault-1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/hqdefault-1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/hqdefault-1.jpg 480w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">February Bollywood Film Releases That You Need To Watch!</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-dev-patel-oscar-nomination/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dev Patel Oscar Nomination" srcset="http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Dev Patel Makes History With Oscar Nomination For Lion</p></a></div><div class="block"><a href="http://anokhimedia.com/us-presidential-inauguration-xxx-the-return-of-xander-cage-hits-theatres-more-with-hatecopy/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/RcIlzQXXS-A/mqdefault.jpg"></div><p class="abelReg beforeRedLine">US Presidential Inauguration | xXx: The Return of Xander Cage Hits Theatres | More with Hatecopy</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/culture-lifestyle/">CULTURE & LIFESTYLE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao" srcset="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY Healthy Turkey Keema Masala Recipe</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dallas South Asian Film Festival" srcset="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">3rd Annual Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="http://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Online dating app concept with man and woman. Vector illustration" srcset="http://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg 180w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg 350w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1024x512.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1200x600.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Cool Dating Apps Geared To Get You Action</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-delicious-naan-pizza-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="113" src="http://anokhimedia.com/wp-content/uploads/Pizza-180x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pizza" srcset="http://anokhimedia.com/wp-content/uploads/Pizza-180x113.png 180w, http://anokhimedia.com/wp-content/uploads/Pizza-350x220.png 350w, http://anokhimedia.com/wp-content/uploads/Pizza.png 718w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out These 3 Naan Pizza Recipes Perfect For Your Tastebuds</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-curried-cauliflower-florets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="103" src="http://anokhimedia.com/wp-content/uploads/cauliflower-mian-180x103.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cauliflower-mian" srcset="http://anokhimedia.com/wp-content/uploads/cauliflower-mian-180x103.jpg 180w, http://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg 350w, http://anokhimedia.com/wp-content/uploads/cauliflower-mian.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Curried Cauliflower Florets Recipe</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-transgender-model-finds-acceptance/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anjali-lama-lgbtq-model" srcset="http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-350x233.jpg 350w, http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model.jpg 725w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Nepal's First Transgender Model At Lakme Fashion Week</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/business-technology/">BUSINESS & TECHNOLOGY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/update-your-gadget-with-these-hot-january-releases/" class="hvrEfect"><div class="immagine height2"><img width="180" height="131" src="http://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Misfit Vapor Hero watch technology" srcset="http://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-180x131.jpg 180w, http://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-350x254.jpg 350w, http://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1024x745.jpg 1024w, http://anokhimedia.com/wp-content/uploads/EMBARGOED-UNTIL-12F52F2016-Misfit-Vapor-Hero-1200x873.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Update Your Gadget Collection With These Hot January Releases!</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="hvrEfect"><div class="immagine height2"><img width="102" height="180" src="http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="areas-to-highlight-and-contour-your-face-for-beginners" srcset="http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 102px) 100vw, 102px" /></div><p class="abelReg beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-cool-tech-gadgets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/hgg1-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Holiday Gift Guide 2016: Cool Tech Gadgets" srcset="http://anokhimedia.com/wp-content/uploads/hgg1-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/hgg1-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/hgg1-1024x576.jpg 1024w, http://anokhimedia.com/wp-content/uploads/hgg1-1200x675.jpg 1200w, http://anokhimedia.com/wp-content/uploads/hgg1-e1479324506882.jpg 900w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Holiday Gift Guide 2016: Cool Tech Gadgets!</p></a></div><div class="block"><a href="http://anokhimedia.com/tech-comparison-samsung-galaxy-j2-versus-the-nexbit-robin-smart-phone/" class="hvrEfect"><div class="immagine height2"><img width="180" height="93" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_1nextbit-fb2_93d-180x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="rsz_1nextbit-fb2_93d.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_1nextbit-fb2_93d-180x93.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_1nextbit-fb2_93d-350x180.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_1nextbit-fb2_93d.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Tech Comparison: Samsung Galaxy J2 Versus The Nexbit Robin Smart Phone</p></a></div><div class="block"><a href="http://anokhimedia.com/may-tech-gadgets-roundup/" class="hvrEfect"><div class="immagine height2"><img width="180" height="93" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/nexus_67d-180x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="nexus_67d.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/nexus_67d-180x93.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/nexus_67d-350x180.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/nexus_67d.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">May Tech Gadgets Roundup</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/fashion-beauty/">FASHION & BEAUTY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="winter hair care DIY" srcset="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">5 Key Beauty Products For Your Winter Hair Care</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-59th-grammy-awards-top-ten-best-dressed/" class="hvrEfect"><div class="immagine height2"><img width="180" height="95" src="http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-180x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="adele-in-givenchy-horz" srcset="http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-180x95.jpg 180w, http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-350x184.jpg 350w, http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-1024x539.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The 59th Grammy Awards: Our Top Ten Best Dressed</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-transgender-model-finds-acceptance/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anjali-lama-lgbtq-model" srcset="http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-350x233.jpg 350w, http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model.jpg 725w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Nepal's First Transgender Model At Lakme Fashion Week</p></a></div><div class="block"><a href="http://anokhimedia.com/astv-vasanti-cosmetics-make-up-red-carpet-glam/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/3iXxrKOS7Q8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ASTV: BEAUTY - Vasanti Cosmetics Red Carpet Glam</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-designers-sabyasachi-christian-louboutin/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sabyasachi-christian-louboutin" srcset="http://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/Sabyasachi-Christian-Louboutin.jpg 866w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Designers Sabyasachi & Christian Louboutin Join Forces Again</p></a></div><div class="block"><a href="http://anokhimedia.com/diy-3-ways-to-wear-glitter-makeup-as-an-adult/" class="hvrEfect"><div class="immagine height2"><img width="180" height="119" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-180x119.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="glitter_feature_6c3.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-180x119.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-350x232.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1024x678.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1200x794.jpg 1200w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3.jpg 1265w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: 3 Ways To Wear Glitter Makeup As An Adult</p></a></div></div></div></div></li></li></ul></div></div><div class="headerBottom_menu lineBgStyle"><div class="container inMenuHover clearAfter"><div class="menuLeft bDarkCorner clearAfter"><ul class="menu clearAfter"><li class="pT0 pB0"><span class="listIcon"></span></li><li><a href="http://anokhimedia.com/category/anokhi-today/">Anokhi Today</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/anokhi-today-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dallas South Asian Film Festival" srcset="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">3rd Annual Dallas/Fort Worth South Asian Film Festival</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-59th-grammy-awards-top-ten-best-dressed/" class="hvrEfect"><div class="immagine height2"><img width="180" height="95" src="http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-180x95.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="adele-in-givenchy-horz" srcset="http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-180x95.jpg 180w, http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-350x184.jpg 350w, http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170-1024x539.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Adele-in-Givenchy-horz-2-e1486963950170.jpg 1150w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">The 59th Grammy Awards: Our Top Ten Best Dressed</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-transgender-model-finds-acceptance/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anjali-lama-lgbtq-model" srcset="http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model-350x233.jpg 350w, http://anokhimedia.com/wp-content/uploads/Anjali-Lama-LGBTQ-model.jpg 725w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Nepal's First Transgender Model At Lakme Fashion Week</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-quebec-mosque-shooting/" class="hvrEfect"><div class="immagine height2"><img width="180" height="120" src="http://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-180x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Quebec Mosque Massacre" srcset="http://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-350x233.jpg 350w, http://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre-1024x682.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Quebec-Mosque-Massacre.jpg 1100w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Quebec Mosque Massacre Leaves 6 Dead</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-today-dev-patel-oscar-nomination/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dev Patel Oscar Nomination" srcset="http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/Dev-Patel-Oscar-Nomination.jpg 1000w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Dev Patel Makes History With Oscar Nomination For Lion</p></a></div><div class="block"><a href="http://anokhimedia.com/aziz-ansari-becomes-snls-first-south-asian-host/" class="hvrEfect"><div class="immagine height2"><img width="180" height="123" src="http://anokhimedia.com/wp-content/uploads/Aziz-Ansari-180x123.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Aziz Ansari. Photo credit:  tvguide.com - MOLLY RILEY/AFP/Getty Images" srcset="http://anokhimedia.com/wp-content/uploads/Aziz-Ansari-180x123.jpg 180w, http://anokhimedia.com/wp-content/uploads/Aziz-Ansari-350x239.jpg 350w, http://anokhimedia.com/wp-content/uploads/Aziz-Ansari.jpg 740w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Aziz Ansari Becomes SNL’s First South Asian Host</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/anokhi-buzz/">Anokhi Buzz</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/" class="hvrEfect"><div class="immagine height2"><img width="180" height="90" src="http://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Online dating app concept with man and woman. Vector illustration" srcset="http://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg 180w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg 350w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1024x512.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1200x600.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Cool Dating Apps Geared To Get You Action</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-10-item-numbers-valentines-day/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="item-songs-to-set-sizzle" srcset="http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/Item-Songs-To-Set-Sizzle.jpg 1024w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">10 Item Numbers To Set The Sizzle On Valentine's Day</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-valentines-day-gift-guide-2017-cupid-approved/" class="hvrEfect"><div class="immagine height2"><img width="180" height="119" src="http://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-180x119.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="valentine-day-gifts" srcset="http://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-180x119.jpeg 180w, http://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts-350x231.jpeg 350w, http://anokhimedia.com/wp-content/uploads/Valentine-Day-Gifts.jpeg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Our Valentine's Day Gift Guide 2017: All Cupid-Approved!</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-february-latest-tech-gadget-you-need-now/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="http://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="http://www.androidheadlines.com/" srcset="http://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1-1024x1024.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Lenovo-Yoga-Book-12.2-inch-9-1.jpg 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">February's Latest Tech Gadgets You Need Now!</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-february-bollywood-films-watch/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="http://anokhimedia.com/wp-content/uploads/hqdefault-1-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="hqdefault" srcset="http://anokhimedia.com/wp-content/uploads/hqdefault-1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/hqdefault-1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/hqdefault-1.jpg 480w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">February Bollywood Film Releases That You Need To Watch!</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-buzz-five-reasons-to-watch-oscar-nominated-la-la-land/" class="hvrEfect"><div class="immagine height2"><img width="180" height="86" src="http://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-180x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="La La Land Oscar nominations" srcset="http://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-180x86.jpg 180w, http://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala-350x167.jpg 350w, http://anokhimedia.com/wp-content/uploads/Tiff-Stamp-2016-lala.jpg 650w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">5 Reasons to Watch the Oscar-Nominated La La Land</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anokhi-weekly-issue69" srcset="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-138x180.jpg 138w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69-268x350.jpg 268w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue69.jpg 700w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 69</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-68/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI Magazine Weekly Features Edition featuring Dita Von Teese" srcset="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68-138x180.jpg 138w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68-268x350.jpg 268w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue68.jpg 589w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 68</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue67-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anokhi-weekly-issue67" srcset="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue67-138x180.jpg 138w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue67-268x350.jpg 268w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue67.jpg 589w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 67</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-66/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue66-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="anokhi-weekly-issue66" srcset="http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue66-138x180.jpg 138w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue66-268x350.jpg 268w, http://anokhimedia.com/wp-content/uploads/ANOKHI-Weekly-Issue66.jpg 589w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 66</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-65/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue65_3d8-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI-Weekly-Issue65_3d8.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue65_3d8-138x180.jpg 138w, http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue65_3d8-268x350.jpg 268w, http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue65_3d8.jpg 589w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 65</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-64/" class="hvrEfect"><div class="immagineTop height2"><img width="138" height="180" src="http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue64_ef6-138x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ANOKHI-Weekly-Issue64_ef6.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue64_ef6-138x180.jpg 138w, http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue64_ef6-268x350.jpg 268w, http://anokhimedia.com/wp-content/uploads/images/mag/ANOKHI-Weekly-Issue64_ef6.jpg 589w" sizes="(max-width: 138px) 100vw, 138px" /></div><p class="abelReg beforeRedLine">ANOKHI Magazine - Weekly Features Issue 64</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/anokhi-diy/">Anokhi DIY</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="180" src="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao" srcset="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY Healthy Turkey Keema Masala Recipe</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="hvrEfect"><div class="immagine height2"><img width="180" height="135" src="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="winter hair care DIY" srcset="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">5 Key Beauty Products For Your Winter Hair Care</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-delicious-naan-pizza-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="113" src="http://anokhimedia.com/wp-content/uploads/Pizza-180x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pizza" srcset="http://anokhimedia.com/wp-content/uploads/Pizza-180x113.png 180w, http://anokhimedia.com/wp-content/uploads/Pizza-350x220.png 350w, http://anokhimedia.com/wp-content/uploads/Pizza.png 718w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Check Out These 3 Naan Pizza Recipes Perfect For Your Tastebuds</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-curried-cauliflower-florets/" class="hvrEfect"><div class="immagine height2"><img width="180" height="103" src="http://anokhimedia.com/wp-content/uploads/cauliflower-mian-180x103.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cauliflower-mian" srcset="http://anokhimedia.com/wp-content/uploads/cauliflower-mian-180x103.jpg 180w, http://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg 350w, http://anokhimedia.com/wp-content/uploads/cauliflower-mian.jpg 700w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Curried Cauliflower Florets Recipe</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-stress-free-beach-vacation-south-asian-parents/" class="hvrEfect"><div class="immagine height2"><img width="180" height="102" src="http://anokhimedia.com/wp-content/uploads/Capture-180x102.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DIY tips on a stress-free all-inclusive vacation with your parents" srcset="http://anokhimedia.com/wp-content/uploads/Capture-180x102.png 180w, http://anokhimedia.com/wp-content/uploads/Capture-350x198.png 350w, http://anokhimedia.com/wp-content/uploads/Capture-1024x578.png 1024w, http://anokhimedia.com/wp-content/uploads/Capture.png 1126w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">Tips On A Stress-Free Beach Vacation With South Asian Parents</p></a></div><div class="block"><a href="http://anokhimedia.com/fight-your-cough-and-cold-with-this-hot-drink-recipe/" class="hvrEfect"><div class="immagine height2"><img width="180" height="101" src="http://anokhimedia.com/wp-content/uploads/IMG_6714-180x101.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cold and cough remedy" srcset="http://anokhimedia.com/wp-content/uploads/IMG_6714-180x101.png 180w, http://anokhimedia.com/wp-content/uploads/IMG_6714-350x197.png 350w, http://anokhimedia.com/wp-content/uploads/IMG_6714-1024x576.png 1024w, http://anokhimedia.com/wp-content/uploads/IMG_6714-1200x675.png 1200w" sizes="(max-width: 180px) 100vw, 180px" /></div><p class="abelReg beforeRedLine">DIY: Battle Your Cold With This Indian Hot Drink Recipe</p></a></div></div></div></div></li></li></ul></div><div class="menuRight clearAfter"><ul class="menu clearAfter"><li class="pT0 pB0"><span href="#" class="playIcon"></span></li><li><a href="http://anokhimedia.com/category/anokhi-spotlight-tv/">Anokhi Spotlight TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/astv-vasanti-cosmetics-make-up-red-carpet-glam/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/3iXxrKOS7Q8/mqdefault.jpg"></div><p class="abelReg beforeRedLine">ASTV: BEAUTY - Vasanti Cosmetics Red Carpet Glam</p></a></div><div class="block"><a href="http://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="hvrEfect"><div class="immagine height2"><img width="102" height="180" src="http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="areas-to-highlight-and-contour-your-face-for-beginners" srcset="http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 102px) 100vw, 102px" /></div><p class="abelReg beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p></a></div><div class="block"><a href="http://anokhimedia.com/get-the-anokhi13-hairstyle-by-joico/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/Y7e9wrk3u88/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Get The #ANOKHI13 Hairstyle By Joico</p></a></div><div class="block"><a href="http://anokhimedia.com/get-the-anokhi13-makeup-look-with-shiseido/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/CFOraud540Q/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Get The #ANOKHI13 Makeup Look With Shiseido</p></a></div><div class="block"><a href="http://anokhimedia.com/home-away-tips-when-entertaining-large-groups-parties/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/oh_mAUJ-AB0/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Tips For Catering Large Groups &amp; Parties</p></a></div><div class="block"><a href="http://anokhimedia.com/get-lush-luminous-lips-with-tips-from-shalini-vadhera/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/4c0mgjFru7Q/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Get Lush &amp; Luminous Lips With Tips From Shalini Vadhera</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/anokhi-pulse-tv/">Anokhi Pulse TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/a-r-rahmans-latest-projects-keanu-reeves-dishes-on-bill-ted-3-shahrukh-khan-makes-a-statement/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/kPZP97Fw6tM /mqdefault.jpg"></div><p class="abelReg beforeRedLine">A.R. Rahman's Latest Projects | Keanu Reeves Dishes on Bill & Ted 3 | Shahrukh Khan Makes A Statement</p></a></div><div class="block"><a href="http://anokhimedia.com/trumps-muslimban-backlash-a-r-rahman-in-toronto-zayn-taylor-swifts-sexy-new-video/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/8wiQpfKehhc/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Trump's #MuslimBan Backlash | A.R. Rahman in Toronto | Zayn & Taylor Swift's Sexy New Video</p></a></div><div class="block"><a href="http://anokhimedia.com/us-presidential-inauguration-xxx-the-return-of-xander-cage-hits-theatres-more-with-hatecopy/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/RcIlzQXXS-A/mqdefault.jpg"></div><p class="abelReg beforeRedLine">US Presidential Inauguration | xXx: The Return of Xander Cage Hits Theatres | More with Hatecopy</p></a></div><div class="block"><a href="http://anokhimedia.com/hatecopy-in-the-house-music-to-inspire-shahrukh-khan-bows-to-political-pressure/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/Bf_3i_7Nucg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Hatecopy in the house | Music to Inspire | Shahrukh Khan Bows to Political Pressure</p></a></div><div class="block"><a href="http://anokhimedia.com/star-wars-returns-rogue-one-yuvraj-singh-ties-knot-wes-andersons-hm-commercial/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/8Jwxa-mo09E/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Star Wars returns with Rogue One | Yuvraj Singh Ties the Knot | Wes Anderson's H&M Commercial</p></a></div><div class="block"><a href="http://anokhimedia.com/toronto-reel-asian-film-festival-komagata-maru-film-beauty-beast/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/QJevJj-TQdM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">Toronto Reel Asian Film Festival | Komagata Maru film | Beauty & The Beast</p></a></div></div></div></div></li></li><li><a href="http://anokhimedia.com/category/open-chest-tv/">Open Chest TV</a><div class="subMenu"><div class="menuSect gray"><div class="container sixDivs pB20 pT20 clearAfter"><div class="block"><a href="http://anokhimedia.com/octv-seema-gill-reveals-breast-cancer-journey-pt-2/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/tCR4wb79Pmg/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Seema Gill Reveals Her Breast Cancer Journey- PT 2</p></a></div><div class="block"><a href="http://anokhimedia.com/octv-seema-gill-reveals-breast-cancer-journey-pt-1/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/TjHD_Q2TSiM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Seema Gill Reveals Her Breast Cancer Journey- PT 1</p></a></div><div class="block"><a href="http://anokhimedia.com/octv-tiff-2016-dilip-mehta-reveals-his-thoughts-about-sunny-leone/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/V6cHKPxi2ug/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: TIFF 2016: Dilip Mehta Reveals His Thoughts About Sunny Leone</p></a></div><div class="block"><a href="http://anokhimedia.com/7215-2/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/MNj5uLqssMo/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: TIFF 2016: In Conversation About 'An Insignificant Man'</p></a></div><div class="block"><a href="http://anokhimedia.com/tiff-2016-why-richie-mehta-made-india-in-a-day/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/CPqFf-T7zLM/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: TIFF 2016: Why Richie Mehta Made 'India In A Day'</p></a></div><div class="block"><a href="http://anokhimedia.com/octv-bollywoods-kajol-ajay-devgn-shivaay/" class="hvrEfect"><div class="immagine height2"><img src="http://img.youtube.com/vi/0vAyfnJITHA/mqdefault.jpg"></div><p class="abelReg beforeRedLine">OCTV: Bollywood’s Kajol & Ajay Devgn On Shivaay</p></a></div></div></div></div></li></li></ul></div></div></div> </section> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-48769294-1','auto');ga('send','pageview');</script> <div id="primary" class="content-area"> <main id="main" class="site-main" role="main"><div class="content"> <section class="singleSect pT30 pB30"><div class="container"><div class="clearAfter"><div class="leftLargeArea"><div class="pageAddress pB30"> <a href="http://anokhimedia.com/category/anokhi-diy/">Anokhi DIY  /</a> <a href="http://anokhimedia.com/category/culture-lifestyle/fitness-nutrition/"> Fitness &amp; Nutrition  /</a> <span>DIY Healthy Turkey Keema Masala Recipe</span></div><div class="singleTop"><h1 class="abelReg36 beforeRedLine">DIY Healthy Turkey Keema Masala Recipe</h1><p> <a href="http://anokhimedia.com/category/anokhi-diy/" class="categorySpan DimGray mR5" tabindex="0">Anokhi DIY </a> <a href="http://anokhimedia.com/category/culture-lifestyle/fitness-nutrition/" class="categorySpan DimGray mR15" tabindex="0"> Fitness &amp; Nutrition </a> <span class="openSans14">Feb 24, 2017</span></p><div class="socShare2"><ul class="clearAfter"><li><a target="_blank" class="soc soc-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&t=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe&s=100&p[url]=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&p[images][0]=http%3A%2F%2Fanokhimedia.com%2Fwp-content%2Fuploads%2Fturkey-masala-recipe-pic.jpg&p[title]=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-twitter" href="http://twitter.com/share?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&text=Hey%20check%20this%20out"></a></li><li><a target="_blank" class="soc soc-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&media=http%3A%2F%2Fanokhimedia.com%2Fwp-content%2Fuploads%2Fturkey-masala-recipe-pic.jpg&description=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&title=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-google" href="https://plus.google.com/share?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F"></a></li><li><a target="_blank" class="soc soc-rss" href="http://feeds.feedburner.com/share?s=&v=3&t=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe&u=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F"></a></li><li><a target="_blank" class="soc soc-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&title=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-mail" href="mailto:?subject=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe&body=Hey%20check%20this%20out:%20http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F"></a></li><li class="commentScroll" ><a class="soc soc-comment" href="#"></a></li></ul></div><div class="userInfo"> <a href="#" class="disInBlock"><div class="immagine"> <img src="http://anokhimedia.com/wp-content/uploads/images/avatars/my_pic_52e-107x180.jpg" width="57" height="96" alt="Pooja Rao" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div><h2 class="abelRegViolet"><span class="colorRed">by </span>&nbsp;<a href="http://anokhimedia.com/author/pooja/" title="Posts by Pooja Rao" rel="author">Pooja Rao</a></h2> </a><div class="userSoc"></div></div></div><div class="alegreyaCont"><div class="inP20"><div class="editorChangeStyles"><p><em>This healthy turkey keema masala recipe gets you some needed lean meat into your healthy eating regimen without losing the masala taste! </em></p><p>I strongly believe in food which not only nourishes the body but also the soul.   I am on a mission to create meals which are healthy and delicious&#8230;even when it comes to Indian food.   Below is one of my favourite “go-to” weeknight meals.  I have replaced the traditional keema recipe with turkey&#8230;That’s right turkey!  <a href="http://www.medicalnewstoday.com/articles/285736.php" target="_blank">Turkey is a lean meat which is full of protein and healthy fats.</a></p><p>Healthy and delicious! This turkey keema masala recipe can be eaten with brown rice, whole wheat tortillas, spelt roti or a simple garden salad!</p><p>&nbsp;</p> <figure id="attachment_10664" style="width: 560px" class="wp-caption aligncenter"><img class=" wp-image-10664" src="http://anokhimedia.com/wp-content/uploads/20121103-how-to-carve-turkey-kenji-20.jpg" alt="Turkey is healthy for you and perfect for this turkey keema masala recipe. " width="560" height="420" srcset="http://anokhimedia.com/wp-content/uploads/20121103-how-to-carve-turkey-kenji-20.jpg 1500w, http://anokhimedia.com/wp-content/uploads/20121103-how-to-carve-turkey-kenji-20-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/20121103-how-to-carve-turkey-kenji-20-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/20121103-how-to-carve-turkey-kenji-20-1024x768.jpg 1024w, http://anokhimedia.com/wp-content/uploads/20121103-how-to-carve-turkey-kenji-20-1200x900.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption class="wp-caption-text"><strong>Turkey is healthy white meat option for your turkey keema masala recipe.</strong> Photo Credit: <a href="http://www.seriouseats.com/" target="_blank">www.seriouseats.com</a></figcaption></figure><p><strong>Ingredients:</strong></p><p><em>For Turkey:</em></p><p>Oil – 2 Tbsp</p><p>Green Chilies – 3, slit in half</p><p>Onion – 1, Finely chopped</p><p>Crushed Black Pepper – 1 Tsp</p><p>Garam Masala – 2 Tsp</p><p>Ground Lean Turkey – 1 lb</p><p>Corriander Powder – 2 Tsp</p><p>Red Chili Powder – To taste</p><p>Green Cardamom Powder – ¼ Tsp</p><p><em>For Masala:</em></p><p>Ginger – 1 Tbsp, grated</p><p>Garlic – 4-5 cloves, minced</p><p>Green Chilies – 1, chopped small</p><p>Onion – 1, finely chopped</p><p>Turmeric Powder – 1 Tsp</p><p>Red Chili Powder – To taste or omit if you don’t want it to be too spicy</p><p>Corriander Powder – 1 Tsp</p><p>Water – ¼ cup</p><p>Tomato – 2, chopped</p><p>Onion – half, quartered</p><p>Corriander leaves– handful chopped</p><p>&nbsp;</p> <figure id="attachment_10661" style="width: 480px" class="wp-caption aligncenter"><img class=" wp-image-10661" src="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao " width="480" height="480" srcset="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w" sizes="(max-width: 480px) 100vw, 480px" /><figcaption class="wp-caption-text"><strong>Turkey Keema Masala Recipe.</strong> Photo Credit: Pooja Rao</figcaption></figure><p><strong>Method:</strong></p><ol><li>Heat Oil in a pan.</li><li>Saute slit green chilies for about 30 seconds.</li><li>Add chopped onion and sauté for 2-3 minutes until soft.</li><li>Add crushed black pepper, mix and sauté until onion is browned lightly.</li><li>Add garam masala and mined turkey and mix well to incorporate everything. Cook for about 5 minutes.</li><li>Add coriander powder, red chili powder and cook for about 10-15 minutes or until the meat is browned and cooked through.</li><li>Add the cardamom powder and mix. Set aside or on low heat.</li></ol><p><strong>How To Make The Masala:</strong></p><ol><li>In a pan, heat oil and add ginger, garlic and green chili and sauté for 1 minute.</li><li>Add onion and sauté until brown.</li><li>Add turmeric powder, red chili powder and coriander powder and mix.</li><li>Add ¼ cup of water and coriander leaves and mix well.</li><li>Add tomatoes and until tomatoes are soft.</li><li>Add the quartered onion and sauté the mixture for 5 minutes.</li><li>Now add this mixture to the turkey and add ½ cup of water and cook this until the water is evaporated.</li><li>You can add more coriander leaves at this point for colour.</li><li>All done&#8230;time to eat!</li></ol><p>&nbsp;</p><p><em>Main Image Photo Credit: Pooja Rao </em></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p> <script data-cfasync="false" type="text/javascript">var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};var addthis_share={};</script>  <script data-cfasync="false" type="text/javascript">var addthis_product="wpp-5.3.4";var wp_product_version="wpp-5.3.4";var wp_blog_version="4.6.1";var addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-319a2d8800a8cab9f26102309075141e","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};if(typeof(addthis_config)=="undefined"){var addthis_config={"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};}
if(typeof(addthis_share)=="undefined"){var addthis_share={};}
if(typeof(addthis_layers)=="undefined"){var addthis_layers={};}</script> <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-319a2d8800a8cab9f26102309075141e "
                    async="async"
                ></script> <script data-cfasync="false" type="text/javascript">(function(){var at_interval=setInterval(function(){if(window.addthis){clearInterval(at_interval);addthis.layers(addthis_layers);}},1000)}());</script> </div></div></div><div><div class="tags"> <span class="categorySpan violet">TAGS</span><p class="latoReg colorRed"><a href="http://anokhimedia.com/tag/eating/" rel="tag">Eating</a>, <a href="http://anokhimedia.com/tag/food/" rel="tag">Food</a>, <a href="http://anokhimedia.com/tag/healthy/" rel="tag">Healthy</a>, <a href="http://anokhimedia.com/tag/healthy-food/" rel="tag">healthy food</a>, <a href="http://anokhimedia.com/tag/indian-food/" rel="tag">Indian Food</a>, <a href="http://anokhimedia.com/tag/ingredients/" rel="tag">Ingredients</a>, <a href="http://anokhimedia.com/tag/option/" rel="tag">Option</a>, <a href="http://anokhimedia.com/tag/recipe/" rel="tag">Recipe</a>, <a href="http://anokhimedia.com/tag/recipes/" rel="tag">Recipes</a>, <a href="http://anokhimedia.com/tag/regimen/" rel="tag">Regimen</a>, <a href="http://anokhimedia.com/tag/turkey/" rel="tag">Turkey</a>, <a href="http://anokhimedia.com/tag/white-meat/" rel="tag">white meat</a></p></div><div class="socShare2 p20_0"><ul class="clearAfter"><li><a target="_blank" class="soc soc-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&t=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe&s=100&p[url]=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&p[images][0]=http%3A%2F%2Fanokhimedia.com%2Fwp-content%2Fuploads%2Fturkey-masala-recipe-pic.jpg&p[title]=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-twitter" href="http://twitter.com/share?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&text=Hey%20check%20this%20out"></a></li><li><a target="_blank" class="soc soc-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&media=http%3A%2F%2Fanokhimedia.com%2Fwp-content%2Fuploads%2Fturkey-masala-recipe-pic.jpg&description=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&title=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-google" href="https://plus.google.com/share?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F"></a></li><li><a target="_blank" class="soc soc-rss" href="http://feeds.feedburner.com/share?s=&v=3&t=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe&u=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F"></a></li><li><a target="_blank" class="soc soc-reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F&title=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe"></a></li><li><a target="_blank" class="soc soc-mail" href="mailto:?subject=DIY%20Healthy%20Turkey%20Keema%20Masala%20Recipe&body=Hey%20check%20this%20out:%20http%3A%2F%2Fanokhimedia.com%2Fanokhi-diy-healthy-turkey-keema-masala-recipe%2F"></a></li><li class="commentScroll" ><a class="soc soc-comment" href="#"></a></li></ul></div><div class="userInfoSect violet"><div class="userInfo"><div class="immagine"> <img src="http://anokhimedia.com/wp-content/uploads/images/avatars/my_pic_52e-107x180.jpg" width="57" height="96" alt="Pooja Rao" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div><div><div class="clearAfter"><h2 class="abelReg24 left50">Pooja Rao</h2><div class="right50"><ul class="listInBlock"></ul></div></div><p class="alegrSmall pB10">Author</p><p class="alegreya"> A self-taught home-cook with a passion for what cooking really stands for&hellip;Pooja believes that food really feeds the soul not just the stomach. Realtor by profession but a foodie at heart, Pooja&rsquo;s love for food earned her a spot as one of the Top100 on MasterChef Canada.&nbsp; Follow h...</p></div></div></div><div id="fb_comment" class="pB30" style="margin-top: 30px;"><h4 class="redTitle fb-comments-count" > COMMENTS <span class="afterLine mB0"></span></h4><div class="fb_plugin"><div class="likeFb"><div class="fb-like" data-href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" data-action="like" data-show-faces="true" data-share="true"></div><div class="fb-comments" data-href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" data-width="100%" data-numposts="5"></div></div></div></div><div><div class="slideArticles"><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/"><p class="abelReg24">5 Key Beauty Products For Your Winter Hair Care</p></a></div><div class="right50"> <a href="http://anokhimedia.com/anokhi-diy-delicious-naan-pizza-recipe/"><p class="abelReg24">Check Out These 3 Naan Pizza Recipes Perfect For Your Tastebuds</p></a></div></div><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/anokhi-diy-curried-cauliflower-florets/"><p class="abelReg24">DIY: Curried Cauliflower Florets Recipe</p></a></div><div class="right50"> <a href="http://anokhimedia.com/anokhi-diy-stress-free-beach-vacation-south-asian-parents/"><p class="abelReg24">Tips On A Stress-Free Beach Vacation With South Asian Parents</p></a></div></div><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/fight-your-cough-and-cold-with-this-hot-drink-recipe/"><p class="abelReg24">DIY: Battle Your Cold With This Indian Hot Drink Recipe</p></a></div><div class="right50"> <a href="http://anokhimedia.com/diy-warm-up-with-this-hearty-vegetarian-daal-recipe/"><p class="abelReg24">DIY: Warm Up With This Hearty Vegetarian Daal Recipe</p></a></div></div><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/diy-recipe-pasta-sauce-with-sausage-basil-and-olive-oil/"><p class="abelReg24">DIY Recipe: Pasta Sauce With Sausage, Basil and Olive Oil</p></a></div><div class="right50"> <a href="http://anokhimedia.com/diy-3-ways-to-wear-glitter-makeup-as-an-adult/"><p class="abelReg24">DIY: 3 Ways To Wear Glitter Makeup As An Adult</p></a></div></div><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/diy-tips-on-getting-your-skin-colour-corrected/"><p class="abelReg24">DIY: Tips On Getting Your Skin Colour Corrected</p></a></div><div class="right50"> <a href="http://anokhimedia.com/brad-pitt-angelina-jolie-10-iconic-moments-that-defined-brangelina/"><p class="abelReg24">Brad Pitt And Angelina Jolie: 10 Iconic Moments That Defined Brangelina</p></a></div></div><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/diy-handy-cleaning-tips-for-your-silver-brass-and-more/"><p class="abelReg24">DIY: Handy Cleaning Tips For Your Silver, Brass And More!</p></a></div><div class="right50"> <a href="http://anokhimedia.com/top-10-looks-paris-fashion-week-spring-summer-2017/"><p class="abelReg24">Top 10 Looks: Paris Fashion Week Spring/Summer 2017</p></a></div></div><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/"><p class="abelReg24">Review Of Cover FX Contour Kits With Tips!</p></a></div><div class="right50"> <a href="http://anokhimedia.com/manners-at-a-marriage-how-to-be-a-wonderful-wedding-guest/"><p class="abelReg24">Manners At A Marriage: How To Be A Wonderful Wedding Guest</p></a></div></div><div class="clearAfter"><div class="left50"> <a href="http://anokhimedia.com/anokhi-diy-todays-latest-trend-for-people-on-the-go-a-meal-in-a-mug/"><p class="abelReg24">Today's Latest Trend For People On-The-Go: A Meal In A Mug</p></a></div><div class="right50"> <a href="http://anokhimedia.com/anokhi-diy-nutella-hot-chocolate-with-desi-flair/"><p class="abelReg24">DIY: Nutella Hot Chocolate With Desi Flair!</p></a></div></div></div></div><div class="mT75 mB30"><div class="titleRLink clearAfter"><h4 class="redTitle mB18"><span class="redTitle">YOU MAY ALSO LIKE</span> <span class="afterLine"></span></h4></div><div><div class="sliderList"><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="linkBlock"><div class="immagine"> <img width="350" height="263" src="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="winter hair care DIY" srcset="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">5 Key Beauty Products For Your Winter Hair Care</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Feb 22, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 9</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-diy-delicious-naan-pizza-recipe/" class="linkBlock"><div class="immagine"> <img width="350" height="220" src="http://anokhimedia.com/wp-content/uploads/Pizza-350x220.png" class="attachment-medium size-medium wp-post-image" alt="pizza" srcset="http://anokhimedia.com/wp-content/uploads/Pizza-350x220.png 350w, http://anokhimedia.com/wp-content/uploads/Pizza-180x113.png 180w, http://anokhimedia.com/wp-content/uploads/Pizza.png 718w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Check Out These 3 Naan Pizza Recipes Perfect For Your Tastebuds</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Feb 16, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 592</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-diy-curried-cauliflower-florets/" class="linkBlock"><div class="immagine"> <img width="350" height="200" src="http://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="cauliflower-mian" srcset="http://anokhimedia.com/wp-content/uploads/cauliflower-mian-350x200.jpg 350w, http://anokhimedia.com/wp-content/uploads/cauliflower-mian-180x103.jpg 180w, http://anokhimedia.com/wp-content/uploads/cauliflower-mian.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Curried Cauliflower Florets Recipe</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Feb 08, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 279</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-diy-stress-free-beach-vacation-south-asian-parents/" class="linkBlock"><div class="immagine"> <img width="350" height="198" src="http://anokhimedia.com/wp-content/uploads/Capture-350x198.png" class="attachment-medium size-medium wp-post-image" alt="DIY tips on a stress-free all-inclusive vacation with your parents" srcset="http://anokhimedia.com/wp-content/uploads/Capture-350x198.png 350w, http://anokhimedia.com/wp-content/uploads/Capture-180x102.png 180w, http://anokhimedia.com/wp-content/uploads/Capture-1024x578.png 1024w, http://anokhimedia.com/wp-content/uploads/Capture.png 1126w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Tips On A Stress-Free Beach Vacation With South Asian Parents</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Feb 02, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/fight-your-cough-and-cold-with-this-hot-drink-recipe/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/IMG_6714-350x197.png" class="attachment-medium size-medium wp-post-image" alt="cold and cough remedy" srcset="http://anokhimedia.com/wp-content/uploads/IMG_6714-350x197.png 350w, http://anokhimedia.com/wp-content/uploads/IMG_6714-180x101.png 180w, http://anokhimedia.com/wp-content/uploads/IMG_6714-1024x576.png 1024w, http://anokhimedia.com/wp-content/uploads/IMG_6714-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Battle Your Cold With This Indian Hot Drink Recipe</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 24, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 273</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-warm-up-with-this-hearty-vegetarian-daal-recipe/" class="linkBlock"><div class="immagine"> <img width="350" height="168" src="http://anokhimedia.com/wp-content/uploads/winter-dal-main-1-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="hearty vegetarian daal recipe" srcset="http://anokhimedia.com/wp-content/uploads/winter-dal-main-1-350x168.jpg 350w, http://anokhimedia.com/wp-content/uploads/winter-dal-main-1-180x86.jpg 180w, http://anokhimedia.com/wp-content/uploads/winter-dal-main-1-1024x490.jpg 1024w, http://anokhimedia.com/wp-content/uploads/winter-dal-main-1-e1484681421118.jpg 1000w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Warm Up With This Hearty Vegetarian Daal Recipe</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 18, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 1</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 685</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-recipe-pasta-sauce-with-sausage-basil-and-olive-oil/" class="linkBlock"><div class="immagine"> <img width="350" height="285" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-350x285.jpg" class="attachment-medium size-medium wp-post-image" alt="pic_for_anokhi_recipe_Aug_162016_b64.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-350x285.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64-180x147.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/pic_for_anokhi_recipe_Aug_162016_b64.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY Recipe: Pasta Sauce With Sausage, Basil and Olive Oil</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 15, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 352</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-3-ways-to-wear-glitter-makeup-as-an-adult/" class="linkBlock"><div class="immagine"> <img width="350" height="232" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-350x232.jpg" class="attachment-medium size-medium wp-post-image" alt="glitter_feature_6c3.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-350x232.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-180x119.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1024x678.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3-1200x794.jpg 1200w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/glitter_feature_6c3.jpg 1265w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: 3 Ways To Wear Glitter Makeup As An Adult</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 12, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 422</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/diy-tips-on-getting-your-skin-colour-corrected/" class="linkBlock"><div class="immagine"> <img width="350" height="210" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-350x210.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea-180x108.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/58114-colorcorrectingherojpg.jpg.660x0_q80_crop-scale_upscale_4ea.jpg 660w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Tips On Getting Your Skin Colour Corrected</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 08, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 12</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 326</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 1</a></p></div></li><li> <a href="http://anokhimedia.com/brad-pitt-angelina-jolie-10-iconic-moments-that-defined-brangelina/" class="linkBlock"><div class="immagine"> <img width="350" height="264" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png" class="attachment-medium size-medium wp-post-image" alt="mainbran_5e7.png" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-350x264.png 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7-180x136.png 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/mainbran_5e7.png 380w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Brad Pitt And Angelina Jolie: 10 Iconic Moments That Defined Brangelina</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 07, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 400</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-handy-cleaning-tips-for-your-silver-brass-and-more/" class="linkBlock"><div class="immagine"> <img width="350" height="204" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-350x204.png" class="attachment-medium size-medium wp-post-image" alt="chandeliertop_caa.png" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-350x204.png 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa-180x105.png 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/chandeliertop_caa.png 623w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Handy Cleaning Tips For Your Silver, Brass And More!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 05, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 420</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/top-10-looks-paris-fashion-week-spring-summer-2017/" class="linkBlock"><div class="immagine"> <img width="350" height="175" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="rsz_balenciaga-horz_bca.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-350x175.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca-180x90.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_balenciaga-horz_bca.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Top 10 Looks: Paris Fashion Week Spring/Summer 2017</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 04, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 6</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 542</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/anokhi-diy-review-of-cover-fx-contour-kits-with-tips/" class="linkBlock"><div class="immagine"> <img width="198" height="350" src="http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg" class="attachment-medium size-medium wp-post-image" alt="areas-to-highlight-and-contour-your-face-for-beginners" srcset="http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-198x350.jpg 198w, http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1-102x180.jpg 102w, http://anokhimedia.com/wp-content/uploads/areas-to-highlight-and-contour-your-face-for-beginners-1.jpg 508w" sizes="(max-width: 198px) 100vw, 198px" /></div><p class="abelReg maxH60 beforeRedLine">Review Of Cover FX Contour Kits With Tips!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jan 02, 2017</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1255</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/manners-at-a-marriage-how-to-be-a-wonderful-wedding-guest/" class="linkBlock"><div class="immagine"> <img width="350" height="256" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-350x256.jpg" class="attachment-medium size-medium wp-post-image" alt="indian-wedding-photo-390x285_a50.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-350x256.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50-180x132.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/indian-wedding-photo-390x285_a50.jpg 390w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Manners At A Marriage: How To Be A Wonderful Wedding Guest</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Dec 29, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 12</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 997</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-diy-todays-latest-trend-for-people-on-the-go-a-meal-in-a-mug/" class="linkBlock"><div class="immagine"> <img width="350" height="180" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-350x180.jpg" class="attachment-medium size-medium wp-post-image" alt="lentil_main_d65.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-350x180.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65-180x93.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/lentil_main_d65.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Today's Latest Trend For People On-The-Go: A Meal In A Mug</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Dec 27, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 3</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 524</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-diy-nutella-hot-chocolate-with-desi-flair/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Nutella Hot chocolate" srcset="http://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-1024x577.jpg 1024w, http://anokhimedia.com/wp-content/uploads/FullSizeRender37-e1481177722562-1200x676.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Nutella Hot Chocolate With Desi Flair!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Dec 25, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 288</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/anokhi-diy-holiday-gift-guide-2016-great-decor-and-gift-ideas-for-the-home/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/hgg2-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Great Gifting And Decor Ideas For Your Home" srcset="http://anokhimedia.com/wp-content/uploads/hgg2-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/hgg2-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/hgg2-1024x576.jpg 1024w, http://anokhimedia.com/wp-content/uploads/hgg2-1200x675.jpg 1200w, http://anokhimedia.com/wp-content/uploads/hgg2-e1479324591196.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Great Decor And Gift Ideas For The Home</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Dec 22, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 4</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 481</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-diy-holiday-gift-guide-2016-fab-beauty-and-grooming-products/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/hgg3-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Fab Beauty and Grooming Products" srcset="http://anokhimedia.com/wp-content/uploads/hgg3-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/hgg3-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/hgg3-1024x576.jpg 1024w, http://anokhimedia.com/wp-content/uploads/hgg3-1200x675.jpg 1200w, http://anokhimedia.com/wp-content/uploads/hgg3.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Holiday Gift Guide 2016: Fab Beauty and Grooming Products and Tips!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Dec 20, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 2</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 339</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 1</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-diy-m-a-c-celebrates-diwali-with-limited-edition-palette/" class="linkBlock"><div class="immagine"> <img width="270" height="350" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-270x350.jpg" class="attachment-medium size-medium wp-post-image" alt="MAC-Light-Festival-Fall-2016-Collection_666.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-270x350.jpg 270w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666-139x180.jpg 139w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/MAC-Light-Festival-Fall-2016-Collection_666.jpg 500w" sizes="(max-width: 270px) 100vw, 270px" /></div><p class="abelReg maxH60 beforeRedLine">M.A.C Celebrates Diwali With Limited Edition Palette</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 25, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 673</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-buzz-celebrity-10-on-screen-bollywood-couplegoals/" class="linkBlock"><div class="immagine"> <img width="350" height="177" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-350x177.jpg" class="attachment-medium size-medium wp-post-image" alt="image2_8ca.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-350x177.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca-180x91.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/image2_8ca.jpg 620w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">10 On-Screen Bollywood #CoupleGoals</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 17, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 656</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/diy-how-to-make-a-table-top-paper-craft-diwali-lantern/" class="linkBlock"><div class="immagine"> <img width="277" height="350" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-277x350.jpg" class="attachment-medium size-medium wp-post-image" alt="FullSizeRender(34)_1e1.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-277x350.jpg 277w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-142x180.jpg 142w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-811x1024.jpg 811w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(34)_1e1-1200x1516.jpg 1200w" sizes="(max-width: 277px) 100vw, 277px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: How To Make A Table Top Paper Craft Diwali Lantern</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 16, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 373</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/madonna-narrates-sharmeen-obaid-chinoys-short-film-about-qandeel-baloch-honour-killing/" class="linkBlock"><div class="immagine"> <img width="350" height="350" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Qandeel_Baloch_e7b.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Qandeel_Baloch_e7b.jpg 591w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Madonna Narrates Sharmeen Obaid Chinoy's Short Film About Qandeel Baloch Honour Killing</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 12, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 389</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-how-to-make-cool-diyas-for-diwali/" class="linkBlock"><div class="immagine"> <img width="350" height="233" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="mg_1595_b29.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-350x233.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-1024x682.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/mg_1595_b29-1200x800.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY How To Make Cool Diyas For Diwali</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 10, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/the-latest-on-indias-irs-call-center-tax-scandal-over-1-million-us-stolen/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="CuJpCB4UEAAaAWV_776.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/CuJpCB4UEAAaAWV_776.jpg 680w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">The Latest On India's IRS Call Center Tax Scandal: Over $1 Million US Stolen!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 09, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/5-reasons-to-watch-india-in-a-day/" class="linkBlock"><div class="immagine"> <img width="350" height="167" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="unnamed_0fb.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb-350x167.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb-180x86.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/unnamed_0fb.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">5 Reasons To Watch India In A Day</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 06, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1117</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-fall-scents-for-your-home/" class="linkBlock"><div class="immagine"> <img width="233" height="350" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-233x350.jpg" class="attachment-medium size-medium wp-post-image" alt="lemonpotpourri2_e91.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-233x350.jpg 233w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-120x180.jpg 120w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91-683x1024.jpg 683w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/lemonpotpourri2_e91.jpg 1106w" sizes="(max-width: 233px) 100vw, 233px" /></div><p class="abelReg maxH60 beforeRedLine">3 DIY Fall Scents For Your Home</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 02, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1074</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/pakistan-responds-to-imppa-with-a-ban-on-bollywood-films-nationwide/" class="linkBlock"><div class="immagine"> <img width="350" height="267" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-350x267.jpg" class="attachment-medium size-medium wp-post-image" alt="Untitled2_888.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-350x267.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-180x137.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-1024x781.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888-1200x915.jpg 1200w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Untitled2_888.jpg 1552w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Pakistan Responds To IMPPA With A Ban On Bollywood Films Nationwide</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Oct 02, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 169</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/bollywood-actress-tannishtha-chatterjee-slams-indian-show-for-poking-fun-at-her-skin-tone/" class="linkBlock"><div class="immagine"> <img width="350" height="231" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-350x231.jpg" class="attachment-medium size-medium wp-post-image" alt="Tannishtha_Chatterjee_735.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-350x231.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-180x119.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-1024x677.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tannishtha_Chatterjee_735-1200x793.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Bollywood Actress Tannishtha Chatterjee Slams Indian Show For Poking Fun At Her Skin Tone</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 29, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 452</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/diy-masala-chai-recipes-with-a-twist/" class="linkBlock"><div class="immagine"> <img width="350" height="289" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-350x289.jpg" class="attachment-medium size-medium wp-post-image" alt="Masala_Chai_049_568.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-350x289.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-180x148.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-1024x844.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568-1200x989.jpg 1200w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Masala_Chai_049_568.jpg 1600w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Masala Chai Recipes With A Twist</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 28, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 276</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/bollywood-films-to-check-out-this-october/" class="linkBlock"><div class="immagine"> <img width="350" height="189" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-350x189.jpg" class="attachment-medium size-medium wp-post-image" alt="hamaraphotos.com_042.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-350x189.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-180x97.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-1024x552.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042-1200x646.jpg 1200w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/hamaraphotos.com_042.jpg 1500w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Bollywood Films To Check Out This October</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 27, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 684</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-today-celebrity-fawad-khan-and-other-pakistani-artists-under-threat-in-india/" class="linkBlock"><div class="immagine"> <img width="350" height="200" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-350x200.jpg" class="attachment-medium size-medium wp-post-image" alt="aircube.in_f1a.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-350x200.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a-180x103.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/aircube.in_f1a.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Fawad Khan And Other Pakistani Artists Under Threat In India?</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 25, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 585</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/tiff16-red-carpet-style-highlights-the-looks-we-loved-from-the-toronto-international-film-festival/" class="linkBlock"><div class="immagine"> <img width="350" height="167" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="Tiff-Stamp-2016-Buzz1_aa8.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8-350x167.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8-180x86.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Tiff-Stamp-2016-Buzz1_aa8.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">#TIFF16 Red Carpet Style Highlights: The Looks We Loved From The Toronto International Film Festival</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 23, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 505</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/diy-white-fish-with-tomato-and-herb-salsa-recipe/" class="linkBlock"><div class="immagine"> <img width="350" height="263" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="White_fish_pic_82e.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/White_fish_pic_82e.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: White Fish With Tomato And Herb Salsa Recipe</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 21, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/priyanka-chopra-and-aziz-ansari-bring-diversity-to-the-emmy-awards/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-350x197.png" class="attachment-medium size-medium wp-post-image" alt="IMG_3973.jpg_e7e.PNG" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-350x197.png 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-180x101.png 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-1024x576.png 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3973.jpg_e7e-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Priyanka Chopra And Aziz Ansari Bring Diversity To The Emmy Awards</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 20, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 232</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-make-delicious-onion-rings-desi-style/" class="linkBlock"><div class="immagine"> <img width="350" height="263" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="FullSizeRender(23)_710.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-1024x768.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/FullSizeRender(23)_710-1200x900.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Make Delicious Onion Rings Desi Style!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 18, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 474</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/south-asian-films-creating-buzz-at-tiff2016/" class="linkBlock"><div class="immagine"> <img width="350" height="208" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e-350x208.jpg" class="attachment-medium size-medium wp-post-image" alt="A-Death-in-the-Gunj-2_84e.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e-350x208.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e-180x107.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Death-in-the-Gunj-2_84e.jpg 700w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">South Asian Films Creating Buzz At #TIFF2016</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 14, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 286</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/coldplay-is-finally-india-bound-for-a-massive-show/" class="linkBlock"><div class="immagine"> <img width="350" height="130" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-350x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Coldplay_1_5cf.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-350x130.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf-180x67.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Coldplay_1_5cf.jpg 851w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Coldplay Is Finally India-Bound For A Massive Show!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 13, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 226</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/5-reasons-to-watch-baar-baar-dekho/" class="linkBlock"><div class="immagine"> <img width="350" height="191" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-350x191.jpg" class="attachment-medium size-medium wp-post-image" alt="maxresdefault_bbb.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-350x191.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-180x98.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-1024x559.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault_bbb-1200x655.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">5 Reasons To Watch "Baar Baar Dekho"</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 09, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 691</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/get-reel-films-to-watch-at-this-years-toronto-international-film-festival-2016/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="1473207354_rsz_mostlysunny_04_963.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/1473207354_rsz_mostlysunny_04_963.jpg 500w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Get Reel: Films To Watch At This Year's Toronto International Film Festival 2016</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 07, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 676</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-buzz-entertainment-m-i-a-zayn-malik-join-forces-for-freedun/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/runthetrap.com_5cf-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="runthetrap.com_5cf.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/runthetrap.com_5cf-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/runthetrap.com_5cf-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/runthetrap.com_5cf.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">M.I.A. &amp; Zayn Malik Join Forces For 'Freedun'</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Sep 04, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 506</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/bollywood-films-to-watch-in-september-2016/" class="linkBlock"><div class="immagine"> <img width="350" height="195" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/indianexpress.com_54d-350x195.jpg" class="attachment-medium size-medium wp-post-image" alt="indianexpress.com_54d.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/indianexpress.com_54d-350x195.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/indianexpress.com_54d-180x100.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/indianexpress.com_54d.jpg 759w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Bollywood Films To Watch In September 2016</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 30, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 913</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/all-muslims-are-terrorists-says-french-restaurateur-refusing-to-serve-muslim-customers/" class="linkBlock"><div class="immagine"> <img width="350" height="178" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f-350x178.jpg" class="attachment-medium size-medium wp-post-image" alt="Le_Cenacle_85f.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f-350x178.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f-180x92.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Le_Cenacle_85f.jpg 848w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">'All Muslims Are Terrorists,' Says French Restaurateur Refusing to Serve Muslim Customers</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 30, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 801</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-buzz-entertainment-10-pakistani-singers-who-made-their-mark-in-bollywood/" class="linkBlock"><div class="immagine"> <img width="350" height="154" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_2e1-350x154.jpg" class="attachment-medium size-medium wp-post-image" alt="PicMonkey_Collage_2e1.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_2e1-350x154.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_2e1-180x79.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_2e1.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">10 Pakistani Singers Who Made Their Mark In Bollywood</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 26, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 978</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/5-reasons-why-tiger-shroff-gives-us-goals-in-a-flying-jatt/" class="linkBlock"><div class="immagine"> <img width="350" height="217" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Flying-Jatt-Movie-2nd-Day-First-Friday-Box-Office-Collection_a95-350x217.jpg" class="attachment-medium size-medium wp-post-image" alt="A-Flying-Jatt-Movie-2nd-Day-First-Friday-Box-Office-Collection_a95.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Flying-Jatt-Movie-2nd-Day-First-Friday-Box-Office-Collection_a95-350x217.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Flying-Jatt-Movie-2nd-Day-First-Friday-Box-Office-Collection_a95-180x111.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/A-Flying-Jatt-Movie-2nd-Day-First-Friday-Box-Office-Collection_a95.jpg 706w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">5 Reasons Why Tiger Shroff Gives Us Goals In "A Flying Jatt"</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 24, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1549</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/anokhi-today-society-india-makes-worlds-first-leprosy-vaccine/" class="linkBlock"><div class="immagine"> <img width="350" height="163" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2-350x163.jpg" class="attachment-medium size-medium wp-post-image" alt="zedie.wordpress.com_8a2.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2-350x163.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2-180x84.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/zedie.wordpress.com_8a2.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">India Makes World's First Leprosy Vaccine</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 23, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 705</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-how-to-preserve-five-common-south-asian-ingredients/" class="linkBlock"><div class="immagine"> <img width="350" height="175" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/yamini_workshop2_slideshow_009-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="yamini_workshop2_slideshow_009.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/yamini_workshop2_slideshow_009-350x175.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/yamini_workshop2_slideshow_009-180x90.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/yamini_workshop2_slideshow_009-1024x513.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/yamini_workshop2_slideshow_009.jpg 1166w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: How to Preserve Five Common South Asian Ingredients</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 23, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 840</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/bardish-chagger-becomes-first-female-government-house-leader-in-canadian-history/" class="linkBlock"><div class="immagine"> <img width="350" height="233" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="Minister-landscape_812.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812-350x233.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Minister-landscape_812.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Bardish Chagger Becomes First Female Government House Leader In Canadian History</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 20, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1015</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/srk-detained-at-lax-again/" class="linkBlock"><div class="immagine"> <img width="350" height="210" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-350x210.jpg" class="attachment-medium size-medium wp-post-image" alt="988596-shahrukhkhan-1447144223_c0e.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-350x210.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-180x108.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-1024x616.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/988596-shahrukhkhan-1447144223_c0e-1200x721.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">SRK Detained At LAX...Again!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 18, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1744</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/anokhi-buzz-entertainment-10-indian-singers-killing-it-on-youtube/" class="linkBlock"><div class="immagine"> <img width="350" height="182" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/sanampuri_b40-350x182.jpg" class="attachment-medium size-medium wp-post-image" alt="sanampuri_b40.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/sanampuri_b40-350x182.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/sanampuri_b40-180x93.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/sanampuri_b40.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">10 Indian Singers Killing It On YouTube</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 17, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1161</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/4-hot-gadgets-that-you-need-this-october/" class="linkBlock"><div class="immagine"> <img width="350" height="167" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_xbox-one-s-console-controller_192000_ea1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="rsz_xbox-one-s-console-controller_192000_ea1.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_xbox-one-s-console-controller_192000_ea1-350x167.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_xbox-one-s-console-controller_192000_ea1-180x86.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/rsz_xbox-one-s-console-controller_192000_ea1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">4 Hot Gadgets That You Need This October</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 14, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 588</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-buzz-tech-10-back-to-school-apps-to-make-life-easier/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/androidapps_399-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="androidapps_399.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/androidapps_399-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/androidapps_399-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/androidapps_399.jpg 830w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">10 Back To School Apps To Make Life Easier</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 14, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 904</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/ranveer-singh-next-with-rohit-shetty-is-not-what-youll-expect/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault-1_c05-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="maxresdefault-1_c05.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault-1_c05-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault-1_c05-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault-1_c05-1024x576.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/maxresdefault-1_c05-1200x675.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Ranveer Singh's Next Role With Rohit Shetty Is Not What You'll Expect!!!</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 11, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1002</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/anokhi-buzz-sports-4-female-olympians-going-down-in-history/" class="linkBlock"><div class="immagine"> <img width="350" height="151" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_1a8-350x151.jpg" class="attachment-medium size-medium wp-post-image" alt="PicMonkey_Collage_1a8.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_1a8-350x151.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_1a8-180x78.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/PicMonkey_Collage_1a8.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">4 Female Olympians Going Down In History</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 10, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1212</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-spicy-south-asian-summer-drinks-to-keep-you-cool/" class="linkBlock"><div class="immagine"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3169.jpg_db4-350x197.png" class="attachment-medium size-medium wp-post-image" alt="IMG_3169.jpg_db4.PNG" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3169.jpg_db4-350x197.png 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3169.jpg_db4-180x101.png 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3169.jpg_db4-1024x576.png 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/IMG_3169.jpg_db4-1200x675.png 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Spicy South Asian Summer Drinks To Keep You Cool</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 09, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 622</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/brown-skin-needs-sun-protection-too/" class="linkBlock"><div class="immagine"> <img width="350" height="224" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Holding-the-Sun_b23-350x224.jpg" class="attachment-medium size-medium wp-post-image" alt="Holding-the-Sun_b23.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Holding-the-Sun_b23-350x224.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Holding-the-Sun_b23-180x115.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Holding-the-Sun_b23-1024x656.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Holding-the-Sun_b23-1200x769.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Brown Skin Needs Sun Protection, Too</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 07, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 611</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-today-society-young-pakistani-filmmaker-gets-one-step-closer-to-the-oscars/" class="linkBlock"><div class="immagine"> <img width="350" height="233" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/940987_10156399766050182_2780771374040546739_n_a22-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="940987_10156399766050182_2780771374040546739_n_a22.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/940987_10156399766050182_2780771374040546739_n_a22-350x233.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/940987_10156399766050182_2780771374040546739_n_a22-180x120.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/940987_10156399766050182_2780771374040546739_n_a22.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Young Pakistani Filmmaker Gets One Step Closer To The Oscars</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 06, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 939</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul><ul class="twoLi listWithImg pB20 pT10 clearAfter"><li> <a href="http://anokhimedia.com/lilly-singh-scores-big-at-the-teen-choice-awards-2016/" class="linkBlock"><div class="immagine"> <img width="350" height="253" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/13761310414_5244fbaeb0_o_745-350x253.jpg" class="attachment-medium size-medium wp-post-image" alt="13761310414_5244fbaeb0_o_745.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/13761310414_5244fbaeb0_o_745-350x253.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/13761310414_5244fbaeb0_o_745-180x130.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/13761310414_5244fbaeb0_o_745-1024x740.jpg 1024w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/13761310414_5244fbaeb0_o_745-1200x868.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Lilly Singh Scores Big at the Teen Choice Awards 2016</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 03, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 0</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-buzz-celebrity-15-celebs-who-got-creative-with-viral-prisma-photo-app/" class="linkBlock"><div class="immagine"> <img width="350" height="165" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/nowrunning_1d7-350x165.jpg" class="attachment-medium size-medium wp-post-image" alt="nowrunning_1d7.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/nowrunning_1d7-350x165.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/nowrunning_1d7-180x85.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/nowrunning_1d7.jpg 635w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">15 Celebs Who Got Creative With Viral Prisma Photo App</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 02, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 877</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/diy-give-boring-table-top-trivets-an-earthy-facelift/" class="linkBlock"><div class="immagine"> <img width="280" height="350" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/0d516e7603d4e7ccf379258de6962862_669-280x350.jpg" class="attachment-medium size-medium wp-post-image" alt="0d516e7603d4e7ccf379258de6962862_669.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/0d516e7603d4e7ccf379258de6962862_669-280x350.jpg 280w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/0d516e7603d4e7ccf379258de6962862_669-144x180.jpg 144w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/0d516e7603d4e7ccf379258de6962862_669.jpg 360w" sizes="(max-width: 280px) 100vw, 280px" /></div><p class="abelReg maxH60 beforeRedLine">DIY: Give Boring Table Top Trivets An Earthy Facelift</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Aug 01, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 874</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li><li> <a href="http://anokhimedia.com/anokhi-buzz-entertainment-could-arjun-be-the-next-jay-sean/" class="linkBlock"><div class="immagine"> <img width="350" height="194" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/twitter_a52-350x194.jpg" class="attachment-medium size-medium wp-post-image" alt="twitter_a52.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/twitter_a52-350x194.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/twitter_a52-180x100.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/twitter_a52.jpg 560w" sizes="(max-width: 350px) 100vw, 350px" /></div><p class="abelReg maxH60 beforeRedLine">Could Arjun Be The Next Jay Sean?</p> </a><div class="soc_bottom clearAfter"><p class="left"> <span>Jul 28, 2016</span> <a href="#" class="colorViolet"><i class="fa fa-comments" aria-hidden="true"></i> 0</a></p><p class="right"> <a href="#" class="colorBlue"><i class="fa fa-facebook" aria-hidden="true"></i> 1060</a> <a href="#" class="colorLightBlue"><i class="fa fa-twitter" aria-hidden="true"></i> 0</a> <a href="#" class="colorOrange"><i class="fa fa-google-plus" aria-hidden="true"></i> 0</a></p></div></li></ul></div></div></div></div></div><div class="rightSmallArea scrollChanges"><div class="violetB p16"><h4 class="redTitle mB18">Anokhi DIY<span class="afterLine"></span></h4><ul class="subCatList"><li><a class="" href="http://anokhimedia.com/category/anokhi-diy/tips-tricks-galore/">Tips &amp; Tricks Galore</a></li><li><a class="" href="http://anokhimedia.com/category/anokhi-diy/videos-anokhi-d-i-y/">Videos</a></li></ul></div><div class="redB p16"><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="5971338653"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="violet p30"><h4 class="violetTitle mB18">Newsletter Sign Up <span class="afterLine"></span></h4><div class="clearAfter"><p class="alegreaSans">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p></div><div class="inputLight"><form action="index.php" method="POST"><div class="lineRel pR48"><div class="lineRel envelopeIcon"> <input type="email" name="email" placeholder="Type your email address ..."></div> <input type="submit" value="GO" class="absBtn"></div></form></div><div class="socShare socShareHome"><ul class="list_inLine"><li><a target="_blank" class="soc soc-facebook" href="http://www.facebook.com/ANOKHIMedia"></a></li><li><a target="_blank" class="soc soc-google" href="https://plus.google.com/101608637130996911931/posts"></a></li><li><a target="_blank" class="soc soc-twitter" href="https://twitter.com/ANOKHI_Media"></a></li><li><a target="_blank" class="soc soc-instagram" href="http://instagram.com/anokhi_media"></a></li><li><a target="_blank" class="soc soc-rss" href="http://feeds.feedburner.com/MyFeedName"></a></li></ul><ul class="list_inLine"><li><a target="_blank" class="spotlightLink"  href="http://www.youtube.com/user/AnokhiDSTV" title="SPOTLIGHT TV"></a></li><li><a target="_blank" class="pulseLink"  href="http://www.youtube.com/user/AnokhiPulseTV" title="PULSE TV"></a></li><li><a target="_blank" class="openchestLink"  href="http://www.youtube.com/user/OpenChestTV" title="OPEN CHEST TV"></a></li></ul></div></div><div class="redB p11"><div class="block"><div class="topAbs clearAfter"> <a href="" class="categorySpan DimGray">Technology</a></div> <a href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" class="hvrEfect"><div class="immagine height1"> <img width="350" height="350" src="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao" srcset="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /><div class="bottomAbs"><h2 class="whiteTitle">DIY Healthy Turkey Keema Masala Recipe</h2></div></div> </a></div></div><div class="violetB p11"><div class="block"><div class="topAbs clearAfter"> <a href="" class="categorySpan DimGray">Current News</a></div> <a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="hvrEfect"><div class="immagine height1"> <img width="350" height="263" src="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="winter hair care DIY" srcset="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /><div class="bottomAbs"><h2 class="whiteTitle">5 Key Beauty Products For Your Winter Hair Care</h2></div></div> </a></div></div><div class="redB p16"><h3 class="abelRedTitle mB30">FEATURED</h3><div class="scroll scroll633 scrollRed"><div class="inDivMB10"><div class="block"><div class="topAbs clearAfter"><a href = "/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div > <a href="http://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="197" src="http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Holiday Gift Guide 2016: Arts &amp; Entertainment Gifts For You!" srcset="http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-350x197.jpg 350w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-180x101.jpg 180w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1024x576.jpg 1024w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones-1200x675.jpg 1200w, http://anokhimedia.com/wp-content/uploads/HGG-2016-Headphones.jpg 1280w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-buzz-holiday-gift-guide-2016-arts-entertainment-gifts/"><h2 class="whiteTitle">Holiday Gift Guide 2016: Arts & Entertainment Gifts For You!</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div > <a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="http://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="unnamed-1" srcset="http://anokhimedia.com/wp-content/uploads/unnamed-1-350x167.jpg 350w, http://anokhimedia.com/wp-content/uploads/unnamed-1-180x86.jpg 180w, http://anokhimedia.com/wp-content/uploads/unnamed-1.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-67/deepa-mehta-takes-on-rape-culture-tiff-drama-anatomy-violence/"><h2 class="whiteTitle">Deepa Mehta Takes On Rape Culture In TIFF Drama "Anatomy of Violence"</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div > <a href="http://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="168" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg" class="attachment-medium size-medium wp-post-image" alt="timthumb_eff.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-350x168.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff-180x87.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/timthumb_eff.jpg 935w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/waris-ahluwalia-holt-renfrew-collaborate-to-create-uncrate-india/"><h2 class="whiteTitle">Waris Ahluwalia &amp; Holt Renfrew Collaborate To Create 'Uncrate India'</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div > <a href="http://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/" class="hvrEfect"><div class="immagine height3"> <img width="233" height="350" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Deena_Aziz_2_d4f.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-233x350.jpg 233w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-120x180.jpg 120w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-683x1024.jpg 683w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f-1200x1800.jpg 1200w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/Deena_Aziz_2_d4f.jpg 1300w" sizes="(max-width: 233px) 100vw, 233px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/actress-deena-aziz-takes-on-10-roles-in-the-aeneid/"><h2 class="whiteTitle">Actress Deena Aziz Takes On 10 Roles In 'The Aeneid'</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/business-technology" class="categorySpan DimGray">Business &amp; Technology</a></div > <a href="http://anokhimedia.com/protecting-your-privacy-online/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png" class="attachment-medium size-medium wp-post-image" alt="verizon-cyber-security_688.png" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-350x350.png 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688-180x180.png 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/verizon-cyber-security_688.png 1000w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/protecting-your-privacy-online/"><h2 class="whiteTitle">Protecting Your Privacy Online</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div > <a href="http://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="167" src="http://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg" class="attachment-medium size-medium wp-post-image" alt="JenniferAniston_d54.jpg" srcset="http://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-350x167.jpg 350w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54-180x86.jpg 180w, http://anokhimedia.com/wp-content/uploads/images/blog_articles/JenniferAniston_d54.jpg 650w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/red-carpet-showstoppers-at-tiff-2013/"><h2 class="whiteTitle">Red Carpet Showstoppers At TIFF 2013</h2> </a></div></div></div></div></div><div class="violetB p16"><h3 class="abelVioletTitle mB30">Trending</h3><div class="scroll scroll633 scrollViolet"><div class="inDivMB10"><div class="block"><div class="topAbs clearAfter"><a href = "/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div > <a href="http://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="http://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Online dating app concept with man and woman. Vector illustration" srcset="http://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg 350w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg 180w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1024x512.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/"><h2 class="whiteTitle">Cool Dating Apps Geared To Get You Action</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div > <a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="winter hair care DIY" srcset="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/"><h2 class="whiteTitle">5 Key Beauty Products For Your Winter Hair Care</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div > <a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/explore-48-hours-hamburg/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="160" src="http://anokhimedia.com/wp-content/uploads/Germany-hamburg-350x160.jpg" class="attachment-medium size-medium wp-post-image" alt="Hamburg Germany travel" srcset="http://anokhimedia.com/wp-content/uploads/Germany-hamburg-350x160.jpg 350w, http://anokhimedia.com/wp-content/uploads/Germany-hamburg-180x82.jpg 180w, http://anokhimedia.com/wp-content/uploads/Germany-hamburg-1024x469.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Germany-hamburg-1200x550.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/explore-48-hours-hamburg/"><h2 class="whiteTitle">Explore 48 Hours in Hamburg With Our Hourly Travel Guide!</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div > <a href="http://anokhimedia.com/anokhi-today-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Dallas South Asian Film Festival" srcset="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-today-dfw-south-asian-film-festival/"><h2 class="whiteTitle">3rd Annual Dallas/Fort Worth South Asian Film Festival</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href = "/category/fitness-nutrition" class="categorySpan DimGray">Fitness &amp; Nutrition</a></div > <a href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao" srcset="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/"><h2 class="whiteTitle">DIY Healthy Turkey Keema Masala Recipe</h2> </a></div></div></div></div></div><div class="redB p16"><h3 class="abelRedTitle mB30">Popular</h3><div class="scroll scroll633 scrollRed"><div class="inDivMB10"><div class="block"><div class="topAbs clearAfter"><a href="/category/fitness-nutrition" class="categorySpan DimGray">Fitness &amp; Nutrition</a></div> <a href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Turkey Keema Masala Recipe. Photo Credit: Pooja Rao" srcset="http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/turkey-masala-recipe-pic.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-diy-healthy-turkey-keema-masala-recipe/"><h2 class="whiteTitle">DIY Healthy Turkey Keema Masala Recipe</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div> <a href="http://anokhimedia.com/anokhi-today-dfw-south-asian-film-festival/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="350" src="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg" class="attachment-medium size-medium wp-post-image" alt="Dallas South Asian Film Festival" srcset="http://anokhimedia.com/wp-content/uploads/SAFF-Logo-350x350.jpg 350w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo-180x180.jpg 180w, http://anokhimedia.com/wp-content/uploads/SAFF-Logo.jpg 960w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-today-dfw-south-asian-film-festival/"><h2 class="whiteTitle">3rd Annual Dallas/Fort Worth South Asian Film Festival</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href="/category/fashion-beauty" class="categorySpan DimGray">Fashion &amp; Beauty</a></div> <a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="263" src="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg" class="attachment-medium size-medium wp-post-image" alt="winter hair care DIY" srcset="http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-350x263.jpg 350w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1-180x135.jpg 180w, http://anokhimedia.com/wp-content/uploads/01-1420118790-image1.jpg 600w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-diy-5-products-for-winter-hair-care/"><h2 class="whiteTitle">5 Key Beauty Products For Your Winter Hair Care</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div> <a href="http://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="175" src="http://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="Online dating app concept with man and woman. Vector illustration" srcset="http://anokhimedia.com/wp-content/uploads/Datings-Apps-350x175.jpg 350w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-180x90.jpg 180w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1024x512.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Datings-Apps-1200x600.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-buzz-dating-apps-to-get-you-action/"><h2 class="whiteTitle">Cool Dating Apps Geared To Get You Action</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href="/category/culture-lifestyle" class="categorySpan DimGray">Culture &amp; Lifestyle</a></div> <a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/explore-48-hours-hamburg/" class="hvrEfect"><div class="immagine height3"> <img width="350" height="160" src="http://anokhimedia.com/wp-content/uploads/Germany-hamburg-350x160.jpg" class="attachment-medium size-medium wp-post-image" alt="Hamburg Germany travel" srcset="http://anokhimedia.com/wp-content/uploads/Germany-hamburg-350x160.jpg 350w, http://anokhimedia.com/wp-content/uploads/Germany-hamburg-180x82.jpg 180w, http://anokhimedia.com/wp-content/uploads/Germany-hamburg-1024x469.jpg 1024w, http://anokhimedia.com/wp-content/uploads/Germany-hamburg-1200x550.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></div></a><div class="bottomAbs"> <a href="http://anokhimedia.com/anokhi-magazine/anokhi-magazine-weekly-features-issue-69/explore-48-hours-hamburg/"><h2 class="whiteTitle">Explore 48 Hours in Hamburg With Our Hourly Travel Guide!</h2> </a></div></div><div class="block"><div class="topAbs clearAfter"><a href="/category/bollywood" class="categorySpan DimGray">Bollywood</a></div><div class="block forPlay"> <a class="popup-youtube hvrEfect"  href="http://www.youtube.com/watch?v=kPZP97Fw6tM " ><div class="playIcon2 videoEmbed" > <img class="videoImagekPZP97Fw6tM " id="video_kPZP97Fw6tM " style="width:100%; height:215px;" src="http://img.youtube.com/vi/kPZP97Fw6tM /mqdefault.jpg"></div> </a></div><div class="bottomAbs"> <a href="http://anokhimedia.com/a-r-rahmans-latest-projects-keanu-reeves-dishes-on-bill-ted-3-shahrukh-khan-makes-a-statement/"><h2 class="whiteTitle">A.R. Rahman's Latest Projects | Keanu Reeves Dishes on Bill & Ted 3 | Shahrukh Khan Makes A Statement</h2> </a></div></div></div></div></div></div></div></div> </section></div></main></div><div class="container"><div class="bannerArea pB30"><div class="widget-slider-for-banner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-2568953408443286" data-ad-slot="4773807059"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div> <footer><div class="container clearAfter"><div class="footerTop"><ul class="list_inLine"><li><a target="_blank" class="soc soc-facebook" href="http://www.facebook.com/ANOKHIMedia"></a></li><li><a target="_blank" class="soc soc-google" href="https://plus.google.com/101608637130996911931/posts"></a></li><li><a target="_blank" class="soc soc-twitter" href="https://twitter.com/ANOKHI_Media"></a></li><li><a target="_blank" class="soc soc-instagram" href="http://instagram.com/anokhi_media"></a></li><li><a target="_blank" class="soc soc-rss" href="http://feeds.feedburner.com/MyFeedName"></a></li></ul><ul class="list_inLine"><li><a target="_blank" class="spotlightLink"  href="http://www.youtube.com/user/AnokhiDSTV" title="SPOTLIGHT TV"></a></li><li><a target="_blank" class="pulseLink"  href="http://www.youtube.com/user/AnokhiPulseTV" title="PULSE TV"></a></li><li><a target="_blank" class="openchestLink"  href="http://www.youtube.com/user/OpenChestTV" title="OPEN CHEST TV"></a></li></ul></div></div><div class="footerMiddle"><div class="container fiveFlexDivs clearAfter"><div><h3 class="whiteTitle">Company</h3><ul><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://anokhimedia.com/about/">ABOUT</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://anokhimedia.com/our-team/">TEAM</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://anokhimedia.com/advertise/">ADVERTISE</a></li><li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://anokhimedia.com/contact/">CONTRIBUTE</a></li><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://anokhimedia.com/contact/">CONTACT</a></li></ul></div><div><h3 class="whiteTitle">Categories</h3><ul><li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://anokhimedia.com/category/news-sports/">NEWS &#038; SPORTS</a></li><li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://anokhimedia.com/category/fashion-beauty/">FASHION &#038; BEAUTY</a></li><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://anokhimedia.com/category/entertainment-gossip/">ENTERTAINMENT &#038; GOSSIP</a></li><li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-53"><a href="http://anokhimedia.com/category/culture-lifestyle/">CULTURE &#038; LIFESTYLE</a></li><li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://anokhimedia.com/category/business-technology/">BUSINESS &#038; TECHNOLOGY</a></li></ul></div><div><h3 class="whiteTitle">Our Brands</h3><ul><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://anokhimedia.com/category/anokhi-today/">ANOKHI TODAY</a></li><li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://anokhimedia.com/category/anokhi-buzz/">ANOKHI BUZZ</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://anokhimedia.com/anokhi-magazine/">ANOKHI MAGAZINE</a></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59"><a href="http://anokhimedia.com/category/anokhi-diy/">ANOKHI DIY</a></li></ul></div><div><h3 class="whiteTitle">OUR VIDEOS</h3><ul><li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://anokhimedia.com/category/anokhi-spotlight-tv/">ANOKHI SPOTLIGHT TV</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://anokhimedia.com/category/anokhi-pulse-tv/">ANOKHI PULSE TV</a></li><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://www.openchest.com/main/oc-tv/">OPEN CHEST TV</a></li></ul></div><div><h3 class="whiteTitle">NEWSLETTER</h3><p class="latoReg12">Subscribe to our FREE newsletter for all of the latest news, articles, and videos delivered directly to your inbox each day!</p><div class="inputDark"><form><div class="lineRel"> <input type="email" placeholder="Type your email address ..."> <input type="submit" value="" class="msgIcon"></div></form></div></div></div></div><div class="copyright"><div class="container opacity05 clearAfter"><div class="left"> <a href="http://anokhimedia.com/" rel="home" class="footLogo"><img src="/wp-includes/img/logo_white.png" /></a><p>ANOKHI Is A Registered Trademark Of Anokhi Media Corporate Holdings Inc., All Rights Reserved</p></div><div class="right"><p>©2016 Anmeco OptiMedia Communications Inc.</p><ul class="listWithDisc"><li><a href="http://anokhimedia.com/commenting-policy/">Commenting Policy</a></li><li><a href="http://anokhimedia.com/terms-conditions/">Terms & Conditions </a></li><li><a href="http://anokhimedia.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div> </footer> <script type="text/javascript" src="http://anokhimedia.com/wp-content/cache/minify/0f181.js"></script> <div id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1762077854012157";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));window.fbAsyncInit=function(){FB.init({appId:'1762077854012157',xfbml:true,version:'v2.6'});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <script>$('.commentScroll').click(function(){$('html, body').animate({scrollTop:$('#fb_comment').offset().top-300},600);});</script> <script type="text/javascript">$("#featured").on('click',function(e){e.preventDefault();$(this).addClass('activeCat');$("#popular").removeClass('activeCat');$("#trending").removeClass('activeCat');$('#feat').removeClass('scrollViolet').addClass('scrollRed');ajaxCall('getFuturedPosts');});$("#trending").on('click',function(e){e.preventDefault();$(this).addClass('activeCat');$("#popular").removeClass('activeCat');$("#featured").removeClass('activeCat');$('#feat').removeClass('scrollRed').addClass('scrollViolet');ajaxCall('getTrendingPosts');});$("#popular").on('click',function(e){e.preventDefault();$(this).addClass('activeCat');$("#trending").removeClass('activeCat');$("#featured").removeClass('activeCat');$('#feat').removeClass('scrollViolet').addClass('scrollRed');ajaxCall('getPopularPosts');});function ajaxCall(action){$.ajax({type:'POST',url:"http://anokhimedia.com/wp-admin/admin-ajax.php",data:{action:action},success:function(data){$('#mine').html(data);$('.popup-youtube').magnificPopup({disableOn:100,type:'iframe',mainClass:'mfp-fade',removalDelay:160,preloader:false,fixedContentPos:false});autoCenterImg();}});}</script><link rel="stylesheet" type="text/css" href="http://anokhimedia.com/wp-content/cache/minify/9495e.css" media="all" /> <script type="text/javascript" src="http://anokhimedia.com/wp-content/cache/minify/a018d.js"></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/anokhimedia.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};</script> <script type="text/javascript" src="http://anokhimedia.com/wp-content/cache/minify/10109.js"></script> <script type='text/javascript'>/*<![CDATA[*/var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/anokhimedia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};/*]]>*/</script> <script type="text/javascript" src="http://anokhimedia.com/wp-content/cache/minify/6ed47.js"></script> </body></html>